<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Ranking Frozen Dinners by How (Un)Healthy They Are | MEL Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ranking Frozen Dinners by How (Un)Healthy They Are | MEL Magazine" />
<meta property="og:description" content="Look, everyone knows cooking from scratch is optimal, but there are times in life when chucking a frozen meatloaf meal in the microwave is your..." />
<meta property="og:url" content="https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="dinner" />
<meta property="article:tag" content="eating" />
<meta property="article:tag" content="fast-food" />
<meta property="article:tag" content="health-foods" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2019-08-23T14:00:04+00:00" />
<meta property="article:modified_time" content="2019-08-23T13:06:08+00:00" />
<meta property="og:updated_time" content="2019-08-23T13:06:08+00:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2019/08/ranked_frznDin.jpg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2019/08/ranked_frznDin.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Look, everyone knows cooking from scratch is optimal, but there are times in life when chucking a frozen meatloaf meal in the microwave is your..." />
<meta name="twitter:title" content="Ranking Frozen Dinners by How (Un)Healthy They Are | MEL Magazine" />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2019/08/ranked_frznDin.jpg" />
<meta name="twitter:creator" content="@WeAreMel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://melmagazine.com/#organization","name":"MEL Magazine","url":"https://melmagazine.com/","sameAs":["https://www.facebook.com/melmagazine/","https://www.instagram.com/wearemel/","https://twitter.com/WeAreMel"],"logo":{"@type":"ImageObject","@id":"https://melmagazine.com/#logo","url":"https://melmagazine.com/wp-content/uploads/2018/09/MEL-logo.jpg","caption":"MEL Magazine"},"image":{"@id":"https://melmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","publisher":{"@id":"https://melmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are#webpage","url":"https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are","inLanguage":"en-US","name":"Ranking Frozen Dinners by How (Un)Healthy They Are | MEL Magazine","isPartOf":{"@id":"https://melmagazine.com/#website"},"image":{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are#primaryimage","url":"https://melmagazine.com/wp-content/uploads/2019/08/ranked_frznDin.jpg","width":1440,"height":600},"primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are#primaryimage"},"datePublished":"2019-08-23T14:00:04+00:00","dateModified":"2019-08-23T13:06:08+00:00"},{"@type":"Article","@id":"https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are#article","isPartOf":{"@id":"https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are#webpage"},"author":{"@id":"https://melmagazine.com/en-us/story/author/joshschollmeyer#author","name":"joshschollmeyer"},"publisher":{"@id":"https://melmagazine.com/#organization"},"headline":"Ranking Frozen Dinners by How (Un)Healthy They Are","datePublished":"2019-08-23T14:00:04+00:00","dateModified":"2019-08-23T13:06:08+00:00","commentCount":0,"mainEntityOfPage":"https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are#webpage","image":{"@id":"https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are#primaryimage"},"keywords":"dinner,eating,fast-food,health-foods","articleSection":"Food"},{"@type":"Person","@id":"https://melmagazine.com/en-us/story/author/joshschollmeyer#author","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://melmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2'  media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2'  media='all' />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/themes/mel/style.css?ver=1542275650'  media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='oswald-webfont-css'  href='https://fonts.googleapis.com/css?family=Oswald:500'  media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"44832","token":"b55137006a","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=44832' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Franking-frozen-dinners-by-how-unhealthy-they-are" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Franking-frozen-dinners-by-how-unhealthy-they-are&#038;format=xml" />
<link rel="amphtml" href="https://melmagazine.com/en-us/story/ranking-frozen-dinners-by-how-unhealthy-they-are/amp"><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async
    src="https://www.googletagmanager.com/gtag/js?id=UA-69862223-8"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-69862223-8');
</script>
</head>

<body class="post-template-default single single-post postid-44832 single-format-standard">
<div id="page" class="site">
    <header id="masthead" class="site-header" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
    </div>
    <div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="search" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
            <nav class="topics-navigation" role="navigation">
                <span class="navigation-label">Topics</span>
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-25673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25673"><a href="https://melmagazine.com/trending">Trending</a></li>
<li id="menu-item-24751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24751"><a href="https://melmagazine.com/en-us/section/culture">Culture</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://melmagazine.com/en-us/section/work">Work</a></li>
<li id="menu-item-24753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24753"><a href="https://melmagazine.com/en-us/section/health">Health</a></li>
<li id="menu-item-24755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24755"><a href="https://melmagazine.com/en-us/section/relationships">Relationships</a></li>
<li id="menu-item-24752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24752"><a href="https://melmagazine.com/en-us/section/dicks">Dicks</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2019 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>
    <div class="site-content-contain">
        <div id="content" class="site-content">
<article id="post-44832" class="post-44832 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-dinner tag-eating tag-fast-food tag-health-foods">
    <header class="entry-header">
        <div class="entry-header-topbar">
            <div class="entry-meta content-wrap">
                <span class="post-category"><a href="https://melmagazine.com/en-us/section/food" rel="category tag">Food</a></span>
                <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/ian-lecklitner" title="Posts by Ian Lecklitner" class="author url fn" rel="author">Ian Lecklitner</a></span>
                <span class="post-date"><time datetime="2019-08-23T7:00:04-07:00">August 23, 2019</time></span>
            </div>
            <div class="container share-links-container">
                <div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Franking-frozen-dinners-by-how-unhealthy-they-are" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Franking-frozen-dinners-by-how-unhealthy-they-are&amp;text=Ranking%20Frozen%20Dinners%20by%20How%20%28Un%29Healthy%20They%20Are%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="mailto:?&amp;subject=Ranking%20Frozen%20Dinners%20by%20How%20%28Un%29Healthy%20They%20Are%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Franking-frozen-dinners-by-how-unhealthy-they-are" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
            </div>
        </div>
        <div class="post-thumbnail">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/08/ranked_frznDin-640x267.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/08/ranked_frznDin-1280x533.jpg" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/08/ranked_frznDin-1280x533.jpg" width="1280" height="533" alt="ranked_frznDin" title="ranked_frznDin" />
</picture>        </div>
        <div class="post-title-wrap content-wrap">
            <h1 class="entry-title">Ranking Frozen Dinners by How (Un)Healthy They Are</h1><p class='entry-subtitle'>Amy’s? Lean Cuisine? Hungry-Man? Which brand of microwaveable sadness is least likely to irradiate my intestines?</p>        </div>
    </header>
    <div class="entry-content content-wrap">
        <p><span style="font-weight: 400">Look, everyone knows cooking from scratch is optimal, but there are times in life when chucking a frozen meatloaf meal in the microwave is your only option. Maybe you needed to work late and never had a chance to stop at the grocery store, or perhaps you ate an </span><a href="https://melmagazine.com/en-us/story/can-we-trust-the-thc-labels-on-our-edibles"><span style="font-weight: 400">edible</span></a><span style="font-weight: 400"> and forgot what an </span><a href="https://melmagazine.com/en-us/story/ranking-kinds-of-onions-by-how-healthy-they-are"><span style="font-weight: 400">onion</span></a><span style="font-weight: 400"> is. Whatever the case, while you gaze longingly through the microwave window at that moist hunk of meat as it spins in slow circles, you want to know that you made the best choice you could, considering the circumstances.</span></p>
<p><span style="font-weight: 400">Seeking validation, I asked </span><a href="https://ph.ucla.edu/faculty/hunnes" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Dana Hunnes</span></a><span style="font-weight: 400">, </span><span style="font-weight: 400">senior dietitian at the </span><a href="https://www.uclahealth.org/reagan/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Ronald Reagan UCLA Medical Center</span></a><span style="font-weight: 400">, to help me rank an assortment of frozen meatloaf meals by how unhealthy they are — from actually okay to get meat-wrecked, son.</span></p>
<p><img class="aligncenter wp-image-44810 size-full" src="https://melmagazine.com/wp-content/uploads/2019/08/FrznDin.jpg" alt="" width="900" height="900" srcset="https://melmagazine.com/wp-content/uploads/2019/08/FrznDin.jpg 900w, https://melmagazine.com/wp-content/uploads/2019/08/FrznDin-150x150.jpg 150w, https://melmagazine.com/wp-content/uploads/2019/08/FrznDin-300x300.jpg 300w, https://melmagazine.com/wp-content/uploads/2019/08/FrznDin-768x768.jpg 768w, https://melmagazine.com/wp-content/uploads/2019/08/FrznDin-640x640.jpg 640w, https://melmagazine.com/wp-content/uploads/2019/08/FrznDin-280x280.jpg 280w, https://melmagazine.com/wp-content/uploads/2019/08/FrznDin-360x360.jpg 360w, https://melmagazine.com/wp-content/uploads/2019/08/FrznDin-140x140.jpg 140w, https://melmagazine.com/wp-content/uploads/2019/08/FrznDin-80x80.jpg 80w, https://melmagazine.com/wp-content/uploads/2019/08/FrznDin-40x40.jpg 40w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p><b>1) </b><a href="https://www.amys.com/our-foods/whole-meals-gluten-free-dairy-free-veggie-loaf" target="_blank" rel="noopener noreferrer nofollow"><b>Amy’s Veggie Loaf Meal</b></a><b>: </b><span style="font-weight: 400">Hunnes emphasizes that this loaf is the obvious winner, “Because </span><a href="https://melmagazine.com/en-us/story/ranking-vegetables-by-how-healthy-they-are"><span style="font-weight: 400">vegetables</span></a><span style="font-weight: 400">.” Indeed, the ingredients include organic potatoes, organic peas, organic mushrooms, organic corn, organic onions and the list goes on. Due to the absence of meat, Hunnes also mentions that this meatloaf meal is lower in saturated fat (which can </span><a href="https://www.health.harvard.edu/staying-healthy/the-truth-about-fats-bad-and-good" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">damage your heart in high amounts</span></a><span style="font-weight: 400">) than any other product on this list. On the other hand it’s also lower in protein, but as Hunnes says, “We </span><a href="https://melmagazine.com/en-us/story/youre-eating-way-too-much-protein"><span style="font-weight: 400">don’t need as much protein</span></a><span style="font-weight: 400"> as we think we do.”</span></p>
<p><b>2) </b><a href="https://www.leancuisine.com/products/details/40" target="_blank" rel="noopener noreferrer nofollow"><b>Lean Cuisine Meatloaf with Mashed Potatoes</b></a><b>: </b><span style="font-weight: 400">Overall, Hunnes says this is another okay choice, since it only contains 240 calories and seven grams of fat, while boasting an impressive 20 grams of protein. However, she emphasizes that, in her book, this frozen meal receives an “automatic downgrade for being real meat, which depending on </span><a href="https://melmagazine.com/en-us/story/this-might-sound-stupid-but-can-grill-char-give-me-cancer"><span style="font-weight: 400">how it’s prepared</span></a><span style="font-weight: 400">, could be </span><a href="https://melmagazine.com/en-us/story/white-meat-might-be-as-bad-for-your-heart-as-red-meat"><span style="font-weight: 400">tumor-promoting or carcinogenic</span></a><span style="font-weight: 400">.”</span></p>
<p><b>3) </b><a href="https://www.michelinas.com/meatloaf-mashed-potatoes-gravy" target="_blank" rel="noopener noreferrer nofollow"><b>Michelina’s Meatloaf</b></a><b>: </b><span style="font-weight: 400">Again, Hunnes reminds me that the meat in this loaf — beef and pork — are cause for concern, since they up the fat value and may contribute to the development of cancer. But considering the portion size — a whole half pound! — the fact that it only contains 190 calories and seven grams of fat is impressive. While it contains less protein (nine grams) than the Lean Cuisine meatloaf, Hunnes mentions that it also boasts less sodium (850 milligrams) than many of the other products on this list, which is always a good thing considering </span><a href="https://melmagazine.com/en-us/story/how-can-there-possibly-be-this-much-salt-in-my-fast-food-salad"><span style="font-weight: 400">how much salt can be found in the average American’s diet</span></a><span style="font-weight: 400">. Too much </span><span style="font-weight: 400">sodium, of course, has been </span><a href="https://www.cdc.gov/salt/research_reviews/sodium_potassium_blood_pressure.htm" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">linked</span></a><span style="font-weight: 400"> to high blood pressure, as well as increased risk for heart disease and kidney disease.</span></p>
<p><b>4) </b><a href="https://www.banquet.com/classic-dinners/meatloaf-meal" target="_blank" rel="noopener noreferrer nofollow"><b>Banquet Meatloaf Meal</b></a><b>: </b><span style="font-weight: 400">Hunnes says, considering the serving size is three-quarters of a pound, the nutritional numbers for this frozen dish are surprisingly okay — 330 calories, 11 grams of fat and 13 grams of protein. On the flip side, it does contain quite a bit of sodium, with 1,350 milligrams, and even 11 grams of sugar, which is </span><a href="https://melmagazine.com/en-us/story/ranking-sugars-by-how-unhealthy-they-are"><span style="font-weight: 400">a leading cause of all sorts of ailments</span></a><span style="font-weight: 400">. Once again, since this meatloaf contains real meat — chicken, pork and beef — Hunnes says it’s “not high on my list.”</span></p>
<p><b>5) </b><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.walmart.com_ip_Great-2DValue-2DFrozen-2DMeatloaf-2Dand-2DMashed-2DPotatoes-2D10-2Doz_52433349&amp;d=DwMFaQ&amp;c=UXmaowRpu5bLSLEQRunJ2z-YIUZuUoa9Rw_x449Hd_Y&amp;r=bULJW2NrnRDrDu6w-HocwalNMHCbEiDzuIID9Vttubk&amp;m=5LdkeisL5zdrGU2hRyvywKDIleE76gwJaJJafb2Yqnw&amp;s=2iibw_St6LynBfTx9d62FO7LIsOYkdt68J45hQvHRmQ&amp;e=" target="_blank" rel="noopener noreferrer nofollow"><b>Great Value Frozen Meatloaf and Mashed Potatoes</b></a><b>: </b><span style="font-weight: 400">“Again, for what it is — a fairly hefty meal — this isn’t as terrible as some of the other brands out there,” Hunnes says. “But it’s certainly not as good as the ones above.” It contains 380 calories, a whopping 21 grams of fat and 10 grams of sugar. All in all, Hunnes says this loaf is “not the worst.”</span></p>
<p><b>6) </b><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.mariecallendersmeals.com_frozen-2Ddinners_meat-2Dloaf-2Dgravy&amp;d=DwMFaQ&amp;c=UXmaowRpu5bLSLEQRunJ2z-YIUZuUoa9Rw_x449Hd_Y&amp;r=bULJW2NrnRDrDu6w-HocwalNMHCbEiDzuIID9Vttubk&amp;m=5LdkeisL5zdrGU2hRyvywKDIleE76gwJaJJafb2Yqnw&amp;s=Qi8vbqU5NWN6JrmQo8dWyEN_sX_Bc9zggMonSqXm9cI&amp;e=" target="_blank" rel="noopener noreferrer nofollow"><b>Marie Callender’s Meat Loaf &amp; Gravy</b></a><b>: </b><span style="font-weight: 400">Once more, considering one serving is three-quarters of a pound, Hunnes notes that the calories, fat and protein content “aren’t terrible” — it contains 380 calories, 13 grams of fat and 21 grams of protein. She does mention, however, that it “still contains more than I’d recommend in the fat and sodium groups.” More specifically, it boasts 1,300 milligrams of sodium.</span></p>
<p><b>7) </b><a href="http://bostonmarketathome.com/products/entrees/meatloaf/" target="_blank" rel="noopener noreferrer nofollow"><b>Boston Market Meatloaf</b></a><b>: </b><span style="font-weight: 400">We’re starting to see a pattern here. “Again, this is a reasonable amount of food for the calories and protein, but it’s higher in fat and saturated fat than anyone should eat in one meal,” Hunnes says. It boasts 420 calories, 18 grams of protein, 23 grams of fat and a whopping 10 grams of saturated fat. </span></p>
<p><b>8) </b><a href="https://www.walmart.com/ip/Hungry-Man-Home-Style-Meatloaf-Frozen-Dinner-16-oz-Box/15435633" target="_blank" rel="noopener noreferrer nofollow"><b>Hungry-Man Home-Style Meatloaf</b></a><b>: </b><span style="font-weight: 400">No matter how </span><i><span style="font-weight: 400">hungry </span></i><span style="font-weight: 400">you are, </span><i><span style="font-weight: 400">man</span></i><span style="font-weight: 400">, this is just too much of everything. “This is a lot of food and probably way more calories, fat, saturated fat and sodium than someone should eat in one meal,” says Hunnes. It contains 650 calories, a whopping 32 grams of fat, 10 grams of saturated fat, 1,450 milligrams of sodium and —</span><i><span style="font-weight: 400"> holy shit, why? </span></i><span style="font-weight: 400">— 23 grams of sugar, which is almost as much as a whole </span><a href="https://melmagazine.com/en-us/story/whats-in-this-snickers"><span style="font-weight: 400">Snickers</span></a><span style="font-weight: 400"> bar. “Cut it in half and pair it with a salad, then maybe it’s decent,” Hunnes suggests.</span></p>
<p><b>9) </b><a href="http://hormel.com/Brands/Refrigerated-Entrees/Hormel-Refrigerated-Entrees/HORMEL-Homestyle-Meat-Loaf-Tomato-Sauce" target="_blank" rel="noopener noreferrer nofollow"><b>Hormel Homestyle Meatloaf with Tomato Sauce</b></a><b>: </b><span style="font-weight: 400">This one doesn’t seem so bad at first glance, but it has an absurdly small serving size. “I’m not sure if you’d feel full on only one-third of this item [the recommended serving size], but it’s also fairly high in fat and sodium,” Hunnes says. It contains nine grams of fat and 880 milligrams of sodium, but remember, one serving of this loaf is about one-third of most the other serving sizes on this list. </span></p>
<p><b>10) </b><a href="https://www.stouffers.com/en/our-dishes/classics/family/meatloaf" target="_blank" rel="noopener noreferrer nofollow"><b>Stouffer’s Meatloaf</b></a><b>: </b><span style="font-weight: 400">Wait, did I say a third was absurd? The recommended serving size here is a </span><i><span style="font-weight: 400">sixth</span></i><span style="font-weight: 400">. “You’d never feel full from only one-sixth of this loaf — there aren’t any sides, and it’s high in fat and sodium,” Hunnes says. One serving contains 190 calories, 10 grams of fat and 750 milligrams of sodium, which again, should be multiplied </span><i><span style="font-weight: 400">numerous</span></i><span style="font-weight: 400"> times to even compare to the serving size of any other loaf on this list.</span></p>
<p><span style="font-weight: 400">All in all, very few of these loaves are actually any good. “In general, I wouldn’t recommend any of these, except perhaps the first three,” Hunnes reiterates. “Even then, I don’t like recommending red meat to anyone.”</span></p>
<p><span style="font-weight: 400">I guess that’s what I get for having an edible right before dinnertime.</span></p>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/ian-lecklitner">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/zPUbzw5HTWKP6h3rO7Vx_full_Ian-Lecklitner-80x80.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/zPUbzw5HTWKP6h3rO7Vx_full_Ian-Lecklitner-80x80.jpg, https://melmagazine.com/wp-content/uploads/2018/08/zPUbzw5HTWKP6h3rO7Vx_full_Ian-Lecklitner-140x140.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/zPUbzw5HTWKP6h3rO7Vx_full_Ian-Lecklitner-80x80.jpg" width="80" height="80" alt="zPUbzw5HTWKP6h3rO7Vx_full_Ian Lecklitner" title="zPUbzw5HTWKP6h3rO7Vx_full_Ian Lecklitner" />
</picture>        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/ian-lecklitner">
                Ian Lecklitner            </a>
        </h3>
        <p class="contributor-bio">Ian Lecklitner is a staff writer at MEL Magazine. He mostly writes about everyone's favorite things: Sex, drugs and food.</p>
    </div>
</div>
</div>
    </div>
            <footer class="entry-footer container">
            <h2 class="section-title hidden">Related Articles</h2>
            <div class="posts-listing__square">
    <div class="item post-44737 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/popeyes-chicken-sandwich-death-toll">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/08/chikendeath-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/08/chikendeath-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/08/chikendeath-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/08/chikendeath-140x140.jpg" width="140" height="140" alt="chikendeath" title="chikendeath" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/popeyes-chicken-sandwich-death-toll">How Many Chickens Have Died for Us This Week?</a></h3>
        <div class="entry-meta">
            <time datetime="2019-08-21T13:45:57-07:00">August 21, 2019</time>        </div>
    </div>
</div>
<div class="item post-44516 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/eat-the-whole-apple-you-prick">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/08/Apple_Core-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/08/Apple_Core-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/08/Apple_Core-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/08/Apple_Core-140x140.jpg" width="140" height="140" alt="Apple_Core" title="Apple_Core" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/eat-the-whole-apple-you-prick">Eat the Whole Apple, You Prick</a></h3>
        <div class="entry-meta">
            <time datetime="2019-08-17T7:00:54-07:00">August 17, 2019</time>        </div>
    </div>
</div>
<div class="item post-44149 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/ranking-kinds-of-onions-by-how-healthy-they-are">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/08/Ranked_Onions-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/08/Ranked_Onions-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/08/Ranked_Onions-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/08/Ranked_Onions-140x140.jpg" width="140" height="140" alt="Ranked_Onions" title="Ranked_Onions" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/ranking-kinds-of-onions-by-how-healthy-they-are">Ranking Kinds of Onions by How Healthy They Are</a></h3>
        <div class="entry-meta">
            <time datetime="2019-08-09T7:00:07-07:00">August 9, 2019</time>        </div>
    </div>
</div>
</div>
        </footer>
        </article>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="newsletter-subscription">
    <div id="mc_embed_signup">
        <form action="https://dollarshaveclub.us2.list-manage.com/subscribe/post?u=b50eb40c0184d690de83326ed&amp;id=88096da40c"            method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
            class="validate" target="_blank" novalidate
        >
            <div id="mc_embed_signup_scroll">
                <div style="position: absolute; left: -5000px;" aria-hidden="true">
                    <label class="text-hide" for="mce-hidden">Newsletter</label>
                    <input type="text" id="mce-hidden" name="b_b50eb40c0184d690de83326ed_88096da40c" tabindex="-1" value="">                </div>
                <svg xmlns="http://www.w3.org/2000/svg" width="130" height="39" viewBox="0 0 130 39">
    <g fill="none" fill-rule="evenodd">
        <path fill="#231F20" d="M66 39h64V0H66v39zm5.553-5.517h52.894V5.517H71.553v27.966zM25.616.007c-.003.175-.008 38.745-.008 38.943h-5.754V13.785c-.03-.002-2.87 16.767-4.263 25.175H9.909c-1.494-8.6-4.569-25.752-4.587-25.75v25.769H0V.007h8.512c.007.107 4.303 26.982 4.408 27.607.115-.175 3.85-25.342 4.184-27.607h8.512zM44.968.007v5.557H34.475v10.823h8.311v5.577h-8.307v11.432h10.469v5.554H28.346V.007zM53.72.007v33.389h10.006v5.556H47.618V.007z"/>
        <path stroke="#231F20" stroke-linejoin="round" stroke-width="5" d="M68.9 2.445l25.81 21.272a5.599 5.599 0 0 0 7.121.003l26.131-21.498"/>
    </g>
</svg>
                <h2>Sign up for the MEL newsletter</h2>
                <p>Because there’s no playbook for how to be a guy.</p>
                <div class="mc-fields-wrap">
                    <div class="mc-field-group">
                        <label class="text-hide" for="mce-EMAIL">Your email address</label>                        <input type="email" value="" placeholder="Your email address"
                            name="EMAIL" class="required email" id="mce-EMAIL">
                    </div>
                    <div class="clear">
                        <input type="submit" value="Do it"
                            name="subscribe" id="mc-embedded-subscribe" class="button -lowercase">
                    </div>
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div>
            </div>
        </form>
    </div>
</div>
    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2019 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>
<script  src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js?ver=10.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8645aa9759"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/app.js?ver=1542275650'></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en-us; expires=" + expirationDate.toUTCString() + "; path=/; domain=melmagazine.com";
			}());</script>
</body>
</html>
