<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Inside Facebook&#039;s High School Roleplay Groups | MEL Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In “A Group Where We Pretend to Be in Middle School” and &quot;…Pretend to Be in High School,” millennials remember the carefree moments of their life"/>
<link rel="canonical" href="https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These Guys Roleplay as Middle Schoolers on Facebook" />
<meta property="og:description" content="And it&#039;s way more wholesome than it sounds" />
<meta property="og:url" content="https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="facebook" />
<meta property="article:tag" content="high-school" />
<meta property="article:tag" content="schools" />
<meta property="article:tag" content="social-media" />
<meta property="article:tag" content="teenagers" />
<meta property="article:tag" content="teens" />
<meta property="article:section" content="Digital Culture" />
<meta property="article:published_time" content="2019-09-09T08:00:26+00:00" />
<meta property="article:modified_time" content="2019-09-09T04:15:24+00:00" />
<meta property="og:updated_time" content="2019-09-09T04:15:24+00:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2019/09/facebookhighschool.jpg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2019/09/facebookhighschool.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In “A Group Where We Pretend to Be in Middle School” and &quot;…Pretend to Be in High School,” millennials remember the carefree moments of their life" />
<meta name="twitter:title" content="The Grown-Ass Millennials Roleplaying as High Schoolers on Facebook" />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2019/09/facebookhighschool.jpg" />
<meta name="twitter:creator" content="@WeAreMel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://melmagazine.com/#organization","name":"MEL Magazine","url":"https://melmagazine.com/","sameAs":["https://www.facebook.com/melmagazine/","https://www.instagram.com/wearemel/","https://twitter.com/WeAreMel"],"logo":{"@type":"ImageObject","@id":"https://melmagazine.com/#logo","url":"https://melmagazine.com/wp-content/uploads/2018/09/MEL-logo.jpg","caption":"MEL Magazine"},"image":{"@id":"https://melmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","publisher":{"@id":"https://melmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups#webpage","url":"https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups","inLanguage":"en-US","name":"Inside Facebook&#039;s High School Roleplay Groups | MEL Magazine","isPartOf":{"@id":"https://melmagazine.com/#website"},"image":{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups#primaryimage","url":"https://melmagazine.com/wp-content/uploads/2019/09/facebookhighschool.jpg","width":1440,"height":600},"primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups#primaryimage"},"datePublished":"2019-09-09T08:00:26+00:00","dateModified":"2019-09-09T04:15:24+00:00","description":"In \u201cA Group Where We Pretend to Be in Middle School\u201d and \"\u2026Pretend to Be in High School,\u201d millennials remember the carefree moments of their life"},{"@type":"Article","@id":"https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups#article","isPartOf":{"@id":"https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups#webpage"},"author":{"@id":"https://melmagazine.com/en-us/story/author/joshschollmeyer#author","name":"joshschollmeyer"},"publisher":{"@id":"https://melmagazine.com/#organization"},"headline":"The Grown-Ass Millennials Roleplaying as High Schoolers on Facebook","datePublished":"2019-09-09T08:00:26+00:00","dateModified":"2019-09-09T04:15:24+00:00","commentCount":0,"mainEntityOfPage":"https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups#webpage","image":{"@id":"https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups#primaryimage"},"keywords":"facebook,high-school,schools,social-media,teenagers,teens","articleSection":"Digital Culture"},{"@type":"Person","@id":"https://melmagazine.com/en-us/story/author/joshschollmeyer#author","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://melmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3'  media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2'  media='all' />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/themes/mel/style.css?ver=1542275650'  media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='oswald-webfont-css'  href='https://fonts.googleapis.com/css?family=Oswald:500'  media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"45649","token":"da7fd6b7e3","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=45649' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Ffacebook-pretend-middle-high-school-groups" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Ffacebook-pretend-middle-high-school-groups&#038;format=xml" />
<link rel="amphtml" href="https://melmagazine.com/en-us/story/facebook-pretend-middle-high-school-groups/amp"><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async
    src="https://www.googletagmanager.com/gtag/js?id=UA-69862223-8"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-69862223-8');
</script>
</head>

<body class="post-template-default single single-post postid-45649 single-format-standard">
<div id="page" class="site">
    <header id="masthead" class="site-header" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
    </div>
    <div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="search" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
            <nav class="topics-navigation" role="navigation">
                <span class="navigation-label">Topics</span>
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-25673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25673"><a href="https://melmagazine.com/trending">Trending</a></li>
<li id="menu-item-24751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24751"><a href="https://melmagazine.com/en-us/section/culture">Culture</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://melmagazine.com/en-us/section/work">Work</a></li>
<li id="menu-item-24753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24753"><a href="https://melmagazine.com/en-us/section/health">Health</a></li>
<li id="menu-item-24755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24755"><a href="https://melmagazine.com/en-us/section/relationships">Relationships</a></li>
<li id="menu-item-24752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24752"><a href="https://melmagazine.com/en-us/section/dicks">Dicks</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2019 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>
    <div class="site-content-contain">
        <div id="content" class="site-content">
<article id="post-45649" class="post-45649 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-culture tag-facebook tag-high-school tag-schools tag-social-media tag-teenagers tag-teens">
    <header class="entry-header">
        <div class="entry-header-topbar">
            <div class="entry-meta content-wrap">
                <span class="post-category"><a href="https://melmagazine.com/en-us/section/digital-culture" rel="category tag">Digital Culture</a></span>
                <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/hussein-kesvani" title="Posts by Hussein Kesvani" class="author url fn" rel="author">Hussein Kesvani</a></span>
                <span class="post-date"><time datetime="2019-09-09T1:00:26-07:00">September 9, 2019</time></span>
            </div>
            <div class="container share-links-container">
                <div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Ffacebook-pretend-middle-high-school-groups" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Ffacebook-pretend-middle-high-school-groups&amp;text=The%20Grown-Ass%20Millennials%20Roleplaying%20as%20High%20Schoolers%20on%20Facebook%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="mailto:?&amp;subject=The%20Grown-Ass%20Millennials%20Roleplaying%20as%20High%20Schoolers%20on%20Facebook%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Ffacebook-pretend-middle-high-school-groups" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
            </div>
        </div>
        <div class="post-thumbnail">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/09/facebookhighschool-640x267.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/09/facebookhighschool-1280x533.jpg" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/09/facebookhighschool-1280x533.jpg" width="1280" height="533" alt="facebookhighschool" title="facebookhighschool" />
</picture>        </div>
        <div class="post-title-wrap content-wrap">
            <h1 class="entry-title">The Grown-Ass Millennials Roleplaying as High Schoolers on Facebook</h1><p class='entry-subtitle'>It’s 2006. At least it is at this school — an academy without an address, geographical location or even a country</p>        </div>
    </header>
    <div class="entry-content content-wrap">
        <p>Another day in middle school begins, and drama has broken out even before first period can start. A text message has been circulating: It turns out the cute boy in history class has begun dating a cheerleader. Meanwhile, chatter about the winter formal fills the halls, as well as resurfaced gossip that a senior has been on a date with a teacher. In the cafeteria, “the emos,” a group known for their jet-black hair and skinny jeans, are talking about a new album they consider to be a masterpiece: <a href="https://en.wikipedia.org/wiki/The_Black_Parade" target="_blank" rel="noopener noreferrer nofollow"><i>The Black Parade</i></a> by a band called <a href="https://en.wikipedia.org/wiki/My_Chemical_Romance" target="_blank" rel="noopener noreferrer nofollow">My Chemical Romance</a>.</p>
<p>It’s 2006. At least it is at this school — an academy without an address, geographical location or even a country. That’s because the school exists exclusively online, and most of its attendees are between 20 and 30 years old.</p>
<p><a href="https://www.facebook.com/groups/pretendmiddle/2404800416277004/?comment_id=2404826556274390&amp;notif_id=1567794322436097&amp;notif_t=group_comment_follow" target="_blank" rel="noopener noreferrer nofollow">“A Group Where We Pretend to Be in Middle School”</a> has more than 6,000 members on Facebook, one of dozens of such groups where members roleplay as middle or high school students. On the surface, the group bears a resemblance to other generational roleplaying groups — such as <a href="https://www.theguardian.com/technology/2019/jul/08/millenials-baby-boomers-roleplaying" target="_blank" rel="noopener noreferrer nofollow">the millennials who pretend to be Boomers</a> and write satiric posts with deliberate typos, poorly made GIFs and Minion memes.</p>
<p><img class="aligncenter size-full wp-image-45652" src="https://melmagazine.com/wp-content/uploads/2019/09/image3.png" alt="" width="1038" height="1006" srcset="https://melmagazine.com/wp-content/uploads/2019/09/image3.png 1038w, https://melmagazine.com/wp-content/uploads/2019/09/image3-300x291.png 300w, https://melmagazine.com/wp-content/uploads/2019/09/image3-768x744.png 768w, https://melmagazine.com/wp-content/uploads/2019/09/image3-1024x992.png 1024w, https://melmagazine.com/wp-content/uploads/2019/09/image3-640x620.png 640w, https://melmagazine.com/wp-content/uploads/2019/09/image3-40x40.png 40w" sizes="(max-width: 1038px) 100vw, 1038px" /></p>
<p><img class="aligncenter size-full wp-image-45651" src="https://melmagazine.com/wp-content/uploads/2019/09/image2.png" alt="" width="1020" height="974" srcset="https://melmagazine.com/wp-content/uploads/2019/09/image2.png 1020w, https://melmagazine.com/wp-content/uploads/2019/09/image2-300x286.png 300w, https://melmagazine.com/wp-content/uploads/2019/09/image2-768x733.png 768w, https://melmagazine.com/wp-content/uploads/2019/09/image2-640x611.png 640w" sizes="(max-width: 1020px) 100vw, 1020px" /></p>
<p>These types of groups have surged in popularity in recent years, partly because of Facebook’s aims to become a localized social network, with “groups” <a href="https://www.theverge.com/2019/4/30/18523265/facebook-events-groups-redesign-news-feed-features-f8-2019" target="_blank" rel="noopener noreferrer nofollow">at the core of its platform</a> (which, of course, is fun to mock).</p>
<p>But unlike Boomer roleplay groups, members of the middle school and high school version aren’t mocking teenagers. They’re doing the exact opposite, actually: allowing members to relive the happiest moments of their youth, whether through pop-culture references or stereotypical activities mid-aughts teens undertook on a daily basis.</p>
<p><img class="aligncenter size-full wp-image-45650" src="https://melmagazine.com/wp-content/uploads/2019/09/image1.png" alt="" width="1002" height="404" srcset="https://melmagazine.com/wp-content/uploads/2019/09/image1.png 1002w, https://melmagazine.com/wp-content/uploads/2019/09/image1-300x121.png 300w, https://melmagazine.com/wp-content/uploads/2019/09/image1-768x310.png 768w, https://melmagazine.com/wp-content/uploads/2019/09/image1-640x258.png 640w" sizes="(max-width: 1002px) 100vw, 1002px" /></p>
<p><img class="aligncenter size-full wp-image-45654" src="https://melmagazine.com/wp-content/uploads/2019/09/image5.png" alt="" width="1022" height="716" srcset="https://melmagazine.com/wp-content/uploads/2019/09/image5.png 1022w, https://melmagazine.com/wp-content/uploads/2019/09/image5-300x210.png 300w, https://melmagazine.com/wp-content/uploads/2019/09/image5-768x538.png 768w, https://melmagazine.com/wp-content/uploads/2019/09/image5-640x448.png 640w" sizes="(max-width: 1022px) 100vw, 1022px" /></p>
<p>Maybe more importantly, though, they also provide a do-over of sorts. “I was called ugly. My hair was frizzy and messy. I had acne. You name it, I probably had it,” says 28-year-old Nebraska native Hayley (a pseudonym), a member of <a href="https://www.facebook.com/groups/717313452017079/" target="_blank" rel="noopener noreferrer nofollow">“A Group Where We Pretend to Be in High School”</a> who currently lives in New York City, where she works in advertising. Having been a student at a time when Myspace and Facebook were at the height of popularity, she adds, “I lived my high school years online. I watched people I knew upload photos of themselves at parties I didn’t even know were happening, or at dances that I didn’t have a date for. I didn’t even get to experience the [small] interactions that you’d see when classmates were posting on each other’s wall.”</p>
<p>In roleplaying, Hayley hopes she can develop a more positive perception of her high school years and move beyond the painful memories. “It’s an opportunity to enjoy the few good times I did have as a teenager, as well as to have some of the happy memories that I didn’t have before,” she explains.</p>
<p>As <i>Motherboard</i>’s <a href="https://twitter.com/roisinkiberd?lang=en" target="_blank" rel="noopener noreferrer nofollow">Roisin Kiberd</a> <a href="https://www.vice.com/en_us/article/4x3adw/the-strange-world-of-internet-roleplay-is-getting-less-strange" target="_blank" rel="noopener noreferrer nofollow">has written</a>, “A generation who learned to write fanfic before they learned to tweet, it makes sense that they view Facebook as a creative outlet. The games they engage in — everything from werewolf conventions to Sherlock-themed mafia wars — serve as an outlet for the bitching, the drama and the Machiavellian self-advancement which might otherwise turn into cyberbullying.”</p>
<p>It makes sense, then, that roleplaying groups on Facebook, where nostalgia is an organizing principle, would be so popular among millennials. “People our age, in their 20s and 30s, still use Facebook,” explains Montana Favero, administrator of <a href="https://www.facebook.com/groups/2279584002131980" target="_blank" rel="noopener noreferrer nofollow">“A Group Where We Pretend to Be in Middle School.”</a> “It was probably the first social network we used to organize our [social lives], and even if we now use different platforms for different things, Facebook is always going to be seen in that way.”</p>
<p><img class="aligncenter size-full wp-image-45653" src="https://melmagazine.com/wp-content/uploads/2019/09/image4.png" alt="" width="1018" height="982" srcset="https://melmagazine.com/wp-content/uploads/2019/09/image4.png 1018w, https://melmagazine.com/wp-content/uploads/2019/09/image4-300x289.png 300w, https://melmagazine.com/wp-content/uploads/2019/09/image4-768x741.png 768w, https://melmagazine.com/wp-content/uploads/2019/09/image4-640x617.png 640w, https://melmagazine.com/wp-content/uploads/2019/09/image4-40x40.png 40w" sizes="(max-width: 1018px) 100vw, 1018px" /></p>
<p>Favero tells me that while remembering the not-so-good parts of middle school is certainly allowed, there’s a zero-tolerance policy on bullying, harassment, racism or sexism. That sometimes means he has to go “OOC,” or “Out of Character,” in order to assert the rules. Most moderation, however, involves vetting people before they become members, as well as ensuring that sexual content or content relating to violence (e.g., a school shooting) is removed. “The group is set up to be like a middle school — even the small details,” Favero says, laughing. “Like, in our group, we have a vice principal (a fellow administrator), a student body president and people who are part of particular high school cliques that most of us grew up with.”</p>
<p>Though Favero doesn’t know if there are specific reasons why people are joining middle and high school roleplaying groups, he believes that they definitely serve as an opportunity to “be back in a time when things felt easier and less like everything was on fire.” That’s not just about politics either, he adds. “For a lot of people, things just feel easier when you’re younger. You don’t have the kind of big worries or concerns that suddenly hit in your 20s and 30s. So for many people, [the groups are] a nice way to remember those genuinely carefree, happy moments.”</p>
<p>Also not to be discounted: the comforting dose of solidarity that the groups provide, even all these years later. Or as Hayley puts it, “Seeing people from all over the country who get the problems you went through and how you were feeling about them is something I never thought I’d get to experience.”</p>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/hussein-kesvani">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/uv6FcGcvQy2mWAvQNrzw_full_Hussein-80x80.png" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/uv6FcGcvQy2mWAvQNrzw_full_Hussein-80x80.png, https://melmagazine.com/wp-content/uploads/2018/08/uv6FcGcvQy2mWAvQNrzw_full_Hussein-140x140.png 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/uv6FcGcvQy2mWAvQNrzw_full_Hussein-80x80.png" width="80" height="80" alt="uv6FcGcvQy2mWAvQNrzw_full_Hussein" title="uv6FcGcvQy2mWAvQNrzw_full_Hussein" />
</picture>        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/hussein-kesvani">
                Hussein Kesvani            </a>
        </h3>
        <p class="contributor-bio">Hussein Kesvani is the UK and Europe editor of MEL and writes features on technology, subcultures and identity</p>
    </div>
</div>
</div>
    </div>
            <footer class="entry-footer container">
            <h2 class="section-title hidden">Related Articles</h2>
            <div class="posts-listing__square">
    <div class="item post-45202 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/tiktok-teachers-strike-las-vegas">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/08/TikTok_Strike-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/08/TikTok_Strike-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/08/TikTok_Strike-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/08/TikTok_Strike-140x140.jpg" width="140" height="140" alt="TikTok_Strike" title="TikTok_Strike" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/tiktok-teachers-strike-las-vegas">The Rise of the Teenage TikTok Labor Organizer</a></h3>
        <div class="entry-meta">
            <time datetime="2019-08-29T14:45:39-07:00">August 29, 2019</time>        </div>
    </div>
</div>
<div class="item post-44849 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/teacup-pig-minipig-myth">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/08/hog2-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/08/hog2-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/08/hog2-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/08/hog2-140x140.jpg" width="140" height="140" alt="hog2" title="hog2" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/teacup-pig-minipig-myth">They Bought Trendy &#8216;Teacup Pigs.&#8217; Now They&#8217;ve Got Enormous Hogs.</a></h3>
        <div class="entry-meta">
            <time datetime="2019-08-23T9:09:53-07:00">August 23, 2019</time>        </div>
    </div>
</div>
<div class="item post-44715 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-bulletproof-backpack-is-the-new-duck-and-cover">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/08/bulletproofbackpack-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/08/bulletproofbackpack-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/08/bulletproofbackpack-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/08/bulletproofbackpack-140x140.jpg" width="140" height="140" alt="bulletproofbackpack" title="bulletproofbackpack" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-bulletproof-backpack-is-the-new-duck-and-cover">The Bulletproof Backpack Is the New Duck-and-Cover</a></h3>
        <div class="entry-meta">
            <time datetime="2019-08-21T4:00:59-07:00">August 21, 2019</time>        </div>
    </div>
</div>
</div>
        </footer>
        </article>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="newsletter-subscription">
    <div id="mc_embed_signup">
        <form action="https://dollarshaveclub.us2.list-manage.com/subscribe/post?u=b50eb40c0184d690de83326ed&amp;id=88096da40c"            method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
            class="validate" target="_blank" novalidate
        >
            <div id="mc_embed_signup_scroll">
                <div style="position: absolute; left: -5000px;" aria-hidden="true">
                    <label class="text-hide" for="mce-hidden">Newsletter</label>
                    <input type="text" id="mce-hidden" name="b_b50eb40c0184d690de83326ed_88096da40c" tabindex="-1" value="">                </div>
                <svg xmlns="http://www.w3.org/2000/svg" width="130" height="39" viewBox="0 0 130 39">
    <g fill="none" fill-rule="evenodd">
        <path fill="#231F20" d="M66 39h64V0H66v39zm5.553-5.517h52.894V5.517H71.553v27.966zM25.616.007c-.003.175-.008 38.745-.008 38.943h-5.754V13.785c-.03-.002-2.87 16.767-4.263 25.175H9.909c-1.494-8.6-4.569-25.752-4.587-25.75v25.769H0V.007h8.512c.007.107 4.303 26.982 4.408 27.607.115-.175 3.85-25.342 4.184-27.607h8.512zM44.968.007v5.557H34.475v10.823h8.311v5.577h-8.307v11.432h10.469v5.554H28.346V.007zM53.72.007v33.389h10.006v5.556H47.618V.007z"/>
        <path stroke="#231F20" stroke-linejoin="round" stroke-width="5" d="M68.9 2.445l25.81 21.272a5.599 5.599 0 0 0 7.121.003l26.131-21.498"/>
    </g>
</svg>
                <h2>Sign up for the MEL newsletter</h2>
                <p>Because there’s no playbook for how to be a guy.</p>
                <div class="mc-fields-wrap">
                    <div class="mc-field-group">
                        <label class="text-hide" for="mce-EMAIL">Your email address</label>                        <input type="email" value="" placeholder="Your email address"
                            name="EMAIL" class="required email" id="mce-EMAIL">
                    </div>
                    <div class="clear">
                        <input type="submit" value="Do it"
                            name="subscribe" id="mc-embedded-subscribe" class="button -lowercase">
                    </div>
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div>
            </div>
        </form>
    </div>
</div>
    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2019 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>
<script  src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js?ver=10.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a22359c7d4"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/app.js?ver=1542275650'></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en-us; expires=" + expirationDate.toUTCString() + "; path=/; domain=melmagazine.com";
			}());</script>
</body>
</html>
