<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Pop-Tart Flavors: Which Are the Healthiest? Or Just Least Unhealthy?</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Are Pop-Tarts bad for you? Healthy Pop-Tarts might be a stretch, but some are slightly less unhealthy. Here are the best Pop-Tart flavors."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is There Such Thing as a Not-Completely-Unhealthy Pop-Tart Flavor?" />
<meta property="og:description" content="Yes, yes, all Pop-Tarts are unhealthy. But surely some must be less unhealthy than others… right?" />
<meta property="og:url" content="https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="body" />
<meta property="article:tag" content="breakfast" />
<meta property="article:tag" content="eating" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="pop-tart" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2020-03-03T14:00:55+00:00" />
<meta property="article:modified_time" content="2020-03-03T02:16:11+00:00" />
<meta property="og:updated_time" content="2020-03-03T02:16:11+00:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2020/03/Pop_Tart.jpg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2020/03/Pop_Tart.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Yes, yes, all Pop-Tarts are unhealthy. But surely some must be less unhealthy than others… right?" />
<meta name="twitter:title" content="Pop-Tart Flavors: Which Are the Healthiest? Or Just Least Unhealthy?" />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2020/03/Pop_Tart.jpg" />
<meta name="twitter:creator" content="@WeAreMel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","description":"There&#039;s no playbook for how to be a guy.","potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors#primaryimage","url":"https://melmagazine.com/wp-content/uploads/2020/03/Pop_Tart.jpg","width":1440,"height":600},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors#webpage","url":"https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors","inLanguage":"en-US","name":"Pop-Tart Flavors: Which Are the Healthiest? Or Just Least Unhealthy?","isPartOf":{"@id":"https://melmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors#primaryimage"},"datePublished":"2020-03-03T14:00:55+00:00","dateModified":"2020-03-03T02:16:11+00:00","author":{"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7"},"description":"Are Pop-Tarts bad for you? Healthy Pop-Tarts might be a stretch, but some are slightly less unhealthy. Here are the best Pop-Tart flavors."},{"@type":["Person"],"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://melmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2'  media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2'  media='all' />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/themes/mel/style.css?ver=1542275950'  media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='oswald-webfont-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,500'  media='all' />
<link rel='stylesheet' id='slideout-cart-css-css'  href='https://melmagazine.com/wp-content/themes/mel/shopify-cart/css/slideout-cart.css?ver=1542275950'  media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15'  media='all' />
<script  src='https://melmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script  src='https://melmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script  src='https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"56124","token":"abac798b73","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_settings = {"paragraph_threshold":"39","breakpoint":"1100"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/custom.js?ver=1542275950'></script>
<link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=56124' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="amphtml" href="https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors/amp"><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			footer.site-footer .pages-menu li:nth-child(4) {
    display: inline-block;
}

footer.site-footer .pages-menu{
    line-height:250%;
}

footer.site-footer .pages-menu{
    max-width:250px;
    margin:0 auto;
}		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async
    src="https://www.googletagmanager.com/gtag/js?id=UA-69862223-8"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-69862223-8');
</script>

    <script>
        window['_fs_debug'] = false;
        window['_fs_host'] = 'fullstory.com';
        window['_fs_script'] = 'edge.fullstory.com/s/fs.js';
        window['_fs_org'] = 'JX132';
        window['_fs_namespace'] = 'FS';
        (function(m,n,e,t,l,o,g,y){
            if (e in m) {if(m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].');} return;}
            g=m[e]=function(a,b,s){g.q?g.q.push([a,b,s]):g._api(a,b,s);};g.q=[];
            o=n.createElement(t);o.async=1;o.crossOrigin='anonymous';o.src='https://'+_fs_script;
            y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
            g.identify=function(i,v,s){g(l,{uid:i},s);if(v)g(l,v,s)};g.setUserVars=function(v,s){g(l,v,s)};g.event=function(i,v,s){g('event',{n:i,p:v},s)};
            g.shutdown=function(){g("rec",!1)};g.restart=function(){g("rec",!0)};
            g.log = function(a,b) { g("log", [a,b]) };
            g.consent=function(a){g("consent",!arguments.length||a)};
            g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
            g.clearUserCookie=function(){};
        })(window,document,window['_fs_namespace'],'script','user');
    </script>
</head>

<body class="post-template-default single single-post postid-56124 single-format-standard">

<!-- Widget Code -->
<div id="react-shopify-cart"></div>
<div id="page" class="site">
    <header id="masthead" class="site-header desktop" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <button class="search-form-desktop__open btn-icon">
            <span class="text-hide">Search</span>
            <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form-desktop">
		    <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="text" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>

            <button class="close-search-form" style="display: none;">+</button>
        </div>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
        <a href="https://shop.melmagazine.com/cart" class="site-header__icon site-header__cart">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-cart" viewBox="0 0 37 40"><path d="M36.5 34.8L33.3 8h-5.9C26.7 3.9 23 .8 18.5.8S10.3 3.9 9.6 8H3.7L.5 34.8c-.2 1.5.4 2.4.9 3 .5.5 1.4 1.2 3.1 1.2h28c1.3 0 2.4-.4 3.1-1.3.7-.7 1-1.8.9-2.9zm-18-30c2.2 0 4.1 1.4 4.7 3.2h-9.5c.7-1.9 2.6-3.2 4.8-3.2zM4.5 35l2.8-23h2.2v3c0 1.1.9 2 2 2s2-.9 2-2v-3h10v3c0 1.1.9 2 2 2s2-.9 2-2v-3h2.2l2.8 23h-28z"></path></svg>
            <span class="icon__fallback-text">Cart</span>
        </a>
    </div>
    <div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
		    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
        <button class="search-form__open btn-icon">
            <span class="text-hide">Search</span>
            <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form hide">
            <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="text" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
        </div>
                    <nav class="topics-navigation" role="navigation">
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-53942" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li id="menu-item-53948" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li id="menu-item-53955" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li id="menu-item-53961" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li id="menu-item-53967" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li id="menu-item-53972" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li id="menu-item-53975" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li id="menu-item-53987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li id="menu-item-53988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
<li id="menu-item-53993" class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li id="menu-item-55510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li id="menu-item-55511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2020 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>

<div class="desktop-nav">
    <div class="container">
        <div class="main-nav">
            <ul>
				<div class="menu-topics-container"><ul id="menu-topics-1" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
<li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li>
</ul></div>                <li class="more"><a href="#"></a></li>
            </ul>
        </div>
    </div>
    <div class="expanded-nav-container">
        <div class="container">
            <div class="expanded-nav">
				<div class="menu-topics-container"><ul id="menu-topics-2" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-53943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53943"><a href="https://melmagazine.com/culture/digital">Digital Culture</a></li>
	<li id="menu-item-53944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53944"><a href="https://melmagazine.com/culture/policy-politics">Policy &#038; Politics</a></li>
	<li id="menu-item-53945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53945"><a href="https://melmagazine.com/culture/gender">Gender</a></li>
	<li id="menu-item-53946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53946"><a href="https://melmagazine.com/culture/lgbtq">LGBTQ</a></li>
	<li id="menu-item-53947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53947"><a href="https://melmagazine.com/culture/sports">Sports</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-53949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53949"><a href="https://melmagazine.com/entertainment/movies">Movies</a></li>
	<li id="menu-item-53950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53950"><a href="https://melmagazine.com/entertainment/tv">TV</a></li>
	<li id="menu-item-53951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53951"><a href="https://melmagazine.com/entertainment/music">Music</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53952"><a href="https://melmagazine.com/entertainment/books">Books</a></li>
	<li id="menu-item-53953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53953"><a href="https://melmagazine.com/entertainment/gaming">Gaming</a></li>
	<li id="menu-item-53954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53954"><a href="https://melmagazine.com/entertainment/comics">Comics</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a>
<ul class="sub-menu">
	<li id="menu-item-53956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53956"><a href="https://melmagazine.com/health/physical">Physical Health</a></li>
	<li id="menu-item-53957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53957"><a href="https://melmagazine.com/health/fitness">Fitness</a></li>
	<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://melmagazine.com/health/mental">Mental Health</a></li>
	<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://melmagazine.com/health/sexual">Sexual Health</a></li>
	<li id="menu-item-53960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53960"><a href="https://melmagazine.com/health/care">Healthcare</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a>
<ul class="sub-menu">
	<li id="menu-item-53962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53962"><a href="https://melmagazine.com/relationships/dating">Dating</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53963"><a href="https://melmagazine.com/relationships/marriage">Marriage</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://melmagazine.com/relationships/friendship">Friendship</a></li>
	<li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://melmagazine.com/relationships/family">Family</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://melmagazine.com/relationships/pets">Pets</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a>
<ul class="sub-menu">
	<li id="menu-item-53968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53968"><a href="https://melmagazine.com/money/business">Business</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53969"><a href="https://melmagazine.com/money/work">Work</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://melmagazine.com/money/debt">Debt</a></li>
	<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://melmagazine.com/money/personal-finance">Personal Finance</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a>
<ul class="sub-menu">
	<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://melmagazine.com/food/drink">Drink</a></li>
	<li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://melmagazine.com/food/drugs">Drugs</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-53976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53976"><a href="https://melmagazine.com/wellness/travel">Travel</a></li>
	<li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53977"><a href="https://melmagazine.com/wellness/style-beauty">Style &#038; Beauty</a></li>
	<li id="menu-item-53978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53978"><a href="https://melmagazine.com/wellness/astrology">Astrology</a></li>
	<li id="menu-item-53979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53979"><a href="https://melmagazine.com/wellness/self-care">Self-care</a></li>
	<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://melmagazine.com/wellness/religion">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-54283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54283"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/channel/?hl=en">Deep Dives</a></li>
	<li id="menu-item-53982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53982"><a href="https://melmagazine.com/video/mel-films">MEL Films</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://melmagazine.com/nsfw/sex">Sex</a></li>
	<li id="menu-item-53985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53985"><a href="https://melmagazine.com/nsfw/porn">Porn</a></li>
	<li id="menu-item-53986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53986"><a href="https://melmagazine.com/nsfw/tasha-reign">Tasha Reign</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
<li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li>
</ul></div>                <div class="cta-area"></div>
            </div>
        </div>
    </div>
</div>

    <div class="site-content-contain">
        <div id="content" class="site-content">
<article id="post-56124" class="feature-post post-56124 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-body tag-breakfast tag-eating tag-health tag-pop-tart">

    <header class="entry-header">
        <div class="topbar-container">
            <div class="entry-header-topbar">
                <div class="entry-meta content-wrap">
                    <span class="post-category"><a href="https://melmagazine.com/en-us/section/food" rel="category tag">Food</a></span>
                    <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/ian-lecklitner" title="Posts by Ian Lecklitner" class="author url fn" rel="author">Ian Lecklitner</a></span>
					                        <span class="post-date"><time datetime="2020-03-03T6:00:55-08:00">March 3, 2020</time></span>
					                </div>
                <div class="container share-links-container">
					<div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors&amp;text=Which%20Pop-Tart%20Flavor%20Is%20the%20Healthiest%20%28Or%2C%20Rather%2C%20the%20Least%20Unhealthy%29%3F%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="mailto:?&amp;subject=Which%20Pop-Tart%20Flavor%20Is%20the%20Healthiest%20%28Or%2C%20Rather%2C%20the%20Least%20Unhealthy%29%3F%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
                </div>
            </div>
        </div>
        <div class="post-thumbnail">
			<picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/03/Pop_Tart-640x267.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/03/Pop_Tart-1280x533.jpg" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/03/Pop_Tart-1280x533.jpg" width="1280" height="533" alt="Pop_Tart" title="Pop_Tart" />
</picture>        </div>

    </header>
    <div class="flex-container">
        <div>
            <div class="post-title-wrap content-wrap">
				<h1 class="entry-title">Which Pop-Tart Flavor Is the Healthiest (Or, Rather, the Least Unhealthy)?</h1><p class='entry-subtitle'>Yes, yes, all Pop-Tarts are unhealthy. But surely some must be less unhealthy than others… right?</p>            </div>


            <div class="entry-content content-wrap">
				<p><span style="font-weight: 400">I did the unthinkable a few months ago: I bought a box of S’Mores Pop-Tarts, and before cramming them into my mouth, I spun the package around, read the ingredients and typed up a </span><a href="https://melmagazine.com/en-us/story/whats-in-this-pop-tarts"><span style="font-weight: 400">condemnation</span></a><span style="font-weight: 400"> of my once-beloved toaster pastries for being comprised of such atrocious crap (and then I ate the entire box anyway).</span></p>
<p><span style="font-weight: 400">“Look, I know </span><a href="https://melmagazine.com/en-us/story/this-might-sound-stupid-but-how-did-doughnuts-become-a-breakfast-food"><span style="font-weight: 400">society has come to accept eating literal cake for breakfast</span></a><span style="font-weight: 400">,” I wrote. “But the fact is, Pop-Tarts are basically just empty wheat calories flavored with a bunch of sugar and a dash of truly horrifying chemicals.”</span></p>
<p><span style="font-weight: 400">I sure told them, and in that moment, I was proud to be a crusader for good health. But several grueling months have passed since then. We weathered </span><a href="https://melmagazine.com/en-us/story/a-war-can-now-be-told-in-memes"><span style="font-weight: 400">threats of World War III</span></a><span style="font-weight: 400">. We watched Australia and much of its wildlife </span><a href="https://melmagazine.com/en-us/story/tasha-reign-kaylen-ward-nudes-australia-fires"><span style="font-weight: 400">succumb to raging wildfires</span></a><span style="font-weight: 400">. We voiced — and continue to voice — our </span><a href="https://melmagazine.com/en-us/story/coronavirus-american-health-care"><span style="font-weight: 400">disdain for the American medicare system</span></a><span style="font-weight: 400"> as the </span><a href="https://melmagazine.com/en-us/story/coronavirus-usa-epidemic-or-pandemic-how-to-prepare-quarantine-covid-19"><span style="font-weight: 400">coronavirus</span></a><span style="font-weight: 400"> spreads across the world.</span></p>
<figure class="responsive-embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">congratulations to everyone that completed the second month of 2020, in total you’ve survived:</p>
<p>&#8211; world war III threats<br />&#8211; a worldwide killer virus outbreak<br />&#8211; climate change bushfires<br />&#8211; yummy by justin bieber<br />&#8211; volcanic eruptions</p>
<p>we go again</p>
<p>may the odds be ever in your favour <a href="https://t.co/AsTL42B2kt">pic.twitter.com/AsTL42B2kt</a></p>
<p>&mdash; joe (@jxeker) <a href="https://twitter.com/jxeker/status/1234089340059422722?ref_src=twsrc%5Etfw">March 1, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
<p><span style="font-weight: 400">Needless to say, times have been tough lately, and I find myself drifting further and further away from the person I was back then, when I declared that a life without Pop-Tarts was a life we should all strive for. I see now that the world is truly struggling, and if a Pop-Tart and its detrimental, but delicious, ingredients make even a single day better, perhaps the pros outweigh the cons.</span></p>
<p><span style="font-weight: 400">I wonder, though, if we can find a middle ground? A place where we can maintain a semblance of good health, while still enjoying the comfort of sugar and artificial colors squished inside of a layer of frosted wheat; a place where we can look forward to a bright future, but also live in the moment, reveling in the simple pleasures that we could use now more than ever.</span></p>
<p><span style="font-weight: 400">To that end, I wondered if any one Pop-Tart flavor can be that middle ground. Desperate to find out, I called </span><a href="https://drcate.com/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Cate Shanahan</span></a><span style="font-weight: 400">, biochemist, past </span><span style="font-weight: 400">director of the </span><a href="https://www.stack.com/a/lakers-pro-nutrition-plan" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Los Angeles Lakers PRO Nutrition program</span></a><span style="font-weight: 400"> and author of the forthcoming dietary book, </span><a href="https://www.amazon.com/Fatburn-Fix-Great-Weight-Using/dp/1250114497" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">The Fatburn Fix</span></i></a><span style="font-weight: 400">. Her immediate reaction was to explain that, in order to identify the healthiest of Pop-Tarts, I was essentially on a hunt for the least unhealthy, because </span><i><span style="font-weight: 400">none</span></i><span style="font-weight: 400"> of the flavors provide any adequate nutrition whatsoever. </span><span style="font-weight: 400">“The only variable would be the amount of sugar,” Shanahan says.</span></p>
<p><span style="font-weight: 400">Going by that, I dug through some flavors and found that the sugar levels are mostly uniform across the board, with just a few outliers. For example, a single </span><a href="http://smartlabel.kelloggs.com/Product/Index/00038000222610" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Brown Sugar Cinnamon</span></a><span style="font-weight: 400"> tart has 15 grams of sugar, whereas a single </span><a href="http://smartlabel.kelloggs.com/Product/Index/00038000317101" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Strawberry</span></a><span style="font-weight: 400"> one has 16 grams. The </span><i><span style="font-weight: 400">slightly </span></i><span style="font-weight: 400">more sugary exceptions should be obvious: </span><a href="http://smartlabel.kelloggs.com/Product/Index/00038000221835" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Chocolate Chip Cookie Dough</span></a><span style="font-weight: 400">, for instance, boasts 17.5 grams per tart, and </span><a href="http://smartlabel.kelloggs.com/Product/Index/00038000321108" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">S’Mores</span></a><span style="font-weight: 400"> delivers a whopping 19 grams.</span></p>
<p><span style="font-weight: 400">So, at this point, while none of the flavors are </span><i><span style="font-weight: 400">good</span></i><span style="font-weight: 400">, the more dessert-leaning flavors are especially bad, because they have more sugar.</span></p>
<p><span style="font-weight: 400">Shanahan also briefly mentions that fat </span><i><span style="font-weight: 400">could</span></i><span style="font-weight: 400"> play a role in one tart being healthier than another, but when I tell her that they all get their fats from some combination of soybean oil and palm oil — products that are </span><a href="https://melmagazine.com/en-us/story/ranking-every-kind-of-cooking-oil-by-how-unhealthy-they-are"><span style="font-weight: 400">high in saturated fat</span></a><span style="font-weight: 400">, which is generally believed to be the </span><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5475232/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">unhealthiest fat</span></a><span style="font-weight: 400"> — she again emphasizes that none of these flavors are good choices. I will say, however, that while the different flavors have varying amounts of fat, the fruity flavors once again appear to be consistently lower than the chocolate, more dessert-like ones.</span></p>
<p><span style="font-weight: 400">At this point I started grasping for straws as the fruity flavors seemed to dash ahead of the pack, and I told Shanahan that, on their ingredients lists, these flavors also boast actual dried fruit — </span><a href="http://smartlabel.kelloggs.com/Product/Index/00038000317101#ingredients" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Strawberry</span></a><span style="font-weight: 400"> contains dried strawberries, dried pears </span><i><span style="font-weight: 400">and </span></i><span style="font-weight: 400">dried apples — a potential nutritional boon. Skeptical, Shanahan says, “</span><span style="font-weight: 400">If there were any differences in the vitamin C content, that could be some indication that they used a slightly higher fruit content.” And, uh, even the </span><a href="http://smartlabel.kelloggs.com/Product/Index/00038000318108#nutrition" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">flavors with dried fruit</span></a><span style="font-weight: 400"> on the label contain 0 percent vitamin C, which means they must be adding only a pinch of fruit, or maybe some kind of fruit flavoring. Boo!</span></p>
<p><span style="font-weight: 400">Nonetheless, the fruity flavors still seem to be the least worst, even if just a combination of sugar, unhealthy fats and nutritionless wheat. But Pop-Tarts also has a line of “</span><a href="https://www.kelloggs.com/en_US/products/pop-tarts-simply-frosted-harvest-strawberry.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Simply</span></a><span style="font-weight: 400">” tarts that are branded as a healthier alternative, which inspired a momentary glimmer of foolish hope. However, strangely enough, the Simply tarts contain </span><i><span style="font-weight: 400">more </span></i><span style="font-weight: 400">saturated fat and only </span><i><span style="font-weight: 400">slightly less</span></i><span style="font-weight: 400"> sugar than the alternative, so I have no idea why these exist.</span></p>
<p><span style="font-weight: 400">There is one other option, though, albeit an undesirable one: The unfrosted tarts, which are, again, just </span><i><span style="font-weight: 400">slightly </span></i><span style="font-weight: 400">lower in sugar than their frosted brethren. While a frosted </span><a href="http://smartlabel.kelloggs.com/Product/Index/00038000317101" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Strawberry</span></a><span style="font-weight: 400"> tart has 16 grams of sugar, an unfrosted one has only 12 grams. Which, depressingly, is enough to make any of the unfrosted, fruity Pop-Tarts (Strawberry or Blueberry) the healthiest of flavors.</span></p>
<p><span style="font-weight: 400">Shanahan, however, recommends ditching Pop-Tarts altogether, opting for a healthier, homemade alternative, instead: Sprouted grain toast with </span><a href="https://melmagazine.com/en-us/story/ranking-butter-alternatives-by-how-healthy-they-are"><span style="font-weight: 400">real butter</span></a><span style="font-weight: 400"> and almond butter or macadamia nut butter. “</span><span style="font-weight: 400">It will give you the same luxurious and very flavorful experience with a ton of nutrition, especially some healthy fats,” she says.</span></p>
<p><span style="font-weight: 400">Or you could go with what d</span><span style="font-weight: 400">ietician and nutrition therapist </span><a href="https://www.rachaelhartleynutrition.com/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Rachael Hartley</span></a> <span style="font-weight: 400">told me when I asked her about the healthiest Pop-Tart flavors: “</span><span style="font-weight: 400">I’d just say go with the one you find most enjoyable at that point.”</span></p>
<p><span style="font-weight: 400">Which, honestly, is what I needed to hear right now.</span></p>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/ian-lecklitner">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/zPUbzw5HTWKP6h3rO7Vx_full_Ian-Lecklitner-80x80.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/zPUbzw5HTWKP6h3rO7Vx_full_Ian-Lecklitner-80x80.jpg, https://melmagazine.com/wp-content/uploads/2018/08/zPUbzw5HTWKP6h3rO7Vx_full_Ian-Lecklitner-140x140.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/zPUbzw5HTWKP6h3rO7Vx_full_Ian-Lecklitner-80x80.jpg" width="80" height="80" alt="zPUbzw5HTWKP6h3rO7Vx_full_Ian Lecklitner" title="zPUbzw5HTWKP6h3rO7Vx_full_Ian Lecklitner" />
</picture>        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/ian-lecklitner">
                Ian Lecklitner            </a>
        </h3>
        <p class="contributor-bio">Ian Lecklitner is a staff writer at MEL Magazine. He mostly writes about everyone's favorite things: Sex, drugs and food.</p>
    </div>
</div>
</div>
            </div>
        </div>

        <div class="right-sidebar">
			        <div class="social-media-icons">
			<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors" data-a2a-title="Which Pop-Tart Flavor Is the Healthiest (Or, Rather, the Least Unhealthy)?"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors&amp;linkname=Which%20Pop-Tart%20Flavor%20Is%20the%20Healthiest%20%28Or%2C%20Rather%2C%20the%20Least%20Unhealthy%29%3F" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/twitter.svg" width="32" height="32" alt="Twitter"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors" data-a2a-title="Which Pop-Tart Flavor Is the Healthiest (Or, Rather, the Least Unhealthy)?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors&amp;linkname=Which%20Pop-Tart%20Flavor%20Is%20the%20Healthiest%20%28Or%2C%20Rather%2C%20the%20Least%20Unhealthy%29%3F" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/facebook.svg" width="32" height="32" alt="Facebook"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors" data-a2a-title="Which Pop-Tart Flavor Is the Healthiest (Or, Rather, the Least Unhealthy)?"><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors&amp;linkname=Which%20Pop-Tart%20Flavor%20Is%20the%20Healthiest%20%28Or%2C%20Rather%2C%20the%20Least%20Unhealthy%29%3F" title="Flipboard" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/flipboard.svg" width="32" height="32" alt="Flipboard"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors" data-a2a-title="Which Pop-Tart Flavor Is the Healthiest (Or, Rather, the Least Unhealthy)?"><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors&amp;linkname=Which%20Pop-Tart%20Flavor%20Is%20the%20Healthiest%20%28Or%2C%20Rather%2C%20the%20Least%20Unhealthy%29%3F" title="Pocket" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/pocket.svg" width="32" height="32" alt="Pocket"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors" data-a2a-title="Which Pop-Tart Flavor Is the Healthiest (Or, Rather, the Least Unhealthy)?"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fare-pop-tarts-healthy-bad-for-you-best-flavors&amp;linkname=Which%20Pop-Tart%20Flavor%20Is%20the%20Healthiest%20%28Or%2C%20Rather%2C%20the%20Least%20Unhealthy%29%3F" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/link.svg" width="32" height="32" alt="Copy Link"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_instagram" href="https://www.instagram.com/wearemel" title="Instagram" rel="noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/instagram.svg" width="32" height="32" alt="Instagram"></a></div>        </div>
		
<div class="mobile-subscribeBox">
    <a href="#" class="close-subscribeBox" style="display: none;">
        <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/newsletter-close.svg"
             alt="Close Panel">
    </a>
    <a href="#" class="expand-quotes">still not convinced?</a>

    <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/widget-header.svg"
         alt="GET THE BEST OF MEL" class="subscribe-widget-header">

    <div class="quotes">
        <div class="quote-column">
            <blockquote>
                <p>&ldquo;Smart and insightful reported features about modern masculinity.&rdquo;</p>
                <em>&mdash; The Goods by Vox</em>
            </blockquote>

            <blockquote>
                <p>&ldquo;Doing the lord’s work.&rdquo;</p>
                <em>&mdash; The A.V. Club</em>
            </blockquote>


            <blockquote class="more-quotes" style="display:none">
                <p>&ldquo;@WeAreMel is phenomenal ... the best outlet covering digital culture today.&rdquo;</p>
                <em>&mdash; @TaylorLorenz</em>
            </blockquote>
            <blockquote class="more-quotes" style="display:none">
                <p>&ldquo;I just laughed out loud for a solid five minutes.&rdquo;</p>
                <em>&mdash; @SexAtOxbridge</em>
            </blockquote>
        </div>

        <div class="quote-column">
            <blockquote>
                <p>&ldquo;The rare men’s magazine that has taken upon itself to investigate masculinity, not enforce it.
                    It gets
                    double points for managing to pull off that project with style and charm, not self-seriousness.&rdquo; </p>
                <em>&mdash; The New York Times</em>
            </blockquote>

            <blockquote class="more-quotes" style="display:none">
                <p>&ldquo;MEL f--kin rules they’re so consistently knocking it out of the park and everyone on the staff
                    is brilliant.&rdquo;</p>
                <em>&mdash; @cravves</em>
            </blockquote>
            <blockquote class="more-quotes" style="display:none">
                <p>&ldquo;sometimes I worry [MEL is] a psy-op meant just for me.&rdquo;</p>
                <em>&mdash; @puppethusbandry</em>
            </blockquote>
        </div>
    </div>

    <div class="form-subscribeBox">
        <div class="newsletter-subscription">
            <div id="mc_embed_signup">
				
                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper mc-fields-wrap_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' class='newsletter mc-fields-wrap' action='/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='your email address' aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='subscribe!'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE0YjVmZTYzYzg4MmZhYzk4MDk4OWQxNjhhOWI4ODJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            </div>
        </div>

    </div>

</div>
            <div class="list-block list-block-popular"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/ryan-gunderson-washington-generals-harlem-globetrotters-stories">
								I Was the Captain of the Team That Loses to the Globetrotters Every Night                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/when-to-remove-wedding-ring-band-etiquette-silicone">
								When Should You Take Off Your Wedding Ring as a Dude?                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/can-wholesome-edits-of-boomer-comics-end-the-generation-war">
								Can Wholesome Edits of Boomer Comics End the Generation War?                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-block-features"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Features</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/ghost-kitchens-are-the-latest-face-of-creeping-deliberate-gentrification">‘Ghost Kitchens’ Are the Latest Face of Creeping, Deliberate Gentrification</a>
	                        <style>
		                        li[li-number="1"]::before { content: "1"; }	                        </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/christian-pulisic-premier-league-soccer">Will American Soccer Players Spoil the Joys of the Premier League?</a>
	                        <style>
		                        li[li-number="2"]::before { content: "2"; }	                        </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/three-campaign-coordinators-on-the-movie-election">Three Campaign Coordinators on the Movie ‘Election’</a>
	                        <style>
		                        li[li-number="3"]::before { content: "3"; }	                        </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-trueCrime"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="3">
                <h3>True Crime</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/inside-the-world-of-prison-coaching">Inside the World of Prison Coaching</a>
	                        <style>
		                        li[li-number="1"]::before { content: "1"; }	                        </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/nick-hillary-who-killed-garrett-phillips-interview">Nick Hillary Was Found Innocent of Murder Three Years Ago — But His Trial Is Far From Over</a>
	                        <style>
		                        li[li-number="2"]::before { content: "2"; }	                        </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/lori-vallow-chad-daybell-missing-kids">Thou Shalt Kill: The Bloody Trail of an Apocalyptic Mormon Couple</a>
	                        <style>
		                        li[li-number="3"]::before { content: "3"; }	                        </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-oralHistory"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="3">
                <h3>Oral History</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/an-oral-history-of-trumps-love-of-van-dammes-bloodsport">An Oral History of Trump’s Love of Van Damme’s ‘Bloodsport’</a>
	                        <style>
		                        li[li-number="1"]::before { content: "1"; }	                        </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/an-oral-history-of-star-wars-and-other-galactic-funk-the-disco-from-a-galaxy-far-far-away">An Oral History of ‘Star Wars and Other Galactic Funk’ — The Disco From a Galaxy Far, Far Away</a>
	                        <style>
		                        li[li-number="2"]::before { content: "2"; }	                        </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/an-oral-history-of-limewire-the-little-app-that-changed-the-music-industry-forever">An Oral History of LimeWire: The Little App That Changed the Music Industry Forever</a>
	                        <style>
		                        li[li-number="3"]::before { content: "3"; }	                        </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-rankings"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="2">
                <h3>Rankings</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/every-cut-of-steak-ranked-by-how-unhealthy-they-are">Every Cut of Steak, Ranked by How (Un)Healthy They Are</a>
	                        <style>
		                        li[li-number="1"]::before { content: "1"; }	                        </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/ranking-veggie-chips-by-how-healthy-they-are">Ranking Veggie Chips by How Healthy They Are</a>
	                        <style>
		                        li[li-number="2"]::before { content: "2"; }	                        </style>
                        </li>
					                </ol>
            </div>
		
            <div class="list-block list-block-popular"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/perfect-cup-of-coffee-recipe">
								The Mathematically Perfect Cup of Espresso Has Arrived                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/theres-only-one-reliable-way-to-make-your-loads-bigger">
								There’s Only One Reliable Way to Make Your Loads Bigger                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/why-is-the-simp-sucka-who-idolizes-mediocre-pussy-so-hated">
								Welcome to Simp Nation, TikTok&#8217;s New Softboi Club                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Latest</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/men-high-waist-rise-pants-measurement-fashion-harry-styles">Men Need Snatched Waists, Too</a>
	                        <style>
		                        li[li-number="1"]::before { content: "1"; }	                        </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/are-pop-tarts-healthy-bad-for-you-best-flavors">Which Pop-Tart Flavor Is the Healthiest (Or, Rather, the Least Unhealthy)?</a>
	                        <style>
		                        li[li-number="2"]::before { content: "2"; }	                        </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/dave-fxx-show-penis-review">Lil Dicky in ‘Dave’ Is Obsessed With His Penis. But That Doesn’t Mean He’s a Dick.</a>
	                        <style>
		                        li[li-number="3"]::before { content: "3"; }	                        </style>
                        </li>
					                </ol>
            </div>
		        </div> <!-- end sidebar code -->

    </div> <!-- end flex container code -->

	        <footer class="entry-footer container">
            <h2 class="section-title hidden">Related Articles</h2>
			<div class="posts-listing__square">
    <div class="item post-43592 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme-140x140.jpg" width="140" height="140" alt="Stonks_Meme" title="Stonks_Meme" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing">The &#8216;Stonks&#8217; Meme Can Teach You a Lot About the Stock Market</a></h3>
        <div class="entry-meta">
            <time datetime="2019-08-01T9:00:52-07:00">August 1, 2019</time>        </div>
    </div>
</div>
<div class="item post-47798 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/why-is-the-simp-sucka-who-idolizes-mediocre-pussy-so-hated">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/10/Simp-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/10/Simp-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/10/Simp-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/10/Simp-140x140.jpg" width="140" height="140" alt="Simp" title="Simp" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/why-is-the-simp-sucka-who-idolizes-mediocre-pussy-so-hated">Welcome to Simp Nation, TikTok&#8217;s New Softboi Club</a></h3>
        <div class="entry-meta">
            <time datetime="2019-10-16T11:05:00-07:00">October 16, 2019</time>        </div>
    </div>
</div>
<div class="item post-56019 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/what-is-coronavirus-in-dogs-canine-face-masks">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/02/BB_Coronavirus-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/02/BB_Coronavirus-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/02/BB_Coronavirus-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/02/BB_Coronavirus-140x140.jpg" width="140" height="140" alt="BB_Coronavirus" title="BB_Coronavirus" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/what-is-coronavirus-in-dogs-canine-face-masks">Can My Dog Get Coronavirus? Either Way, I&#8217;m Flipping Out</a></h3>
        <div class="entry-meta">
            <time datetime="2020-03-01T4:00:36-08:00">March 1, 2020</time>        </div>
    </div>
</div>
<div class="item post-35964 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/ahegao-face-meme-reddit-anime-explained">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/03/derp-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/03/derp-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/03/derp-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/03/derp-140x140.jpg" width="140" height="140" alt="derp" title="derp" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/ahegao-face-meme-reddit-anime-explained">What Is Ahegao, the Hentai Face That’s Suddenly Everywhere?</a></h3>
        <div class="entry-meta">
            <time datetime="2019-03-11T6:00:40-07:00">March 11, 2019</time>        </div>
    </div>
</div>
<div class="item post-50573 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/riley-reid-fucks-regular-guys">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/12/RileyReid-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/12/RileyReid-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/12/RileyReid-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/12/RileyReid-140x140.jpg" width="140" height="140" alt="RileyReid" title="RileyReid" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/riley-reid-fucks-regular-guys">What It’s Like to Be a Guy Named Riley Reid</a></h3>
        <div class="entry-meta">
            <time datetime="2019-12-02T14:25:07-08:00">December 2, 2019</time>        </div>
    </div>
</div>
<div class="item post-37578 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/weed-marijuana-hangover-cures">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/04/Weed_Hangover-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/04/Weed_Hangover-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/04/Weed_Hangover-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/04/Weed_Hangover-140x140.jpg" width="140" height="140" alt="Weed_Hangover" title="Weed_Hangover" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/weed-marijuana-hangover-cures">How Do I Cure a Terrible Weed Hangover? Even If My Brain Feels Like Day-Old Mashed Potatoes?</a></h3>
        <div class="entry-meta">
            <time datetime="2019-04-09T9:00:11-07:00">April 9, 2019</time>        </div>
    </div>
</div>
<div class="item post-55455 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/healthiest-indian-food-healthy-takeout-options">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/02/Ranked_IndianFood-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/02/Ranked_IndianFood-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/02/Ranked_IndianFood-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/02/Ranked_IndianFood-140x140.jpg" width="140" height="140" alt="Ranked_IndianFood" title="Ranked_IndianFood" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/healthiest-indian-food-healthy-takeout-options">Ranking Indian Takeout Dishes by How Healthy They Are</a></h3>
        <div class="entry-meta">
            <time datetime="2020-02-21T7:00:11-08:00">February 21, 2020</time>        </div>
    </div>
</div>
<div class="item post-54675 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/femcels-vs-incels-meaning-reddit-discord">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/02/FemcelFinaL-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/02/FemcelFinaL-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/02/FemcelFinaL-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/02/FemcelFinaL-140x140.jpg" width="140" height="140" alt="FemcelFinaL" title="FemcelFinaL" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/femcels-vs-incels-meaning-reddit-discord">Inside the World of ‘Femcels’</a></h3>
        <div class="entry-meta">
            <time datetime="2020-02-10T4:00:12-08:00">February 10, 2020</time>        </div>
    </div>
</div>
<div class="item post-49384 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/bill-gates-warren-wealth-tax">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/11/Billionaireinvestors-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/11/Billionaireinvestors-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/11/Billionaireinvestors-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/11/Billionaireinvestors-140x140.jpg" width="140" height="140" alt="Bill Gates billionaire wealth tax" title="Bill Gates billionaire wealth tax" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/bill-gates-warren-wealth-tax">Bill Gates and the New Class of Wealth Whiners</a></h3>
        <div class="entry-meta">
            <time datetime="2019-11-13T12:39:48-08:00">November 13, 2019</time>        </div>
    </div>
</div>
<div class="item post-46305 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/shane-gillis-cancel-culture-comedy">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/09/Cancel_Comedy-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/09/Cancel_Comedy-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/09/Cancel_Comedy-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/09/Cancel_Comedy-140x140.jpg" width="140" height="140" alt="Cancel_Comedy" title="Cancel_Comedy" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/shane-gillis-cancel-culture-comedy">&#8216;Canceled&#8217; Comedians Are Still Sucking the Air Out of the Room</a></h3>
        <div class="entry-meta">
            <time datetime="2019-09-18T5:00:25-07:00">September 18, 2019</time>        </div>
    </div>
</div>
<div class="item post-55918 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/coronavirus-american-health-care">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/02/coronahealthcare-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/02/coronahealthcare-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/02/coronahealthcare-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/02/coronahealthcare-140x140.jpg" width="140" height="140" alt="coronahealthcare" title="coronahealthcare" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/coronavirus-american-health-care">Coronavirus Will Show Us Everything Wrong With American Health Care</a></h3>
        <div class="entry-meta">
            <time datetime="2020-02-28T4:11:36-08:00">February 28, 2020</time>        </div>
    </div>
</div>
<div class="item post-49165 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/an-oral-history-of-limewire-the-little-app-that-changed-the-music-industry-forever">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/11/Limewire-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/11/Limewire-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/11/Limewire-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/11/Limewire-140x140.jpg" width="140" height="140" alt="Limewire" title="Limewire" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/an-oral-history-of-limewire-the-little-app-that-changed-the-music-industry-forever">An Oral History of LimeWire: The Little App That Changed the Music Industry Forever</a></h3>
        <div class="entry-meta">
            <time datetime="2019-11-08T4:00:20-08:00">November 8, 2019</time>        </div>
    </div>
</div>
<div class="item post-28525 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/best-nsfw-subreddits-for-women-ladybonersgw-chesthairporn-dads-gone-wild">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/10/NSFW-1-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/10/NSFW-1-140x140.jpg, https://melmagazine.com/wp-content/uploads/2018/10/NSFW-1-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/10/NSFW-1-140x140.jpg" width="140" height="140" alt="best NSFW subreddits for women" title="best NSFW subreddits for women" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/best-nsfw-subreddits-for-women-ladybonersgw-chesthairporn-dads-gone-wild">These Are the NSFW Subreddits Your Girlfriend Is Probably Looking At</a></h3>
        <div class="entry-meta">
            <time datetime="2018-10-19T13:31:04-07:00">October 19, 2018</time>        </div>
    </div>
</div>
<div class="item post-48145 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-never-ending-quest-for-a-big-tiddy-goth-gf">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/10/Bigtiddygothgf-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/10/Bigtiddygothgf-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/10/Bigtiddygothgf-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/10/Bigtiddygothgf-140x140.jpg" width="140" height="140" alt="Bigtiddygothgf" title="Bigtiddygothgf" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-never-ending-quest-for-a-big-tiddy-goth-gf">The Never-Ending Quest for a Big Tiddy Goth GF</a></h3>
        <div class="entry-meta">
            <time datetime="2019-10-24T5:00:36-07:00">October 24, 2019</time>        </div>
    </div>
</div>
<div class="item post-49950 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/who-is-charli-damelio-tiktok-instagram-star">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/11/Charli_Tiktok-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/11/Charli_Tiktok-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/11/Charli_Tiktok-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/11/Charli_Tiktok-140x140.jpg" width="140" height="140" alt="Charli_Tiktok" title="Charli_Tiktok" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/who-is-charli-damelio-tiktok-instagram-star">Charli D&#8217;Amelio Is the New Face of Cringe Comedy</a></h3>
        <div class="entry-meta">
            <time datetime="2019-11-20T15:15:57-08:00">November 20, 2019</time>        </div>
    </div>
</div>
<div class="item post-56047 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/are-black-people-safe-from-coronavirus">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/02/melanincorona-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/02/melanincorona-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/02/melanincorona-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/02/melanincorona-140x140.jpg" width="140" height="140" alt="melanincorona" title="melanincorona" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/are-black-people-safe-from-coronavirus">Are Black People Really Safe From Coronavirus Because of Melanin?</a></h3>
        <div class="entry-meta">
            <time datetime="2020-03-02T2:00:56-08:00">March 2, 2020</time>        </div>
    </div>
</div>
<div class="item post-42166 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/phenibut-reviews-withdrawal-side-effects-alcohol">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/07/phenibut-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/07/phenibut-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/07/phenibut-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/07/phenibut-140x140.jpg" width="140" height="140" alt="phenibut" title="phenibut" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/phenibut-reviews-withdrawal-side-effects-alcohol">The Truth About Phenibut, the Legal &#8216;Smart Drug&#8217; Hailed as a Cure for Everything</a></h3>
        <div class="entry-meta">
            <time datetime="2019-07-05T10:14:39-07:00">July 5, 2019</time>        </div>
    </div>
</div>
<div class="item post-7663 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-hidden-history-of-glory-holes">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/1_Yl_bdTVE8ofjFkza4lBmg-280x280.jpeg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/1_Yl_bdTVE8ofjFkza4lBmg-140x140.jpeg, https://melmagazine.com/wp-content/uploads/2018/08/1_Yl_bdTVE8ofjFkza4lBmg-280x280.jpeg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/1_Yl_bdTVE8ofjFkza4lBmg-140x140.jpeg" width="140" height="140" alt="1_Yl_bdTVE8ofjFkza4lBmg" title="1_Yl_bdTVE8ofjFkza4lBmg" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-hidden-history-of-glory-holes">The Hidden History of Glory Holes</a></h3>
        <div class="entry-meta">
            <time datetime="2017-07-13T19:14:35-07:00">July 13, 2017</time>        </div>
    </div>
</div>
<div class="item post-2187 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw-280x280.png" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw-140x140.png, https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw-280x280.png 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw-140x140.png" width="140" height="140" alt="1lDK6DDTZk2w_xp-nr34IPw" title="1lDK6DDTZk2w_xp-nr34IPw" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2">The Sad, Strange Life and Death of Devonte Hart: The Crying Black Boy Who Famously Hugged a Cop</a></h3>
        <div class="entry-meta">
            <time datetime="2018-05-10T12:41:07-07:00">May 10, 2018</time>        </div>
    </div>
</div>
<div class="item post-33159 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/ranking-hard-liquors-by-how-unhealthy-they-are">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/01/Spirits_Ranked-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/01/Spirits_Ranked-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/01/Spirits_Ranked-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/01/Spirits_Ranked-140x140.jpg" width="140" height="140" alt="Spirits_Ranked" title="Spirits_Ranked" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/ranking-hard-liquors-by-how-unhealthy-they-are">Ranking Hard Liquors by How (Un)Healthy They Are</a></h3>
        <div class="entry-meta">
            <time datetime="2019-01-25T5:00:16-08:00">January 25, 2019</time>        </div>
    </div>
</div>
<div class="item post-53158 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/bernie-sanders-tiktok-interview">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/01/Bernie_Tiktok-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/01/Bernie_Tiktok-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/01/Bernie_Tiktok-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/01/Bernie_Tiktok-140x140.jpg" width="140" height="140" alt="Bernie_Tiktok" title="Bernie_Tiktok" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/bernie-sanders-tiktok-interview">An Exclusive Interview With @BernieSanders on TikTok</a></h3>
        <div class="entry-meta">
            <time datetime="2020-01-17T15:30:23-08:00">January 17, 2020</time>        </div>
    </div>
</div>
</div>
        </footer>
		</article>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
        <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2020 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <link rel='stylesheet' id='gforms_reset_css-css'  href='https://melmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.16'  media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://melmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.16'  media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://melmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.16'  media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://melmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.16'  media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7829407286"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/app.js?ver=1542275950'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/shopify-cart/js/index.umd.min.js?ver=1542275950'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/shopify-cart/js/slideout-cart-config.js?ver=1542275950'></script>
<script  src='https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script >
( 'fetch' in window ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script  src='https://melmagazine.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script  src='https://melmagazine.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/shopify-cart/js/react-shopify-cart.js?ver=1542275950'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/src/scripts/infinite-scroll.js?ver=1542275950'></script>
<script  src='https://melmagazine.com/wp-content/plugins/mystickysidebar/js/detectmobilebrowser.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":".right-sidebar","mystickyside_content_string":"","mystickyside_margin_top_string":"20","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"1100","device_desktop":"1","device_mobile":"1"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/mystickysidebar/js/theia-sticky-sidebar.js?ver=1.2.3'></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script  src='https://melmagazine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.16'></script>
<script  src='https://melmagazine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.16'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en-us; expires=" + expirationDate.toUTCString() + "; path=/; domain=melmagazine.com";
			}());</script>
</body>
</html>
