<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Why Are Plastic Army Men Still from World War II? | MEL Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Are Plastic Army Men Still from World War II? | MEL Magazine" />
<meta property="og:description" content="I’m no military expert, but from what I can tell, it looks like those little green army men are still rocking equipment that dates back..." />
<meta property="og:url" content="https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="army" />
<meta property="article:tag" content="childhood" />
<meta property="article:tag" content="children" />
<meta property="article:tag" content="military" />
<meta property="article:tag" content="toys" />
<meta property="article:tag" content="world-war-ii" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2019-10-04T13:00:51+00:00" />
<meta property="article:modified_time" content="2019-10-04T00:15:05+00:00" />
<meta property="og:updated_time" content="2019-10-04T00:15:05+00:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2019/10/Army_Men.jpg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2019/10/Army_Men.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I’m no military expert, but from what I can tell, it looks like those little green army men are still rocking equipment that dates back..." />
<meta name="twitter:title" content="Why Are Plastic Army Men Still from World War II? | MEL Magazine" />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2019/10/Army_Men.jpg" />
<meta name="twitter:creator" content="@WeAreMel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://melmagazine.com/#organization","name":"MEL Magazine","url":"https://melmagazine.com/","sameAs":["https://www.facebook.com/melmagazine/","https://www.instagram.com/wearemel/","https://twitter.com/WeAreMel"],"logo":{"@type":"ImageObject","@id":"https://melmagazine.com/#logo","url":"https://melmagazine.com/wp-content/uploads/2018/09/MEL-logo.jpg","caption":"MEL Magazine"},"image":{"@id":"https://melmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","publisher":{"@id":"https://melmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii#webpage","url":"https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii","inLanguage":"en-US","name":"Why Are Plastic Army Men Still from World War II? | MEL Magazine","isPartOf":{"@id":"https://melmagazine.com/#website"},"image":{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii#primaryimage","url":"https://melmagazine.com/wp-content/uploads/2019/10/Army_Men.jpg","width":1440,"height":600},"primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii#primaryimage"},"datePublished":"2019-10-04T13:00:51+00:00","dateModified":"2019-10-04T00:15:05+00:00"},{"@type":"Article","@id":"https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii#article","isPartOf":{"@id":"https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii#webpage"},"author":{"@id":"https://melmagazine.com/en-us/story/author/joshschollmeyer#author","name":"joshschollmeyer"},"publisher":{"@id":"https://melmagazine.com/#organization"},"headline":"Why Are Plastic Army Men Still from World War II?","datePublished":"2019-10-04T13:00:51+00:00","dateModified":"2019-10-04T00:15:05+00:00","commentCount":0,"mainEntityOfPage":"https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii#webpage","image":{"@id":"https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii#primaryimage"},"keywords":"army,childhood,children,military,toys,world-war-ii","articleSection":"Culture"},{"@type":"Person","@id":"https://melmagazine.com/en-us/story/author/joshschollmeyer#author","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://melmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3'  media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2'  media='all' />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/themes/mel/style.css?ver=1542275650'  media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='oswald-webfont-css'  href='https://fonts.googleapis.com/css?family=Oswald:500'  media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"47153","token":"c04bc7f000","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=47153' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhy-are-plastic-army-men-still-from-world-war-ii" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhy-are-plastic-army-men-still-from-world-war-ii&#038;format=xml" />
<link rel="amphtml" href="https://melmagazine.com/en-us/story/why-are-plastic-army-men-still-from-world-war-ii/amp"><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async
    src="https://www.googletagmanager.com/gtag/js?id=UA-69862223-8"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-69862223-8');
</script>
</head>

<body class="post-template-default single single-post postid-47153 single-format-standard">
<div id="page" class="site">
    <header id="masthead" class="site-header" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
    </div>
    <div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="search" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
            <nav class="topics-navigation" role="navigation">
                <span class="navigation-label">Topics</span>
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-25673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25673"><a href="https://melmagazine.com/trending">Trending</a></li>
<li id="menu-item-24751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24751"><a href="https://melmagazine.com/en-us/section/culture">Culture</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://melmagazine.com/en-us/section/work">Work</a></li>
<li id="menu-item-24753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24753"><a href="https://melmagazine.com/en-us/section/health">Health</a></li>
<li id="menu-item-24755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24755"><a href="https://melmagazine.com/en-us/section/relationships">Relationships</a></li>
<li id="menu-item-24752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24752"><a href="https://melmagazine.com/en-us/section/dicks">Dicks</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2019 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>
    <div class="site-content-contain">
        <div id="content" class="site-content">
<article id="post-47153" class="post-47153 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-army tag-childhood tag-children tag-military tag-toys tag-world-war-ii">
    <header class="entry-header">
        <div class="entry-header-topbar">
            <div class="entry-meta content-wrap">
                <span class="post-category"><a href="https://melmagazine.com/en-us/section/culture" rel="category tag">Culture</a></span>
                <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/brian-vanhooker" title="Posts by Brian VanHooker" class="author url fn" rel="author">Brian VanHooker</a></span>
                <span class="post-date"><time datetime="2019-10-04T6:00:51-07:00">October 4, 2019</time></span>
            </div>
            <div class="container share-links-container">
                <div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhy-are-plastic-army-men-still-from-world-war-ii" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhy-are-plastic-army-men-still-from-world-war-ii&amp;text=Why%20Are%20Plastic%20Army%20Men%20Still%20from%20World%20War%20II%3F%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="mailto:?&amp;subject=Why%20Are%20Plastic%20Army%20Men%20Still%20from%20World%20War%20II%3F%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhy-are-plastic-army-men-still-from-world-war-ii" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
            </div>
        </div>
        <div class="post-thumbnail">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/10/Army_Men-640x267.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/10/Army_Men-1280x533.jpg" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/10/Army_Men-1280x533.jpg" width="1280" height="533" alt="Army_Men" title="Army_Men" />
</picture>        </div>
        <div class="post-title-wrap content-wrap">
            <h1 class="entry-title">Why Are Plastic Army Men Still from World War II?</h1><p class='entry-subtitle'>Surely they should have drones and iPhones by now</p>        </div>
    </header>
    <div class="entry-content content-wrap">
        <p><span style="font-weight: 400">I’m no military expert, but from what I can tell, it looks like those little green army men are still rocking equipment that dates back to World War II. I mean, I’m sure you </span><i><span style="font-weight: 400">can</span></i><span style="font-weight: 400"> get modern army men — after all, you can get army men doing </span><a href="https://media.boingboing.net/wp-content/uploads/2016/09/screenshot-1.jpg" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">yoga poses</span></a><span style="font-weight: 400"> and </span><a href="https://i2.wp.com/www.stadsstuff.com/wp-content/uploads/2016/12/ARMY-FUNNY-2.jpg" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">fat army soldiers</span></a><span style="font-weight: 400"> — but every time I hit up the toy aisle at Walgreens, I see the same little green army dudes inside those plastic packages, stuck forever in what seems to be a simpler time.</span></p>
<p><span style="font-weight: 400">After looking into this, though, I found that little green army men weren’t </span><i><span style="font-weight: 400">always</span></i><span style="font-weight: 400"> from World War II. In fact, they actually predate the war. “They were introduced around 1938 by the Bergen Toy and Novelty Company and they spun off from earlier toy soldiers that have been around for centuries,” explains Michelle Parnett-Dwyer, the curator of the </span><a href="https://www.museumofplay.org/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Strong Museum of Play</span></a><span style="font-weight: 400">, which is the home of the </span><a href="https://www.museumofplay.org/exhibits/toy-halls-of-fame" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">National Toy Hall of Fame</span></a><span style="font-weight: 400">. Prior to 1938, toy soldiers were made from metal and lead, and — in addition to them being toys — they were used by adult model makers and even military personnel for plotting battles. But when more and more stuff began to be made out of plastic, these new army men proved to be way safer than their metal-stabbing, lead-poisoning predecessors. </span></p>
<p><span style="font-weight: 400">With the birth of plastic army men, so too came a new means of play. To quote the National Toy Hall of Fame’s website, “Because little green army men cost a pittance to make, they encouraged a kind of play that differed from the play of metal toy soldiers. Kids lose their green figures in do-or-die battles with toy dinosaurs, space men and model railroads. Or they stage battles with lifelike explosives using the caps from their cap pistols or purloined firecrackers from holiday celebrations.” </span></p>
<p><span style="font-weight: 400">There is definitely a certain disposability to army men that doesn’t quite exist with most other toys. For myself, when I was growing up playing with my </span><a href="https://melmagazine.com/en-us/story/im-seriously-bummed-that-my-daughter-will-never-be-a-toys-r-us-kid"><i><span style="font-weight: 400">Teenage Mutant Ninja Turtles</span></i></a><span style="font-weight: 400"> action figures, I played as delicately as possible with them and would cry inconsolably if they ever broke. But when it came to the green army men, I might as well have been Sid from </span><i><span style="font-weight: 400">Toy Story</span></i><span style="font-weight: 400">, as I blew those fuckers up, chucked them off buildings and lit them on fire with abandon.</span></p>
<figure class="responsive-embed video"><iframe title="Toy Story - Sid kills Combat Carl" width="568" height="320" src="https://www.youtube.com/embed/wN2O8MigyXc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><span style="font-weight: 400">Those very first soldiers from 1938 were based off World War I troops and were fairly accurate models. Over time, however, they’ve become less and less accurate, mixing time periods with little regard for history. </span><a href="https://en.wikipedia.org/wiki/Army_men" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">As the Wikipedia page for them explains</span></a><span style="font-weight: 400">, “They are equipped with a variety of weapons, typically from World War II to the current era, often depicting the 1964 Vietnam-era M16 rifle with fixed M7 bayonet. &#8230; Army men are considered toys and not models; due to this fact, historical and chronological accuracy are generally not a priority.” So they actually aren’t </span><i><span style="font-weight: 400">just</span></i><span style="font-weight: 400"> from World War II, yet somehow they still </span><i><span style="font-weight: 400">seem</span></i><span style="font-weight: 400"> to be from that time. “The little green army men sold in buckets are usually used like WWII GIs, although they more resemble Vietnam War era soldiers,” explains Kent Sprecher, the owner of </span><a href="http://toysoldierhq.com/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Toy Soldier HQ</span></a><span style="font-weight: 400"> and an expert on the history of toy soldiers. </span></p>
<p><span style="font-weight: 400">Why then — even if they aren’t completely accurate to WWII — do toy soldiers appear to be suspended in that time period? It seems it has to do with the nature of that war. As Parnett-Dwyer explains, “I hate to say it, but we sort of romanticize that era.” World War II was the last time that the country as a whole was pretty much unconflicted about war, so we view it quite differently than our subsequent conflicts. Basically, playing with toy soldiers shouldn’t carry all the political baggage that came with Vietnam or the Iraq War: It’s simple play from a simpler time, and our collective consciousness seems to place it in WWII because that war, in particular, offers a bit of nostalgia and a bit of safe distance from reality — even from some of the real-life horrors of that war. As Sprecher puts it, “In WWII, the good guys were pretty good and the bad guys were truly evil, so you don’t have to worry about being politically correct.” </span></p>
<p><span style="font-weight: 400">It was right after WWII that these toys skyrocketed in popularity, too. Sprecher explains, “The advances in plastic and injection molding machines shortly after WWII meant that millions of plastic soldiers could be made and would be cheap enough that most children could afford them. Also, patriotism was at an all-time high and men and women who served in WWII were our heroes, so WWII toy soldiers became very popular in the 1950s and 1960s.” </span></p>
<p><span style="font-weight: 400">Things would change in the era of Vietnam. With the public’s growing distaste for the war, combat toys suffered and little green army men fell out of favor — although they never went away, they certainly declined. It’s kind of weird, then, that this period would generate some of the most recognizable little green army men, most notably the ones holding M16s, which weren’t around back in World War II. “The Tim Mee soldiers bearing M16 rifles are the toy soldiers most folks think of when you mention plastic army men,” explains Jeff Imel, President of </span><a href="https://victorybuy.com/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Victory Buy Inc.</span></a><span style="font-weight: 400">, parent company of </span><a href="https://timmeeusa.com/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Tim Mee toys</span></a><span style="font-weight: 400">. </span></p>
<p><img class="aligncenter" src="http://www.thortrains.net/armymen/newpic04/timkneel.jpg" /></p>
<p><span style="font-weight: 400">Sprecher explains that in the 1980s, the army men toys went through a revival, in large part because men who grew up with them wanted to collect the toys from their youth. Additionally, some of those old WWII molds still existed, so the interest eventually sparked a whole new market where WWII soldiers were being sold again, along with the ones that were produced at the end of the last run — the ones with the M16s. Since then, army men toys have been sold with little regard for accuracy by all kinds of toy manufacturers, including many overseas and many who have copied molds from one another.</span></p>
<p><span style="font-weight: 400">This actually leads into another reason why those army men never seem to be modernized: cost. “Updating molds can cost thousands of dollars,” explains Phoebe Chang of </span><a href="https://www.joyin.co/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Joyin Toys</span></a><span style="font-weight: 400">. “There does exist a market for hyper-realistic models and figures, but when it comes to the mass market, there hasn’t been much demand for change.” And so long as people are happy to blow up toys from yesteryear, the toys will likely remain the same. </span></p>
<p><span style="font-weight: 400">While I’m sure that this relates to the nostalgia for WWII, I also feel there’s a certain iconic status to those toys by themselves. After all, they were immortalized in the </span><i><span style="font-weight: 400">Toy Story </span></i><span style="font-weight: 400">films (led by the late </span><a href="https://en.wikipedia.org/wiki/R._Lee_Ermey" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">R. Lee Ermey</span></a><span style="font-weight: 400">, no less), and they’re in the Toy Hall of Fame with those outdated weapons and uniforms. Their look is so iconic that </span><a href="https://bmctoys.com/blogs/news/bmc-toys-plastic-army-women-project" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Tim Mee are actually creating an upcoming set of female soldiers</span></a><span style="font-weight: 400"> that blends right in with the toys that already exist. </span></p>
<p><span style="font-weight: 400">While some might complain that it’s historically inaccurate to place women in those wars, Imel explains that while he mulled over the idea of modern female soldiers, he decided to go with something iconic over something accurate. “I chose to model the Plastic Army Women as an extension of the Plastic Army Men universe of pop culture.” This way, he says, the female soldiers can be placed along with the soldiers you can get anywhere and — while it’s certainly way overdue — soon little girls can blow their toys up just like boys have been doing for nearly a century. Which is kind of beautiful, when you think about it.</span></p>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/brian-vanhooker">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/1_ko3-8UertFLm6hiP79I0mQ-80x80.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/1_ko3-8UertFLm6hiP79I0mQ-80x80.jpg, https://melmagazine.com/wp-content/uploads/2018/08/1_ko3-8UertFLm6hiP79I0mQ-140x140.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/1_ko3-8UertFLm6hiP79I0mQ-80x80.jpg" width="80" height="80" alt="1_ko3-8UertFLm6hiP79I0mQ" title="1_ko3-8UertFLm6hiP79I0mQ" />
</picture>        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/brian-vanhooker">
                Brian VanHooker            </a>
        </h3>
        <p class="contributor-bio">Brian VanHooker is a writer at MEL. He is the co-creator of the John O'Hurley pilot ‘The Tramp’ and co-created 'Barnum &amp; Elwood.’ He also hosts a TMNT interview podcast.</p>
    </div>
</div>
</div>
    </div>
            <footer class="entry-footer container">
            <h2 class="section-title hidden">Related Articles</h2>
            <div class="posts-listing__square">
    <div class="item post-47144 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/why-is-preschool-so-fucking-expensive">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/10/Preschool_Cost-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/10/Preschool_Cost-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/10/Preschool_Cost-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/10/Preschool_Cost-140x140.jpg" width="140" height="140" alt="Preschool_Cost" title="Preschool_Cost" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/why-is-preschool-so-fucking-expensive">Why Is Preschool So Fucking Expensive?</a></h3>
        <div class="entry-meta">
            <time datetime="2019-10-03T8:00:34-07:00">October 3, 2019</time>        </div>
    </div>
</div>
<div class="item post-46093 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/gatorade-soldiers-pee-bottle">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/09/Military_Gatorade-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/09/Military_Gatorade-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/09/Military_Gatorade-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/09/Military_Gatorade-140x140.jpg" width="140" height="140" alt="Military_Gatorade" title="Military_Gatorade" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/gatorade-soldiers-pee-bottle">The Fine Art of Taking a Whizz in Afghanistan</a></h3>
        <div class="entry-meta">
            <time datetime="2019-09-17T9:00:30-07:00">September 17, 2019</time>        </div>
    </div>
</div>
<div class="item post-45979 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/dark-scooby-doo-fan-theories">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/09/scoobydoo-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/09/scoobydoo-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/09/scoobydoo-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/09/scoobydoo-140x140.jpg" width="140" height="140" alt="scoobydoo" title="scoobydoo" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/dark-scooby-doo-fan-theories">Weird Fan Theories Have Kept ‘Scooby-Doo’ Going for 50 Years</a></h3>
        <div class="entry-meta">
            <time datetime="2019-09-16T5:00:08-07:00">September 16, 2019</time>        </div>
    </div>
</div>
</div>
        </footer>
        </article>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="newsletter-subscription">
    <div id="mc_embed_signup">
        <form action="https://dollarshaveclub.us2.list-manage.com/subscribe/post?u=b50eb40c0184d690de83326ed&amp;id=88096da40c"            method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
            class="validate" target="_blank" novalidate
        >
            <div id="mc_embed_signup_scroll">
                <div style="position: absolute; left: -5000px;" aria-hidden="true">
                    <label class="text-hide" for="mce-hidden">Newsletter</label>
                    <input type="text" id="mce-hidden" name="b_b50eb40c0184d690de83326ed_88096da40c" tabindex="-1" value="">                </div>
                <svg xmlns="http://www.w3.org/2000/svg" width="130" height="39" viewBox="0 0 130 39">
    <g fill="none" fill-rule="evenodd">
        <path fill="#231F20" d="M66 39h64V0H66v39zm5.553-5.517h52.894V5.517H71.553v27.966zM25.616.007c-.003.175-.008 38.745-.008 38.943h-5.754V13.785c-.03-.002-2.87 16.767-4.263 25.175H9.909c-1.494-8.6-4.569-25.752-4.587-25.75v25.769H0V.007h8.512c.007.107 4.303 26.982 4.408 27.607.115-.175 3.85-25.342 4.184-27.607h8.512zM44.968.007v5.557H34.475v10.823h8.311v5.577h-8.307v11.432h10.469v5.554H28.346V.007zM53.72.007v33.389h10.006v5.556H47.618V.007z"/>
        <path stroke="#231F20" stroke-linejoin="round" stroke-width="5" d="M68.9 2.445l25.81 21.272a5.599 5.599 0 0 0 7.121.003l26.131-21.498"/>
    </g>
</svg>
                <h2>Sign up for the MEL newsletter</h2>
                <p>Because there’s no playbook for how to be a guy.</p>
                <div class="mc-fields-wrap">
                    <div class="mc-field-group">
                        <label class="text-hide" for="mce-EMAIL">Your email address</label>                        <input type="email" value="" placeholder="Your email address"
                            name="EMAIL" class="required email" id="mce-EMAIL">
                    </div>
                    <div class="clear">
                        <input type="submit" value="Do it"
                            name="subscribe" id="mc-embedded-subscribe" class="button -lowercase">
                    </div>
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div>
            </div>
        </form>
    </div>
</div>
    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2019 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>
<script  src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js?ver=10.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"fdef6a2783"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/app.js?ver=1542275650'></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en-us; expires=" + expirationDate.toUTCString() + "; path=/; domain=melmagazine.com";
			}());</script>
</body>
</html>
