<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="preconnect" href="https://fonts.gstatic.com">
	<title>Sydney Leathers Isn’t Gonna Take Your Shit</title><style id='flying-press-css'>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</style>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://melmagazine.com/en-us/story/sydney-leathers" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sydney Leathers Isn’t Gonna Take Your Shit" />
<meta property="og:description" content="In 2013, Leathers’ name, identity and status as a sex worker was leaked to the press, creating a media firestorm that placed a scarlet letter on her chest for her role in the Anthony Weiner scandal. But eight years later, she’s no longer letting anyone else define her" />
<meta property="og:url" content="https://melmagazine.com/en-us/story/sydney-leathers" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="onlyfans" />
<meta property="article:tag" content="scandal" />
<meta property="article:tag" content="sex-work" />
<meta property="article:tag" content="twitter" />
<meta property="article:section" content="Porn" />
<meta property="article:published_time" content="2021-11-01T12:22:09+00:00" />
<meta property="article:modified_time" content="2021-11-01T12:22:39+00:00" />
<meta property="og:updated_time" content="2021-11-01T12:22:39+00:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2021/10/Sydney_Leathers.jpg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2021/10/Sydney_Leathers.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In 2013, Leathers’ name, identity and status as a sex worker was leaked to the press, creating a media firestorm that placed a scarlet letter on her chest for her role in the Anthony Weiner scandal. But eight years later, she’s no longer letting anyone else define her" />
<meta name="twitter:title" content="Sydney Leathers Isn’t Gonna Take Your Shit" />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2021/10/Sydney_Leathers.jpg" />
<meta name="twitter:creator" content="@WeAreMel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","inLanguage":"en-US","description":"There&#039;s no playbook for how to be a guy.","potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/sydney-leathers#primaryimage","inLanguage":"en-US","url":"https://melmagazine.com/wp-content/uploads/2021/10/Sydney_Leathers.jpg","width":1440,"height":600},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/sydney-leathers#webpage","url":"https://melmagazine.com/en-us/story/sydney-leathers","name":"Sydney Leathers Isn\u2019t Gonna Take Your Shit","isPartOf":{"@id":"https://melmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/sydney-leathers#primaryimage"},"datePublished":"2021-11-01T12:22:09+00:00","dateModified":"2021-11-01T12:22:39+00:00","author":{"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7"}},{"@type":["Person"],"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/43c4bc05b5e3.style.min.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/7356c8246f8f.wpp.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/7d7b787e6727.style.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='oswald-webfont-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/5f84287d2afb.oswald.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='slideout-cart-css-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/53cb3f414f0e.slideout-cart.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='addtoany-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/b4e0aef691f0.addtoany.min.css'  media='print' onload="this.media='all'" />
<script  src='https://melmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=02dd5d04add4' id='jquery-core-js'></script>
<script  src='https://melmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=79b4956b7ec4' id='jquery-migrate-js'></script>
<script  src='https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=5ef26b5e47e6' id='addtoany-js' defer></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"87848","token":"1e4adef909","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=eb88c014ec03' id='wpp-js-js' defer></script>
<script type='text/javascript' id='mel-custom-script-js-extra'>
/* <![CDATA[ */
var sidebar_settings = {"paragraph_threshold":"39","breakpoint":"1100"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/ba48789e03ce.custom.js' id='mel-custom-script-js' defer></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/redesign/assets/js/lozad.min.js?ver=2971fcf0203f' id='mel-lozad-js' defer></script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/be8627ef673f.gutenberg-custom.js' id='mel-gutenberg-custom-js' defer></script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/befb61d40ac0.flying-scripts.js' id='mel-flying-scripts-js' defer></script>
<script id='mel-gtm-js' defer data-src="https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/81b5e9807c55.gtm.js" data-lazy-method="interaction" data-lazy-attributes="src"></script>
<link rel="https://api.w.org/" href="https://melmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://melmagazine.com/wp-json/wp/v2/posts/87848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=87848' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers&#038;format=xml" />
            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.empireTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" defer></script>
            <script>
                var googletag = googletag || {};
                var pbjs = pbjs || {};

                /* TrackADM Config - to be phased out */
                window.__trackadm_usp_cookie = 'ne-opt-out';
                window.tadmPageId = '26038';
                window.tadmKeywords = 'feature,onlyfans,scandal,sex-work,twitter';
                window.tadmSection = 'porn';
                window.trackADMData = {
                    tests: BVTests.getTargetingValue()
                };

                /* Empire Config - to be phased in */
                window.__empire_usp_cookie = 'ne-opt-out';
                window.empire = window.empire || {};
                window.empire.apps = window.empire.apps || {};
                window.empire.apps.ads = window.empire.apps.ads || {};
                window.empire.apps.ads.config = window.empire.apps.ads.config || {};
                window.empire.apps.ads.targeting = {
                    pageId: '26038',
                    externalId: '87848',
                    keywords: 'feature,onlyfans,scandal,sex-work,twitter',
                    disableKeywordReporting: false,
                    section: 'porn',
                    disableSectionReporting: false,
                    tests: BVTests.getTargetingValue(),
                }

                googletag.cmd = googletag.cmd || [];
                pbjs.que = pbjs.que || [];

                var loadDelay = 2000;

                (function() {
                    function loadAds() {
                        utils.loadScript(document, 'prebid-library', 'https://empirecdn.io/assets/prebid3.23.0.js');
                                                                        if ( BVTests.getValue("empire_100") == 'control' ) {
                            utils.loadScript(document, 'track-adm-adx-pixel', "");
                        } else {
                            utils.loadScript(document, 'empire-sdk', "https://empirecdn.io/assets/sdk/unit-sdk.js?69dd4a1d-c8b4-4813-a754-8b3152a13341");
                        }
                                            }
                    setTimeout(loadAds, loadDelay);
                })();
            </script>
            <link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-40x40.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" />
		<style type="text/css" id="wp-custom-css">
			footer.site-footer .pages-menu li:nth-child(4) {
    display: inline-block;
}

footer.site-footer .pages-menu{
    line-height:250%;
}

footer.site-footer .pages-menu{
    max-width:250px;
    margin:0 auto;
}

.masthead-share-icons > div:nth-child(2){
	margin-bottom:4px;
}

.masthead-share-icons > div:nth-child(4){
	display:block !important;
}

.entry-content a {
    color: red;
}

.wp-image-72747{
	height:auto;
}

a.wp-block-button__link{
	color:#FFF;
}
.entry-content .featured-excerpt,
.entry-content .wp-block-column p{
	font-family: "AvenirNext",Arial,sans-serif;
}

p#vid-desc {
    padding-left: 350px;
    padding-right: 40px;
    padding-top: 0 !important;
    margin-top: -15px;
}


@media(max-width:767px){
	.header-navigation__overlay{
		display:none !important;
	}
}

@media(max-width:418px){
.post-title-wrap {
    padding-left:20px !important;
    padding-right:20px !important;
}

.post-title-wrap  .entry-subtitle{
    line-height:150 !important%
}
}

/*2-16-21*/
.recommended-posts{
	margin-top:30px;
	border-top: 2px solid #111;
	border-bottom: 2px solid #111;
	padding-top:30px;
	margin-bottom:30px;
}
.recirculation-posts {
    margin-top: 30px;
    border-top: 2px solid #111;
	margin-bottom:30px;
	border-bottom: 2px solid #111;
}
.recirculation-posts .item-image img,
.recommended-posts .item-image img{
	object-fit:cover;
	object-position: top;
}

.recirculation-posts .item.article {
    padding-bottom: 15px;
    margin-bottom: 15px !important;
    border-bottom: 1px solid #ccc;
}

.posts-listing__square .item{
    flex-direction:row;
}

.item-image {
    order:1;
    padding-right:20px;
}

.item-info {
    order:2;
}

.recirculation-posts .item.article:last-child{
    border:none;
}

.posts-listing__square .item-info{
    justify-content:center;
}

.posts-listing__square .item-info .entry-meta{
    margin-bottom:5px
}

.item-info h3{
	font-size:24px;
	font-weight:bold;
	text-transform: none !important;
}

@media(max-width:767px){
	#masthead {
			z-index: 99999 !important;
	}
}


body.blog #content .item-info      h3{
	text-transform:uppercase !important;
}

.class{}

.mobile-subscribeBox {
    display:none
}		</style>
		</head>

<body class="post-template-default single single-post postid-87848 single-format-standard gutenberg-editor">

<noscript>
    <iframe height="0" width="0"
            style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-W6PCT2Q" data-lazy-method="viewport" data-lazy-attributes="src"></iframe>
</noscript>

<div id="page" class="site">
	<header id="masthead" class="site-header desktop" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <div class="masthead-share-icons">
			        </div>
        <button class="search-form-desktop__open btn-icon">
            <span class="text-hide">Search</span>
            <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewbox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd"
                      d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form-desktop">
			<form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="text" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewbox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>

            <button class="close-search-form" style="display: none;">+</button>
        </div>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewbox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
        <a href="https://shop.melmagazine.com/cart" class="site-header__icon site-header__cart open-cart">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-cart" viewbox="0 0 37 40">
                <path d="M36.5 34.8L33.3 8h-5.9C26.7 3.9 23 .8 18.5.8S10.3 3.9 9.6 8H3.7L.5 34.8c-.2 1.5.4 2.4.9 3 .5.5 1.4 1.2 3.1 1.2h28c1.3 0 2.4-.4 3.1-1.3.7-.7 1-1.8.9-2.9zm-18-30c2.2 0 4.1 1.4 4.7 3.2h-9.5c.7-1.9 2.6-3.2 4.8-3.2zM4.5 35l2.8-23h2.2v3c0 1.1.9 2 2 2s2-.9 2-2v-3h10v3c0 1.1.9 2 2 2s2-.9 2-2v-3h2.2l2.8 23h-28z"></path>
            </svg>
            <span class="icon__fallback-text">Cart</span>
        </a>
    </div>
	<div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
		    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewbox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
        <button class="search-form__open btn-icon">
            <span class="text-hide">Search</span>
            <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewbox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form hide">
            <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="text" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewbox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
        </div>
                    <nav class="topics-navigation" role="navigation">
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-53942" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li id="menu-item-53948" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li id="menu-item-53955" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li id="menu-item-53961" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li id="menu-item-53967" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li id="menu-item-53972" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li id="menu-item-53975" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li id="menu-item-53987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li id="menu-item-53988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewbox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewbox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewbox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewbox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li id="menu-item-55510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li id="menu-item-55511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2021 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>

<div class="desktop-nav">
    <div class="container">
        <div class="main-nav">
            <ul>
				<div class="menu-topics-container"><ul id="menu-topics-1" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>                <li class="more"><a href="#"></a></li>
            </ul>
        </div>
    </div>
    <div class="expanded-nav-container">
        <div class="container">
            <div class="expanded-nav">
				<div class="menu-topics-container"><ul id="menu-topics-2" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-53943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53943"><a href="https://melmagazine.com/culture/digital">Digital Culture</a></li>
	<li id="menu-item-53944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53944"><a href="https://melmagazine.com/culture/policy-politics">Policy &#038; Politics</a></li>
	<li id="menu-item-53945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53945"><a href="https://melmagazine.com/culture/gender">Gender</a></li>
	<li id="menu-item-53946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53946"><a href="https://melmagazine.com/culture/lgbtq">LGBTQ</a></li>
	<li id="menu-item-53947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53947"><a href="https://melmagazine.com/culture/sports">Sports</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-53949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53949"><a href="https://melmagazine.com/entertainment/movies">Movies</a></li>
	<li id="menu-item-53950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53950"><a href="https://melmagazine.com/entertainment/tv">TV</a></li>
	<li id="menu-item-53951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53951"><a href="https://melmagazine.com/entertainment/music">Music</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53952"><a href="https://melmagazine.com/entertainment/books">Books</a></li>
	<li id="menu-item-53953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53953"><a href="https://melmagazine.com/entertainment/gaming">Gaming</a></li>
	<li id="menu-item-53954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53954"><a href="https://melmagazine.com/entertainment/comics">Comics</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a>
<ul class="sub-menu">
	<li id="menu-item-53956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53956"><a href="https://melmagazine.com/health/physical">Physical Health</a></li>
	<li id="menu-item-53957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53957"><a href="https://melmagazine.com/health/fitness">Fitness</a></li>
	<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://melmagazine.com/health/mental">Mental Health</a></li>
	<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://melmagazine.com/health/sexual">Sexual Health</a></li>
	<li id="menu-item-53960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53960"><a href="https://melmagazine.com/health/care">Healthcare</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a>
<ul class="sub-menu">
	<li id="menu-item-53962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53962"><a href="https://melmagazine.com/relationships/dating">Dating</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53963"><a href="https://melmagazine.com/relationships/marriage">Marriage</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://melmagazine.com/relationships/friendship">Friendship</a></li>
	<li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://melmagazine.com/relationships/family">Family</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://melmagazine.com/relationships/pets">Pets</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a>
<ul class="sub-menu">
	<li id="menu-item-53968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53968"><a href="https://melmagazine.com/money/business">Business</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53969"><a href="https://melmagazine.com/money/work">Work</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://melmagazine.com/money/debt">Debt</a></li>
	<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://melmagazine.com/money/personal-finance">Personal Finance</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a>
<ul class="sub-menu">
	<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://melmagazine.com/food/drink">Drink</a></li>
	<li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://melmagazine.com/food/drugs">Drugs</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-53976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53976"><a href="https://melmagazine.com/wellness/travel">Travel</a></li>
	<li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53977"><a href="https://melmagazine.com/wellness/style-beauty">Style &#038; Beauty</a></li>
	<li id="menu-item-53978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53978"><a href="https://melmagazine.com/wellness/astrology">Astrology</a></li>
	<li id="menu-item-53979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53979"><a href="https://melmagazine.com/wellness/self-care">Self-care</a></li>
	<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://melmagazine.com/wellness/religion">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-54283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54283"><a target="_blank" rel="noopener" href="https://www.instagram.com/wearemel/channel/?hl=en">Deep Dives</a></li>
	<li id="menu-item-53982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53982"><a href="https://melmagazine.com/video/mel-films">MEL Films</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://melmagazine.com/nsfw/sex">Sex</a></li>
	<li id="menu-item-53985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53985"><a href="https://melmagazine.com/nsfw/porn">Porn</a></li>
	<li id="menu-item-53986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53986"><a href="https://melmagazine.com/nsfw/tasha-reign">Tasha Reign</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>                <div class="cta-area"></div>
            </div>
        </div>
    </div>
</div>

    <div class="site-content-contain">
        <div id="content" class="site-content">

<article id="post-87848" class="feature-post post-87848 post type-post status-publish format-standard has-post-thumbnail hentry category-porn tag-feature tag-onlyfans tag-scandal tag-sex-work tag-twitter">

    <header class="entry-header">
        <div class="topbar-container">
            <div class="entry-header-topbar">
                <div class="entry-meta content-wrap">
                    <span class="post-category"><a href="https://melmagazine.com/en-us/section/porn" rel="category tag">Porn</a></span>
                    <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/magdalene-taylor" title="Posts by Magdalene Taylor" class="author url fn" rel="author">Magdalene Taylor</a></span>
					                        <span class="post-date"><time datetime="2021-11-01T5:22:09-07:00">November 1, 2021</time></span>
					                </div>
                <div class="container share-links-container">
					<div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewbox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers&amp;text=Sydney%20Leathers%20Isn%E2%80%99t%20Gonna%20Take%20Your%20Shit%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewbox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="mailto:?&amp;subject=Sydney%20Leathers%20Isn%E2%80%99t%20Gonna%20Take%20Your%20Shit%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewbox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
                </div>
            </div>
        </div>
        <div class="post-thumbnail">
            <img class="lozad-iframe"
                 alt="Article Thumbnail"
                 src="data: image/jpeg;base64,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"
                 data-src="https://melmagazine.com/wp-content/uploads/2021/10/Sydney_Leathers-1024x427.jpg" loading="eager"
            >
        </div>

    </header>
    <div class="flex-container">
        <div>

            <div class="post-title-wrap content-wrap">
				<h1 class="entry-title">Sydney Leathers Isn’t Gonna Take Your Shit</h1><p class='entry-subtitle'>In 2013, Leathers’ name, identity and status as a sex worker was leaked to the press, creating a media firestorm that placed a scarlet letter on her chest for her role in the Anthony Weiner scandal. But eight years later, she’s no longer letting anyone else define her</p>            </div>


            <div class="entry-content content-wrap">
				
<p>Sydney Leathers might not be here if not for a 13-year-old cat named Oliver. The black, short-haired feline has borne witness to it all — the scandal, the aftermath, the porn years, the newfound stability, even the batches of foster kittens Leathers has mothered in between. When she found him, he was just a sick baby roughing it alone in an alley. And so, for the first few weeks she had him, she woke up every three hours to feed him with a bottle.&nbsp;</p>



<p>“This is going to sound nuts, but he’s the reason I didn’t kill myself,” <a href="https://twitter.com/sydneyelainexo" target="_blank" rel="noopener noreferrer nofollow">Leathers</a> tells me. “To be a young woman and go through a sex scandal like that… I felt I <em>had</em> to survive. I had to take care of him.”</p>



<p>Leathers, tan and plush-featured with delicate pink streaks running through her brunette hair, now has a second cat, a six-year-old named Seymour, whom she’s had for a year. Together, the trio live a relatively quiet, relaxed life somewhere in the Midwest, where Leathers is working remotely as a community manager for adult industry-focused blockchain company <a href="https://twitter.com/spankchain" target="_blank" rel="noopener noreferrer nofollow">SpankChain</a>. She feels somewhat guilty saying it, but despite the pandemic and the state of the world, life’s been good lately. “I’d say the past two years have been the best time of my life,” she says. “I feel very happy, stable and settled.”&nbsp;</p>



<p>This is a stark contrast to what she endured in her early 20s. If the name Sydney Leathers sounds familiar, it’s because it was repeatedly dragged through the tabloids in 2013 after it was revealed she’d been sexting with <a href="https://www.usatoday.com/story/news/nation/2016/10/29/rise-and-fall-anthony-weiner/92951622/" target="_blank" rel="noopener noreferrer nofollow">Anthony Weiner</a>, then the front-runner of New York City’s Democratic mayoral primary. Feeling that outing him was the right thing to do — Weiner was married and on the precipice of heading up the country’s largest city — she anonymously leaked the sexts to the <a href="https://www.thecut.com/2016/05/pain-triumph-weiner-sexter-sydney-leathers.html" target="_blank" rel="noopener noreferrer nofollow">now-defunct gossip site <em>The Dirty</em></a>. But a team of reporters at <a href="https://www.buzzfeednews.com/article/andrewkaczynski/here-is-the-woman-linked-to-anthony-weiner-in-sex-chats" target="_blank" rel="noopener noreferrer nofollow"><em>BuzzFeed </em>got ahold of her name and published it</a>, thrusting her into the public eye before she had a chance to prepare.&nbsp;</p>



<p>By that point, people had already been <a href="https://www.buzzfeednews.com/article/bensmith/no-comment-from-weiner-camp-on-new-alleged-sex-chats" target="_blank" rel="noopener noreferrer nofollow">ravenously consuming stories of Weiner’s many misbehaviors</a>, and they were hungry for a new character to fixate upon. Thus, the media flurry came on hard and fast, and overnight, the whole country learned her name, her face and the fact that she was bold enough to sext with a married politician. Her profile on sugar baby dating site Seeking Arrangement was uncovered as well, and she was publicly branded as a homewrecking whore. </p>



<figure class="wp-block-image size-large"><img width="1024" height="708" src="https://melmagazine.com/wp-content/uploads/2021/11/Hn-OT20f-1024x708.jpg" alt="" class="wp-image-87855" srcset="https://melmagazine.com/wp-content/uploads/2021/11/Hn-OT20f-1024x708.jpg 1024w, https://melmagazine.com/wp-content/uploads/2021/11/Hn-OT20f-300x207.jpg 300w, https://melmagazine.com/wp-content/uploads/2021/11/Hn-OT20f-768x531.jpg 768w, https://melmagazine.com/wp-content/uploads/2021/11/Hn-OT20f-40x28.jpg 40w, https://melmagazine.com/wp-content/uploads/2021/11/Hn-OT20f-640x443.jpg 640w, https://melmagazine.com/wp-content/uploads/2021/11/Hn-OT20f.jpg 1242w" sizes="(max-width: 1024px) 100vw, 1024px" loading="eager" /><figcaption>Leathers with Oliver</figcaption></figure>



<p><em>TMZ</em> published every salacious detail of the story, <a href="https://www.tmz.com/2013/07/25/anthony-weiner-sext-partner-sydney-elaine-leathers-thong-photo/" target="_blank" rel="noopener noreferrer nofollow">writing that Leathers took pictures</a> “showing her ass off in a thong, “<a href="https://www.tmz.com/2013/07/31/anthony-weiner-sydney-leathers-sugar-daddies-website/" target="_blank" rel="noopener noreferrer nofollow">picking apart the wording of her Seeking Arrangement profile</a> and accusing her of “targeting” and “juggling” multiple sugar daddies at the same time. Meanwhile, <a href="https://www.14news.com/story/22935976/former-classmate-not-surprised-with-sydneys-actions/" target="_blank" rel="noopener noreferrer nofollow">former classmates told reporters</a> that her actions weren’t a “big surprise.” As the rumor went, she “always liked attention.”</p>



<p>Leathers was working as an administrative assistant at a law firm when the story broke, but she was immediately asked to resign. Coming from a rough childhood, she had neither the financial nor emotional support from her family to help her cope. She didn’t have a lot of people in her corner, either. Presumably, the <em>BuzzFeed</em> leak had come from an ex-boyfriend or some other close figure in her life, but now even casual acquaintances were spilling contrived gossip about her to the press. <a href="https://www.thecut.com/2016/05/pain-triumph-weiner-sexter-sydney-leathers.html?" target="_blank" rel="noopener noreferrer nofollow">As she told <em>The Cut</em> in 2016</a>, her first thought as things went public was, “I hope I have enough Klonopin to OD, because I cannot deal with this.”&nbsp;</p>



<p>But out of the sheer strength and will to care for Oliver, Leathers endured. It’s been nearly a decade since she was unwillingly thrust into the public eye, and without much of a choice, she’s remained there since. She’s learned a lot in the time between now and then. Most significantly, she’s learned how to just be Sydney.</p>



<p>To that end, Leathers is big on Twitter, with just shy of 50,000 followers to her name. Given what she’s already gone through, she feels rather free to say whatever the hell she wants.&nbsp;</p>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<figure class="responsive-embed"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">if you aren’t willing to finger bang me in a Spirit Halloween store I don’t want it</p>&mdash; Sydney Leathers (@sydneyelainexo) <a href="https://twitter.com/sydneyelainexo/status/1451318399930351628?ref_src=twsrc%5Etfw">October 21, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" defer></script></figure>
</div></figure>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<figure class="responsive-embed"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">your regularly scheduled reminder that sex work is real work but being a landlord is not</p>&mdash; Sydney Leathers (@sydneyelainexo) <a href="https://twitter.com/sydneyelainexo/status/1416839496017063943?ref_src=twsrc%5Etfw">July 18, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" defer></script></figure>
</div></figure>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<figure class="responsive-embed"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I love when strange men online try to tell me I shouldn’t have opinions because I’ve done porn. Sir, I’m able to be a cum dumpster and have opinions, just like your mother</p>&mdash; Sydney Leathers (@sydneyelainexo) <a href="https://twitter.com/sydneyelainexo/status/1163945120623923202?ref_src=twsrc%5Etfw">August 20, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" defer></script></figure>
</div></figure>



<p>Most of the time, her opinions are well-received. But every now and then, someone capitalizes on her past to attack her. “The only times I’ve really had bad flare-ups of crazy people is when I go viral talking about or joking about sex work,” she tells me. Case in point: Back in late August, <a href="https://twitter.com/sydneyelainexo/status/1428453443929247749?s=20" target="_blank" rel="noopener noreferrer nofollow">she went viral with a tweet</a> that said if OnlyFans’ threat to remove explicit content (which they later retracted) lost her money, she’d go back to fucking the husbands of the Evangelical women who push (and root) for such bans. The expected deluge of rape and death threats came rolling in as a result, but they don’t scare her anymore. “I’m pretty desensitized,” she says. “I don’t really believe anybody wants to come murder me. I think they want to scare me and ruin my day. Overall, most people are actually pretty nice.”&nbsp;</p>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<figure class="responsive-embed"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The Evangelical women trying to make onlyfans disappear don’t realize if I lose that income I’ll start fucking their husbands for money again</p>&mdash; Sydney Leathers (@sydneyelainexo) <a href="https://twitter.com/sydneyelainexo/status/1428453443929247749?ref_src=twsrc%5Etfw">August 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" defer></script></figure>
</div></figure>



<p>After being publicly shamed for so long, Leathers decided to lean into the “whore” persona, and she hasn’t looked back (her Twitter banner photo is a mashup of Joaquin Phoenix in <a href="https://melmagazine.com/en-us/tag/the-joker"><em>The Joker</em></a> looking into a mirror that has “whore” written on it in lipstick, an image that originates from <em>Black Swan</em>). “I oscillated between survival mode and ‘I have to laugh about this to get a little relief,’” she says of the immediate aftermath of the Weiner scandal. Ever since, she’s primed herself to look at the way the public perceives her with humor.</p>



<p>Leathers has continued to be forthright about having done sex work as well — in particular, she accepted offers to star in porn from big studios like Vivid and Naughty America. Many took this as more evidence of her quest for fame, with <a href="https://www.jta.org/2013/08/07/culture/why-monica-lewinsky-is-so-much-better-than-sydney-leathers" target="_blank" rel="noopener noreferrer nofollow">one op-ed from the <em>Jewish Telegraphic Agency</em></a> using it as an example of how much “better” <a href="https://melmagazine.com/en-us/story/monica-lewinsky-bill-clinton-affair-manage-my-anxieties">Monica Lewinsky</a> handled herself in the face of scandal. But the reality was that Leathers had few other alternatives. Unlike Lewinsky, who grew up in affluence in Beverly Hills, Leathers had no safety net to fall back upon.</p>



<p>“I was 23 and living paycheck to paycheck,” she tells me. “I didn’t know if I was ever going to have normal income again. It seemed like porn was a good fit because it was like, <em>Seriously, what else am I gonna do</em>? I had the scarlet letter just from sexting, and then they outed me as a sex worker on top of it, so I just figured I was screwed (pun intended). I felt like I needed to take the money [from porn] because I didn’t know when my next gig was going to be.”</p>



<p>“You can’t win,” she says of those who thought the whole ordeal was part of some grand scheme she had concocted. “People think that if you go through a scandal like that, the only way you’re redeemable in society’s eyes is if you hide away for 10 years and say you’re so sorry. I did the opposite of that because I had no choice. I had to make a living.”&nbsp;</p>



<p>After getting over the immediate hump of tabloid drama, Leathers also did a stint in rehab at the end of 2013 to recover from an addiction to Klonopin, which she’d been prescribed from a doctor prior to the scandal to help ease the anxiety and PTSD she already suffered from due to childhood trauma. “I wasn’t taking any more than what my doctor was giving me, but it was definitely too much and it was definitely taking over my life,” she says. Once that was managed, she decided to go to college to study broadcast journalism in Indiana. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1024" height="655" src="https://melmagazine.com/wp-content/uploads/2021/11/Screen_Shot_2021-10-21_at_5.20.21_PM-1024x655.png" alt="" class="wp-image-87854" srcset="https://melmagazine.com/wp-content/uploads/2021/11/Screen_Shot_2021-10-21_at_5.20.21_PM-1024x655.png 1024w, https://melmagazine.com/wp-content/uploads/2021/11/Screen_Shot_2021-10-21_at_5.20.21_PM-300x192.png 300w, https://melmagazine.com/wp-content/uploads/2021/11/Screen_Shot_2021-10-21_at_5.20.21_PM-768x491.png 768w, https://melmagazine.com/wp-content/uploads/2021/11/Screen_Shot_2021-10-21_at_5.20.21_PM-1536x983.png 1536w, https://melmagazine.com/wp-content/uploads/2021/11/Screen_Shot_2021-10-21_at_5.20.21_PM-40x26.png 40w, https://melmagazine.com/wp-content/uploads/2021/11/Screen_Shot_2021-10-21_at_5.20.21_PM-1280x819.png 1280w, https://melmagazine.com/wp-content/uploads/2021/11/Screen_Shot_2021-10-21_at_5.20.21_PM-640x410.png 640w, https://melmagazine.com/wp-content/uploads/2021/11/Screen_Shot_2021-10-21_at_5.20.21_PM.png 1866w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>“It was funny because I was in a long-term relationship at the time and had the most normal, boring life. Then I’d go shoot porn on the weekends [in Las Vegas],” she says. “That was my life for a couple of years, but it was good.” She stopped doing studio porn around 2017, and pivoted to OnlyFans as one of its early adopters. Online sex work was her main source of income for several years until early 2021 when she took on her role at SpankChain.&nbsp;</p>



<p>Right now, there’s been quite a bit of revisiting of the Clinton-Lewinsky scandal, aided in part by <a href="https://www.fxnetworks.com/shows/american-crime-story" target="_blank" rel="noopener noreferrer nofollow"><em>American Crime Story: Impeachment</em></a><em>,</em> which tells the story through Lewinsky’s eyes. As the <em>Jewish Telegraphic Agency</em> op-ed suggests, Leathers was compared to Lewinsky from the start. And while people tend to look at Lewinsky through a more sympathetic lens, Leathers isn’t holding out for the same generosity. “I think that society views her in a redeeming light,” she says. “That’s great, and I’m happy for her, but I don’t expect the same for myself. I grew up poor and I’m a sex worker. That’s the difference. I’m okay with that, though.”</p>



<p>After all, these are things Leathers has consistently worked through in therapy. “I’ve had so much trauma therapy to deal with [the scandal] and put it in its place,” she tells me. “What got me through that horrible time was my cats and my sense of humor and nothing else. It’s easy to fall into a trap of always feeling self-pitying about that situation — it was fucking horrible and traumatic, and I do talk about it in therapy, but at the same time, you have to be able to laugh about shit like this. I don’t know how else to get through things.”</p>



<p>In June, <a href="https://www.nytimes.com/by/ben-smith" target="_blank" rel="noopener noreferrer nofollow"><em>New York Times </em>media columnist Ben Smith</a> published an <a href="https://www.nytimes.com/2021/06/06/business/media/anthony-weiner-nyc-mayor-race.html" target="_blank" rel="noopener noreferrer nofollow">article interviewing Weiner</a>, mentioning Leathers and his own role in publishing her identity. In the column, he mentions calling Weiner directly to inform him that they would be revealing Leathers’ name, though Leathers’ received no such call herself. “I played my own small part in Mr. Weiner’s demise,” Smith wrote. “After calling to tell him we’d identified Sydney Leathers, I edited the story that named her and helped end his mayoral campaign. Three weeks later, I interviewed Mr. Weiner onstage at a raucous bar in Chelsea. I asked him mischievously why he hadn’t used Snapchat for his sexting, so the messages would have disappeared. He winced; the audience laughed. In retrospect, I wince a little, too. The guy was obviously suffering, as the judge would later say at his sentencing, from ‘a very strong compulsion.’”</p>



<p>Nowhere in the article did he offer such sympathy and acknowledgement of responsibility for Leathers. Angered by this, she reached out to Smith and another reporter responsible for the original exposé. Smith responded by saying that he wasn’t sure if he would have made the same decision again, and that he feels differently about the practice of leaking anonymous sources’ identities now. But he also said that he felt as though she had made herself a figure in the story by sharing information about the sexts with <em>The Dirty </em>anonymously. (Smith reiterates to MEL what he messaged Leathers this summer: “I think I thought at the time it was okay because you’d chosen to share the texts with <em>The Dirty</em> and to generate the story, making yourself a figure in it. I think differently about making people’s identities public now and probably wouldn’t do it that way again.”)</p>



<p>“I told him that when you leak something anonymously you’re doing the <em>opposite</em> of making yourself part of the story,” she tells me. “They didn’t even give me time to respond [when the article was first published]. They had one person DM me on Twitter, and one person messaged me on Facebook, but they outed me before I even saw<em> </em>the messages. It was very shady and unethical. It was weird and kind of infuriating to feel like he’s still blaming me for that. I do feel like it’s because there are certain people in the media that think women like me deserve whatever treatment we get.”&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<figure class="responsive-embed"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I recently confronted one of the people responsible for outing me, <a href="https://twitter.com/benyt?ref_src=twsrc%5Etfw">@benyt</a>, &amp; he said he thought it was okay to out me because I “made myself part of the story” by leaking stuff anonymously. If you leak something anonymously you’re intentionally leaving yourself out of it though.</p>&mdash; Sydney Leathers (@sydneyelainexo) <a href="https://twitter.com/sydneyelainexo/status/1435637546801901570?ref_src=twsrc%5Etfw">September 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" defer></script></figure>
</div></figure>



<p>She’s also reached out to <a href="https://twitter.com/KFILE" target="_blank" rel="noopener noreferrer nofollow">Andrew Kaczynski</a>, one of the reporters on the <em>BuzzFeed</em> piece. “I’ve been mad at him for years because I kind of thought he was of the same mindset of like, ‘She’s a slut, so she deserved it.’ But he was much nicer. He was actually apologetic. Once I got an apology that felt genuine, I was able to let it go,” she tells me. “I think if we’d talked even two years ago, I don’t think I would have had the capacity for forgiveness. I feel like I’ve done enough work around it to be able to kind of let that grudge go.”&nbsp;</p>



<p>For the most part, what Leathers seeks now is normalcy. She has a job that she loves. She helps out with local organizations that neuter stray cats. She smokes weed. She tweets. “I feel like I’m such a normal person,” she says. “I don’t think of myself as a public figure. I enjoy tweeting and making jokes and stuff, but I don’t do it thinking about it as a public persona.”&nbsp;</p>



<p>There’s no denying, though, that she has a bold voice — as the “whore” Twitter banner suggests, she doesn’t care how people label her. Besides, when she applies that label to herself, she views it as a term of endearment. “I was a very self-hating person pre-scandal,” she says. “I was deeply traumatized and hadn’t worked on my shit at all. I was miserable and negative. But to be in a situation where I felt like I was getting so much negativity from everybody else, I felt like if everybody else was gonna hate me, <em>I</em> needed to be a little nice to me.”&nbsp;</p>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/magdalene-taylor">
                        <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/08/wDhPjFwP_400x400.jpg" alt="">
        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/magdalene-taylor">
                Magdalene Taylor            </a>
        </h3>
        <p class="contributor-bio">Magdalene Taylor is a staff writer at MEL. She covers internet culture, sex and the online adult industry. She lives in Brooklyn but is from God's Country, Western Massachusetts.</p>
    </div>
</div>
</div>

                <div class="recirculation-posts">
        
                                                    <footer class="entry-footer">
                                <h2 class="section-title">Recommended Reading</h2>
                                <div class="posts-listing__square">
    <div class="item post-78000 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/jennifer-coolidge-promising-young-woman">
			            <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2021/02/Jennifer_Coolidge_Stiflers_mom-280x280.jpg" alt="">
        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/jennifer-coolidge-promising-young-woman">Stifler’s Mom Has Still Got It Going On</a></h3>
        <div class="entry-meta">
            Movies        </div>
    </div>
</div>
<div class="item post-68285 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/joe-rogan-dead-death-hoax">
			            <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/joerogan_death_hoax-280x280.jpg" alt="">
        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/joe-rogan-dead-death-hoax">People Won’t Stop Saying Joe Rogan Died</a></h3>
        <div class="entry-meta">
            Digital Culture        </div>
    </div>
</div>
</div>
                            </footer>
                            

                </div>

            </div>
        </div>

        <div class="right-sidebar">
			        <div class="social-media-icons">
			<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/sydney-leathers" data-a2a-title="Sydney Leathers Isn’t Gonna Take Your Shit"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers&amp;linkname=Sydney%20Leathers%20Isn%E2%80%99t%20Gonna%20Take%20Your%20Shit" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/twitter.svg" width="32" height="32" alt="Twitter"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/sydney-leathers" data-a2a-title="Sydney Leathers Isn’t Gonna Take Your Shit"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers&amp;linkname=Sydney%20Leathers%20Isn%E2%80%99t%20Gonna%20Take%20Your%20Shit" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/facebook.svg" width="32" height="32" alt="Facebook"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/sydney-leathers" data-a2a-title="Sydney Leathers Isn’t Gonna Take Your Shit"><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers&amp;linkname=Sydney%20Leathers%20Isn%E2%80%99t%20Gonna%20Take%20Your%20Shit" title="Flipboard" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/flipboard.svg" width="32" height="32" alt="Flipboard"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/sydney-leathers" data-a2a-title="Sydney Leathers Isn’t Gonna Take Your Shit"><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers&amp;linkname=Sydney%20Leathers%20Isn%E2%80%99t%20Gonna%20Take%20Your%20Shit" title="Pocket" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/pocket.svg" width="32" height="32" alt="Pocket"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/sydney-leathers" data-a2a-title="Sydney Leathers Isn’t Gonna Take Your Shit"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fsydney-leathers&amp;linkname=Sydney%20Leathers%20Isn%E2%80%99t%20Gonna%20Take%20Your%20Shit" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/link.svg" width="32" height="32" alt="Copy Link"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_instagram" href="https://www.instagram.com/wearemel" title="Instagram" rel="noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/instagram.svg" width="32" height="32" alt="Instagram"></a></div>        </div>
		
            <div class="list-block list-block-popular"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/keeping-ex-nudes-debate" target="_blank">
								The Ethical Debate Over Saving an Ex&#8217;s Nudes                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/arbys-meat-mountain-ingredients" target="_blank">
								Trekking Through the Ingredients in Arby’s Meat Mountain                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/stupid-sexy-flanders-simpsons-oral-history" target="_blank">
								An Oral History of How Stupid, Sexy Flanders Got Such a Stupid, Sexy Ass                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-block-features"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Features</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/sydney-leathers" target="_blank">
                                Sydney Leathers Isn’t Gonna Take Your Shit                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/john-carpenter-halloween-theme" target="_blank">
                                The ‘Halloween’ Theme Is the Nightmare From Which You Can’t Wake Up                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/the-great-pajama-experiment" target="_blank">
                                The Great Pajama Experiment                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Life in a Pandemic</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/long-hair-men-pandemic" target="_blank">
                                Fabio Hair is Making a Post-Quarantine Comeback                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/work-from-home-nudists" target="_blank">
                                The Inevitable Rise of the Work-From-Home Nudist                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/supply-chain-pandemic-coronavirus" target="_blank">
                                Oh, So Everyone’s a Supply Chain Expert Now                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-trueCrime"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="3">
                <h3>True Crime</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2" target="_blank">
                                The Sad, Strange Life and Death of Devonte Hart: The Crying Black Boy Who Famously Hugged a Cop                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/grand-canyon-homerun-king" target="_blank">
                                The Frenzied Manhunt for the Guy Who Hit Three Baseballs Into the Grand Canyon                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/penis-envy-mushrooms-steven-pollock-murder" target="_blank">
                                The Mystery of the ‘Penis Envy’ Magic Mushroom Murder                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-oralHistory"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="3">
                <h3>Oral History</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/space-jam-pro-union-labor-rights" target="_blank">
                                The Hidden Pro-Union Politics of ‘Space Jam’                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/gonewild-reddit-gone-wild-amateur-porn-history" target="_blank">
                                The Definitive Oral History of Reddit GoneWild                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/everythings-coming-up-milhouse" target="_blank">
                                An Oral History of ‘Everything’s Coming Up Milhouse’                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-rankings"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="2">
                <h3>Rankings</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/is-coke-zero-bad-for-you" target="_blank">
                                What’s in This?: The New Coke Zero                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/kentucky-fried-chicken-ingredients" target="_blank">
                                What’s in This?: KFC’s Chicken Bucket                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                </ol>
            </div>
		
            <div class="list-block list-block-popular"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/nsfw-discord-porn-servers" target="_blank">
								On Discord, They Come for the Porn and Stay for the Friendship                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/does-melatonin-make-sex-feel-better" target="_blank">
								Does Melatonin Make Sex Feel Better?                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/gooning-porn-how-to-goon-reddit-edging-masturbation" target="_blank">
								The Psychedelic Science of ‘Gooning’ — Or Masturbating Into a Trance                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Latest</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/bitcoin-mining-green-energy" target="_blank">
                                Could Burning Trash Power a Green Bitcoin Mining Boom?                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/shower-porn-water-usage" target="_blank">
                                You’re Not the Only One Worried About Porn Showers Wasting Water                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/micturition-syncope" target="_blank">
                                I Am One of a Rare Few Who Pass Out When Peeing                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-block-features"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Features</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/its-the-great-pumpkin-charlie-brown" target="_blank">
                                Three Pumpkin Experts on Charlie Brown’s ‘The Great Pumpkin’                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/monster-cereals-oral-history" target="_blank">
                                Monstrously Delicious: An Oral History of Monster Cereals                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/siri-dahl-twitch" target="_blank">
                                Siri Dahl and the Tenuous Tolerance of Sex Workers on Twitch                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Entertainment</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/suzuki-taisho-trilogy" target="_blank">
                                The Taisho Trilogy Is Trio of Bizarre Ghost Stories About Cucking                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/the-sparks-brothers-streaming" target="_blank">
                                In ‘The Sparks Brothers,’ the Mystery of the Band’s Sibling Dynamic Remains                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/robert-de-niro-cape-fear" target="_blank">
                                In ‘Cape Fear,’ Robert De Niro Wants to Kill Your Family                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Culture</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/violet-valentine-onlyfans" target="_blank">
                                Violet Valentine is OnlyFans’ Communist Sweetheart                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/whisper-app-revival" target="_blank">
                                The People Still on Whisper Have Made It More Chaotic Than Ever                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/bofa-deez-nuts-meme-explained" target="_blank">
                                How BOFA Became the Most Delightful Political Protest of Our Times                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		        </div> <!-- end sidebar code -->

    </div> <!-- end flex container code -->

        
    <div class="wp-block-button is-style-fill" style="text-align: center;">
        <a class="wp-block-button__link has-background no-border-radius"
           style="background-color: #ff0000; font-family: 'BodoniBE', serif;"
           href="https://melmagazine.com/en-us/section/porn">
            More Stories from MEL
        </a>
    </div>

    <script>

        (function ($) {
            'use strict';
            $(document).ready(function () {

                $('.entry-content a').each(function () {
                    $(this).attr('target', '_blank');
                });

                function targetSelector(template){
                    if(  $('.single-post .entry-content > p:nth-child(4)').length){
                        $(template).insertAfter('.single-post .entry-content > p:nth-child(4)');                    
                    }
                }

                
                    const RecommededPosTemplate = `<div class="recommended-posts "><div class="entries">
                    <h2 class="section-title">Recommended Reading</h2>                                            <div class="posts-listing__square">
                                                            <div class="item post-59496 article"><div class="item-image"><a href="https://melmagazine.com/en-us/story/measured-pornstars-reddit-big-porn-star-dicks"><img src="https://melmagazine.com/wp-content/uploads/2020/04/pornstarpenis_reddit_length_girth.jpg" alt=""></a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/measured-pornstars-reddit-big-porn-star-dicks">The Guys on a Mission to Fact-Check the Size of Every Porn Star&#8217;s Penis</a></h3><div class="entry-meta">Dicks</div></div></div>
                                                            <div class="item post-87685 article"><div class="item-image"><a href="https://melmagazine.com/en-us/story/violet-valentine-onlyfans"><img src="https://melmagazine.com/wp-content/uploads/2021/10/Violet_Valentine_Communist_OnlyFans_Creator-280x280.jpg" alt=""></a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/violet-valentine-onlyfans">Violet Valentine is OnlyFans’ Communist Sweetheart</a></h3><div class="entry-meta">Politics</div></div></div>
                                                    </div>
                                        </div></div>`;
                        
                    targetSelector(RecommededPosTemplate);

                    $(window).on("load resize",function(e){
                        $(".recommended-posts .item-image img, .recirculation-posts .item-image img").each(function(){
                            const imageWidth = $(this).width() * 0.75; // 4:3 aspect ratio
                            $(this).height(imageWidth) ;
                        });
                    });
                    
                
            });
        })(jQuery);
    </script>

    
</article>
<style>
    
        footer.entry-footer{
            margin: 50px 0 0 !important;
        }

        h2.section-title{
            margin-bottom:40px;
        }
        .posts-listing__square{
            display:flex;
            flex-wrap:wrap;
            justify-content:flex-start;
        }

        .posts-listing__square .item.article{
            display:flex;
            flex-basis:100%;
            justify-content:flex-start;
            margin-bottom:50px !important;
            margin-left:0 !important;
        }

        .item-image {
            order:1;
            flex:1;
        }


        .item-info {
            display:flex;
            flex:3;
        }

        @media(min-width:768px){
            .item-info{
                padding-left:20px !important;
            }
        }

        .item-info .entry-meta {
            order:1;
            font-weight:bold;
            text-transform:uppercase;
            margin-top:0;
            font-size:16px;
            letter-spacing:1px;
        }

        .item-info h3{
            order:2;
            font-family:"AvenirNext",Arial,sans-serif;
            text-transform:capitalize;
            font-size:21px;
        }

        .entry-footer{
            margin-left:50px;
            margin-right:50px;
            max-width:860px
        }


    </style></div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewbox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewbox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewbox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2021 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>

<!-- Skimlinks -->
<script type="text/javascript" class="lozad-iframe" data-src="https://s.skimresources.com/js/181271X1650688.skimlinks.js"></script>


<script>
    window.addEventListener("load", function (event) {
        let picoInterval = setInterval(picoSetup, 1000);

        function picoSetup() {
            if (typeof window.pico === 'undefined') return;
            clearInterval(picoInterval);
            const pageInfo = JSON.parse('{"article":true,"post_id":"87848","post_type":"post","taxonomies":{"tags":["feature","onlyfans","scandal","sex-work","twitter"]}}');
            window.pico('visit', pageInfo);
        }
    });
</script>

<div id="react-shopify-cart"></div>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script  src='https://melmagazine.com/wp-content/plugins/flying-press/assets/preload.min.js?ver=4dcfe7c54278' id='flying_press_preload-js' defer></script>
<script type='text/javascript' id='mel-script-js-extra'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"fb578334ce"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/29db1c764394.app.js' id='mel-script-js' defer></script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/bc95ce898233.infinite-scroll.js' id='infinite-scroll-js' defer></script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/5cf7da1041c9.detectmobilebrowser.js' id='detectmobilebrowser-js' defer></script>
<script type='text/javascript' id='mystickysidebar-js-extra'>
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":".right-sidebar","mystickyside_content_string":"","mystickyside_margin_top_string":"20","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"1100","device_desktop":"1","device_mobile":"1"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/165eb3a15583.theia-sticky-sidebar.js' id='mystickysidebar-js' defer></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=905225d5711b' id='wp-embed-js' defer></script>
<a href="/do-not-collect">Do Not Sell My Personal Information</a><script>const loadElemsOnUserInteraction=function(){const t=["mouseover","keydown","touchstart"],e=function e(){n(),clearTimeout(o),t.forEach(function(t){window.removeEventListener(t,e,{passive:!0})})};var n=function(){document.querySelectorAll("[data-lazy-method='interaction']").forEach(function(t){t.getAttribute("data-lazy-attributes").split(",").forEach(function(e){const n=t.getAttribute("data-".concat(e));t.setAttribute(e,n)})})},o=setTimeout(e,6e3);t.forEach(function(t){window.addEventListener(t,e,{passive:!0})})};loadElemsOnUserInteraction();const loadElemsOnViewPort=function(){var t=new IntersectionObserver(function(e){e.forEach(function(e){if(e.isIntersecting){t.unobserve(e.target),e.target.getAttribute("data-lazy-attributes").split(",").forEach(function(t){const n=e.target.getAttribute("data-".concat(t));e.target.setAttribute(t,n)})}})},{rootMargin:"300px"});document.querySelectorAll("[data-lazy-method='viewport']").forEach(function(e){t.observe(e)})};loadElemsOnViewPort();</script></body>
</html>