<!DOCTYPE html>
<html xmlns:xlink="http://www.w3.org/1999/xlink" lang="en-US"><head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="preconnect" href="https://fonts.gstatic.com">
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Hunt for the Route 91 Bandit, the East Coast’s Inexplicably Elusive Bank Robber</title>
	<link rel="canonical" href="https://melmagazine.com/en-us/story/route-91-bandit">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="The Hunt for the Route 91 Bandit, the East Coast’s Inexplicably Elusive Bank Robber">
	<meta property="og:description" content="He doesn’t wear a mask. He wears a sweatshirt that offers very incriminating details. And yet, despite all the internet sleuths on the case, he continues to have no problems robbing banks throughout New England">
	<meta property="og:url" content="https://melmagazine.com/en-us/story/route-91-bandit">
	<meta property="og:site_name" content="MEL Magazine">
	<meta property="article:publisher" content="https://www.facebook.com/melmagazine/">
	<meta property="article:published_time" content="2022-03-25T12:51:28+00:00">
	<meta property="article:modified_time" content="2022-03-25T12:51:39+00:00">
	<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2022/03/Route_91_Bandit.jpg">
	<meta property="og:image:width" content="1440">
	<meta property="og:image:height" content="600">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="The Hunt for the Route 91 Bandit, the East Coast’s Inexplicably Elusive Bank Robber">
	<meta name="twitter:description" content="He doesn’t wear a mask. He wears a sweatshirt that offers very incriminating details. And yet, despite all the internet sleuths on the case, he continues to have no problems robbing banks throughout New England">
	<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2022/03/Route_91_Bandit.jpg">
	<meta name="twitter:creator" content="@WeAreMel">
	<meta name="twitter:site" content="@WeAreMel">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="joshschollmeyer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://melmagazine.com/#organization","name":"MEL Magazine","url":"https://melmagazine.com/","sameAs":["https://www.facebook.com/melmagazine/","https://www.instagram.com/wearemel/","https://twitter.com/WeAreMel"],"logo":{"@type":"ImageObject","@id":"https://melmagazine.com/#logo","inLanguage":"en-US","url":"https://melmagazine.com/wp-content/uploads/2018/10/Mel-Magazine-Logo.jpg","contentUrl":"https://melmagazine.com/wp-content/uploads/2018/10/Mel-Magazine-Logo.jpg","width":2048,"height":1363,"caption":"MEL Magazine"},"image":{"@id":"https://melmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","description":"There&#039;s no playbook for how to be a guy.","publisher":{"@id":"https://melmagazine.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/route-91-bandit#primaryimage","inLanguage":"en-US","url":"https://melmagazine.com/wp-content/uploads/2022/03/Route_91_Bandit.jpg","contentUrl":"https://melmagazine.com/wp-content/uploads/2022/03/Route_91_Bandit.jpg","width":1440,"height":600},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/route-91-bandit#webpage","url":"https://melmagazine.com/en-us/story/route-91-bandit","name":"The Hunt for the Route 91 Bandit, the East Coast\u2019s Inexplicably Elusive Bank Robber","isPartOf":{"@id":"https://melmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/route-91-bandit#primaryimage"},"datePublished":"2022-03-25T12:51:28+00:00","dateModified":"2022-03-25T12:51:39+00:00","breadcrumb":{"@id":"https://melmagazine.com/en-us/story/route-91-bandit#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://melmagazine.com/en-us/story/route-91-bandit"]}]},{"@type":"BreadcrumbList","@id":"https://melmagazine.com/en-us/story/route-91-bandit#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://melmagazine.com/"},{"@type":"ListItem","position":2,"name":"Recent","item":"https://melmagazine.com/recent"},{"@type":"ListItem","position":3,"name":"The Hunt for the Route 91 Bandit, the East Coast\u2019s Inexplicably Elusive Bank Robber"}]},{"@type":"Article","@id":"https://melmagazine.com/en-us/story/route-91-bandit#article","isPartOf":{"@id":"https://melmagazine.com/en-us/story/route-91-bandit#webpage"},"author":{"@id":"https://melmagazine.com/#/schema/person/990410cd8b27cb6161ab43ef4afe88c4"},"headline":"The Hunt for the Route 91 Bandit, the East Coast\u2019s Inexplicably Elusive Bank Robber","datePublished":"2022-03-25T12:51:28+00:00","dateModified":"2022-03-25T12:51:39+00:00","mainEntityOfPage":{"@id":"https://melmagazine.com/en-us/story/route-91-bandit#webpage"},"wordCount":1385,"publisher":{"@id":"https://melmagazine.com/#organization"},"image":{"@id":"https://melmagazine.com/en-us/story/route-91-bandit#primaryimage"},"thumbnailUrl":"https://melmagazine.com/wp-content/uploads/2022/03/Route_91_Bandit.jpg","keywords":["banks","crime","feature","massachusetts","news","robbery","true-car-crime"],"articleSection":["True Crime"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://melmagazine.com/#/schema/person/990410cd8b27cb6161ab43ef4afe88c4","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"url":"https://melmagazine.com/en-us/story/author/joshschollmeyer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//tru.am">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="MEL Magazine » Feed" href="https://melmagazine.com/feed">
<link rel="alternate" type="application/rss+xml" title="MEL Magazine » Comments Feed" href="https://melmagazine.com/comments/feed">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://melmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8" media="all">
<style id="auto-amazon-links-unit-style-inline-css" type="text/css">
/*!******************************************************************************************************************************************************************************************************************************************************************************!*\
  !*** css ../../../../../node_modules/css-loader/dist/cjs.js??ruleSet[1].rules[3].use[1]!../../../../../node_modules/postcss-loader/dist/cjs.js??ruleSet[1].rules[3].use[2]!../../../../../node_modules/sass-loader/dist/cjs.js??ruleSet[1].rules[3].use[3]!./src/style.scss ***!
  \******************************************************************************************************************************************************************************************************************************************************************************/
.aal-gutenberg-preview {
  max-height: 400px;
  overflow: auto;
}

/*# sourceMappingURL=style-index.css.map*/
</style>
<link rel="stylesheet" id="amazon-auto-links-_common-css" href="https://melmagazine.com/wp-content/plugins/amazon-auto-links/template/_common/style.min.css?ver=5.1.3" media="all">
<link rel="stylesheet" id="amazon-auto-links-list-css" href="https://melmagazine.com/wp-content/plugins/amazon-auto-links/template/list/style.min.css?ver=1.2.20" media="all">
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2" media="all">
<link rel="stylesheet" id="mel-style-css" href="https://melmagazine.com/wp-content/themes/mel/style.css?ver=1647502674" media="all">
<link rel="stylesheet" id="oswald-webfont-css" href="https://melmagazine.com/wp-content/themes/mel/assets/fonts/oswald.css" media="all">
<link rel="stylesheet" id="slideout-cart-css-css" href="https://melmagazine.com/wp-content/themes/mel/shopify-cart/css/slideout-cart.css?ver=1647502674" media="all">
<link rel="stylesheet" id="dashicons-css" href="https://melmagazine.com/wp-includes/css/dashicons.min.css?ver=5.8" media="all">
<link rel="stylesheet" id="wp-pointer-css" href="https://melmagazine.com/wp-includes/css/wp-pointer.min.css?ver=5.8" media="all">
<link rel="stylesheet" id="addtoany-css" href="https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all">
<script src="https://melmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://melmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script src="https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" id="addtoany-js"></script>
<script type="text/javascript" id="wpp-js-js-extra">
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"100126","token":"f152aff7a1","debug":""};
/* ]]> */
</script>
<script src="https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2" id="wpp-js-js"></script>
<script type="text/javascript" id="mel-custom-script-js-extra">
/* <![CDATA[ */
var sidebar_settings = {"paragraph_threshold":"39","breakpoint":"1100"};
/* ]]> */
</script>
<script src="https://melmagazine.com/wp-content/themes/mel/custom.js?ver=1647502674" id="mel-custom-script-js"></script>
<script src="//tru.am/scripts/custom/northequity.js?ver=5.8" id="true-anthem-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/redesign/assets/js/lozad.min.js?ver=1647502674" id="mel-lozad-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/redesign/assets/js/gutenberg-custom.js?ver=1647502674" id="mel-gutenberg-custom-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/redesign/assets/js/flying-scripts.js?ver=1647502674" id="mel-flying-scripts-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/gtm.js?ver=1647502674" id="mel-gtm-js"></script>
<link rel="https://api.w.org/" href="https://melmagazine.com/wp-json/"><link rel="alternate" type="application/json" href="https://melmagazine.com/wp-json/wp/v2/posts/100126"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 5.8">
<link rel="shortlink" href="https://melmagazine.com/?p=100126">
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit">
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit&amp;format=xml">
            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.organicTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>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</script>
            <script type="text/javascript" data-cfasync="false">var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":100126,"post_name":"route-91-bandit","post_title":"The Hunt for the Route 91 Bandit, the East Coast\u2019s Inexplicably Elusive Bank Robber","post_type":"post","post_author":"10","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5303,"name":"True Crime","slug":"true-crime","term_group":0,"term_taxonomy_id":3245,"taxonomy":"category","description":"","parent":0,"count":133,"filter":"raw","cat_ID":5303,"category_count":133,"category_description":"","cat_name":"True Crime","category_nicename":"true-crime","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1112,"name":"banks","slug":"banks","term_group":0,"term_taxonomy_id":1112,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":105,"name":"crime","slug":"crime","term_group":0,"term_taxonomy_id":105,"taxonomy":"post_tag","description":"","parent":0,"count":197,"filter":"raw"},{"term_id":4405,"name":"feature","slug":"feature","term_group":0,"term_taxonomy_id":2347,"taxonomy":"post_tag","description":"","parent":0,"count":2229,"filter":"raw"},{"term_id":1377,"name":"massachusetts","slug":"massachusetts","term_group":0,"term_taxonomy_id":1377,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":17,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":17,"taxonomy":"post_tag","description":"","parent":0,"count":140,"filter":"raw"},{"term_id":5329,"name":"robbery","slug":"robbery","term_group":0,"term_taxonomy_id":3271,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":7328,"name":"true-car-crime","slug":"true-car-crime","term_group":0,"term_taxonomy_id":5270,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"joshschollmeyer","ID":10};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="971426" async=""></script><style type="text/css" id="amazon-auto-links-button-css" data-version="5.1.3">.amazon-auto-links-button.amazon-auto-links-button-default {background: #4997e5;background-image: -webkit-linear-gradient(top, #4997e5, #3f89ba);background-image: -moz-linear-gradient(top, #4997e5, #3f89ba);background-image: -ms-linear-gradient(top, #4997e5, #3f89ba);background-image: -o-linear-gradient(top, #4997e5, #3f89ba);background-image: linear-gradient(to bottom, #4997e5, #3f89ba);-webkit-border-radius: 4px;-moz-border-radius: 4px;border-radius: 4px;margin-left: auto;margin-right: auto;text-align: center;white-space: nowrap;color: #ffffff;font-size: 13px;text-shadow-color: transparent;width: 100px;box-shadow-color: #666666;padding: 7px 8px 8px 8px;background: #3498db;border: solid #6891a5 1px;text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-default:hover {background: #3cb0fd;background-image: -webkit-linear-gradient(top, #3cb0fd, #3498db);background-image: -moz-linear-gradient(top, #3cb0fd, #3498db);background-image: -ms-linear-gradient(top, #3cb0fd, #3498db);background-image: -o-linear-gradient(top, #3cb0fd, #3498db);background-image: linear-gradient(to bottom, #3cb0fd, #3498db);text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-default > a {color: inherit; border-bottom: none;text-decoration: none; }.amazon-auto-links-button.amazon-auto-links-button-default > a:hover {color: inherit;}.amazon-auto-links-button > a, .amazon-auto-links-button > a:hover {-webkit-box-shadow: none;box-shadow: none;color: inherit;} button.amazon-auto-links-button {white-space: nowrap;}.amazon-auto-links-button-link {text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-97451 {background: #4997e5;background-image: -webkit-linear-gradient(top, #4997e5, #3f89ba);background-image: -moz-linear-gradient(top, #4997e5, #3f89ba);background-image: -ms-linear-gradient(top, #4997e5, #3f89ba);background-image: -o-linear-gradient(top, #4997e5, #3f89ba);background-image: linear-gradient(to bottom, #4997e5, #3f89ba);-webkit-border-radius: 4px;-moz-border-radius: 4px;border-radius: 4px;margin-left: auto;margin-right: auto;text-align: center;white-space: nowrap;color: #ffffff;font-size: 13px;text-shadow-color: transparent;width: 100px;box-shadow-color: #666666;padding: 7px 8px 8px 8px;background: #3498db;border: solid #6891a5 1px;text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-97451:hover {background: #3cb0fd;background-image: -webkit-linear-gradient(top, #3cb0fd, #3498db);background-image: -moz-linear-gradient(top, #3cb0fd, #3498db);background-image: -ms-linear-gradient(top, #3cb0fd, #3498db);background-image: -o-linear-gradient(top, #3cb0fd, #3498db);background-image: linear-gradient(to bottom, #3cb0fd, #3498db);text-decoration: none;}.amazon-auto-links-button.amazon-auto-links-button-97451 > a {color: inherit; border-bottom: none;text-decoration: none; }.amazon-auto-links-button.amazon-auto-links-button-97451 > a:hover {color: inherit;}</style><meta name="facebook-domain-verification" content="ck5lo1qa5rcjylpb31xrulqatzq2li"><!-- Chartbeat --><script type="text/javascript">
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 61351;
                _sf_async_config.domain = 'melmagazine.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'True Crime';
                _sf_async_config.authors = 'Quinn Myers';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-40x40.jpg" sizes="32x32">
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" sizes="192x192">
<link rel="apple-touch-icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg">
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg">
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="8455c094-dffa-4aab-ad31-915bc54c03ad"></script><script type="text/javascript">function OptanonWrapper(){}</script>		<style type="text/css" id="wp-custom-css">
			footer.site-footer .pages-menu li:nth-child(4) {
    display: inline-block;
}

footer.site-footer .pages-menu{
    line-height:250%;
}

footer.site-footer .pages-menu{
    max-width:250px;
    margin:0 auto;
}

.masthead-share-icons > div:nth-child(2){
	margin-bottom:4px;
}

.masthead-share-icons > div:nth-child(4){
	display:block !important;
}

.entry-content a {
    color: red;
}

.wp-image-72747{
	height:auto;
}

a.wp-block-button__link{
	color:#FFF;
}
.entry-content .featured-excerpt,
.entry-content .wp-block-column p{
	font-family: "AvenirNext",Arial,sans-serif;
}

p#vid-desc {
    padding-left: 350px;
    padding-right: 40px;
    padding-top: 0 !important;
    margin-top: -15px;
}


@media(max-width:767px){
	.header-navigation__overlay{
		display:none !important;
	}
}

@media(max-width:418px){
.post-title-wrap {
    padding-left:20px !important;
    padding-right:20px !important;
}

.post-title-wrap  .entry-subtitle{
    line-height:150 !important%
}
}

/*2-16-21*/
.recommended-posts{
	margin-top:30px;
	border-top: 2px solid #111;
	border-bottom: 2px solid #111;
	padding-top:30px;
	margin-bottom:30px;
}
.recirculation-posts {
    margin-top: 30px;
    border-top: 2px solid #111;
	margin-bottom:30px;
	border-bottom: 2px solid #111;
}
.recirculation-posts .item-image img,
.recommended-posts .item-image img{
	object-fit:cover;
	object-position: top;
}

.recirculation-posts .item.article {
    padding-bottom: 15px;
    margin-bottom: 15px !important;
    border-bottom: 1px solid #ccc;
}

.posts-listing__square .item{
    flex-direction:row;
}

.item-image {
    order:1;
    padding-right:20px;
}

.item-info {
    order:2;
}

.recirculation-posts .item.article:last-child{
    border:none;
}

.posts-listing__square .item-info{
    justify-content:center;
}

.posts-listing__square .item-info .entry-meta{
    margin-bottom:5px
}

.item-info h3{
	font-size:24px;
	font-weight:bold;
	text-transform: none !important;
}

@media(max-width:767px){
	#masthead {
			z-index: 99999 !important;
	}
}


body.blog #content .item-info      h3{
	text-transform:uppercase !important;
}

.class{}

.mobile-subscribeBox {
    display:none
}		</style>
		<style type="text/css" id="organic-prefill-css">.empire-sticky_sidebar__desktop-prefill-container {
  height: 600px !important;
  width: 300px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
  top: 10px;
  position: sticky;
}

@media not all and (min-width: 768px) {
  .empire-sticky_sidebar__desktop-prefill-container {
    display: none !important;
  }
}
.empire-header__desktop__article-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-header__desktop__article-prefill-container {
    display: none !important;
  }
}
.empire-top_sidebar__desktop-prefill-container {
  height: 600px !important;
  width: 300px !important;
  overflow: hidden !important;
  margin: 30px auto;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-top_sidebar__desktop-prefill-container {
    display: none !important;
  }
}
.empire-content__desktop__articles-prefill-container {
  height: 250px !important;
  width: 728px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-content__mobile-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-content__mobile-prefill-container {
    display: none !important;
  }
}
</style></head>

<body class="post-template-default single single-post postid-100126 single-format-standard gutenberg-editor">

<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6PCT2Q" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="page" class="site">
    <header id="masthead" class="site-header desktop" role="banner"><div class="empire-header__desktop__article-prefill-container empire-unit-prefill-container"></div>
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <div class="masthead-share-icons">
			        </div>
        <button class="search-form-desktop__open btn-icon">
            <span class="text-hide">Search</span>
            <svg width="26" height="26" viewBox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form-desktop">
			<form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search…</label>
    <input type="text" class="search-field" id="header-search" placeholder="Search…" value="" name="s">
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
</svg>
    </button>
</form>

            <button class="close-search-form" style="display: none;">+</button>
        </div>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
			<svg xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"></path>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"></use>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"></path>
    </g>
</svg>
        </a>
    </div>
	<div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
		    <svg xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"></path>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"></use>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"></path>
    </g>
</svg>
        </a>
        <button class="search-form__open btn-icon">
            <span class="text-hide">Search</span>
            <svg width="26" height="26" viewBox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form hide">
            <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search…</label>
    <input type="text" class="search-field" id="header-search" placeholder="Search…" value="" name="s">
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
</svg>
    </button>
</form>
        </div>
                    <nav class="topics-navigation" role="navigation">
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-53942" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li id="menu-item-53948" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li id="menu-item-53955" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li id="menu-item-53961" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li id="menu-item-53967" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li id="menu-item-53972" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li id="menu-item-53975" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li id="menu-item-53987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li id="menu-item-53988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"></path>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"></use>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"></path>
    </g>
</svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"></path>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"></path>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"></use>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"></path>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"></path>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"></path>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li id="menu-item-55510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li id="menu-item-55511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    © 2022 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>

<div class="desktop-nav">
    <div class="container">
        <div class="main-nav">
            <ul>
				<div class="menu-topics-container"><ul id="menu-topics-1" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>                <li class="more"><a href="#"></a></li>
            </ul>
        </div>
    </div>
    <div class="expanded-nav-container">
        <div class="container">
            <div class="expanded-nav">
				<div class="menu-topics-container"><ul id="menu-topics-2" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-53943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53943"><a href="https://melmagazine.com/culture/digital">Digital Culture</a></li>
	<li id="menu-item-53944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53944"><a href="https://melmagazine.com/culture/policy-politics">Policy &amp; Politics</a></li>
	<li id="menu-item-53945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53945"><a href="https://melmagazine.com/culture/gender">Gender</a></li>
	<li id="menu-item-53946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53946"><a href="https://melmagazine.com/culture/lgbtq">LGBTQ</a></li>
	<li id="menu-item-53947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53947"><a href="https://melmagazine.com/culture/sports">Sports</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-53949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53949"><a href="https://melmagazine.com/entertainment/movies">Movies</a></li>
	<li id="menu-item-53950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53950"><a href="https://melmagazine.com/entertainment/tv">TV</a></li>
	<li id="menu-item-53951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53951"><a href="https://melmagazine.com/entertainment/music">Music</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53952"><a href="https://melmagazine.com/entertainment/books">Books</a></li>
	<li id="menu-item-53953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53953"><a href="https://melmagazine.com/entertainment/gaming">Gaming</a></li>
	<li id="menu-item-53954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53954"><a href="https://melmagazine.com/entertainment/comics">Comics</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a>
<ul class="sub-menu">
	<li id="menu-item-53956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53956"><a href="https://melmagazine.com/health/physical">Physical Health</a></li>
	<li id="menu-item-53957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53957"><a href="https://melmagazine.com/health/fitness">Fitness</a></li>
	<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://melmagazine.com/health/mental">Mental Health</a></li>
	<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://melmagazine.com/health/sexual">Sexual Health</a></li>
	<li id="menu-item-53960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53960"><a href="https://melmagazine.com/health/care">Healthcare</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a>
<ul class="sub-menu">
	<li id="menu-item-53962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53962"><a href="https://melmagazine.com/relationships/dating">Dating</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53963"><a href="https://melmagazine.com/relationships/marriage">Marriage</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://melmagazine.com/relationships/friendship">Friendship</a></li>
	<li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://melmagazine.com/relationships/family">Family</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://melmagazine.com/relationships/pets">Pets</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a>
<ul class="sub-menu">
	<li id="menu-item-53968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53968"><a href="https://melmagazine.com/money/business">Business</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53969"><a href="https://melmagazine.com/money/work">Work</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://melmagazine.com/money/debt">Debt</a></li>
	<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://melmagazine.com/money/personal-finance">Personal Finance</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a>
<ul class="sub-menu">
	<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://melmagazine.com/food/drink">Drink</a></li>
	<li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://melmagazine.com/food/drugs">Drugs</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-53976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53976"><a href="https://melmagazine.com/wellness/travel">Travel</a></li>
	<li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53977"><a href="https://melmagazine.com/wellness/style-beauty">Style &amp; Beauty</a></li>
	<li id="menu-item-53978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53978"><a href="https://melmagazine.com/wellness/astrology">Astrology</a></li>
	<li id="menu-item-53979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53979"><a href="https://melmagazine.com/wellness/self-care">Self-care</a></li>
	<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://melmagazine.com/wellness/religion">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-54283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54283"><a target="_blank" rel="noopener" href="https://www.instagram.com/wearemel/channel/?hl=en">Deep Dives</a></li>
	<li id="menu-item-53982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53982"><a href="https://melmagazine.com/video/mel-films">MEL Films</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://melmagazine.com/nsfw/sex">Sex</a></li>
	<li id="menu-item-53985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53985"><a href="https://melmagazine.com/nsfw/porn">Porn</a></li>
	<li id="menu-item-53986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53986"><a href="https://melmagazine.com/nsfw/tasha-reign">Tasha Reign</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>                <div class="cta-area"></div>
            </div>
        </div>
    </div>
</div>

    <div class="site-content-contain">
        <div id="content" class="site-content">

<article id="post-100126" class="feature-post post-100126 post type-post status-publish format-standard has-post-thumbnail hentry category-true-crime tag-banks tag-crime tag-feature tag-massachusetts tag-news tag-robbery tag-true-car-crime">
    <header class="entry-header">
        <div class="topbar-container">
            <div class="entry-header-topbar">
                <div class="entry-meta content-wrap">
                    <span class="post-category"><a href="https://melmagazine.com/en-us/section/true-crime" rel="category tag">True Crime</a></span>
                    <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/quinn-myers" title="Posts by Quinn Myers" class="author url fn" rel="author">Quinn Myers</a></span>
					                        <span class="post-date"><time datetime="2022-03-25T5:51:28-07:00">March 25, 2022</time></span>
					                </div>

                <div class="container share-links-container">
					<div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"></path>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit&amp;text=The%20Hunt%20for%20the%20Route%2091%20Bandit%2C%20the%20East%20Coast%E2%80%99s%20Inexplicably%20Elusive%20Bank%20Robber%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"></path>
</svg>
    </a>
    <a href="mailto:?&amp;subject=The%20Hunt%20for%20the%20Route%2091%20Bandit%2C%20the%20East%20Coast%E2%80%99s%20Inexplicably%20Elusive%20Bank%20Robber%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"></path>
</svg>
    </a>
</div>
                </div>
            </div>
        </div>

        <div class="post-thumbnail">
            <img class="lozad-iframe" alt="Article Thumbnail" src="data:%20image/jpeg;base64,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" data-src="https://melmagazine.com/wp-content/uploads/2022/03/Route_91_Bandit-1024x427.jpg">
        </div>
    </header>

    <div class="flex-container">
        <div>
            <div class="post-title-wrap content-wrap">
                <h1 class="entry-title">The Hunt for the Route 91 Bandit, the East Coast’s Inexplicably Elusive Bank Robber</h1><p class="entry-subtitle">He doesn’t wear a mask. He wears a sweatshirt that offers very incriminating details. And yet, despite all the internet sleuths on the case, he continues to have no problems robbing banks throughout New England</p>            </div>

            <div class="entry-content content-wrap">
				<div class="mailmunch-forms-before-post" style="display: none !important;"></div>
<p><em>Join us and our sister site, </em><a href="https://www.thedrive.com/" target="_blank" rel="noopener noreferrer nofollow">The Drive</a><em>, for Cars &amp; Crime Week. In it, we’re exploring the fast and the nefarious of the auto world. We’ve got plenty of dangerous roadside attractions and high-speed crime scenes in our view — so strap in for the ride.</em></p>



<p>A little after 10 a.m. on September 9, 2021, a medium-built man in a gray hoodie, white sneakers and blue surgical mask <a href="https://www.wwlp.com/news/local-news/hampden-county/west-springfield-police-investigating-bank-robbery-at-second-freedom-credit-union/" target="_blank" rel="noopener noreferrer nofollow">entered the Arrha Credit Union in West Springfield</a>, Massachusetts. Carrying a large orange envelope in one hand, he quietly handed the bank teller a note demanding money, to which the <a href="https://melmagazine.com/en-us/story/judith-clark-black-liberation-army-bank-robbery">bank teller obliged</a>. Upon receiving the undisclosed amount of cash, the man turned around, exited the bank and vanished into thin air. </p>



<p>Eleven days later he appeared again, at another bank roughly 10 miles south on Interstate 91, to do the same. Again he disappeared, only to pop back up two weeks later to hit yet <a href="https://melmagazine.com/en-us/story/your-big-bank-sucks-time-to-bail-yourself-out-with-these-alternative-banking-options">another bank</a> roughly an hour and half drive north along I-91. Then he hit a fourth, heading back south on I-91 to East Windsor, Connecticut, just nine days after the last job. </p>



<p>Six months, four states and 11 total bank robberies later, the <a href="https://melmagazine.com/en-us/story/bank-robberies-marvel-masks">serial bank robber</a> had earned a $10,000 price on his head and a nickname: “The Route 91 Bandit.” Federal authorities released surveillance video and images from the Route 91 Bandit’s sixth robbery — the Workers Credit Union in <a href="https://melmagazine.com/en-us/story/why-massachusetts-fastest-marathon-times">Athole, Massachusetts</a> on November 5th — and offered that aforementioned 10 grand to anyone who could provide identifying details that lead to his arrest.</p>



<p>“In the interest of public safety, we’re asking anyone with information about this individual to contact us immediately. We need to put a stop to this man’s crime spree before someone gets hurt,” Joseph R. Bonavolonta, Special Agent in Charge of the FBI Boston Division told reporters in February. “He’s considered armed and dangerous so please take a close look at these images and reach out to us if you know who he is.”</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div><div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div>



<p>Given the <a href="https://melmagazine.com/money">cash at play</a>, the relatively clear images of his likeness and the scintillating headline fodder of “The Route 91 Bandit,” local news <a href="https://www.cbs58.com/news/fbi-offering-10-000-for-help-in-finding-serial-bank-robber-nicknamed-the-route-91-bandit" target="_blank" rel="noopener noreferrer nofollow">coverage of the incidents went viral</a>, but only for a minute. Despite the serial bank robber remaining at large, authorities were unable to provide meaningful updates, and within a few days, public interest all but completely subsided.</p>



<p>However, there remain a small handful of netizens who — whether for their geographic connection to the highway or purely for <a href="https://melmagazine.com/en-us/story/tom-baker-ferrari-bandit">the Route 91 Bandit</a>’s apparent disregard for mask mandates — remain dutifully committed to not just following the case, but trying to solve it.</p>



<p>Brad, a pseudonymous 39-year-old in Hartford, Connecticut, first read about the case on the subreddit <a href="https://www.reddit.com/r/RBI/" target="_blank" rel="noopener noreferrer nofollow">Reddit Bureau of Investigations, or r/RBI</a>, a community of roughly 530,000 users who, for better or worse, use their internet sleuthing skills to ferret out details and connect dots that might aid in authorities’ pursuit of justice. </p>



<figure class="wp-block-embed is-type-rich is-provider-reddit wp-block-embed-reddit"><div class="wp-block-embed__wrapper">
<figure class="responsive-embed">    <blockquote class="reddit-card">      <a href="https://www.reddit.com/r/RBI/comments/srtc9y/fbi_offering_10000_for_help_in_finding_serial/?ref_source=embed&amp;ref=share">FBI offering $10,000 for help in finding serial bank robber nicknamed the ‘Route 91 Bandit’</a> from      <a href="https://www.reddit.com/r/RBI/">RBI</a>    </blockquote>    <script async="" src="https://embed.redditmedia.com/widgets/platform.js" charset="UTF-8"></script></figure>
</div></figure>



<p>“I didn’t even know <a href="https://melmagazine.com/en-us/story/does-anyone-rob-banks-anymore">people robbed banks anymore</a>, so I immediately clicked the link and recognized his sweatshirt in the video of him robbing the credit union in Athole, Mass,” Brad begins. “That’s Post University, a small college about 40 minutes from where I live, plus the dumbass turned around and ‘No Hall Like Ohall 2016-2017’ was written on the back of his shirt.” </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<figure class="responsive-embed video"><iframe loading="lazy" title="The Route 91 Bandit" width="568" height="320" src="https://www.youtube.com/embed/CCZbPwy5v1g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></figure>
</div></figure>



<p>Brad’s first move, he says, “was to look up the school’s website and see what dorm ‘Ohall’ would be, assuming it’s his sweatshirt and not a smokescreen.” It didn’t take long for him to find out “Ohall” likely referred to Okinga Hall, a student dorm on Post’s campus. “If he was a freshman in 2016, that means he should’ve graduated,” Brad tells me. “I couldn’t find any publicly available student archives, yearbooks, ‘notable graduates’ or anything like that, so I next scanned through pictures tagged to Post University or location-tagged in Waterbury for pictures of dudes wearing the sweatshirt or the Red Sox hat he’s got on.” </p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div><div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>



<p>Again, no dice. “Just a bunch of university athletics pictures from volleyball and whatnot,” he says. “Then I thought the hat he was wearing looked pretty familiar, so I went down that rabbit hole.” Brad ultimately found a vintage Red Sox hat the looks similar to the one worn by the Route 91 Bandit, seen in an eBay screenshot below: </p>



<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/DgTQs0sZOoXd7NM1xzgRuZuT154DLYhcmWEBFRt9rsEQ0Bhs5BEQcEXCqA-9e4yQGJXkD6xDSsq2GGtai283jM3LPy6YMMQW24Nd6xo1f_ZTydrQ98evjAP14yK1izfRsNExELdm" alt=""></figure>



<figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/_yueXkuBE5Iv3FZGUk76ovhYFFo3RD0LeZ_i06erwzuqjcGfqsa5NwSbu5tGk4iNIenlKT-DuCKufj_zJj1o6z6dIbZCYP5jMA0cRQ2WgE2vwx01C0UGpvy0FghNQenw9-d67Ck5" alt=""></figure>



<p>“Either way, it’s not the most common Red Sox hat in the world,” he tells me. “But once I found that, I didn’t know where to go.” At that point, Brad says he was “about three hours in and saw two missed calls from my boss, so I decided I should get back to my actual job.” </p>



<p>Though not a member of the “Reddit Bureau of Investigations” like Brad, 27-year-old Denny also found out about the Route 91 Bandit on <a href="https://melmagazine.com/en-us/tag/reddit">Reddit</a>, specifically <a href="https://www.reddit.com/r/vermont/" target="_blank" rel="noopener noreferrer nofollow">r/Vermont</a>, the subreddit for his native state. “This guy robbed a bank in Brattleboro — there’s maybe 900 people in that town,” Denny says. Battleboro’s population is closer to 12,000, but the small-town sentiment still compelled him to spend a Saturday <a href="https://melmagazine.com/en-us/story/sedition-hunter-capitol-insurrection">scouring the internet for leads</a>. “I’m not really one to ever waste time on the internet, but something about this loser taking people’s hard-earned cash without even bothering to wear a mask,” Denny says. “Think of all the bank robbers and quote-unquote bandits who would’ve benefitted from entering a bank where everyone’s wearing a mask, but this guy is either too stupid or too cocky to even try.” </p>



<p>Where most people who commented on Reddit about the case followed a similar route as Brad, looking up clues pertaining to the Route 91 Bandit’s clothing, Denny turned to Google Maps. “Some people were saying he looked young — he’s a 5-foot-6 or 5-foot-8 white guy — but to me he looked like he was older than being in his 20s,” Denny tells me. “CNN had <a href="https://www.cnn.com/2022/02/13/us/fbi-bank-robber-route-91/index.html" target="_blank" rel="noopener noreferrer nofollow">mapped</a> the places he hit, so I tried to triangulate what hotels he might’ve stopped along Route 91 with all that cash.” </p>



<p>Denny thought that if he could find “one of those random public livestream cameras” in the area, he might stumble upon the Route 91 Bandit’s apparent <a href="https://melmagazine.com/en-us/story/fast-and-furious-bank-vault-scene-oral-history">getaway vehicle</a>, a “newer model Nissan sedan,” according to reports. “There’s a bunch of hotels over by the Bradley Airport, but I didn’t get very far with finding a camera,” Denny continues. “I’m not a detective or nothing in that realm professionally, I just got going with this because of how clear you can see his face and clothing details, and thought maybe I’d find something worth passing on.” </p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div><div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div>



<p>Neither Denny nor Brad found information they felt was helpful enough to pass on to authorities, but according to FBI spokeswoman Kristen Setera, investigators have received some tips from the public. “This is a very active investigation in which we continue to ask for the public’s assistance while investigators are busy running to ground the tips we have received to date,” Setera writes via email. (She didn’t say if there were any updates to the case.) </p>



<p>For their part, Denny and Brad, along with a few other members of Reddit’s investigative community, aren’t giving up just yet. “I don’t know why exactly I’m drawn to this case more than any others, but I definitely keep coming back to it,” Brad tells me. “Given the timeline and the cocky type of guy he seems like, I wouldn’t be surprised if he strikes again soon.” </p>



<p>Until then, he says he’ll keep an eye out for more footage and information from the FBI, and “keep going down various rabbit holes.” “Something tells me he’ll show up in a picture on Instagram, maybe not wearing the OHall shirt, but the Red Sox hat,” Brad concludes. “I know lots of Red Sox fans, and that’s a vintage hat you don’t throw away, even if it leads to your downfall as a serial bank robber.” </p>
<div class="mailmunch-forms-after-post" style="display: none !important;"></div><div class="post-authors">
    <hr>
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/quinn-myers">
                        <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/07/Quinn_headshot-140x140.jpg" alt="">
        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/quinn-myers">
                Quinn Myers            </a>
        </h3>
        <p class="contributor-bio">Quinn Myers is a staff writer at MEL. He reports on internet culture, technology, health, masculinity and the communities that flourish within.</p>
    </div>
</div>
</div>

                <div class="recirculation-posts">
                                            <footer class="entry-footer">
                            <h2 class="section-title">
                                Recommended Reading                            </h2>
                            <div class="posts-listing__square">
    <div class="item post-89911 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/pondering-orb-meme">
			            <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2021/12/Pondering_My_Orb_Meme-280x280.jpg" alt="">
        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/pondering-orb-meme">The Age of Orbs and Pondering</a></h3>
        <div class="entry-meta">
            Digital Culture        </div>
    </div>
</div>
<div class="item post-89551 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/unabomber-suspect-tickle-me-elmo-inventor">
			            <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2021/11/Tickle_Me_Elmo_Unabomber_Suspect-1-280x280.jpg" alt="">
        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/unabomber-suspect-tickle-me-elmo-inventor">Tickle Me Kaczynski: How the Inventor of the Ultimate Elmo Toy Became a Unabomber Suspect</a></h3>
        <div class="entry-meta">
            True Crime        </div>
    </div>
</div>
</div>
                        </footer>
                                    </div>

                
                                    <div class="recommended-posts hidden">
                        <div class="entries">
                                                            <h2 class="section-title">
                                    Recommended Reading                                </h2>
                            
                                                            <div class="posts-listing__square">
                                                                            <div class="item post-99652 article">
                                            <div class="item-image">
                                                <a href="https://melmagazine.com/en-us/story/truck-driver-serial-killers">
                                                    <img src="https://melmagazine.com/wp-content/uploads/2022/03/Truck_Driving_Serial_Killers-280x280.jpg" alt="">
                                                </a>
                                            </div>

                                            <div class="item-info">
                                                <h3>
                                                    <a href="https://melmagazine.com/en-us/story/truck-driver-serial-killers">
                                                        Truck-Driving Serial Killers and the Deadly Freeways They Hunt                                                    </a>
                                                </h3>

                                                <div class="entry-meta">
                                                    True Crime                                                </div>
                                            </div>
                                        </div>
                                                                            <div class="item post-67268 article">
                                            <div class="item-image">
                                                <a href="https://melmagazine.com/en-us/story/jeff-police-interrogation-video">
                                                    <img src="https://melmagazine.com/wp-content/uploads/2020/07/Interrogation_Proves_Cops_Are_Out_to_Get_Us-280x280.jpg" alt="">
                                                </a>
                                            </div>

                                            <div class="item-info">
                                                <h3>
                                                    <a href="https://melmagazine.com/en-us/story/jeff-police-interrogation-video">
                                                        The Legend of Jeff, the Dude Who Outsmarted a Police Interrogation in a Viral Video                                                    </a>
                                                </h3>

                                                <div class="entry-meta">
                                                    True Crime                                                </div>
                                            </div>
                                        </div>
                                                                    </div>
                                                    </div>
                    </div>
                            </div>
        </div>

        <div class="right-sidebar">
			        <div class="social-media-icons">
			<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/route-91-bandit" data-a2a-title="The Hunt for the Route 91 Bandit, the East Coast’s Inexplicably Elusive Bank Robber"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit&amp;linkname=The%20Hunt%20for%20the%20Route%2091%20Bandit%2C%20the%20East%20Coast%E2%80%99s%20Inexplicably%20Elusive%20Bank%20Robber" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/twitter.svg" width="32" height="32" alt="Twitter"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/route-91-bandit" data-a2a-title="The Hunt for the Route 91 Bandit, the East Coast’s Inexplicably Elusive Bank Robber"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit&amp;linkname=The%20Hunt%20for%20the%20Route%2091%20Bandit%2C%20the%20East%20Coast%E2%80%99s%20Inexplicably%20Elusive%20Bank%20Robber" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/facebook.svg" width="32" height="32" alt="Facebook"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/route-91-bandit" data-a2a-title="The Hunt for the Route 91 Bandit, the East Coast’s Inexplicably Elusive Bank Robber"><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit&amp;linkname=The%20Hunt%20for%20the%20Route%2091%20Bandit%2C%20the%20East%20Coast%E2%80%99s%20Inexplicably%20Elusive%20Bank%20Robber" title="Flipboard" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/flipboard.svg" width="32" height="32" alt="Flipboard"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/route-91-bandit" data-a2a-title="The Hunt for the Route 91 Bandit, the East Coast’s Inexplicably Elusive Bank Robber"><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit&amp;linkname=The%20Hunt%20for%20the%20Route%2091%20Bandit%2C%20the%20East%20Coast%E2%80%99s%20Inexplicably%20Elusive%20Bank%20Robber" title="Pocket" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/pocket.svg" width="32" height="32" alt="Pocket"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/route-91-bandit" data-a2a-title="The Hunt for the Route 91 Bandit, the East Coast’s Inexplicably Elusive Bank Robber"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Froute-91-bandit&amp;linkname=The%20Hunt%20for%20the%20Route%2091%20Bandit%2C%20the%20East%20Coast%E2%80%99s%20Inexplicably%20Elusive%20Bank%20Robber" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/link.svg" width="32" height="32" alt="Copy Link"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_instagram" href="https://www.instagram.com/wearemel" title="Instagram" rel="noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/instagram.svg" width="32" height="32" alt="Instagram"></a></div>        </div><div class="empire-top_sidebar__desktop-prefill-container empire-unit-prefill-container"></div>
		
            <div class="list-block list-block-popular" data-limit-posts-desktop="3" data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/italian-pizza-toppings-hot-dogs-and-french-fries" target="_blank">
								Real Italians Put Hot Dogs and French Fries on Their Pizza                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/viagra-counterfeit-online" target="_blank">
								The Other Drug War: Inside the World of Counterfeit Viagra                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/kunsthal-heist-romania-constantin-dinescu" target="_blank">
								The $65 Million Art Heist That Put ‘Ocean’s Eleven’ to Shame                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div><div class="empire-top_sidebar__desktop-prefill-container empire-unit-prefill-container"></div>
		            <div class="empire-sticky_sidebar__desktop-prefill-container empire-unit-prefill-container"></div></div> <!-- end sidebar code -->
    </div> <!-- end flex container code -->
        
    <div class="wp-block-button is-style-fill" style="text-align: center;">
        <a class="wp-block-button__link has-background no-border-radius" style="background-color: #ff0000; font-family: 'BodoniBE', serif;" href="https://melmagazine.com/en-us/section/true-crime">
            More Stories from MEL
        </a>
    </div>

    <script>
        (function ($) {
            'use strict';
            $(document).ready(function () {
                $('.entry-content a').each(function () {
                    $(this).attr('target', '_blank');
                });

                                    const recommendedPosts = $('.recommended-posts');
                    if (
                        $('.single-post .entry-content > p:nth-of-type(4)').length &&
                        recommendedPosts.length
                    ) {
                        recommendedPosts.first().appendTo('.single-post .entry-content > p:nth-of-type(4)');
                        recommendedPosts.removeClass('hidden');
                    }

                    $(window).on("load resize", function (e) {
                        $(".recommended-posts .item-image img, .recirculation-posts .item-image img").each(function () {
                            const imageWidth = $(this).width() * 0.75; // 4:3 aspect ratio
                            $(this).height(imageWidth);
                        });
                    });
                            });
        })(jQuery);
    </script>
</article>

<style>
    footer.entry-footer {
        margin: 50px 0 0 !important;
    }

    h2.section-title {
        margin-bottom: 40px;
    }

    .posts-listing__square {
        display: flex;
        flex-wrap: wrap;
        justify-content: flex-start;
    }

    .posts-listing__square .item.article {
        display: flex;
        flex-basis: 100%;
        justify-content: flex-start;
        margin-bottom: 50px !important;
        margin-left: 0 !important;
    }

    .item-image {
        order: 1;
        flex: 1;
    }


    .item-info {
        display: flex;
        flex: 3;
    }

    @media (min-width: 768px) {
        .item-info {
            padding-left: 20px !important;
        }
    }

    .item-info .entry-meta {
        order: 1;
        font-weight: bold;
        text-transform: uppercase;
        margin-top: 0;
        font-size: 16px;
        letter-spacing: 1px;
    }

    .item-info h3 {
        order: 2;
        font-family: "AvenirNext", Arial, sans-serif;
        text-transform: capitalize;
        font-size: 21px;
    }

    .entry-footer {
        margin-left: 50px;
        margin-right: 50px;
        max-width: 860px
    }
</style></div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"></path>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"></path>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"></use>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"></path>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"></path>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"></path>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    © 2022 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>

<!-- Skimlinks -->
<script type="text/javascript" class="lozad-iframe" data-src="https://s.skimresources.com/js/181271X1650688.skimlinks.js"></script>


<script>
    window.addEventListener("load", function (event) {
        let picoInterval = setInterval(picoSetup, 1000);

        function picoSetup() {
            if (typeof window.pico === 'undefined') return;
            clearInterval(picoInterval);
            const pageInfo = JSON.parse('{"article":true,"post_id":"100126","post_type":"post","taxonomies":{"tags":["banks","crime","feature","massachusetts","news","robbery","true-car-crime"]}}');
            window.pico('visit', pageInfo);
        }
    });
</script>

<!-- Sovrn js -->
<script type="text/javascript">
    var vglnk = {key: 'c7da82fd9416e8a876a73341c6cfdc1e'};
    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>

<div id="react-shopify-cart"></div>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script src="https://melmagazine.com/wp-content/plugins/amazon-auto-links/include/core/main/asset/js/iframe-height-adjuster.min.js?ver=5.1.3" id="aal-iframe-height-adjuster-js"></script>
<script type="text/javascript" id="mel-script-js-extra">
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1577c781d1"};
/* ]]> */
</script>
<script src="https://melmagazine.com/wp-content/themes/mel/app.js?ver=1647502674" id="mel-script-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/src/scripts/infinite-scroll.js?ver=1647502674" id="infinite-scroll-js"></script>
<script src="https://melmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1" id="jquery-ui-core-js"></script>
<script src="https://melmagazine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7" id="regenerator-runtime-js"></script>
<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script src="https://melmagazine.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de" id="wp-hooks-js"></script>
<script src="https://melmagazine.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79" id="wp-i18n-js"></script>
<script id="wp-i18n-js-after">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id="wp-pointer-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src="https://melmagazine.com/wp-includes/js/wp-pointer.min.js?ver=5.8" id="wp-pointer-js"></script>
<script src="https://melmagazine.com/wp-content/plugins/amazon-auto-links/include/core/main/asset/js/pointer-tooltip.min.js?ver=5.1.3" id="aal-pointer-tooltip-js"></script>
<script src="https://melmagazine.com/wp-content/plugins/amazon-auto-links/template/_common/js/product-tooltip.min.js?ver=1.0.0" id="aal-product-tooltip-js"></script>
<script src="https://melmagazine.com/wp-content/plugins/amazon-auto-links/template/_common/js/product-image-preview.min.js?ver=1.0.0" id="aal-image-preview-js"></script>
<script src="https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8" id="wp-embed-js"></script>
</body>

</html>
