<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened.</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened." />
<meta property="og:description" content="Welcome to Misleading Men, a regular feature where we look back at the actors who ruled Hollywood for one brief shining moment. It’s rare to..." />
<meta property="og:url" content="https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="academy-awards" />
<meta property="article:tag" content="actors" />
<meta property="article:tag" content="binge-watching" />
<meta property="article:tag" content="chris-rock" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="filmmaking" />
<meta property="article:tag" content="jude-law" />
<meta property="article:tag" content="oscars" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2020-05-03T15:00:17+00:00" />
<meta property="article:modified_time" content="2020-05-02T20:26:03+00:00" />
<meta property="og:updated_time" content="2020-05-02T20:26:03+00:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2020/05/jude_law_misunderstood_men.jpg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2020/05/jude_law_misunderstood_men.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Welcome to Misleading Men, a regular feature where we look back at the actors who ruled Hollywood for one brief shining moment. It’s rare to..." />
<meta name="twitter:title" content="Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened." />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2020/05/jude_law_misunderstood_men.jpg" />
<meta name="twitter:creator" content="@WeAreMel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","inLanguage":"en-US","description":"There&#039;s no playbook for how to be a guy.","potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened#primaryimage","inLanguage":"en-US","url":"https://melmagazine.com/wp-content/uploads/2020/05/jude_law_misunderstood_men.jpg","width":1440,"height":600},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened#webpage","url":"https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened","name":"Jude Law Was Destined for Superstardom. Then Chris Rock\u2019s Oscars Monologue Happened.","isPartOf":{"@id":"https://melmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened#primaryimage"},"datePublished":"2020-05-03T15:00:17+00:00","dateModified":"2020-05-02T20:26:03+00:00","author":{"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7"}},{"@type":["Person"],"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://melmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2'  media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2'  media='all' />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/themes/mel/style.css?ver=1542275990'  media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='oswald-webfont-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,500'  media='all' />
<link rel='stylesheet' id='slideout-cart-css-css'  href='https://melmagazine.com/wp-content/themes/mel/shopify-cart/css/slideout-cart.css?ver=1542275990'  media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15'  media='all' />
<script  src='https://melmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script  src='https://melmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script  src='https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"60876","token":"de19f9e2de","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_settings = {"paragraph_threshold":"39","breakpoint":"1100"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/custom.js?ver=1542275990'></script>
<link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=60876' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="amphtml" href="https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened/amp"><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			footer.site-footer .pages-menu li:nth-child(4) {
    display: inline-block;
}

footer.site-footer .pages-menu{
    line-height:250%;
}

footer.site-footer .pages-menu{
    max-width:250px;
    margin:0 auto;
}

.footer-signup {
	display: none;
}		</style>
		
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KB52JX7');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async
    src="https://www.googletagmanager.com/gtag/js?id=UA-69862223-8"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-69862223-8');
</script>

    <script>
        window['_fs_debug'] = false;
        window['_fs_host'] = 'fullstory.com';
        window['_fs_script'] = 'edge.fullstory.com/s/fs.js';
        window['_fs_org'] = 'JX132';
        window['_fs_namespace'] = 'FS';
        (function(m,n,e,t,l,o,g,y){
            if (e in m) {if(m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].');} return;}
            g=m[e]=function(a,b,s){g.q?g.q.push([a,b,s]):g._api(a,b,s);};g.q=[];
            o=n.createElement(t);o.async=1;o.crossOrigin='anonymous';o.src='https://'+_fs_script;
            y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
            g.identify=function(i,v,s){g(l,{uid:i},s);if(v)g(l,v,s)};g.setUserVars=function(v,s){g(l,v,s)};g.event=function(i,v,s){g('event',{n:i,p:v},s)};
            g.shutdown=function(){g("rec",!1)};g.restart=function(){g("rec",!0)};
            g.log = function(a,b) { g("log", [a,b]) };
            g.consent=function(a){g("consent",!arguments.length||a)};
            g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
            g.clearUserCookie=function(){};
        })(window,document,window['_fs_namespace'],'script','user');
    </script>
</head>

<body class="post-template-default single single-post postid-60876 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB52JX7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Widget Code -->
<div id="react-shopify-cart"></div>
<div id="page" class="site">
    <header id="masthead" class="site-header desktop" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <button class="search-form-desktop__open btn-icon">
            <span class="text-hide">Search</span>
            <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form-desktop">
		    <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="text" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>

            <button class="close-search-form" style="display: none;">+</button>
        </div>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
        <a href="https://shop.melmagazine.com/cart" class="site-header__icon site-header__cart">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-cart" viewBox="0 0 37 40"><path d="M36.5 34.8L33.3 8h-5.9C26.7 3.9 23 .8 18.5.8S10.3 3.9 9.6 8H3.7L.5 34.8c-.2 1.5.4 2.4.9 3 .5.5 1.4 1.2 3.1 1.2h28c1.3 0 2.4-.4 3.1-1.3.7-.7 1-1.8.9-2.9zm-18-30c2.2 0 4.1 1.4 4.7 3.2h-9.5c.7-1.9 2.6-3.2 4.8-3.2zM4.5 35l2.8-23h2.2v3c0 1.1.9 2 2 2s2-.9 2-2v-3h10v3c0 1.1.9 2 2 2s2-.9 2-2v-3h2.2l2.8 23h-28z"></path></svg>
            <span class="icon__fallback-text">Cart</span>
        </a>
    </div>
    <div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
		    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
        <button class="search-form__open btn-icon">
            <span class="text-hide">Search</span>
            <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form hide">
            <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="text" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
        </div>
                    <nav class="topics-navigation" role="navigation">
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-53942" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li id="menu-item-53948" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li id="menu-item-53955" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li id="menu-item-53961" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li id="menu-item-53967" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li id="menu-item-53972" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li id="menu-item-53975" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li id="menu-item-53987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li id="menu-item-53988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
<li id="menu-item-53993" class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li id="menu-item-55510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li id="menu-item-55511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2020 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>

<div class="desktop-nav">
    <div class="container">
        <div class="main-nav">
            <ul>
				<div class="menu-topics-container"><ul id="menu-topics-1" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
<li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li>
</ul></div>                <li class="more"><a href="#"></a></li>
            </ul>
        </div>
    </div>
    <div class="expanded-nav-container">
        <div class="container">
            <div class="expanded-nav">
				<div class="menu-topics-container"><ul id="menu-topics-2" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-53943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53943"><a href="https://melmagazine.com/culture/digital">Digital Culture</a></li>
	<li id="menu-item-53944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53944"><a href="https://melmagazine.com/culture/policy-politics">Policy &#038; Politics</a></li>
	<li id="menu-item-53945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53945"><a href="https://melmagazine.com/culture/gender">Gender</a></li>
	<li id="menu-item-53946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53946"><a href="https://melmagazine.com/culture/lgbtq">LGBTQ</a></li>
	<li id="menu-item-53947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53947"><a href="https://melmagazine.com/culture/sports">Sports</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-53949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53949"><a href="https://melmagazine.com/entertainment/movies">Movies</a></li>
	<li id="menu-item-53950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53950"><a href="https://melmagazine.com/entertainment/tv">TV</a></li>
	<li id="menu-item-53951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53951"><a href="https://melmagazine.com/entertainment/music">Music</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53952"><a href="https://melmagazine.com/entertainment/books">Books</a></li>
	<li id="menu-item-53953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53953"><a href="https://melmagazine.com/entertainment/gaming">Gaming</a></li>
	<li id="menu-item-53954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53954"><a href="https://melmagazine.com/entertainment/comics">Comics</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a>
<ul class="sub-menu">
	<li id="menu-item-53956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53956"><a href="https://melmagazine.com/health/physical">Physical Health</a></li>
	<li id="menu-item-53957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53957"><a href="https://melmagazine.com/health/fitness">Fitness</a></li>
	<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://melmagazine.com/health/mental">Mental Health</a></li>
	<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://melmagazine.com/health/sexual">Sexual Health</a></li>
	<li id="menu-item-53960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53960"><a href="https://melmagazine.com/health/care">Healthcare</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a>
<ul class="sub-menu">
	<li id="menu-item-53962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53962"><a href="https://melmagazine.com/relationships/dating">Dating</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53963"><a href="https://melmagazine.com/relationships/marriage">Marriage</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://melmagazine.com/relationships/friendship">Friendship</a></li>
	<li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://melmagazine.com/relationships/family">Family</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://melmagazine.com/relationships/pets">Pets</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a>
<ul class="sub-menu">
	<li id="menu-item-53968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53968"><a href="https://melmagazine.com/money/business">Business</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53969"><a href="https://melmagazine.com/money/work">Work</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://melmagazine.com/money/debt">Debt</a></li>
	<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://melmagazine.com/money/personal-finance">Personal Finance</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a>
<ul class="sub-menu">
	<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://melmagazine.com/food/drink">Drink</a></li>
	<li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://melmagazine.com/food/drugs">Drugs</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-53976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53976"><a href="https://melmagazine.com/wellness/travel">Travel</a></li>
	<li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53977"><a href="https://melmagazine.com/wellness/style-beauty">Style &#038; Beauty</a></li>
	<li id="menu-item-53978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53978"><a href="https://melmagazine.com/wellness/astrology">Astrology</a></li>
	<li id="menu-item-53979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53979"><a href="https://melmagazine.com/wellness/self-care">Self-care</a></li>
	<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://melmagazine.com/wellness/religion">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-54283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54283"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/channel/?hl=en">Deep Dives</a></li>
	<li id="menu-item-53982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53982"><a href="https://melmagazine.com/video/mel-films">MEL Films</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://melmagazine.com/nsfw/sex">Sex</a></li>
	<li id="menu-item-53985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53985"><a href="https://melmagazine.com/nsfw/porn">Porn</a></li>
	<li id="menu-item-53986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53986"><a href="https://melmagazine.com/nsfw/tasha-reign">Tasha Reign</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
<li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li>
</ul></div>                <div class="cta-area"></div>
            </div>
        </div>
    </div>
</div>

    <div class="site-content-contain">
        <div id="content" class="site-content">
<article id="post-60876" class="feature-post post-60876 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-academy-awards tag-actors tag-binge-watching tag-chris-rock tag-feature tag-filmmaking tag-jude-law tag-oscars">

    <header class="entry-header">
        <div class="topbar-container">
            <div class="entry-header-topbar">
                <div class="entry-meta content-wrap">
                    <span class="post-category"><a href="https://melmagazine.com/en-us/section/movies" rel="category tag">Movies</a></span>
                    <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/tim-grierson" title="Posts by Tim Grierson" class="author url fn" rel="author">Tim Grierson</a></span>
					                        <span class="post-date"><time datetime="2020-05-03T8:00:17-07:00">May 3, 2020</time></span>
					                </div>
                <div class="container share-links-container">
					<div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened&amp;text=Jude%20Law%20Was%20Destined%20for%20Superstardom.%20Then%20Chris%20Rock%E2%80%99s%20Oscars%20Monologue%20Happened.%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="mailto:?&amp;subject=Jude%20Law%20Was%20Destined%20for%20Superstardom.%20Then%20Chris%20Rock%E2%80%99s%20Oscars%20Monologue%20Happened.%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
                </div>
            </div>
        </div>
        <div class="post-thumbnail">
			<picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/05/jude_law_misunderstood_men-640x267.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/05/jude_law_misunderstood_men-1280x533.jpg" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/05/jude_law_misunderstood_men-1280x533.jpg" width="1280" height="533" alt="jude_law_misunderstood_men" title="jude_law_misunderstood_men" />
</picture>        </div>

    </header>
    <div class="flex-container">
        <div>
            <div class="post-title-wrap content-wrap">
				<h1 class="entry-title">Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened.</h1><p class='entry-subtitle'>In the early 21st century, the rising young British actor was on an incredible run. But one mean joke on the entertainment world’s biggest stage permanently changed how we felt about the ‘Talented Mr. Ripley’ star.</p>            </div>


            <div class="entry-content content-wrap">
				<p><i><span style="font-weight: 400">Welcome to Misleading Men, a regular feature where we look back at the actors who ruled Hollywood for one brief shining moment.</span></i></p>
<p><span style="font-weight: 400">It’s rare to realize in real time that you’re witnessing the moment that signifies that an actor is over. Not that he’s never going to work again, or that he won’t continue to give strong performances — just that, from here on out, we’re probably always going to think about him in a different, less-favorable light. You almost feel bad for the guy — does </span><i><span style="font-weight: 400">he</span></i><span style="font-weight: 400"> know? Should we tell him?</span></p>
<p><span style="font-weight: 400">For</span> <a href="https://en.wikipedia.org/wiki/Jude_Law" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Jude Law</span></a><span style="font-weight: 400">, that moment was February 27, 2005, which just so happened to be the biggest annual event in his profession, the Academy Awards. He wasn’t there, but </span><a href="https://melmagazine.com/en-us/story/chris-rock-is-trapped-in-a-hell-of-his-own-making"><span style="font-weight: 400">Chris Rock</span></a><span style="font-weight: 400"> was, and in his opening monologue as host, he talked about the fact that there’s only really about four movie stars — “the rest are just popular people.” Rock’s examples of real movie stars? Guys like</span> <a href="https://melmagazine.com/en-us/story/the-long-long-goodbye-of-clint-eastwood"><span style="font-weight: 400">Clint Eastwood</span></a><span style="font-weight: 400"> and</span> <a href="https://melmagazine.com/en-us/story/should-we-separate-tom-cruises-scientology-beliefs-from-his-movies"><span style="font-weight: 400">Tom Cruise</span></a><span style="font-weight: 400">. Law was watching the broadcast with a few friends, with no clue that he was about to be the target of Rock’s bit:</span></p>
<blockquote><p><span style="font-weight: 400">“You want Tom Cruise, and all you can get is Jude Law? Wait. It’s not the same thing, okay? Who is Jude Law? Why is he in every movie I have seen the last four years? He’s in everything. Even the movies he’s not acting in — if you look at the credits, he made cupcakes or something. He’s in everything. He’s gay, he’s straight, he’s American, he’s British. Next year he’s playing Kareem Abdul-Jabbar in a movie! If you can’t get a star, wait, okay?”</span></p></blockquote>
<p><span style="font-weight: 400">You could feel the uncomfortable laughter in the room. Oscar hosts tend not to rip actors too severely — and, even then, it’s very much fun-loving and just-playing-around. But by the show’s tame standards, Rock obliterated Jude Law. Want to know how severe the mocking was? When the Academy put Rock’s monologue up on YouTube, they left out the Jude Law joke — although they did include Sean Penn’s introductory remarks when he came out later to present Best Actress, awkwardly defending his</span> <a href="https://en.wikipedia.org/wiki/All_the_King%27s_Men_(2006_film)" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">All the King’s Men </span></i><span style="font-weight: 400">costar</span></a><span style="font-weight: 400">. “Jude Law is one of our most talented actors,” Penn stridently declared, which wasn’t the point. Rock wasn’t talking about talent — he was speaking about something much more precious, star power.</span></p>
<figure class="responsive-embed video"><iframe title="Hilary Swank Wins Best Actress: 2005 Oscars" width="568" height="320" src="https://www.youtube.com/embed/bWGNsP26ttQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><span style="font-weight: 400">Best as I can tell, Law has only twice discussed Rock’s joke. In the fall of 2006, he</span> <a href="https://www.nytimes.com/2006/09/03/movies/03modd.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">told </span><i><span style="font-weight: 400">The New York Times</span></i></a><span style="font-weight: 400"> how much it annoyed him:</span></p>
<blockquote><p><span style="font-weight: 400">“At first I laughed, because I didn’t think he knew who I was. Then I got angry as his remarks, I felt, became more personal. My friends were livid. I was moved when Sean came to my defense. As a celebrity I know I’m fair game for a lot of things that I don’t like, but Rock crossed the line when he made his point and got his laugh then seemingly wouldn’t stop. It’s very unfortunate that I had five or six films come out at the same time. However I had no control over that.”</span></p></blockquote>
<p><span style="font-weight: 400">He didn’t talk about the incident again until early this year,</span> <a href="https://www.vulture.com/2020/01/jude-law-the-new-pope.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">for </span><i><span style="font-weight: 400">Vulture</span></i></a><span style="font-weight: 400">, and it sounded like, more than a decade later, he was still a bit scarred from the experience:</span></p>
<blockquote><p><span style="font-weight: 400">“I’m going to be really candid. Chris Rock slagging me off at the Oscars was upsetting. It felt like, ‘Fuck, am I that guy that you point fun at?’ Obviously, I’ve realized since that a gag is a gag is a fucking gag. Whatever, it could’ve been anyone.” He pauses, maybe worried that he has said too much. “It was probably a bubble that needed bursting around myself. Like, ‘Oh, this could be brutal. This isn’t all plain sailing.’”</span></p></blockquote>
<p><span style="font-weight: 400">Just like you, I can recite plenty of hit films and/or solid performances to Law’s credit since the 2005 Oscars — </span><i><span style="font-weight: 400">The Holiday</span></i><span style="font-weight: 400">, </span><i><span style="font-weight: 400">Sherlock Holmes</span></i><span style="font-weight: 400">, </span><i><span style="font-weight: 400">Contagion</span></i><span style="font-weight: 400">, </span><i><span style="font-weight: 400">The Grand Budapest Hotel</span></i><span style="font-weight: 400">, </span><i><span style="font-weight: 400">Vox Lux</span></i><span style="font-weight: 400">,</span> <a href="https://melmagazine.com/en-us/story/captain-marvel-and-the-challenge-of-rooting-for-progressive-superhero-movies"><i><span style="font-weight: 400">Captain Marvel</span></i></a><span style="font-weight: 400">,</span><i><span style="font-weight: 400"> The Young Pope</span></i><span style="font-weight: 400">/</span><i><span style="font-weight: 400">The New Pope</span></i><span style="font-weight: 400"> and especially </span><i><span style="font-weight: 400">Spy </span></i><span style="font-weight: 400">— but after Rock’s monologue, it was over. He no longer seemed beautiful and invincible. That bulletproof confidence was gone.</span></p>
<p><span style="font-weight: 400">We can always revisit its peak, though. Although he’d done some film work to that point, most notably in </span><i><span style="font-weight: 400">Gattaca</span></i><span style="font-weight: 400">,</span> <span style="font-weight: 400">Jude Law emerged fully formed in 1999’s </span><i><span style="font-weight: 400">The Talented Mr. Ripley</span></i><span style="font-weight: 400">, which announced him as the next promising young actor — British, impossibly handsome, with an old-school Hollywood suaveness about him. (Little wonder that, a few years later, he’d play the impeccably dashing </span><a href="https://en.wikipedia.org/wiki/Errol_Flynn" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Errol Flynn</span></a><span style="font-weight: 400"> in </span><a href="https://en.wikipedia.org/wiki/The_Aviator_(2004_film)" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">The Aviator</span></i></a><span style="font-weight: 400">.) When we meet his character Dickie, he’s sunning himself on an Italian beach with his perfectly pretty girlfriend Marge (Gwyneth Paltrow). Like Tom Ripley (Matt Damon), we can’t help but gawk. Tanned, smiling, utterly pleased with himself and his wealth, Dickie is a bronzed beauty — he has everything, and Tom wants it all.</span><span style="font-weight: 400"> </span></p>
<figure class="responsive-embed video"><iframe title="The Talented Mr. Ripley/Best scene/Matt Damon/Gwyneth Paltrow/Jude Law" width="568" height="320" src="https://www.youtube.com/embed/cQHoEZE8ylo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><span style="font-weight: 400">The trick, of course, was that Law made you realize that Dickie wasn’t just fabulous cheekbones and cosmopolitan flair — we sensed the rot underneath that flawless physique. Law’s director, </span><i><span style="font-weight: 400">English Patient </span></i><span style="font-weight: 400">filmmaker </span><a href="https://en.wikipedia.org/wiki/Anthony_Minghella" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Anthony Minghella</span></a><span style="font-weight: 400">, hinted at that when he praised him by</span> <a href="https://www.sfgate.com/entertainment/article/Jude-Law-s-Talents-Evident-in-Mr-Ripley-2887602.php" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">saying</span></a><span style="font-weight: 400">, “He shows this interesting tension between grace and danger. He has extraordinary charisma and lust for life, but he also has cruelty in him.” </span></p>
<p><i><span style="font-weight: 400">The Talented Mr. Ripley</span></i><span style="font-weight: 400"> was filled with stars — not just Damon and Paltrow but also Philip Seymour Hoffman and an up-and-comer named Cate Blanchett — but because Law wasn’t as famous, we just assumed he was the gorgeous, witty, unattainable creature he played in the movie. Law had earned a Tony nomination a few years earlier, for</span> <a href="https://www.nytimes.com/1995/04/28/theater/theater-review-indiscretions-cocteau-s-ferocious-view-rolls-royce-families.html" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">Indiscretions</span></i></a><span style="font-weight: 400">, but filmgoers weren’t well acquainted with this kid who turned 27 just a couple days after </span><i><span style="font-weight: 400">The Talented Mr. Ripley</span></i><span style="font-weight: 400"> came out. It felt like a discovery. He earned an Oscar nomination for the movie — the only actor in that impressive cast to do so. </span></p>
<p><span style="font-weight: 400">He was on his way.</span></p>
<p><span style="font-weight: 400">The next few years, Law kept earning accolades. He was a very fun sex robot in </span><a href="https://en.wikipedia.org/wiki/A.I._Artificial_Intelligence" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">A.I. Artificial Intelligence</span></i></a><span style="font-weight: 400"> (he had the smooth, inhuman features); appreciably menacing as a vain hitman in </span><a href="https://en.wikipedia.org/wiki/Road_to_Perdition" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">Road to Perdition</span></i></a><span style="font-weight: 400"> (showing the shades of cruelty that Minghella mentioned); and convincingly romantic as a Civil War soldier coming home to Nicole Kidman in </span><a href="https://en.wikipedia.org/wiki/Cold_Mountain_(film)" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">Cold Mountain</span></i></a> <span style="font-weight: 400">(earning a second Oscar nomination in the process). But by the time of the 2005 Oscars, something got lost. It’s often blamed on his back-to-back 2004 bombs </span><a href="https://en.wikipedia.org/wiki/Alfie_(2004_film)" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">Alfie</span></i></a><span style="font-weight: 400"> and </span><a href="https://en.wikipedia.org/wiki/Sky_Captain_and_the_World_of_Tomorrow" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">Sky Captain and the World of Tomorrow</span></i></a><span style="font-weight: 400">, which severely torpedoed his movie-star ascension. I think, though, it went beyond the fact that those films were duds — it’s that they seemed to be indicative of Law’s inability to be anything more than the good-looking, slightly roguish charmer. Was he just a pretty face? Was there any depth there? Those movies weren’t rejected — it was more like audiences rejected him.</span></p>
<figure class="responsive-embed video"><iframe title="Alfie (2004) Official Trailer #1 - Jude Law Movie HD" width="568" height="320" src="https://www.youtube.com/embed/T-whOtC8aak?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><span style="font-weight: 400">Then came Rock’s comments, which pinpointed the intangible that defines movie stars — we either believe they are, or we don’t. And by comparing Law to Cruise, Rock made the contrast between them obvious — and announced it on the most public stage imaginable. Suddenly, we all knew it, too. Once your aura gets taken away, you can’t get it back.</span></p>
<p><span style="font-weight: 400">I like several things Law has done since then, but that special glow has faded. The work he’s done post-Rock has largely felt like a reaction to that fleeting golden-god status he once enjoyed. Boyish Brits, complete scoundrels, snooty gents, cocky popes — tellingly, the guys he’s played are often either humbled or indignant because their lives didn’t exactly work out. (And off-screen, his</span> <a href="https://www.smh.com.au/entertainment/celebrity/sienna-miller-opens-up-about-cheating-ex-jude-law-and-needing-therapy-20160601-gp9499.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">tabloid exploits</span></a><span style="font-weight: 400"> began to draw more attention than his roles, underlying the idea that he’d squandered his potential.)</span></p>
<p><span style="font-weight: 400">Lots of beautiful actors have to work hard to be taken seriously as dramatic performers, but Law made it too easy for naysayers to dismiss him. He still gets good reviews —</span> <a href="https://www.vulture.com/2017/01/tv-review-the-young-pope.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">I haven’t seen </span><i><span style="font-weight: 400">The Young Pope</span></i></a><span style="font-weight: 400">, but I imagine he could get a lot of mileage out of a cheeky line like, “I know, I’m incredibly handsome. Please, let’s try to forget about that.”</span> <span style="font-weight: 400">But overall, his career has become a bittersweet acknowledgment that, yes, we used to think so much more highly of Jude Law.</span></p>
<figure class="responsive-embed video"><iframe title="The Young Pope Official Trailer (2017) | HBO" width="568" height="320" src="https://www.youtube.com/embed/6we2blItR4s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><span style="font-weight: 400">Back in 1999, as </span><i><span style="font-weight: 400">The Talented Mr. Ripley</span></i><span style="font-weight: 400"> was about to change his life, he pondered what made his character so fascinating. “I liked Dickie’s darker side,” Law</span> <a href="https://www.sfgate.com/entertainment/article/Jude-Law-s-Talents-Evident-in-Mr-Ripley-2887602.php" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">said</span></a><span style="font-weight: 400">, “but there’s also a bravado to him and a kind of boldness that’s enviable. He’s always out doing what he wants to do and expects that everyone else is doing the same. That’s enviable but painful, too. He’s selfish.”</span></p>
<p><span style="font-weight: 400">Watching the movie now is additionally poignant. Back then, Jude Law seemed like Dickie — a vibrant, carefree young man luxuriating in his own effortless gorgeousness. Today, though, the film is a passing glimpse of a star with everything in front of him, the quick descent just around the corner. Dickie is doomed in </span><i><span style="font-weight: 400">The Talented Mr. Ripley </span></i><span style="font-weight: 400">— he has no idea what’s coming. Law didn’t, either.</span></p>
<h3><b>Further Viewing</b></h3>
<p><span style="font-weight: 400">Skipping past the obvious Jude Law highlights, here are three personal favorites that I think show his range — and, occasionally, his sense of humor:</span></p>
<p><b>I Heart Huckabees (2004). </b><span style="font-weight: 400">David O. Russell’s existential screwball comedy made excellent use of Law’s smiling sliminess. He plays Brad, the Brad-iest corporate executive imaginable: a soulless PR executive at a big-box store who tries to co-opt an earnest environmentalist (Jason Schwartzman) in order to acquire some marshlands for development. But Brad’s polished demeanor is about to get wrecked by a couple of unconventional detectives (Dustin Hoffman and Lily Tomlin), who hit him with a heavy question: “How am I not myself?” Law is great as this empty nobody in a nice suit.</span></p>
<figure class="responsive-embed video"><iframe title="how_am_i_not_myself.mov" width="568" height="320" src="https://www.youtube.com/embed/XZCpXngFXoU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><b>Spy (2015). </b><span style="font-weight: 400">As Fine, the smooth-talking agent in Paul Feig’s action-comedy, Law does a James Bond riff that makes playful fun of the fact that he’s almost too Ken Doll-perfect in the role: He’s got the swagger, he’s got the style, he’s got the looks. Opposite Melissa McCarthy, whose Susan is his handler (and also secretly in love with him), Law gives us an unobtainable dreamboat who, spoiler alert, is too good to be true. He’s never been more wonderfully snide than he is here.</span></p>
<figure class="responsive-embed video"><iframe title="SPY Movie Clip (Jude Law - Melissa McCarthy)" width="568" height="320" src="https://www.youtube.com/embed/_NmF5eFayB0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><b>The Nest (2020). </b><span style="font-weight: 400">One of my favorite films at this year’s Sundance was writer-director</span> <a href="https://en.wikipedia.org/wiki/Sean_Durkin" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Sean Durkin</span></a><span style="font-weight: 400">’s deeply unsettling domestic drama about a family (led by Law’s investment broker) who move from the States to England so he can pursue a lucrative job opportunity. Not exactly a horror movie or a thriller, </span><i><span style="font-weight: 400">The Nest</span></i><span style="font-weight: 400"> watches as this husband and his wife (</span><a href="https://en.wikipedia.org/wiki/Carrie_Coon" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Carrie Coon</span></a><span style="font-weight: 400">) start to unravel — primarily because he isn’t telling her everything about his precarious work situation. Wanna watch Law’s handsome shell implode? This movie,</span> <a href="https://www.ifcfilms.com/films/the-nest" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">which IFC Films will hopefully release later this year</span></a><span style="font-weight: 400">, is the actor at his phony best.</span></p>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/tim-grierson">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/UlZBBH1VQeCPSkQjNWYf_full_tim-grierson-80x80.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/UlZBBH1VQeCPSkQjNWYf_full_tim-grierson-80x80.jpg, https://melmagazine.com/wp-content/uploads/2018/08/UlZBBH1VQeCPSkQjNWYf_full_tim-grierson-140x140.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/UlZBBH1VQeCPSkQjNWYf_full_tim-grierson-80x80.jpg" width="80" height="80" alt="UlZBBH1VQeCPSkQjNWYf_full_tim grierson" title="UlZBBH1VQeCPSkQjNWYf_full_tim grierson" />
</picture>        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/tim-grierson">
                Tim Grierson            </a>
        </h3>
        <p class="contributor-bio">Tim Grierson is a contributing editor at MEL. He writes about film and pop culture for Screen International, Rolling Stone and Vulture.</p>
    </div>
</div>
</div>
            </div>
        </div>

        <div class="right-sidebar">
			        <div class="social-media-icons">
			<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" data-a2a-title="Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened."><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened&amp;linkname=Jude%20Law%20Was%20Destined%20for%20Superstardom.%20Then%20Chris%20Rock%E2%80%99s%20Oscars%20Monologue%20Happened." title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/twitter.svg" width="32" height="32" alt="Twitter"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" data-a2a-title="Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened&amp;linkname=Jude%20Law%20Was%20Destined%20for%20Superstardom.%20Then%20Chris%20Rock%E2%80%99s%20Oscars%20Monologue%20Happened." title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/facebook.svg" width="32" height="32" alt="Facebook"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" data-a2a-title="Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened."><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened&amp;linkname=Jude%20Law%20Was%20Destined%20for%20Superstardom.%20Then%20Chris%20Rock%E2%80%99s%20Oscars%20Monologue%20Happened." title="Flipboard" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/flipboard.svg" width="32" height="32" alt="Flipboard"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" data-a2a-title="Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened."><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened&amp;linkname=Jude%20Law%20Was%20Destined%20for%20Superstardom.%20Then%20Chris%20Rock%E2%80%99s%20Oscars%20Monologue%20Happened." title="Pocket" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/pocket.svg" width="32" height="32" alt="Pocket"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened" data-a2a-title="Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened."><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fjude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened&amp;linkname=Jude%20Law%20Was%20Destined%20for%20Superstardom.%20Then%20Chris%20Rock%E2%80%99s%20Oscars%20Monologue%20Happened." title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/link.svg" width="32" height="32" alt="Copy Link"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_instagram" href="https://www.instagram.com/wearemel" title="Instagram" rel="noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/instagram.svg" width="32" height="32" alt="Instagram"></a></div>        </div>
		
<div class="mobile-subscribeBox">
    <a href="#" class="close-subscribeBox" style="display: none;">
        <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/newsletter-close.svg"
             alt="Close Panel">
    </a>
    <a href="#" class="expand-quotes">still not convinced?</a>

    <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/widget-header.svg"
         alt="GET THE BEST OF MEL" class="subscribe-widget-header">

    <div class="quotes">
        <div class="quote-column">
            <blockquote>
                <p>&ldquo;Smart and insightful reported features about modern masculinity.&rdquo;</p>
                <em>&mdash; The Goods by Vox</em>
            </blockquote>

            <blockquote>
                <p>&ldquo;Doing the lord’s work.&rdquo;</p>
                <em>&mdash; The A.V. Club</em>
            </blockquote>


            <blockquote class="more-quotes" style="display:none">
                <p>&ldquo;@WeAreMel is phenomenal ... the best outlet covering digital culture today.&rdquo;</p>
                <em>&mdash; @TaylorLorenz</em>
            </blockquote>
            <blockquote class="more-quotes" style="display:none">
                <p>&ldquo;I just laughed out loud for a solid five minutes.&rdquo;</p>
                <em>&mdash; @SexAtOxbridge</em>
            </blockquote>
        </div>

        <div class="quote-column">
            <blockquote>
                <p>&ldquo;The rare men’s magazine that has taken upon itself to investigate masculinity, not enforce it.
                    It gets
                    double points for managing to pull off that project with style and charm, not self-seriousness.&rdquo; </p>
                <em>&mdash; The New York Times</em>
            </blockquote>

            <blockquote class="more-quotes" style="display:none">
                <p>&ldquo;MEL f--kin rules they’re so consistently knocking it out of the park and everyone on the staff
                    is brilliant.&rdquo;</p>
                <em>&mdash; @cravves</em>
            </blockquote>
            <blockquote class="more-quotes" style="display:none">
                <p>&ldquo;sometimes I worry [MEL is] a psy-op meant just for me.&rdquo;</p>
                <em>&mdash; @puppethusbandry</em>
            </blockquote>
        </div>
    </div>

    <div class="form-subscribeBox">
        <div class="newsletter-subscription">
            <div id="mc_embed_signup">
				
                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper mc-fields-wrap_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' class='newsletter mc-fields-wrap' action='/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='your email address' aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='subscribe!'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE0YjVmZTYzYzg4MmZhYzk4MDk4OWQxNjhhOWI4ODJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            </div>
        </div>

    </div>

</div>
            <div class="list-block list-block-popular"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/lowes-coronavirus-hell">
								‘It&#8217;s All a Lie’: Lowe’s Employees Say Company Policies Put Their Lives at Even Greater Risk                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/ferris-buellers-day-off-schedule">
								We Mapped Out the Impossible Timeline of &#8216;Ferris Bueller’s Day Off&#8217;                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/reopening-small-businesses-pyramid-scheme-for-rich">
								&#8216;Reopening America&#8217; Is Just a Pyramid Scheme for the Rich                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-block-features"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Features</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/capitalism-is-good-video-boston-roundface-america-china">The College Kid Behind Blistering Parody &#8216;Capitalism Is Good&#8217; Is Caught in a Culture War</a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/23-hours-to-kill-jerry-seinfeld-review">In ‘23 Hours to Kill,’ Jerry Seinfeld Is a Comedy Machine That’s Broken Down</a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/young-shitlers-how-teen-edgelords-became-the-new-leaders-of-the-neo-nazi-movement">Young Shitlers: How Teen Edgelords Became the New Leaders of the Neo-Nazi Movement</a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Latest on Covid-19</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/get-news-out-of-family-group-chat">How to Get News Out of Your Family Group Chat Without Being a Dick</a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/should-you-visit-your-elderly-parents">How Do You Solve Sibling Disagreements Over Breaking Quarantine to See Mom on Mother’s Day?</a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/the-sad-smugness-of-the-bookshelf-troll">The Sad Smugness of the Bookshelf Troll</a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-trueCrime"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="3">
                <h3>True Crime</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2">The Sad, Strange Life and Death of Devonte Hart: The Crying Black Boy Who Famously Hugged a Cop</a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/the-forgotten-tiger-king-of-harlem">The Forgotten Tiger King of Harlem</a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/ticketing-quarantine-violations-police">Ticketing for Quarantine Violations Is Messy and Confusing — Even for Cops</a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-oralHistory"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="3">
                <h3>Oral History</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/space-jam-pro-union-labor-rights">The Hidden Pro-Union Politics of ‘Space Jam’</a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/animaniacs-history-yakko-wakko-dot">The Inside Story of &#8216;Animaniacs&#8217;: How We Got Yakko, Wakko and Dot</a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/an-oral-history-of-star-wars-and-other-galactic-funk-the-disco-from-a-galaxy-far-far-away">An Oral History of ‘Star Wars and Other Galactic Funk’ — The Disco From a Galaxy Far, Far Away</a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-rankings"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="2">
                <h3>Rankings</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/ranking-every-notable-high-school-movie-sports-team-by-how-good-they-really-are">Ranking Every Notable High School Movie Sports Team by How Good They Really Are</a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/all-the-rocky-training-montages-ranked-by-how-intense-of-a-workout-they-are">All the Rocky Training Montages, Ranked by How Intense of a Workout They Are</a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                </ol>
            </div>
		
            <div class="list-block list-block-popular"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/walmart-stimulus-coronavirus-worker-risk">
								At Walmart, ‘Stimulusgeddon’ Brings More Coronavirus Risk — With Little Benefit Trickling Down From the Top                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/dont-accept-the-hypocrisy-of-the-biden-deniers">
								Don’t Accept the Hypocrisy of the Biden Deniers                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/beyonce-onlyfans-demon-time-savage-verse-megan-thee-stallion">
								Beyoncé’s &#8216;Savage&#8217; Verse Is the Horny Lurker Representation We Needed                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Latest</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/how-long-does-frozen-pizza-last">Just How Old Is That Frozen Pizza You’re Eating?</a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/how-to-give-yourself-massage-techniques">How to Actually Give Yourself a Decent Self-Massage</a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/wet-sleeves-and-the-men-who-love-them-the-rise-of-the-young-shitlers-and-covid-toes">Wet Sleeves (and the Men Who Love Them), the Rise of the Young Shitlers and COVID Toes</a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-block-features"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Features</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/jude-law-was-destined-for-superstardom-then-chris-rocks-oscars-monologue-happened">Jude Law Was Destined for Superstardom. Then Chris Rock’s Oscars Monologue Happened.</a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/tattoos-for-your-mom-heart-tattoo">Three Guys and a Girl Explain Their ‘Mom’ Tattoos</a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/dont-watch-the-talented-mr-ripley-read-it">Don&#8217;t Watch &#8216;The Talented Mr. Ripley&#8217; — Read It</a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Entertainment</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/salo-movie-memes-120-days-sodom">The Unlikely Revival of ‘Salò,’ Cinema’s Most Sadistic Experience</a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/rewatch-heat-holy-grail-guy-movies">I’m Taking Six Months to Rewatch ‘Heat,’ the Holy Grail of Guy Movies</a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/never-have-i-ever-netflix-hottest-guys-darren-barnet">&#8216;Never Have I Ever&#8217; Has Given Us So Many New Quarantine Hots</a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Culture</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/jcrew-bankruptcy-coronavirus-chino-moose-knuckle">J.Crew Failed Because It Gave Everyone a Moose Knuckle</a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/can-i-still-complete-census-2020">So You Didn’t Complete the Census. Er, Now What?</a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/the-babe-ruth-movie-john-goodman-baseball-historians">Six Baseball Historians on Everything Wrong With John Goodman’s Shitty Babe Ruth Movie</a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		        </div> <!-- end sidebar code -->

    </div> <!-- end flex container code -->

	        <footer class="entry-footer container">
            <h2 class="section-title hidden">Related Articles</h2>
			<div class="posts-listing__square">
    <div class="item post-59917 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-forgotten-tiger-king-of-harlem">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/Tiger_king_harlem_antoine_yates-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/Tiger_king_harlem_antoine_yates-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/Tiger_king_harlem_antoine_yates-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/Tiger_king_harlem_antoine_yates-140x140.jpg" width="140" height="140" alt="Tiger_king_harlem_antoine_yates" title="Tiger_king_harlem_antoine_yates" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-forgotten-tiger-king-of-harlem">The Forgotten Tiger King of Harlem</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-20T4:00:16-07:00">April 20, 2020</time>        </div>
    </div>
</div>
<div class="item post-57149 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/dasani-water-hate-quarantine">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/03/Coronavirus_Dasani_Water2-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/03/Coronavirus_Dasani_Water2-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/03/Coronavirus_Dasani_Water2-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/03/Coronavirus_Dasani_Water2-140x140.jpg" width="140" height="140" alt="Coronavirus_Dasani_Water2" title="Coronavirus_Dasani_Water2" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/dasani-water-hate-quarantine">Why Everyone Hates Dasani Water</a></h3>
        <div class="entry-meta">
            <time datetime="2020-03-17T8:37:58-07:00">March 17, 2020</time>        </div>
    </div>
</div>
<div class="item post-60337 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/best-video-games-for-beginners-quarantine">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/Noob’s_Guide_to_Picking_the_Right_Video_Game_for_Quarantine-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/Noob’s_Guide_to_Picking_the_Right_Video_Game_for_Quarantine-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/Noob’s_Guide_to_Picking_the_Right_Video_Game_for_Quarantine-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/Noob’s_Guide_to_Picking_the_Right_Video_Game_for_Quarantine-140x140.jpg" width="140" height="140" alt="Noob’s_Guide_to_Picking_the_Right_Video_Game_for_Quarantine" title="Noob’s_Guide_to_Picking_the_Right_Video_Game_for_Quarantine" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/best-video-games-for-beginners-quarantine">A Noob’s Guide to Picking the Right Video Game for Quarantine</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-25T6:00:44-07:00">April 25, 2020</time>        </div>
    </div>
</div>
<div class="item post-59545 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/arnold-schwarzenegger-reddit-workout-no-gym">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/The_Arnold_Schwarzenegger_No_Gym_Workout_from_1970s-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/The_Arnold_Schwarzenegger_No_Gym_Workout_from_1970s-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/The_Arnold_Schwarzenegger_No_Gym_Workout_from_1970s-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/The_Arnold_Schwarzenegger_No_Gym_Workout_from_1970s-140x140.jpg" width="140" height="140" alt="The_Arnold_Schwarzenegger_No_Gym_Workout_from_1970s" title="The_Arnold_Schwarzenegger_No_Gym_Workout_from_1970s" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/arnold-schwarzenegger-reddit-workout-no-gym">I’m Pumping Iron in Quarantine With Arnold’s No-Gym Workout</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-14T23:00:45-07:00">April 14, 2020</time>        </div>
    </div>
</div>
<div class="item post-60840 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/porm-videos-pornhub-typosquatting">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/05/porn_seo_search-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/05/porn_seo_search-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/05/porn_seo_search-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/05/porn_seo_search-140x140.jpg" width="140" height="140" alt="porm_seo_search" title="porm_seo_search" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/porm-videos-pornhub-typosquatting">Why Are Tube Sites Suddenly Filled With… Porm?</a></h3>
        <div class="entry-meta">
            <time datetime="2020-05-02T4:00:11-07:00">May 2, 2020</time>        </div>
    </div>
</div>
<div class="item post-33159 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/ranking-hard-liquors-by-how-unhealthy-they-are">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/01/Spirits_Ranked-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/01/Spirits_Ranked-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/01/Spirits_Ranked-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/01/Spirits_Ranked-140x140.jpg" width="140" height="140" alt="Spirits_Ranked" title="Spirits_Ranked" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/ranking-hard-liquors-by-how-unhealthy-they-are">Ranking Hard Liquors by How (Un)Healthy They Are</a></h3>
        <div class="entry-meta">
            <time datetime="2019-01-25T5:00:16-08:00">January 25, 2019</time>        </div>
    </div>
</div>
<div class="item post-60613 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/beyonce-onlyfans-demon-time-savage-verse-megan-thee-stallion">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/beyonce_lurker-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/beyonce_lurker-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/beyonce_lurker-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/beyonce_lurker-140x140.jpg" width="140" height="140" alt="Beyonce OnlyFans Demon Time and Twerking on Savage Remix" title="Beyonce OnlyFans Demon Time and Twerking on Savage Remix" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/beyonce-onlyfans-demon-time-savage-verse-megan-thee-stallion">Beyoncé’s &#8216;Savage&#8217; Verse Is the Horny Lurker Representation We Needed</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-29T16:28:31-07:00">April 29, 2020</time>        </div>
    </div>
</div>
<div class="item post-54675 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/femcels-vs-incels-meaning-reddit-discord">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/02/FemcelFinaL-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/02/FemcelFinaL-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/02/FemcelFinaL-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/02/FemcelFinaL-140x140.jpg" width="140" height="140" alt="FemcelFinaL" title="FemcelFinaL" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/femcels-vs-incels-meaning-reddit-discord">Inside the World of ‘Femcels’</a></h3>
        <div class="entry-meta">
            <time datetime="2020-02-10T4:00:12-08:00">February 10, 2020</time>        </div>
    </div>
</div>
<div class="item post-58260 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/requiem-for-a-dream-ass-to-ass">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/03/asstoass_requiemforadream2-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/03/asstoass_requiemforadream2-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/03/asstoass_requiemforadream2-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/03/asstoass_requiemforadream2-140x140.jpg" width="140" height="140" alt="Requiem for a Dream&#039;s infamous &quot;Ass to Ass&quot; scene" title="Requiem for a Dream&#039;s infamous &quot;Ass to Ass&quot; scene" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/requiem-for-a-dream-ass-to-ass">Sorry, but ‘Requiem for a Dream’ Is a Terrible Movie</a></h3>
        <div class="entry-meta">
            <time datetime="2020-03-31T6:00:07-07:00">March 31, 2020</time>        </div>
    </div>
</div>
<div class="item post-43592 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme-140x140.jpg" width="140" height="140" alt="Stonks_Meme" title="Stonks_Meme" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing">The &#8216;Stonks&#8217; Meme Can Teach You a Lot About the Stock Market</a></h3>
        <div class="entry-meta">
            <time datetime="2019-08-01T9:00:52-07:00">August 1, 2019</time>        </div>
    </div>
</div>
<div class="item post-59827 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/marlon-brando-101-your-guide-to-the-great-actors-most-pivotal-roles">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/Marlon_Brando_Godfather-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/Marlon_Brando_Godfather-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/Marlon_Brando_Godfather-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/Marlon_Brando_Godfather-140x140.jpg" width="140" height="140" alt="Marlon_Brando_Godfather" title="Marlon_Brando_Godfather" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/marlon-brando-101-your-guide-to-the-great-actors-most-pivotal-roles">Marlon Brando 101: Your Guide to the Great Actor’s Most Pivotal Roles</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-19T7:00:09-07:00">April 19, 2020</time>        </div>
    </div>
</div>
<div class="item post-60983 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/how-long-does-frozen-pizza-last">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/05/How_Old_Is_My_Frozen_Pizza-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/05/How_Old_Is_My_Frozen_Pizza-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/05/How_Old_Is_My_Frozen_Pizza-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/05/How_Old_Is_My_Frozen_Pizza-140x140.jpg" width="140" height="140" alt="How_Old_Is_My_Frozen_Pizza" title="How_Old_Is_My_Frozen_Pizza" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/how-long-does-frozen-pizza-last">Just How Old Is That Frozen Pizza You’re Eating?</a></h3>
        <div class="entry-meta">
            <time datetime="2020-05-05T4:00:25-07:00">May 5, 2020</time>        </div>
    </div>
</div>
<div class="item post-59813 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/how-to-grow-out-hair-men-home-trim">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/How_to_Grow_Out_Your_Hair_at_Home_in_Quarantine-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/How_to_Grow_Out_Your_Hair_at_Home_in_Quarantine-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/How_to_Grow_Out_Your_Hair_at_Home_in_Quarantine-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/How_to_Grow_Out_Your_Hair_at_Home_in_Quarantine-140x140.jpg" width="140" height="140" alt="How_to_Grow_Out_Your_Hair_at_Home_in_Quarantine" title="How_to_Grow_Out_Your_Hair_at_Home_in_Quarantine" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/how-to-grow-out-hair-men-home-trim">How to Grow Out Your Hair at Home in Quarantine</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-18T21:00:21-07:00">April 18, 2020</time>        </div>
    </div>
</div>
<div class="item post-9545 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-barstool-sports-founder-got-cucked-and-its-everyones-fault-but-his-own">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/1DGLClhV-kwLoO6xBoYVKmg-280x280.jpeg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/1DGLClhV-kwLoO6xBoYVKmg-140x140.jpeg, https://melmagazine.com/wp-content/uploads/2018/08/1DGLClhV-kwLoO6xBoYVKmg-280x280.jpeg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/1DGLClhV-kwLoO6xBoYVKmg-140x140.jpeg" width="140" height="140" alt="1DGLClhV-kwLoO6xBoYVKmg" title="1DGLClhV-kwLoO6xBoYVKmg" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-barstool-sports-founder-got-cucked-and-its-everyones-fault-but-his-own">The Barstool Sports Founder Got Cucked, and It’s Everyone’s Fault But His Own</a></h3>
        <div class="entry-meta">
            <time datetime="2017-03-13T18:12:18-07:00">March 13, 2017</time>        </div>
    </div>
</div>
<div class="item post-60991 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/calm-down-dog-going-crazy-quarantine">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/05/My_Dog_Is_Going_Apeshit_Quarantine-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/05/My_Dog_Is_Going_Apeshit_Quarantine-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/05/My_Dog_Is_Going_Apeshit_Quarantine-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/05/My_Dog_Is_Going_Apeshit_Quarantine-140x140.jpg" width="140" height="140" alt="My_Dog_Is_Going_Apeshit_Quarantine" title="My_Dog_Is_Going_Apeshit_Quarantine" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/calm-down-dog-going-crazy-quarantine">Help! My Dog Is Going Crazy in Quarantine!</a></h3>
        <div class="entry-meta">
            <time datetime="2020-05-04T21:00:40-07:00">May 4, 2020</time>        </div>
    </div>
</div>
<div class="item post-35964 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/ahegao-face-meme-reddit-anime-explained">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/03/derp-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/03/derp-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/03/derp-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/03/derp-140x140.jpg" width="140" height="140" alt="derp" title="derp" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/ahegao-face-meme-reddit-anime-explained">What Is Ahegao, the Hentai Face That’s Suddenly Everywhere?</a></h3>
        <div class="entry-meta">
            <time datetime="2019-03-11T6:00:40-07:00">March 11, 2019</time>        </div>
    </div>
</div>
<div class="item post-59589 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/survivor-gay-cult-following">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/Gay_Survivor_Fan_Base-280x250.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/Gay_Survivor_Fan_Base-140x140.jpg" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/Gay_Survivor_Fan_Base-140x140.jpg" width="140" height="140" alt="Gay_Survivor_Fan_Base" title="Gay_Survivor_Fan_Base" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/survivor-gay-cult-following">How &#8216;Survivor&#8217; Hatched a Cult Queer Following</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-15T16:21:59-07:00">April 15, 2020</time>        </div>
    </div>
</div>
<div class="item post-60154 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/coronavirus-testicles-covid-19">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/Scientific_Risk_Of_Coronavirus_Attacking_Testes-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/Scientific_Risk_Of_Coronavirus_Attacking_Testes-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/Scientific_Risk_Of_Coronavirus_Attacking_Testes-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/Scientific_Risk_Of_Coronavirus_Attacking_Testes-140x140.jpg" width="140" height="140" alt="Scientific_Risk_Of_Coronavirus_Attacking_Testes" title="Scientific_Risk_Of_Coronavirus_Attacking_Testes" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/coronavirus-testicles-covid-19">Are You Really Hoarding Coronavirus in Your Balls?</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-22T23:00:36-07:00">April 22, 2020</time>        </div>
    </div>
</div>
<div class="item post-2187 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw-280x280.png" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw-140x140.png, https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw-280x280.png 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw-140x140.png" width="140" height="140" alt="1lDK6DDTZk2w_xp-nr34IPw" title="1lDK6DDTZk2w_xp-nr34IPw" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2">The Sad, Strange Life and Death of Devonte Hart: The Crying Black Boy Who Famously Hugged a Cop</a></h3>
        <div class="entry-meta">
            <time datetime="2018-05-10T12:41:07-07:00">May 10, 2018</time>        </div>
    </div>
</div>
<div class="item post-61001 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/jcrew-bankruptcy-coronavirus-chino-moose-knuckle">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/05/JCrew_Chino_Moose_Knuckle_Bankruptcy-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/05/JCrew_Chino_Moose_Knuckle_Bankruptcy-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/05/JCrew_Chino_Moose_Knuckle_Bankruptcy-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/05/JCrew_Chino_Moose_Knuckle_Bankruptcy-140x140.jpg" width="140" height="140" alt="JCrew_Chino_Moose_Knuckle_Bankruptcy" title="JCrew_Chino_Moose_Knuckle_Bankruptcy" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/jcrew-bankruptcy-coronavirus-chino-moose-knuckle">J.Crew Failed Because It Gave Everyone a Moose Knuckle</a></h3>
        <div class="entry-meta">
            <time datetime="2020-05-04T16:15:13-07:00">May 4, 2020</time>        </div>
    </div>
</div>
<div class="item post-60969 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/what-the-hell-are-covid-toes">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/05/covid_toes-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/05/covid_toes-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/05/covid_toes-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/05/covid_toes-140x140.jpg" width="140" height="140" alt="covid_toes" title="covid_toes" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/what-the-hell-are-covid-toes">What the Hell Are ‘COVID Toes’?</a></h3>
        <div class="entry-meta">
            <time datetime="2020-05-03T21:00:45-07:00">May 3, 2020</time>        </div>
    </div>
</div>
<div class="item post-43030 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/nick-hillary-who-killed-garrett-phillips-interview">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/07/Nick_Hillary-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/07/Nick_Hillary-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/07/Nick_Hillary-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/07/Nick_Hillary-140x140.jpg" width="140" height="140" alt="Nick_Hillary" title="Nick_Hillary" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/nick-hillary-who-killed-garrett-phillips-interview">Nick Hillary Was Found Innocent of Murder Three Years Ago — But His Trial Is Far From Over</a></h3>
        <div class="entry-meta">
            <time datetime="2019-07-23T5:00:36-07:00">July 23, 2019</time>        </div>
    </div>
</div>
<div class="item post-59396 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/best-free-online-games-play-with-friends-quarantine">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/freegames_multiplayer_quarantined-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/freegames_multiplayer_quarantined-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/freegames_multiplayer_quarantined-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/freegames_multiplayer_quarantined-140x140.jpg" width="140" height="140" alt="Best Free Games to Play With Friends in Quarantine" title="Best Free Games to Play With Friends in Quarantine" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/best-free-online-games-play-with-friends-quarantine">Our Favorite Free Online Games to Play With Friends in Quarantine</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-13T16:00:23-07:00">April 13, 2020</time>        </div>
    </div>
</div>
<div class="item post-55016 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/how-to-tell-someone-you-need-to-get-off-the-phone-without-sounding-like-an-asshole">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/02/Phone_Exit-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/02/Phone_Exit-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/02/Phone_Exit-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/02/Phone_Exit-140x140.jpg" width="140" height="140" alt="Phone_Exit" title="Phone_Exit" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/how-to-tell-someone-you-need-to-get-off-the-phone-without-sounding-like-an-asshole">How to Get Off a Zoom or Phone Call Without Being an Asshole</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-23T7:45:48-07:00">April 23, 2020</time>        </div>
    </div>
</div>
<div class="item post-59359 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/best-cheap-home-office-accessories-keyboard-mouse-chair">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/homeoffice-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/homeoffice-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/homeoffice-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/homeoffice-140x140.jpg" width="140" height="140" alt="homeoffice" title="homeoffice" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/best-cheap-home-office-accessories-keyboard-mouse-chair">My Cheap Home Office Setup Will Save Your Back in Quarantine</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-12T22:38:25-07:00">April 12, 2020</time>        </div>
    </div>
</div>
<div class="item post-59868 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/how-to-wear-a-cock-ring">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/cockrings-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/cockrings-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/cockrings-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/cockrings-140x140.jpg" width="140" height="140" alt="cockrings" title="cockrings" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/how-to-wear-a-cock-ring">A Gentleman’s Guide to Putting a Ring on It — And by It, We Mean Your Junk</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-19T8:16:39-07:00">April 19, 2020</time>        </div>
    </div>
</div>
<div class="item post-60701 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/10-cinematic-bad-guys-apology">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/Cinematic_Baddies_Due_A_Reappraisal-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/Cinematic_Baddies_Due_A_Reappraisal-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/Cinematic_Baddies_Due_A_Reappraisal-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/Cinematic_Baddies_Due_A_Reappraisal-140x140.jpg" width="140" height="140" alt="Cinematic_Baddies_Due_A_Reappraisal" title="Cinematic_Baddies_Due_A_Reappraisal" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/10-cinematic-bad-guys-apology">10 Cinematic Bad Guys We May (Possibly) Owe an Apology To</a></h3>
        <div class="entry-meta">
            <time datetime="2020-05-01T0:01:44-07:00">May 1, 2020</time>        </div>
    </div>
</div>
<div class="item post-60190 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/jenis-ice-cream-gate-q-theories">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/jennysicecream_pizzagate_cometpizza_biden_qanon-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/jennysicecream_pizzagate_cometpizza_biden_qanon-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/jennysicecream_pizzagate_cometpizza_biden_qanon-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/jennysicecream_pizzagate_cometpizza_biden_qanon-140x140.jpg" width="140" height="140" alt="jennysicecream_pizzagate_cometpizza_biden_qanon" title="jennysicecream_pizzagate_cometpizza_biden_qanon" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/jenis-ice-cream-gate-q-theories">Jeni’s Ice Cream Is About to Give Us a Sequel to Pizzagate</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-24T6:00:17-07:00">April 24, 2020</time>        </div>
    </div>
</div>
<div class="item post-59223 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/dr-fauci-is-the-short-king-weve-been-waiting-for">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/04/short_King_fauci-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/04/short_King_fauci-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/04/short_King_fauci-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/04/short_King_fauci-140x140.jpg" width="140" height="140" alt="short_King_fauci" title="short_King_fauci" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/dr-fauci-is-the-short-king-weve-been-waiting-for">Dr. Fauci Is the Short King We’ve Been Waiting For</a></h3>
        <div class="entry-meta">
            <time datetime="2020-04-10T13:56:33-07:00">April 10, 2020</time>        </div>
    </div>
</div>
<div class="item post-50573 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/riley-reid-fucks-regular-guys">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/12/RileyReid-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/12/RileyReid-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/12/RileyReid-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/12/RileyReid-140x140.jpg" width="140" height="140" alt="RileyReid" title="RileyReid" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/riley-reid-fucks-regular-guys">What It’s Like to Be a Guy Named Riley Reid</a></h3>
        <div class="entry-meta">
            <time datetime="2019-12-02T14:25:07-08:00">December 2, 2019</time>        </div>
    </div>
</div>
</div>
        </footer>
		</article>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	        <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2020 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <link rel='stylesheet' id='gforms_reset_css-css'  href='https://melmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17'  media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://melmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17'  media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://melmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17'  media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://melmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17'  media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b44977e7bb"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/app.js?ver=1542275990'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/shopify-cart/js/index.umd.min.js?ver=1542275990'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/shopify-cart/js/slideout-cart-config.js?ver=1542275990'></script>
<script  src='https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script >
( 'fetch' in window ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script  src='https://melmagazine.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script  src='https://melmagazine.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/shopify-cart/js/react-shopify-cart.js?ver=1542275990'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/src/scripts/infinite-scroll.js?ver=1542275990'></script>
<script  src='https://melmagazine.com/wp-content/plugins/mystickysidebar/js/detectmobilebrowser.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":".right-sidebar","mystickyside_content_string":"","mystickyside_margin_top_string":"20","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"1100","device_desktop":"1","device_mobile":"1"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/mystickysidebar/js/theia-sticky-sidebar.js?ver=1.2.3'></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script  src='https://melmagazine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.17'></script>
<script  src='https://melmagazine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17'></script>

</body>
</html>
