<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="preconnect" href="https://fonts.gstatic.com">
	<title>Can We Stop Electing Celebrities, Please?</title><style id='flying-press-css'>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</style>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can We Stop Electing Celebrities, Please?" />
<meta property="og:description" content="Al Franken resigned from the U.S. Senate — good riddance! Wait, why was he a senator at all? Most of his political activism preceding a successful congressional..." />
<meta property="og:url" content="https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="celebrity" />
<meta property="article:tag" content="elections" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="sexual-harassment" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-12-08T19:31:01+00:00" />
<meta property="article:modified_time" content="2018-10-05T21:40:42+00:00" />
<meta property="og:updated_time" content="2018-10-05T21:40:42+00:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2018/08/1o7BvtBqS3PsPYy66W5pmvQ.jpeg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2018/08/1o7BvtBqS3PsPYy66W5pmvQ.jpeg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Al Franken resigned from the U.S. Senate — good riddance! Wait, why was he a senator at all? Most of his political activism preceding a successful congressional..." />
<meta name="twitter:title" content="Can We Stop Electing Celebrities, Please?" />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2018/08/1o7BvtBqS3PsPYy66W5pmvQ.jpeg" />
<meta name="twitter:creator" content="@WeAreMel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","inLanguage":"en-US","description":"There&#039;s no playbook for how to be a guy.","potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please#primaryimage","inLanguage":"en-US","url":"https://melmagazine.com/wp-content/uploads/2018/08/1o7BvtBqS3PsPYy66W5pmvQ.jpeg","width":900,"height":600},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please#webpage","url":"https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please","name":"Can We Stop Electing Celebrities, Please?","isPartOf":{"@id":"https://melmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please#primaryimage"},"datePublished":"2017-12-08T19:31:01+00:00","dateModified":"2018-10-05T21:40:42+00:00","author":{"@id":"https://melmagazine.com/#/schema/person/94512bc01137893a6ee24f7a04412ec3"}},{"@type":["Person"],"@id":"https://melmagazine.com/#/schema/person/94512bc01137893a6ee24f7a04412ec3","name":"editor","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d59418afb6c9735e091582d2c21f100?s=96&d=mm&r=g","caption":"editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/43c4bc05b5e3.style.min.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/7356c8246f8f.wpp.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/7d7b787e6727.style.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='oswald-webfont-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/5f84287d2afb.oswald.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='slideout-cart-css-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/53cb3f414f0e.slideout-cart.css'  media='print' onload="this.media='all'" />
<link rel='stylesheet' id='addtoany-css'  href='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/b4e0aef691f0.addtoany.min.css'  media='print' onload="this.media='all'" />
<script  src='https://melmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=02dd5d04add4' id='jquery-core-js'></script>
<script  src='https://melmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=79b4956b7ec4' id='jquery-migrate-js'></script>
<script  src='https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=5ef26b5e47e6' id='addtoany-js' defer></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"5085","token":"e11015cf2d","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=eb88c014ec03' id='wpp-js-js' defer></script>
<script type='text/javascript' id='mel-custom-script-js-extra'>
/* <![CDATA[ */
var sidebar_settings = {"paragraph_threshold":"39","breakpoint":"1100"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/ba48789e03ce.custom.js' id='mel-custom-script-js' defer></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/redesign/assets/js/lozad.min.js?ver=2971fcf0203f' id='mel-lozad-js' defer></script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/be8627ef673f.gutenberg-custom.js' id='mel-gutenberg-custom-js' defer></script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/befb61d40ac0.flying-scripts.js' id='mel-flying-scripts-js' defer></script>
<script id='mel-gtm-js' defer data-src="https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/81b5e9807c55.gtm.js" data-lazy-method="interaction" data-lazy-attributes="src"></script>
<link rel="https://api.w.org/" href="https://melmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://melmagazine.com/wp-json/wp/v2/posts/5085" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=5085' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fcan-we-stop-electing-celebrities-please" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fcan-we-stop-electing-celebrities-please&#038;format=xml" />
            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.empireTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" defer></script>
            <script>
                var googletag = googletag || {};
                var pbjs = pbjs || {};

                /* TrackADM Config - to be phased out */
                window.__trackadm_usp_cookie = 'ne-opt-out';
                window.tadmPageId = '5085';
                window.tadmKeywords = 'celebrity,elections,news,politics,sexual-harassment';
                window.tadmSection = 'culture';
                window.trackADMData = {
                    tests: BVTests.getTargetingValue()
                };

                /* Empire Config - to be phased in */
                window.__empire_usp_cookie = 'ne-opt-out';
                window.empire = window.empire || {};
                window.empire.apps = window.empire.apps || {};
                window.empire.apps.ads = window.empire.apps.ads || {};
                window.empire.apps.ads.config = window.empire.apps.ads.config || {};
                window.empire.apps.ads.targeting = {
                    pageId: '5085',
                    externalId: '5085',
                    keywords: 'celebrity,elections,news,politics,sexual-harassment',
                    disableKeywordReporting: false,
                    section: 'culture',
                    disableSectionReporting: false,
                    tests: BVTests.getTargetingValue(),
                }

                googletag.cmd = googletag.cmd || [];
                pbjs.que = pbjs.que || [];

                var loadDelay = 2000;

                (function() {
                    function loadAds() {
                        utils.loadScript(document, 'prebid-library', 'https://empirecdn.io/assets/prebid3.23.0.js');
                                                                        if ( BVTests.getValue("empire_100") == 'control' ) {
                            utils.loadScript(document, 'track-adm-adx-pixel', "");
                        } else {
                            utils.loadScript(document, 'empire-sdk', "https://empirecdn.io/assets/sdk/unit-sdk.js?69dd4a1d-c8b4-4813-a754-8b3152a13341");
                        }
                                            }
                    setTimeout(loadAds, loadDelay);
                })();
            </script>
            <link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-40x40.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" />
		<style type="text/css" id="wp-custom-css">
			footer.site-footer .pages-menu li:nth-child(4) {
    display: inline-block;
}

footer.site-footer .pages-menu{
    line-height:250%;
}

footer.site-footer .pages-menu{
    max-width:250px;
    margin:0 auto;
}

.masthead-share-icons > div:nth-child(2){
	margin-bottom:4px;
}

.masthead-share-icons > div:nth-child(4){
	display:block !important;
}

.entry-content a {
    color: red;
}

.wp-image-72747{
	height:auto;
}

a.wp-block-button__link{
	color:#FFF;
}
.entry-content .featured-excerpt,
.entry-content .wp-block-column p{
	font-family: "AvenirNext",Arial,sans-serif;
}

p#vid-desc {
    padding-left: 350px;
    padding-right: 40px;
    padding-top: 0 !important;
    margin-top: -15px;
}


@media(max-width:767px){
	.header-navigation__overlay{
		display:none !important;
	}
}

@media(max-width:418px){
.post-title-wrap {
    padding-left:20px !important;
    padding-right:20px !important;
}

.post-title-wrap  .entry-subtitle{
    line-height:150 !important%
}
}

/*2-16-21*/
.recommended-posts{
	margin-top:30px;
	border-top: 2px solid #111;
	border-bottom: 2px solid #111;
	padding-top:30px;
	margin-bottom:30px;
}
.recirculation-posts {
    margin-top: 30px;
    border-top: 2px solid #111;
	margin-bottom:30px;
	border-bottom: 2px solid #111;
}
.recirculation-posts .item-image img,
.recommended-posts .item-image img{
	object-fit:cover;
	object-position: top;
}

.recirculation-posts .item.article {
    padding-bottom: 15px;
    margin-bottom: 15px !important;
    border-bottom: 1px solid #ccc;
}

.posts-listing__square .item{
    flex-direction:row;
}

.item-image {
    order:1;
    padding-right:20px;
}

.item-info {
    order:2;
}

.recirculation-posts .item.article:last-child{
    border:none;
}

.posts-listing__square .item-info{
    justify-content:center;
}

.posts-listing__square .item-info .entry-meta{
    margin-bottom:5px
}

.item-info h3{
	font-size:24px;
	font-weight:bold;
	text-transform: none !important;
}

@media(max-width:767px){
	#masthead {
			z-index: 99999 !important;
	}
}


body.blog #content .item-info      h3{
	text-transform:uppercase !important;
}

.class{}

.mobile-subscribeBox {
    display:none
}		</style>
		</head>

<body class="post-template-default single single-post postid-5085 single-format-standard classic-editor">

<noscript>
    <iframe height="0" width="0"
            style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-W6PCT2Q" data-lazy-method="viewport" data-lazy-attributes="src"></iframe>
</noscript>

<div id="page" class="site">
	<header id="masthead" class="site-header desktop" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <div class="masthead-share-icons">
			        </div>
        <button class="search-form-desktop__open btn-icon">
            <span class="text-hide">Search</span>
            <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewbox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd"
                      d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form-desktop">
			<form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="text" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewbox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>

            <button class="close-search-form" style="display: none;">+</button>
        </div>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewbox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
        <a href="https://shop.melmagazine.com/cart" class="site-header__icon site-header__cart open-cart">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-cart" viewbox="0 0 37 40">
                <path d="M36.5 34.8L33.3 8h-5.9C26.7 3.9 23 .8 18.5.8S10.3 3.9 9.6 8H3.7L.5 34.8c-.2 1.5.4 2.4.9 3 .5.5 1.4 1.2 3.1 1.2h28c1.3 0 2.4-.4 3.1-1.3.7-.7 1-1.8.9-2.9zm-18-30c2.2 0 4.1 1.4 4.7 3.2h-9.5c.7-1.9 2.6-3.2 4.8-3.2zM4.5 35l2.8-23h2.2v3c0 1.1.9 2 2 2s2-.9 2-2v-3h10v3c0 1.1.9 2 2 2s2-.9 2-2v-3h2.2l2.8 23h-28z"></path>
            </svg>
            <span class="icon__fallback-text">Cart</span>
        </a>
    </div>
	<div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
		    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewbox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
        <button class="search-form__open btn-icon">
            <span class="text-hide">Search</span>
            <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewbox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form hide">
            <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="text" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewbox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
        </div>
                    <nav class="topics-navigation" role="navigation">
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-53942" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li id="menu-item-53948" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li id="menu-item-53955" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li id="menu-item-53961" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li id="menu-item-53967" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li id="menu-item-53972" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li id="menu-item-53975" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li id="menu-item-53987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li id="menu-item-53988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewbox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/>
    </g>
</svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewbox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewbox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewbox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li id="menu-item-55510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="/cdn-cgi/l/email-protection#631311061010230e060f0a0d07161017110a06104d000c0e">Press</a></li>
<li id="menu-item-55511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="/cdn-cgi/l/email-protection#0861666e6748656d6461666c7d7b7c7a616d7b266b6765">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2021 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>

<div class="desktop-nav">
    <div class="container">
        <div class="main-nav">
            <ul>
				<div class="menu-topics-container"><ul id="menu-topics-1" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>                <li class="more"><a href="#"></a></li>
            </ul>
        </div>
    </div>
    <div class="expanded-nav-container">
        <div class="container">
            <div class="expanded-nav">
				<div class="menu-topics-container"><ul id="menu-topics-2" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-53943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53943"><a href="https://melmagazine.com/culture/digital">Digital Culture</a></li>
	<li id="menu-item-53944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53944"><a href="https://melmagazine.com/culture/policy-politics">Policy &#038; Politics</a></li>
	<li id="menu-item-53945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53945"><a href="https://melmagazine.com/culture/gender">Gender</a></li>
	<li id="menu-item-53946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53946"><a href="https://melmagazine.com/culture/lgbtq">LGBTQ</a></li>
	<li id="menu-item-53947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53947"><a href="https://melmagazine.com/culture/sports">Sports</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-53949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53949"><a href="https://melmagazine.com/entertainment/movies">Movies</a></li>
	<li id="menu-item-53950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53950"><a href="https://melmagazine.com/entertainment/tv">TV</a></li>
	<li id="menu-item-53951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53951"><a href="https://melmagazine.com/entertainment/music">Music</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53952"><a href="https://melmagazine.com/entertainment/books">Books</a></li>
	<li id="menu-item-53953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53953"><a href="https://melmagazine.com/entertainment/gaming">Gaming</a></li>
	<li id="menu-item-53954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53954"><a href="https://melmagazine.com/entertainment/comics">Comics</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a>
<ul class="sub-menu">
	<li id="menu-item-53956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53956"><a href="https://melmagazine.com/health/physical">Physical Health</a></li>
	<li id="menu-item-53957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53957"><a href="https://melmagazine.com/health/fitness">Fitness</a></li>
	<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://melmagazine.com/health/mental">Mental Health</a></li>
	<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://melmagazine.com/health/sexual">Sexual Health</a></li>
	<li id="menu-item-53960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53960"><a href="https://melmagazine.com/health/care">Healthcare</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a>
<ul class="sub-menu">
	<li id="menu-item-53962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53962"><a href="https://melmagazine.com/relationships/dating">Dating</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53963"><a href="https://melmagazine.com/relationships/marriage">Marriage</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://melmagazine.com/relationships/friendship">Friendship</a></li>
	<li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://melmagazine.com/relationships/family">Family</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://melmagazine.com/relationships/pets">Pets</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a>
<ul class="sub-menu">
	<li id="menu-item-53968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53968"><a href="https://melmagazine.com/money/business">Business</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53969"><a href="https://melmagazine.com/money/work">Work</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://melmagazine.com/money/debt">Debt</a></li>
	<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://melmagazine.com/money/personal-finance">Personal Finance</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a>
<ul class="sub-menu">
	<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://melmagazine.com/food/drink">Drink</a></li>
	<li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://melmagazine.com/food/drugs">Drugs</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-53976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53976"><a href="https://melmagazine.com/wellness/travel">Travel</a></li>
	<li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53977"><a href="https://melmagazine.com/wellness/style-beauty">Style &#038; Beauty</a></li>
	<li id="menu-item-53978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53978"><a href="https://melmagazine.com/wellness/astrology">Astrology</a></li>
	<li id="menu-item-53979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53979"><a href="https://melmagazine.com/wellness/self-care">Self-care</a></li>
	<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://melmagazine.com/wellness/religion">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-54283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54283"><a target="_blank" rel="noopener" href="https://www.instagram.com/wearemel/channel/?hl=en">Deep Dives</a></li>
	<li id="menu-item-53982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53982"><a href="https://melmagazine.com/video/mel-films">MEL Films</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://melmagazine.com/nsfw/sex">Sex</a></li>
	<li id="menu-item-53985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53985"><a href="https://melmagazine.com/nsfw/porn">Porn</a></li>
	<li id="menu-item-53986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53986"><a href="https://melmagazine.com/nsfw/tasha-reign">Tasha Reign</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>                <div class="cta-area"></div>
            </div>
        </div>
    </div>
</div>

    <div class="site-content-contain">
        <div id="content" class="site-content">

<article id="post-5085" class="feature-post post-5085 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-celebrity tag-elections tag-news tag-politics tag-sexual-harassment">

    <header class="entry-header">
        <div class="topbar-container">
            <div class="entry-header-topbar">
                <div class="entry-meta content-wrap">
                    <span class="post-category"><a href="https://melmagazine.com/en-us/section/culture" rel="category tag">Culture</a></span>
                    <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/miles-klee" title="Posts by Miles Klee" class="author url fn" rel="author">Miles Klee</a></span>
					                        <span class="post-date"><time datetime="2017-12-08T11:31:01-08:00">December 8, 2017</time></span>
					                </div>
                <div class="container share-links-container">
					<div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fcan-we-stop-electing-celebrities-please" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewbox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fcan-we-stop-electing-celebrities-please&amp;text=Can%20We%20Stop%20Electing%20Celebrities%2C%20Please%3F%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewbox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="/cdn-cgi/l/email-protection#645b420509145f1711060e0107105927050a415654330141565437100b1441565421080107100d0a034156542701080106160d100d0117415627415654340801051701415722415654415327415654292128415654290503051e0d0a01420509145f060b001d590c10101417415725415622415622090108090503051e0d0a014a070b09415622010a49111741562217100b161d41562207050a4913014917100b144901080107100d0a03490701080106160d100d011749140801051701" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewbox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
                </div>
            </div>
        </div>
        <div class="post-thumbnail">
            <img class="lozad-iframe"
                 alt="Article Thumbnail"
                 src="data: image/jpeg;base64,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"
                 data-src="https://melmagazine.com/wp-content/uploads/2018/08/1o7BvtBqS3PsPYy66W5pmvQ.jpeg" loading="eager"
            >
        </div>

    </header>
    <div class="flex-container">
        <div>

            <div class="post-title-wrap content-wrap">
				<h1 class="entry-title">Can We Stop Electing Celebrities, Please?</h1>            </div>


            <div class="entry-content content-wrap">
				<p>Al Franken resigned from the U.S. Senate — good riddance! Wait, why was he a senator at all? Most of his political activism preceding a successful congressional campaign in 2008 came in the form of snarky books like 1995’s <em>Rush Limbaugh Is a Big Fat Idiot</em> — liberal lay-ups theoretically meant to weaken the grip that conservative punditry had on average Americans in the Clinton era. Well, Limbaugh may be fat, and an idiot, but he was smart enough not to run for office. He stuck with the celebrity afforded by his radio show (which, unlike Franken’s progressive <a href="https://dealbook.nytimes.com/2010/01/21/air-america-stops-broadcasting-will-file-for-chapter-7/" target="_blank" rel="noopener noreferrer nofollow">Air America network</a>, is still going), where he’s free to <a href="http://www.complex.com/life/2016/10/rush-limbaugh-thinks-rapist-police-left-cares-too-much-about-consent" target="_blank" rel="noopener noreferrer nofollow">say that sexual consent is irrelevant</a> without the slightest consequence.</p>
<figure class="responsive-embed"><a href="https://giphy.com/gifs/republican-tMPC8LU9G9MPK"><img src="https://media.giphy.com/media/tMPC8LU9G9MPK/giphy.gif" alt="Republican GIF - Find &amp; Share on GIPHY" width="250" height="168" loading="eager" /></a></figure>
<p>Who the fuck asked Franken to become a politician, anyway? The man quit <em>Saturday Night Live</em> in a huff because Norm Macdonald beat him out for “Weekend Update” anchor — how could anyone trust him to govern effectively? Maybe Minnesota voters were overcorrecting for their last celebrity leader, Gov. Jesse “The Body” Ventura, a wrestler-turned-actor whose tenure is usually summarized as <a href="http://news.minnesota.publicradio.org/features/200212/17_mccalluml_venturalegacy/" target="_blank" rel="noopener noreferrer nofollow">not quite the disaster it could have been</a>, even though he habitually referred to reporters as “<a href="http://www.nytimes.com/2001/02/25/us/political-briefing-ventura-serves-up-a-week-of-the-jackal.html" target="_blank" rel="noopener noreferrer nofollow">jackals</a>” and said stuff regarding his Navy service like: “<a href="https://web.archive.org/web/20020210172032/http://www.startribune.com/st/qview.cgi?template=metro_a_cache&amp;slug=text05&amp;online_date=05-April-2001" target="_blank" rel="noopener noreferrer nofollow">Until you hunted man, you haven’t hunted yet</a>.” He also inspired a legendary bumper sticker: “<a href="https://books.google.com/books?id=8ar9v47m0mMC&amp;pg=PA17&amp;lpg=PA17&amp;dq=%22my+governor+can+beat+up+your+governor%22+bumper+sticker&amp;source=bl&amp;ots=9lY4mUTLaK&amp;sig=5kHU_W-7NfB48i3D0bU32zT0DmI&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwiC2vCn6_jXAhVW4WMKHUxWBNoQ6AEIRDAJ#v=onepage&amp;q=%22my%20governor%20can%20beat%20up%20your%20governor%22%20bumper%20sticker&amp;f=false" target="_blank" rel="noopener noreferrer nofollow">My Governor Can Beat Up Your Governor</a>.”</p>
<p>As if to challenge that claim with a meathead of their own, and create the unlikely alternate universe where two different actors from the film <em>Predator</em> went on to attain state executive power, California elected Arnold Schwarzenegger governor in 2003, the same year Ventura decided not to run for re-election. The baton had been passed… to a steroidal action star who advanced the dialogue by calling his Democratic opponents “<a href="http://www.sfgate.com/politics/article/Schwarzenegger-deems-opponents-girlie-men-2707461.php" target="_blank" rel="noopener noreferrer nofollow">girlie men</a>” — hey, another <em>SNL</em> connection! — and <a href="https://www.citizensforethics.org/crews-worst-governors-profile-arnold-schwarzenegger-r-ca/" target="_blank" rel="noopener noreferrer nofollow">raised the bar for ethics violations</a>. Before all that, of course, he had <a href="http://www.latimes.com/local/la-me-0517-arnold-20110517-story.html" target="_blank" rel="noopener noreferrer nofollow">secretly fathered a child with his housekeeper</a>. But yeah, sure, it was totally fun to call him “the Governator.” And now he’s always talking about <a href="http://ew.com/tv/2017/02/03/arnold-schwarzenegger-donald-trump-face-smash/" target="_blank" rel="noopener noreferrer nofollow">kicking Trump’s ass</a>! You’ve got a model member of #TheResistance right there.</p>
<figure class="responsive-embed"><a href="https://giphy.com/gifs/il1DED81Y2nPW"><img src="https://media.giphy.com/media/il1DED81Y2nPW/giphy.gif" alt="Commercials Playlist GIF - Find &amp; Share on GIPHY" width="480" height="360" /></a></figure>
<p>The clear predecessor to both Schwarzenegger’s governorship and Trump’s presidency is Ronald Reagan, the senile and simply colossal dipshit who gave us the War on Drugs, Iran-Contra, and trickle-down economics, all while ignoring the AIDS crisis. A man who once starred in <a href="http://www.imdb.com/title/tt0043325/" target="_blank" rel="noopener noreferrer nofollow">a film about trying to teach a chimpanzee human morals</a> but then, in the White House, got a boner for weapons of mass destruction, overseeing “<a href="http://www.baltimoresun.com/news/bal-te.pentagon08jun08-story.html" target="_blank" rel="noopener noreferrer nofollow">the biggest peacetime defense buildup in history</a>” and virtually guaranteeing we’d spend the next 40 years prioritizing missiles and fighter jets over schools and drinkable water. Thank God we got rid of that Jimmy Carter, or we might not have invaded Grenada!</p>
<p>I asked historian <a href="https://twitter.com/monodialogue" target="_blank" rel="noopener noreferrer nofollow">Angela Serratore</a>, who has edited and written for <em>Lapham’s Quarterly</em> and <em>Smithsonian</em> magazine, whether the U.S. has <em>ever</em> turned a celebrity into an admirable politician. “It’s complicated because celebrity as we understand it is a really modern construct,” she said, noting that Reagan, Franken, Schwarzenegger, et al., enjoyed fame “directly related to the invention of film and television.” In terms of notoriety, she added, “the celebrities before 20th-century media <em>are</em> the politicians,” and the Trump model — convincing voters you’re a smart businessman with a shitty reality show and then running on that artificial reputation — is a reversal of longstanding norms.</p>
<p>One exception, she said, might be Ulysses S. Grant, a war hero who was “not really qualified to be president” but found himself swept into power anyway. How did that go? He mostly surrounded himself with equally inexperienced Army pals and presided over an age of “<a href="https://www.usnews.com/news/special-reports/the-worst-presidents/articles/2014/12/17/worst-presidents-ulysses-s-grant-1869-1877" target="_blank" rel="noopener noreferrer nofollow">unprecedented</a>” cronyism and corruption, despite his <a href="http://www.abajournal.com/magazine/article/march_1_1875_grant_signs_the_civil_rights_act" target="_blank" rel="noopener noreferrer nofollow">noble intentions</a>. He also drank hard enough that he was often “<a href="http://www.theprogressiveprofessor.com/?tag=ten-worst-presidents-in-american-history" target="_blank" rel="noopener noreferrer nofollow">not aware of what his appointees were doing in his name</a>.” Only the sheer criminal incompetence of your George W. Bushes and Warren G. Hardings keeps him off the list of the very worst presidents in history.</p>
<figure class="responsive-embed"><a href="https://giphy.com/gifs/elizabeth-grant-j1TG7xk7yWeR2"><img src="https://media.giphy.com/media/j1TG7xk7yWeR2/giphy.gif" alt="Elizabeth Grant GIF - Find &amp; Share on GIPHY" width="300" height="400" /></a></figure>
<p>Serratore said that John F. Kennedy is another interesting case, and probably the most transformative in terms of how we see celebrities as viable candidates: “He’s this figure who uses TV and movies and mass media to become president. He basically acts like a celebrity in order to get elected, which to me makes the case for actual celebrities realizing they can do it, too — because he’s already borrowing from their playbook.”</p>
<p>Which brings us back to Donald Trump, a man who unwittingly absorbs and constantly regurgitates the worldview of commander-in-chief as A-list superstar. From the beginning, nobody believed that Trump wanted the responsibilities of the job (in election speeches he always whined that his gilded life outside the political arena was much easier—a comfort to which he was tempted to retreat). But the domination of each news cycle, his face on the covers of magazines, and the adulation of violent crowds were irresistible. One can’t escape the sense that Trump wanted political power only because it meant people would pay attention to him, parsing his every lunatic utterance. It’s like he gets to do another pro wrestling arc, only this time with a nuclear football!</p>
<figure class="responsive-embed"><a href="https://giphy.com/gifs/z48aJruaX0Jsk"><img src="https://media.giphy.com/media/z48aJruaX0Jsk/giphy.gif" alt="Donald Trump GIF - Find &amp; Share on GIPHY" width="351" height="262" /></a></figure>
<p>So no, I don’t want Democrats <a href="https://newrepublic.com/article/139756/democrats-run-celebrity-president" target="_blank" rel="noopener noreferrer nofollow">running</a> <a href="https://www.salon.com/2017/08/23/celebrity-politicians-democrats/" target="_blank" rel="noopener noreferrer nofollow">celebrity</a> <a href="https://www.cnbc.com/2017/10/04/mark-cuban-and-7-other-celebs-considering-a-run-for-president.html" target="_blank" rel="noopener noreferrer nofollow">candidates</a> against Trump any more than I want them to excuse sexual assault and harassment scandals within the party just because the GOP is cool with theirs. For the love of god, find someone boringly capable and <em>just</em> telegenic enough to win. Mark Cuban telling some tech dweeb that he can’t invest in his bluetooth-connected coconut water or whatever the fuck on <em>Shark Tank</em> doesn’t make him an expert on economic policy, just as Trump pretending to fire Stephen Baldwin from a fake job (<a href="https://www.hollywoodreporter.com/news/stephen-baldwin-backs-donald-trump-912349" target="_blank" rel="noopener noreferrer nofollow">twice</a>!) doesn’t make him the best guy to <a href="https://www.npr.org/sections/thetwo-way/2017/02/13/515084616/steven-mnuchin-confirmed-as-treasury-secretary" target="_blank" rel="noopener noreferrer nofollow">pick the next Secretary of the Treasury</a>. I don’t care if you’re Kid Rock or Dwayne “The Rock” Johnson; I am not in the mood for any President Rock, not even Chris. What the hell, though, we’re gonna nominate Mark Zuckerberg in 2020, because a tech celebrity is the only thing worse than the Hollywood kind. I only wish that, as long as we’re ceding leadership to people on the basis of their careers in unrelated industries, we could <a href="http://tasteofcountry.com/willie-nelson-run-for-president/" target="_blank" rel="noopener noreferrer nofollow">give Willie Nelson a shot</a>. He might screw up worse than anybody else, but at least he’d be chill about it.</p>
<figure class="responsive-embed"><a href="https://giphy.com/gifs/weed-willie-nelson-half-baked-l2Jeb3ANx8uQY3G2Q"><img src="https://media.giphy.com/media/l2Jeb3ANx8uQY3G2Q/giphy.gif" alt="Half Baked Smoking GIF - Find &amp; Share on GIPHY" width="480" height="260" /></a></figure>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/miles-klee">
                        <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/08/pNzMUAYPTz21eIGAFeiA_full_Miles-Klee.jpg" alt="">
        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/miles-klee">
                Miles Klee            </a>
        </h3>
        <p class="contributor-bio">Miles Klee is MEL’s resident tank-top dirtbag, shitposter and meme expert. He’s also the author of the novel ‘Ivyland’ and a story collection, ‘True False.’ </p>
    </div>
</div>
</div>

                <div class="recirculation-posts">
        
                                                    <footer class="entry-footer">
                                <h2 class="section-title">Recommended Reading</h2>
                                <div class="posts-listing__square">
    <div class="item post-78000 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/jennifer-coolidge-promising-young-woman">
			            <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2021/02/Jennifer_Coolidge_Stiflers_mom-280x280.jpg" alt="">
        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/jennifer-coolidge-promising-young-woman">Stifler’s Mom Has Still Got It Going On</a></h3>
        <div class="entry-meta">
            Movies        </div>
    </div>
</div>
<div class="item post-68285 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/joe-rogan-dead-death-hoax">
			            <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/joerogan_death_hoax-280x280.jpg" alt="">
        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/joe-rogan-dead-death-hoax">People Won’t Stop Saying Joe Rogan Died</a></h3>
        <div class="entry-meta">
            Digital Culture        </div>
    </div>
</div>
</div>
                            </footer>
                            

                </div>

            </div>
        </div>

        <div class="right-sidebar">
			        <div class="social-media-icons">
			<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please" data-a2a-title="Can We Stop Electing Celebrities, Please?"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fcan-we-stop-electing-celebrities-please&amp;linkname=Can%20We%20Stop%20Electing%20Celebrities%2C%20Please%3F" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/twitter.svg" width="32" height="32" alt="Twitter"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please" data-a2a-title="Can We Stop Electing Celebrities, Please?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fcan-we-stop-electing-celebrities-please&amp;linkname=Can%20We%20Stop%20Electing%20Celebrities%2C%20Please%3F" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/facebook.svg" width="32" height="32" alt="Facebook"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please" data-a2a-title="Can We Stop Electing Celebrities, Please?"><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fcan-we-stop-electing-celebrities-please&amp;linkname=Can%20We%20Stop%20Electing%20Celebrities%2C%20Please%3F" title="Flipboard" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/flipboard.svg" width="32" height="32" alt="Flipboard"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please" data-a2a-title="Can We Stop Electing Celebrities, Please?"><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fcan-we-stop-electing-celebrities-please&amp;linkname=Can%20We%20Stop%20Electing%20Celebrities%2C%20Please%3F" title="Pocket" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/pocket.svg" width="32" height="32" alt="Pocket"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/can-we-stop-electing-celebrities-please" data-a2a-title="Can We Stop Electing Celebrities, Please?"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fcan-we-stop-electing-celebrities-please&amp;linkname=Can%20We%20Stop%20Electing%20Celebrities%2C%20Please%3F" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/link.svg" width="32" height="32" alt="Copy Link"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_instagram" href="https://www.instagram.com/wearemel" title="Instagram" rel="noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/instagram.svg" width="32" height="32" alt="Instagram"></a></div>        </div>
		
            <div class="list-block list-block-popular"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/italian-pizza-toppings-hot-dogs-and-french-fries" target="_blank">
								Real Italians Put Hot Dogs and French Fries on Their Pizza                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/viagra-counterfeit-online" target="_blank">
								The Other Drug War: Inside the World of Counterfeit Viagra                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/kunsthal-heist-romania-constantin-dinescu" target="_blank">
								The $65 Million Art Heist That Put &#8216;Ocean&#8217;s Eleven&#8217; to Shame                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-block-features"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Features</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/strip-club-ban-united-kingdom" target="_blank">
                                Inside the U.K.’s War on Strip Clubs                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/is-onlyfans-cheating" target="_blank">
                                What Counts as ‘Cheating’ When It’s on Your Phone?                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/the-last-duel-movie-matt-damon-ben-affleck" target="_blank">
                                In ‘The Last Duel,’ Matt Damon and Ben Affleck Want You to Know They Know Men Are Bad                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Manosphere</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/semen-terrorism-sexual-violence" target="_blank">
                                Korea’s ‘Semen Terrorism’ Is Happening Here, Too                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/the-bewildering-search-for-a-male-utopia" target="_blank">
                                The Bewildering Search for a Male Utopia                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/tradwife-gen-z" target="_blank">
                                The Gen Z Girls Repping the ‘Tradwife’ Life                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-trueCrime"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="3">
                <h3>True Crime</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/roderick-flowers-keith-edwards-bad-boysthe" target="_blank">
                                The Real-Life ‘Bad Boys’ Cops Who Turned Dirty for the Sinaloa Cartel                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/terresha-lucas-douglasville-georgia" target="_blank">
                                Black Like Me?: The Curious Case of the Georgia Klansman                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/bernard-augustine-everitt-jameson" target="_blank">
                                Why Did Two Twentysomethings from Central California Try to Join ISIS?                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-oralHistory"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="3">
                <h3>Oral History</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/everythings-coming-up-milhouse" target="_blank">
                                An Oral History of ‘Everything’s Coming Up Milhouse’                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/surf-ninjas-oral-history" target="_blank">
                                An Oral History of ‘Surf Ninjas’                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/adam-sandler-basketball" target="_blank">
                                An Oral History of Adam Sandler, Pickup Basketball Legend                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-rankings"
                 data-limit-posts-desktop="2"
                 data-limit-posts-mobile="2">
                <h3>Rankings</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/kentucky-fried-chicken-ingredients" target="_blank">
                                What’s in This?: KFC’s Chicken Bucket                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/white-castle-sliders-recipe" target="_blank">
                                What’s in This?: White Castle Sliders                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                </ol>
            </div>
		
            <div class="list-block list-block-popular"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/elissa-slater-gif" target="_blank">
								The Woman Behind the Spit Take GIF Heard ‘Round the Internet                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/how-to-cum-more-bigger-loads-semen-ejaculate" target="_blank">
								There’s Only One Reliable Way to Make Your Loads Bigger                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/mormon-soak-soaking-derfing-sex-virginity" target="_blank">
								My College Girlfriend Thought the ‘Mormon Dick Soak’ Would Preserve Her Virginity                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            <div class="list-block list-latest"
                 data-limit-posts-desktop="3"
                 data-limit-posts-mobile="3">
                <h3>Latest</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/branded-to-kill-seijun-suzuki" target="_blank">
                                ‘Branded to Kill’ Is About Going Crazy Over Goth Girls                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/hooters-shorts" target="_blank">
                                Hooters, the King of Boobs, Has Just Discovered Ass                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/halloween-kills-movie-review" target="_blank">
                                In ‘Halloween Kills,’ the Real Monster Is Society. Please Clap                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		        </div> <!-- end sidebar code -->

    </div> <!-- end flex container code -->

        
    <div class="wp-block-button is-style-fill" style="text-align: center;">
        <a class="wp-block-button__link has-background no-border-radius"
           style="background-color: #ff0000; font-family: 'BodoniBE', serif;"
           href="https://melmagazine.com/en-us/section/culture">
            More Stories from MEL
        </a>
    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

        (function ($) {
            'use strict';
            $(document).ready(function () {

                $('.entry-content a').each(function () {
                    $(this).attr('target', '_blank');
                });

                function targetSelector(template){
                    if(  $('.single-post .entry-content > p:nth-child(4)').length){
                        $(template).insertAfter('.single-post .entry-content > p:nth-child(4)');                    
                    }
                }

                
                    const RecommededPosTemplate = `<div class="recommended-posts "><div class="entries">
                    <h2 class="section-title">Recommended Reading</h2>                                            <div class="posts-listing__square">
                                                            <div class="item post-81498 article"><div class="item-image"><a href="https://melmagazine.com/en-us/story/italian-pizza-toppings-hot-dogs-and-french-fries"><img src="https://melmagazine.com/wp-content/uploads/2021/03/Italy_American_Pizza_Hot_Dog_Fries-280x280.jpg" alt=""></a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/italian-pizza-toppings-hot-dogs-and-french-fries">Real Italians Put Hot Dogs and French Fries on Their Pizza</a></h3><div class="entry-meta">Culture</div></div></div>
                                                            <div class="item post-28772 article"><div class="item-image"><a href="https://melmagazine.com/en-us/story/gay-piercing-right-ear-left-ear-history"><img src="https://melmagazine.com/wp-content/uploads/2018/10/Gay_Ear-1.jpg" alt=""></a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/gay-piercing-right-ear-left-ear-history">Why Did We Grow Up Thinking a Piercing in the Right Ear Was Gay?</a></h3><div class="entry-meta">Culture</div></div></div>
                                                    </div>
                                        </div></div>`;
                        
                    targetSelector(RecommededPosTemplate);

                    $(window).on("load resize",function(e){
                        $(".recommended-posts .item-image img, .recirculation-posts .item-image img").each(function(){
                            const imageWidth = $(this).width() * 0.75; // 4:3 aspect ratio
                            $(this).height(imageWidth) ;
                        });
                    });
                    
                
            });
        })(jQuery);
    </script>

    
</article>
<style>
    
        footer.entry-footer{
            margin: 50px 0 0 !important;
        }

        h2.section-title{
            margin-bottom:40px;
        }
        .posts-listing__square{
            display:flex;
            flex-wrap:wrap;
            justify-content:flex-start;
        }

        .posts-listing__square .item.article{
            display:flex;
            flex-basis:100%;
            justify-content:flex-start;
            margin-bottom:50px !important;
            margin-left:0 !important;
        }

        .item-image {
            order:1;
            flex:1;
        }


        .item-info {
            display:flex;
            flex:3;
        }

        @media(min-width:768px){
            .item-info{
                padding-left:20px !important;
            }
        }

        .item-info .entry-meta {
            order:1;
            font-weight:bold;
            text-transform:uppercase;
            margin-top:0;
            font-size:16px;
            letter-spacing:1px;
        }

        .item-info h3{
            order:2;
            font-family:"AvenirNext",Arial,sans-serif;
            text-transform:capitalize;
            font-size:21px;
        }

        .entry-footer{
            margin-left:50px;
            margin-right:50px;
            max-width:860px
        }


    </style></div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewbox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewbox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewbox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="/cdn-cgi/l/email-protection#e19193849292a18c848d888f8594929593888492cf828e8c">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="/cdn-cgi/l/email-protection#5e373038311e333b3237303a2b2d2a2c373b2d703d3133">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2021 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>

<!-- Skimlinks -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" class="lozad-iframe" data-src="https://s.skimresources.com/js/181271X1650688.skimlinks.js"></script>


<script>
    window.addEventListener("load", function (event) {
        let picoInterval = setInterval(picoSetup, 1000);

        function picoSetup() {
            if (typeof window.pico === 'undefined') return;
            clearInterval(picoInterval);
            const pageInfo = JSON.parse('{"article":true,"post_id":"5085","post_type":"post","taxonomies":{"tags":["celebrity","elections","news","politics","sexual-harassment"]}}');
            window.pico('visit', pageInfo);
        }
    });
</script>

<div id="react-shopify-cart"></div>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script  src='https://melmagazine.com/wp-content/plugins/flying-press/assets/preload.min.js?ver=4dcfe7c54278' id='flying_press_preload-js' defer></script>
<script type='text/javascript' id='mel-script-js-extra'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"62a269c78a"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/29db1c764394.app.js' id='mel-script-js' defer></script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/bc95ce898233.infinite-scroll.js' id='infinite-scroll-js' defer></script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/5cf7da1041c9.detectmobilebrowser.js' id='detectmobilebrowser-js' defer></script>
<script type='text/javascript' id='mystickysidebar-js-extra'>
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":".right-sidebar","mystickyside_content_string":"","mystickyside_margin_top_string":"20","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"1100","device_desktop":"1","device_mobile":"1"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/cache/flying-press/melmagazine.com/165eb3a15583.theia-sticky-sidebar.js' id='mystickysidebar-js' defer></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=905225d5711b' id='wp-embed-js' defer></script>
<a href="/do-not-collect">Do Not Sell My Personal Information</a><script>const loadElemsOnUserInteraction=function(){const t=["mouseover","keydown","touchstart"],e=function e(){n(),clearTimeout(o),t.forEach(function(t){window.removeEventListener(t,e,{passive:!0})})};var n=function(){document.querySelectorAll("[data-lazy-method='interaction']").forEach(function(t){t.getAttribute("data-lazy-attributes").split(",").forEach(function(e){const n=t.getAttribute("data-".concat(e));t.setAttribute(e,n)})})},o=setTimeout(e,6e3);t.forEach(function(t){window.addEventListener(t,e,{passive:!0})})};loadElemsOnUserInteraction();const loadElemsOnViewPort=function(){var t=new IntersectionObserver(function(e){e.forEach(function(e){if(e.isIntersecting){t.unobserve(e.target),e.target.getAttribute("data-lazy-attributes").split(",").forEach(function(t){const n=e.target.getAttribute("data-".concat(t));e.target.setAttribute(t,n)})}})},{rootMargin:"300px"});document.querySelectorAll("[data-lazy-method='viewport']").forEach(function(e){t.observe(e)})};loadElemsOnViewPort();</script></body>
</html>