<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="preconnect" href="https://fonts.gstatic.com">  <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-KB52JX7');</script> <style media="all">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</style><title>America&#039;s Plumbers Are Ready for a Huge &#039;Brown Friday&#039;</title><meta name="description" content="This country is going down the tubes — along with potato peels, rice, celery, butt wipes and a lot of (literal) shit our pipes can’t handle"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="America&#039;s Plumbers Are Ready for a Huge &#039;Brown Friday&#039;" /><meta property="og:description" content="This country is going down the tubes — along with potato peels, rice, butt wipes and a lot of (literal) shit our pipes can’t handle. Meet the heroes answering the call of doody this Thanksgiving" /><meta property="og:url" content="https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday" /><meta property="og:site_name" content="MEL Magazine" /><meta property="article:publisher" content="https://www.facebook.com/melmagazine/" /><meta property="article:tag" content="bathroom" /><meta property="article:tag" content="brown-friday" /><meta property="article:tag" content="cooking" /><meta property="article:tag" content="feature" /><meta property="article:tag" content="garbage" /><meta property="article:tag" content="kitchen" /><meta property="article:tag" content="plumbing" /><meta property="article:tag" content="poop" /><meta property="article:tag" content="thanksgiving" /><meta property="article:section" content="Health" /><meta property="article:published_time" content="2020-11-27T12:00:18+00:00" /><meta property="article:modified_time" content="2020-11-23T19:35:31+00:00" /><meta property="og:updated_time" content="2020-11-23T19:35:31+00:00" /><meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2020/11/plumbers_brown_friday.jpg" /><meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2020/11/plumbers_brown_friday.jpg" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="This country is going down the tubes — along with potato peels, rice, butt wipes and a lot of (literal) shit our pipes can’t handle. Meet the heroes answering the call of doody this Thanksgiving" /><meta name="twitter:title" content="America&#039;s Plumbers Are Ready for a Huge &#039;Brown Friday&#039;" /><meta name="twitter:site" content="@WeAreMel" /><meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2020/11/plumbers_brown_friday.jpg" /><meta name="twitter:creator" content="@WeAreMel" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","inLanguage":"en-US","description":"There&#039;s no playbook for how to be a guy.","potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday#primaryimage","inLanguage":"en-US","url":"https://melmagazine.com/wp-content/uploads/2020/11/plumbers_brown_friday.jpg","width":1440,"height":600},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday#webpage","url":"https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday","name":"America&#039;s Plumbers Are Ready for a Huge &#039;Brown Friday&#039;","isPartOf":{"@id":"https://melmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday#primaryimage"},"datePublished":"2020-11-27T12:00:18+00:00","dateModified":"2020-11-23T19:35:31+00:00","author":{"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7"},"description":"This country is going down the tubes \u2014\u00a0along with potato peels, rice, celery, butt wipes and a lot of (literal) shit our pipes can\u2019t handle"},{"@type":["Person"],"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" /><link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script  src='https://melmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='wpp-js-js-extra'>var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"74290","token":"271c6aac9f","debug":""};</script> <script type='text/javascript' id='mel-custom-script-js-extra'>var sidebar_settings = {"paragraph_threshold":"39","breakpoint":"1100"};</script> <link rel="https://api.w.org/" href="https://melmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://melmagazine.com/wp-json/wp/v2/posts/74290" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://melmagazine.com/?p=74290' /><link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Famericas-plumbers-are-gearing-up-for-a-huge-brown-friday" /><link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Famericas-plumbers-are-gearing-up-for-a-huge-brown-friday&#038;format=xml" /><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-40x40.jpg" sizes="32x32" /><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" /><meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" /></head><body class="post-template-default single single-post postid-74290 single-format-standard"> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB52JX7" height="0" width="0"
 style="display:none;visibility:hidden"></iframe> </noscript><div id="react-shopify-cart"></div><div id="page" class="site"><header id="masthead" class="site-header desktop" role="banner"><div class="container"> <button class="header-navigation__open btn-icon"> <span class="text-hide">Menu</span> <i></i> </button><div class="masthead-share-icons"></div> <button class="search-form-desktop__open btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd"
 d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path> </svg> </button><div class="search-form-desktop"><form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off"> <label class="text-hide" for="header-search">Search&hellip;</label> <input type="text" class="search-field" id="header-search"
 placeholder="Search&hellip;"
 value="" name="s"
 /> <button type="submit" class="search-submit btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/> </svg> </button></form> <button class="close-search-form" style="display: none;">+</button></div> <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine"> <span class="text-hide">MEL Magazine</span> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132"> <defs> <path id="a" d="M0 132h438V0H0z"/> </defs> <g fill="none" fill-rule="evenodd"> <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/> </g> </svg> </a> <a href="https://shop.melmagazine.com/cart" class="site-header__icon site-header__cart open-cart"> <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-cart" viewBox="0 0 37 40"> <path d="M36.5 34.8L33.3 8h-5.9C26.7 3.9 23 .8 18.5.8S10.3 3.9 9.6 8H3.7L.5 34.8c-.2 1.5.4 2.4.9 3 .5.5 1.4 1.2 3.1 1.2h28c1.3 0 2.4-.4 3.1-1.3.7-.7 1-1.8.9-2.9zm-18-30c2.2 0 4.1 1.4 4.7 3.2h-9.5c.7-1.9 2.6-3.2 4.8-3.2zM4.5 35l2.8-23h2.2v3c0 1.1.9 2 2 2s2-.9 2-2v-3h10v3c0 1.1.9 2 2 2s2-.9 2-2v-3h2.2l2.8 23h-28z"></path> </svg> <span class="icon__fallback-text">Cart</span> </a></div><div class="header-navigation"><div class="header-navigation__top"> <button class="header-navigation__close btn-icon"> <span class="text-hide">Close</span> <i></i> </button> <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine"> <span class="text-hide">MEL Magazine</span> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132"> <defs> <path id="a" d="M0 132h438V0H0z"/> </defs> <g fill="none" fill-rule="evenodd"> <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/> </g> </svg> </a> <button class="search-form__open btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path> </svg> </button><div class="search-form hide"><form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off"> <label class="text-hide" for="header-search">Search&hellip;</label> <input type="text" class="search-field" id="header-search"
 placeholder="Search&hellip;"
 value="" name="s"
 /> <button type="submit" class="search-submit btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/> </svg> </button></form></div><nav class="topics-navigation" role="navigation"><div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-53942" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li><li id="menu-item-53948" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li><li id="menu-item-53955" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li><li id="menu-item-53961" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li><li id="menu-item-53967" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li><li id="menu-item-53972" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li><li id="menu-item-53975" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li><li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li><li id="menu-item-53983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li><li id="menu-item-53987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li><li id="menu-item-53988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li><li id="menu-item-53989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li><li id="menu-item-53990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li><li id="menu-item-53993" class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li></ul></div></nav></div><div class="header-navigation__footer"> <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine"> <span class="text-hide">MEL Magazine</span> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132"> <defs> <path id="a" d="M0 132h438V0H0z"/> </defs> <g fill="none" fill-rule="evenodd"> <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/> </g> </svg> </a><nav class="social-navigation" role="navigation"><div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22"> <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/> </svg> </a></li><li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18"> <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/> </svg> </a></li><li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21"> <defs> <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/> </defs> <g fill="none" fill-rule="evenodd"> <g transform="translate(-4 -3)"> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/> </g> <g fill="#FEFEFE"> <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/> <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/> </g> </g> </svg> </a></li></ul></div></nav><nav class="pages-navigation" role="navigation"><div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li><li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li><li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li><li id="menu-item-55510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="/cdn-cgi/l/email-protection#f9898b9c8a8ab9949c9590979d8c8a8d8b909c8ad79a9694">Press</a></li><li id="menu-item-55511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="/cdn-cgi/l/email-protection#7b12151d143b161e1712151f0e080f09121e0855181416">General Contact</a></li></ul></div></nav> <span class="site-copyright"> &copy; 2020 MEL Magazine</span></div></div><div class="header-navigation__overlay"></div></header><div class="desktop-nav"><div class="container"><div class="main-nav"><ul><div class="menu-topics-container"><ul id="menu-topics-1" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li><li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li></ul></div><li class="more"><a href="#"></a></li></ul></div></div><div class="expanded-nav-container"><div class="container"><div class="expanded-nav"><div class="menu-topics-container"><ul id="menu-topics-2" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a><ul class="sub-menu"><li id="menu-item-53943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53943"><a href="https://melmagazine.com/culture/digital">Digital Culture</a></li><li id="menu-item-53944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53944"><a href="https://melmagazine.com/culture/policy-politics">Policy &#038; Politics</a></li><li id="menu-item-53945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53945"><a href="https://melmagazine.com/culture/gender">Gender</a></li><li id="menu-item-53946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53946"><a href="https://melmagazine.com/culture/lgbtq">LGBTQ</a></li><li id="menu-item-53947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53947"><a href="https://melmagazine.com/culture/sports">Sports</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-53949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53949"><a href="https://melmagazine.com/entertainment/movies">Movies</a></li><li id="menu-item-53950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53950"><a href="https://melmagazine.com/entertainment/tv">TV</a></li><li id="menu-item-53951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53951"><a href="https://melmagazine.com/entertainment/music">Music</a></li><li id="menu-item-53952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53952"><a href="https://melmagazine.com/entertainment/books">Books</a></li><li id="menu-item-53953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53953"><a href="https://melmagazine.com/entertainment/gaming">Gaming</a></li><li id="menu-item-53954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53954"><a href="https://melmagazine.com/entertainment/comics">Comics</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a><ul class="sub-menu"><li id="menu-item-53956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53956"><a href="https://melmagazine.com/health/physical">Physical Health</a></li><li id="menu-item-53957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53957"><a href="https://melmagazine.com/health/fitness">Fitness</a></li><li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://melmagazine.com/health/mental">Mental Health</a></li><li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://melmagazine.com/health/sexual">Sexual Health</a></li><li id="menu-item-53960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53960"><a href="https://melmagazine.com/health/care">Healthcare</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a><ul class="sub-menu"><li id="menu-item-53962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53962"><a href="https://melmagazine.com/relationships/dating">Dating</a></li><li id="menu-item-53963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53963"><a href="https://melmagazine.com/relationships/marriage">Marriage</a></li><li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://melmagazine.com/relationships/friendship">Friendship</a></li><li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://melmagazine.com/relationships/family">Family</a></li><li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://melmagazine.com/relationships/pets">Pets</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a><ul class="sub-menu"><li id="menu-item-53968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53968"><a href="https://melmagazine.com/money/business">Business</a></li><li id="menu-item-53969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53969"><a href="https://melmagazine.com/money/work">Work</a></li><li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://melmagazine.com/money/debt">Debt</a></li><li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://melmagazine.com/money/personal-finance">Personal Finance</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a><ul class="sub-menu"><li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://melmagazine.com/food/drink">Drink</a></li><li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://melmagazine.com/food/drugs">Drugs</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a><ul class="sub-menu"><li id="menu-item-53976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53976"><a href="https://melmagazine.com/wellness/travel">Travel</a></li><li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53977"><a href="https://melmagazine.com/wellness/style-beauty">Style &#038; Beauty</a></li><li id="menu-item-53978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53978"><a href="https://melmagazine.com/wellness/astrology">Astrology</a></li><li id="menu-item-53979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53979"><a href="https://melmagazine.com/wellness/self-care">Self-care</a></li><li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://melmagazine.com/wellness/religion">Religion</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a><ul class="sub-menu"><li id="menu-item-54283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54283"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/channel/?hl=en">Deep Dives</a></li><li id="menu-item-53982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53982"><a href="https://melmagazine.com/video/mel-films">MEL Films</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a><ul class="sub-menu"><li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://melmagazine.com/nsfw/sex">Sex</a></li><li id="menu-item-53985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53985"><a href="https://melmagazine.com/nsfw/porn">Porn</a></li><li id="menu-item-53986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53986"><a href="https://melmagazine.com/nsfw/tasha-reign">Tasha Reign</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li><li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li></ul></div><div class="cta-area"></div></div></div></div></div><div class="site-content-contain"><div id="content" class="site-content"><article id="post-74290" class="feature-post post-74290 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-health tag-bathroom tag-brown-friday tag-cooking tag-feature tag-garbage tag-kitchen tag-plumbing tag-poop tag-thanksgiving"><header class="entry-header"><div class="topbar-container"><div class="entry-header-topbar"><div class="entry-meta content-wrap"> <span class="post-category"><a href="https://melmagazine.com/en-us/section/food" rel="category tag">Food</a>, <a href="https://melmagazine.com/en-us/section/health" rel="category tag">Health</a></span> <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/luke-winkie" title="Posts by Luke Winkie" class="author url fn" rel="author">Luke Winkie</a></span> <span class="post-date"><time datetime="2020-11-27T4:00:18-08:00">November 27, 2020</time></span></div><div class="container share-links-container"><div class="share-links"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Famericas-plumbers-are-gearing-up-for-a-huge-brown-friday" class="share-popup" target="_blank" rel="nofollow"> <span class="text-hide">Share on Facebook</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22"> <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/> </svg> </a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Famericas-plumbers-are-gearing-up-for-a-huge-brown-friday&amp;text=America%26%238217%3Bs%20Plumbers%20Are%20Ready%20for%20a%20Huge%20%26%238216%3BBrown%20Friday%26%238217%3B%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow"> <span class="text-hide">Share on Twitter</span> <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18"> <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/> </svg> </a> <a href="/cdn-cgi/l/email-protection#1a253c7b776a21696f78707f796e275b777f6873797b3f282c3f282922282b2d3f2958693f282a4a766f77787f68693f282a5b687f3f282a487f7b7e633f282a7c75683f282a7b3f282a526f7d7f3f282a3f282c3f282922282b2c3f29585868756d743f282a5c68737e7b633f282c3f282922282b2d3f29583f282a3f2d593f282a575f563f282a577b7d7b6073747f3c7b776a2178757e6327726e6e6a693f295b3f285c3f285c777f76777b7d7b6073747f347975773f285c7f74376f693f285c696e7568633f285c7b777f6873797b69376a766f77787f6869377b687f377d7f7b6873747d376f6a377c7568377b37726f7d7f377868756d74377c68737e7b63" rel="nofollow"> <span class="text-hide">Share via email</span> <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14"> <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/> </svg> </a></div></div></div></div><div class="post-thumbnail"> <img class="lozad-iframe"
 alt="Article Thumbnail"
 src="data: image/jpeg;base64,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"
 data-src="https://melmagazine.com/wp-content/uploads/2020/11/plumbers_brown_friday-1024x427.jpg"
 ></div></header><div class="flex-container"><div><div class="post-title-wrap content-wrap"><h1 class="entry-title">America&#8217;s Plumbers Are Ready for a Huge &#8216;Brown Friday&#8217;</h1><p class='entry-subtitle'>This country is going down the tubes — along with potato peels, rice, butt wipes and a lot of (literal) shit our pipes can’t handle. Meet the heroes answering the call of doody this Thanksgiving</p></div><div class="entry-content content-wrap"><p><span style="font-weight: 400">You shouldn’t flush celery chunks down the drain. The same adage applies for potato skins, onion layers and rice grains. But inevitably, every Thanksgiving weekend, Joe Keays is summoned to solve another holiday crisis. Keays is vice president of </span><a href="https://www.downeyplumbing.com/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Downey Plumbing</span></a><span style="font-weight: 400"> in L.A., and after 32 years in the industry, he still braces for a rush of house calls in the last week of November, as aunts, uncles, nieces, nephews, grandpas and grandmas squeeze into a tiny home and lay an ungodly assault on a piping infrastructure. These are the hallmarks of the holiday season: family, friends, good food — and a sense of dread as you watch the turkey grease bubble up like molten lava back through the garbage disposal.</span></p><p><span style="font-weight: 400">“They’re your typical stoppages because the plumbing systems are old and overused,” Keays says. “You have company over and people tend to be more gluttonous, and more things are going down the drain. It’s that time between Thanksgiving and New Year’s. Once we get into the holidays, I make sure I have extra cables and that all the equipment is set for high use. You just kinda know it’s coming.”</span></p><p><span style="font-weight: 400">The day after Thanksgiving has been christened “Black Friday” by a slew of clever big-box retailers. If you participate in that tradition, you will likely find yourself awake for 20 hours straight, as you camp out in front of a Best Buy that’s slashing the prices on all their Samsung TVs. Plumbers have a similar ritual: Like so many other Americans, they too often find themselves working long, hard hours after turkey is served. But they don’t spend the weekend chasing lucrative gadget bounties around town. No, instead that time is spent decompressing the many rusty pipes that have been left gagging, wheezing under the pressure of a well-meaning family’s banquet. </span></p><p><span style="font-weight: 400">In a clever twist, plumbers use the term “Brown Friday” to refer to that yearly gauntlet. The color-palette shift speaks for itself. “It’s called that for obvious reasons,” laughs Paul Abrams, PR lead of the Ohio-based Roto-Rooter, which employs thousands of plumbers across the U.S. “I first heard of Brown Friday three or four years ago. It was one of those things that was an underlying joke with the plumbing staff, that eventually filtered up to the home office.”</span></p><p><span style="font-weight: 400">Along those lines, Abrams tells me that the Brown Friday name surfaced out of the gallows humor traded by the operators in the trenches. After all, when you’re unclogging toilets on a day that most Americans spend at home under a warm spell of turkey narcolepsy, it’s nice to have some</span> <span style="font-weight: 400">solidarity with your colleagues also burning the midnight oil. Plumbers do not have a recognized federal holiday, but an internal veneration of the hard work they do — as people like you and me continue to overestimate the capacity of our kitchen sinks — takes the edge off. </span></p><p><span style="font-weight: 400">For the most part, the house calls on Brown Friday do not deviate from the usual routines of a plumber; if you’re in this industry, you will assist with flooded bathrooms and unresponsive drains throughout the calendar year. But Thanksgiving raises the number of calls considerably. Basically, once the pumpkin pie is served, all hell breaks loose. According to Patrick Garner, operations manager of </span><a href="https://www.asknextplumbing.com/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Next Plumbing</span></a><span style="font-weight: 400">, all it takes is a few wine-drunk relatives to reveal the limited understanding Americans have of our waterways.</span></p><p><span style="font-weight: 400">“There are garbage disposals that are marketed to be invincible. Like, ‘This is the Ferrari of garbage disposals, you can put anything down here!’ That’s just not the case,” he explains. “I feel the same way about those ‘flushable wipes,’ where they market these baby wipes that can go down the toilet. During the holidays, when children are in town, that causes trouble. There’s a lack of education, and it’s targeted that way.”</span></p><p><span style="font-weight: 400">Garner says that typically, a few of his younger plumbers will step up to take the Brown Friday shifts. That ensures the veterans, who are more likely to have kids and a verdant family life, are able to attend to those duties on the long holiday weekend. (There is an argument to be made, however, that after several days in close, radioactive proximity with fringe in-laws and second-tier cousins, one might prefer to pump out glop from a stranger’s sink than spend another hour in a claustrophobic house.) </span></p><p><span style="font-weight: 400">For his part, Keays has no idea why Americans continue to brutishly abuse their pipes, but he’s happy to take all the commissions that come along with it, even if it interrupts his own festivities. “I’ll be honest: If you wanna put potato peels down the drain, that’s fine; that’s how I make my money, so keep doing it,” he jokes. “But I try to pass on some basic information. I want people to trust me and have the people they know trust me.”</span></p><p><span style="font-weight: 400">This year, of course, the U.S. is barreling toward one of the strangest Thanksgivings in modern history. You would think, then, that Brown Friday would be a little bit quieter than usual. Keays, however, isn’t so sure about that. In fact, since the start of the pandemic, he’s seen an uptick in house calls. “All that toilet paper people are hoarding is getting used,” he laughs.</span></p><p><span style="font-weight: 400">Garner agrees. If anything, he expects to see a busier Brown Friday than ever before. “Instead of having a large amount of people in smaller homes, you’re going to see a lot of smaller immediate families getting together, and that’s going to lead to a higher volume of problems,” he reasons. “In the last few years, we’ve seen this trend of people going out to eat on Thanksgiving, but people are afraid to do that now, so they’re going to stay home. That only increases the potential for disaster.”</span></p><p><span style="font-weight: 400">If there’s one thing this year doesn’t need, it’s a national sewage discharge crisis. So please, however you are celebrating Thanksgiving, don’t put potato peels down the drain. We need little victories wherever we can find them right now, and we can start by defeating Brown Friday once and for all.</span></p><div class="post-authors"><hr /><div class="contributor-item -wide"><div class="contributor-image"> <a href="https://melmagazine.com/en-us/story/author/luke-winkie"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/08/44997170_10212644088569141_2396026658025897984_n.jpg" alt=""> </a></div><div class="contributor-info"><h3> <a href="https://melmagazine.com/en-us/story/author/luke-winkie"> Luke Winkie </a></h3><p class="contributor-bio">Luke Winkie is a writer and former pizza maker from San Diego. In addition to MEL, he's written for Rolling Stone, Vice, the New York Times, Gizmodo, Vox and anywhere else good content can be found.</p></div></div></div></div></div><div class="right-sidebar"><div class="social-media-icons"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday" data-a2a-title="America’s Plumbers Are Ready for a Huge ‘Brown Friday’"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Famericas-plumbers-are-gearing-up-for-a-huge-brown-friday&amp;linkname=America%E2%80%99s%20Plumbers%20Are%20Ready%20for%20a%20Huge%20%E2%80%98Brown%20Friday%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/twitter.svg" width="32" height="32" alt="Twitter"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday" data-a2a-title="America’s Plumbers Are Ready for a Huge ‘Brown Friday’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Famericas-plumbers-are-gearing-up-for-a-huge-brown-friday&amp;linkname=America%E2%80%99s%20Plumbers%20Are%20Ready%20for%20a%20Huge%20%E2%80%98Brown%20Friday%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/facebook.svg" width="32" height="32" alt="Facebook"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday" data-a2a-title="America’s Plumbers Are Ready for a Huge ‘Brown Friday’"><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Famericas-plumbers-are-gearing-up-for-a-huge-brown-friday&amp;linkname=America%E2%80%99s%20Plumbers%20Are%20Ready%20for%20a%20Huge%20%E2%80%98Brown%20Friday%E2%80%99" title="Flipboard" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/flipboard.svg" width="32" height="32" alt="Flipboard"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday" data-a2a-title="America’s Plumbers Are Ready for a Huge ‘Brown Friday’"><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Famericas-plumbers-are-gearing-up-for-a-huge-brown-friday&amp;linkname=America%E2%80%99s%20Plumbers%20Are%20Ready%20for%20a%20Huge%20%E2%80%98Brown%20Friday%E2%80%99" title="Pocket" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/pocket.svg" width="32" height="32" alt="Pocket"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday" data-a2a-title="America’s Plumbers Are Ready for a Huge ‘Brown Friday’"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Famericas-plumbers-are-gearing-up-for-a-huge-brown-friday&amp;linkname=America%E2%80%99s%20Plumbers%20Are%20Ready%20for%20a%20Huge%20%E2%80%98Brown%20Friday%E2%80%99" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/link.svg" width="32" height="32" alt="Copy Link"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_instagram" href="https://www.instagram.com/wearemel" title="Instagram" rel="noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/instagram.svg" width="32" height="32" alt="Instagram"></a></div></div><div class="mobile-subscribeBox"> <a href="#" class="close-subscribeBox" style="display: none;"> <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/newsletter-close.svg"
 alt="Close Panel"> </a> <a href="#" class="expand-quotes">still not convinced?</a> <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/widget-header.svg"
 alt="GET THE BEST OF MEL" class="subscribe-widget-header"><div class="quotes"><div class="quote-column"><blockquote><p>&ldquo;Smart and insightful reported features about modern masculinity.&rdquo;</p> <em>&mdash; The Goods by Vox</em></blockquote><blockquote><p>&ldquo;Doing the lord’s work.&rdquo;</p> <em>&mdash; The A.V. Club</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;@WeAreMel is phenomenal ... the best outlet covering digital culture today.&rdquo;</p> <em>&mdash; @TaylorLorenz</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;I just laughed out loud for a solid five minutes.&rdquo;</p> <em>&mdash; @SexAtOxbridge</em></blockquote></div><div class="quote-column"><blockquote><p>&ldquo;The rare men’s magazine that has taken upon itself to investigate masculinity, not enforce it.
 It gets
 double points for managing to pull off that project with style and charm, not self-seriousness.&rdquo;</p> <em>&mdash; The New York Times</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;MEL f--kin rules they’re so consistently knocking it out of the park and everyone on the staff
 is brilliant.&rdquo;</p> <em>&mdash; @cravves</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;sometimes I worry [MEL is] a psy-op meant just for me.&rdquo;</p> <em>&mdash; @puppethusbandry</em></blockquote></div></div><div class="form-subscribeBox"><div class="newsletter-subscription"><div id="mc_embed_signup"><div class='gf_browser_gecko gform_wrapper newsletter_wrapper mc-fields-wrap_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' class='newsletter mc-fields-wrap' action='/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday#gf_1'><div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='your email address' aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >CAPTCHA</label><div id='input_1_2' class='ginput_container ginput_recaptcha' data-sitekey='6LcQrLUZAAAAAOv9HjhJkMrT68EW-LUKcAR8WaUy'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='subscribe!'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='1' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE0YjVmZTYzYzg4MmZhYzk4MDk4OWQxNjhhOWI4ODJlIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } );</script> </div></div></div><div class="google-notice"> This site is protected by reCAPTCHA. The Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div></div><div class="list-block list-block-popular"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Popular</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/simpsons-steamed-hams-oral-history" target="_blank"> An Oral History of ‘Steamed Hams,’ the Funniest ‘Simpsons’ Scene Ever Recorded </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/rasputin-napoleon-lbj-penis" target="_blank"> History’s Most Notorious Penises </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/was-dave-chappelle-crazy-or-were-we" target="_blank"> Was Dave Chappelle Crazy, or Were We? </a></li></ol></div><div class="list-block list-block-features"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Features</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/covid-19-will-win-the-war-on-christmas" target="_blank"> COVID-19 Will Win the War on Christmas </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/americas-plumbers-are-gearing-up-for-a-huge-brown-friday" target="_blank"> America&#8217;s Plumbers Are Ready for a Huge &#8216;Brown Friday&#8217; </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/black-friday-2020" target="_blank"> These Store Security Guards Are Very Happy Black Friday’s Going to Be Quieter This Year </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Life in a Pandemic</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/how-to-say-no-to-friends-during-covid" target="_blank"> How to Tell Your Friends You Can’t Hang This Thanksgiving </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/spend-thanksgiving-dinner-in-your-finest-attire" target="_blank"> Spend This Thanksgiving Dinner in Your Finest Threads </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/your-masked-travel-selfie-wont-save-you" target="_blank"> Your Masked Travel Selfie Won’t Save You </a></li></ol></div><div class="list-block list-trueCrime"
 data-limit-posts-desktop="2"
 data-limit-posts-mobile="3"><h3>True Crime</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2" target="_blank"> The Sad, Strange Life and Death of Devonte Hart: The Crying Black Boy Who Famously Hugged a Cop </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/gerald-the-turkey-drama-oakland" target="_blank"> The Saga of Gerald, the Turkey From Hell, Who Nearly Destroyed Oakland </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/cia-plots-kill-fidel-castro" target="_blank"> LSD Perfume and Exploding Seashells: The 40-Year History of CIA Plots to Kill Castro </a></li></ol></div><div class="list-block list-oralHistory"
 data-limit-posts-desktop="2"
 data-limit-posts-mobile="3"><h3>Oral History</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/space-jam-pro-union-labor-rights" target="_blank"> The Hidden Pro-Union Politics of ‘Space Jam’ </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/gonewild-reddit-gone-wild-amateur-porn-history" target="_blank"> The Definitive Oral History of Reddit GoneWild </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/vodka-red-bull-oral-history" target="_blank"> The Oral History of the Vodka Red Bull </a></li></ol></div><div class="list-block list-rankings"
 data-limit-posts-desktop="2"
 data-limit-posts-mobile="2"><h3>Rankings</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/whats-in-this-pumpkin-pie-mix" target="_blank"> What’s in This?: Pumpkin Pie Mix </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/whats-in-this-turkey-gravy-mix" target="_blank"> What’s in This?: Turkey Gravy Mix </a></li></ol></div><div class="list-block list-block-popular"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Popular</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/wild-turkey-mating-habits-thanksgiving" target="_blank"> No Creature on Earth Has Hotter, More Deranged Sex Than the Wild Turkey </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/how-to-cum-more-bigger-loads-semen-ejaculate" target="_blank"> There’s Only One Reliable Way to Make Your Loads Bigger </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/onlyfans-leaks-leaked-thothub-nsfw-sex-workers" target="_blank"> As the Unemployed Move to OnlyFans, a New Market Emerges for Their Stolen Nudes </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Latest</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/lovers-rock-small-axe-review" target="_blank"> ‘Lovers Rock’ Is a Party You’ll Never Want to End </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/best-shopping-day-not-black-friday" target="_blank"> What’s the Actual Best, Non-Black Friday Day to Go Gift-Shopping? </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/pepto-bismol-ingredients" target="_blank"> What’s in This?: Pepto-Bismol </a></li></ol></div><div class="list-block list-block-features"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Features</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/sales-myths-black-friday-sales-stats-facts" target="_blank"> Five Lies You’ve Been Told About Sales </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/frank-reese-heritage-turkey-breeding" target="_blank"> The Heritage Farmer Who’s Trying to Breed the Perfect Turkey </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/the-glory-and-validation-of-thanksgiving-eve-grindr" target="_blank"> The Glory and Validation of Thanksgiving Eve Grindr </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Entertainment</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/ma-raineys-black-bottom-chadwick-boseman-netflix" target="_blank"> In ‘Ma Rainey’s Black Bottom,’ Chadwick Boseman Says Goodbye Beautifully </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/free-birds-movie-time-travel-vegans" target="_blank"> Vegans Roast the Thanksgiving Turkey Time-Travel Flick ‘Free Birds’ </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/d-b-cooper-documentary-hbo-john-dower" target="_blank"> The Hunt for D.B. Cooper, the 20th Century&#8217;s Greatest Outlaw, Lives On </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Culture</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/female-competitive-eating-turkey-champion-miki-sudo" target="_blank"> I’ve Eaten More Turkey in a Sitting Than Any Other Woman on Earth </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/the-rise-of-the-rural-gay-haven" target="_blank"> The Rise of the Rural Gay Haven </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/the-mcdonalds-feast-was-the-only-good-thing-trump-did" target="_blank"> The McDonald’s Feast Was the Only Good Thing Trump Did </a></li></ol></div></div></div><footer class="entry-footer container"><h2 class="section-title hidden">Related Articles</h2><div class="posts-listing__square"><div class="item post-73834 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/johnny-depp-and-the-lie-of-the-heroic-misfit"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/11/johnny_depp-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/johnny-depp-and-the-lie-of-the-heroic-misfit">Johnny Depp and the Lie of the Heroic Misfit</a></h3><div class="entry-meta"> <time datetime="2020-11-15T5:00:49-08:00">November 15, 2020</time></div></div></div><div class="item post-68285 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/joe-rogan-dead-death-hoax"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/joerogan_death_hoax-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/joe-rogan-dead-death-hoax">People Won’t Stop Saying Joe Rogan Died</a></h3><div class="entry-meta"> <time datetime="2020-08-14T5:00:33-07:00">August 14, 2020</time></div></div></div><div class="item post-68471 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/simpsons-steamed-hams-oral-history"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/Steamed_Hams_Simpsons_Oral_History-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/simpsons-steamed-hams-oral-history">An Oral History of ‘Steamed Hams,’ the Funniest ‘Simpsons’ Scene Ever Recorded</a></h3><div class="entry-meta"> <time datetime="2020-08-18T4:00:27-07:00">August 18, 2020</time></div></div></div><div class="item post-73977 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/meat-clown-billy-roll-history"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/11/Meat_Clown_Investigation-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/meat-clown-billy-roll-history">Uncasing the Mystery of the Cursed Viral ‘Meat Clown’</a></h3><div class="entry-meta"> <time datetime="2020-11-18T6:00:23-08:00">November 18, 2020</time></div></div></div><div class="item post-65427 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/big-chungus-nazi-reddit-ban"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/06/big_chungus-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/big-chungus-nazi-reddit-ban">Nazi Edgelords Ruined Big Chungus</a></h3><div class="entry-meta"> <time datetime="2020-07-01T5:15:16-07:00">July 1, 2020</time></div></div></div><div class="item post-67866 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/its-the-for-me-tiktok-meme-gen-z"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/For_Me_Tiktok_Meme-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/its-the-for-me-tiktok-meme-gen-z">With &#8216;It&#8217;s the ___ for Me,&#8217; Gen Z Advances the Art of Insult Comedy</a></h3><div class="entry-meta"> <time datetime="2020-08-05T16:12:05-07:00">August 5, 2020</time></div></div></div><div class="item post-35964 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/ahegao-reddit-anime-hentai"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/03/derp-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/ahegao-reddit-anime-hentai">What Is Ahegao, the Hentai Face That’s Suddenly Everywhere?</a></h3><div class="entry-meta"> <time datetime="2020-09-07T19:00:40-07:00">September 7, 2020</time></div></div></div><div class="item post-53560 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/nsfw-tiktok-bree-louise-porn-kittenwithdabs-reddit-onlyfans"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/01/tiktok_Porn-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/nsfw-tiktok-bree-louise-porn-kittenwithdabs-reddit-onlyfans">How the TikTok Aesthetic Is Changing the Face (And Body) of Porn</a></h3><div class="entry-meta"> <time datetime="2020-01-25T9:00:41-08:00">January 25, 2020</time></div></div></div><div class="item post-43592 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing">The &#8216;Stonks&#8217; Meme Can Teach You a Lot About the Stock Market</a></h3><div class="entry-meta"> <time datetime="2019-08-01T9:00:52-07:00">August 1, 2019</time></div></div></div><div class="item post-73844 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/post-nut-clarity-orgasm-syndrome"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/11/post_sex_clarity_shame_reality-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/post-nut-clarity-orgasm-syndrome">The Strange Science of Post-Nut Clarity</a></h3><div class="entry-meta"> <time datetime="2020-11-14T23:00:14-08:00">November 14, 2020</time></div></div></div><div class="item post-72949 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/looking-respectfully-meme-simp"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/10/Im_looking_respectfully_meme-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/looking-respectfully-meme-simp">A Dignified Simp Knows the Art of Looking Respectfully</a></h3><div class="entry-meta"> <time datetime="2020-11-02T5:00:08-08:00">November 2, 2020</time></div></div></div><div class="item post-58260 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/requiem-for-a-dream-ass-to-ass"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/03/asstoass_requiemforadream2-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/requiem-for-a-dream-ass-to-ass">Sorry, but ‘Requiem for a Dream’ Is a Terrible Movie</a></h3><div class="entry-meta"> <time datetime="2020-03-31T6:00:07-07:00">March 31, 2020</time></div></div></div><div class="item post-60840 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/porm-videos-pornhub-typosquatting"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/porn_seo_search-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/porm-videos-pornhub-typosquatting">Why Are Tube Sites Suddenly Filled With… Porm?</a></h3><div class="entry-meta"> <time datetime="2020-05-02T4:00:11-07:00">May 2, 2020</time></div></div></div><div class="item post-69140 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/gonewild-reddit-gone-wild-amateur-porn-history"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/reddit_gonewild_oralhistory-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/gonewild-reddit-gone-wild-amateur-porn-history">The Definitive Oral History of Reddit GoneWild</a></h3><div class="entry-meta"> <time datetime="2020-08-27T4:00:55-07:00">August 27, 2020</time></div></div></div><div class="item post-27229 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/what-its-like-to-pop-your-cherry-on-reddits-virginity-exchange"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/10/1KZNMVhoPEH3A5OJgaVdASg-280x280.jpeg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/what-its-like-to-pop-your-cherry-on-reddits-virginity-exchange">What It’s Like to Pop Your Cherry on Reddit’s ‘Virginity Exchange’</a></h3><div class="entry-meta"> <time datetime="2018-09-25T11:01:01-07:00">September 25, 2018</time></div></div></div><div class="item post-2187 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw-280x280.png" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2">The Sad, Strange Life and Death of Devonte Hart: The Crying Black Boy Who Famously Hugged a Cop</a></h3><div class="entry-meta"> <time datetime="2018-05-10T12:41:07-07:00">May 10, 2018</time></div></div></div><div class="item post-58395 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/hasan-piker-young-turks-interview"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/03/hassan-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/hasan-piker-young-turks-interview">Hasan Piker Can Bro Down and Demolish Capitalism at the Same Time</a></h3><div class="entry-meta"> <time datetime="2020-04-01T13:00:14-07:00">April 1, 2020</time></div></div></div><div class="item post-61141 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/small-penis-porn-dick-pornhub-pornstar"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/small_penis_porn-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/small-penis-porn-dick-pornhub-pornstar">The Big Men of Small-Penis Porn</a></h3><div class="entry-meta"> <time datetime="2020-05-06T14:00:44-07:00">May 6, 2020</time></div></div></div></div></footer><div class="wp-block-button is-style-fill" style="text-align: center;"> <a class="wp-block-button__link has-background no-border-radius"
 style="background-color: #ff0000; font-family: 'BodoniBE', serif;"
 href="https://melmagazine.com/en-us/section/health"> More Stories from MEL </a></div> <script>(function ($) {
            'use strict';
            $(document).ready(function () {
                $('.entry-content a').each(function () {
                    $(this).attr('target', '_blank');
                });
            });
        })(jQuery);</script> </article></div><footer id="colophon" class="site-footer" role="contentinfo"><nav class="social-navigation" role="navigation"><div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22"> <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/> </svg> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18"> <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/> </svg> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21"> <defs> <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/> </defs> <g fill="none" fill-rule="evenodd"> <g transform="translate(-4 -3)"> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/> </g> <g fill="#FEFEFE"> <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/> <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/> </g> </g> </svg> </a></li></ul></div></nav><nav class="pages-navigation" role="navigation"><div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="/cdn-cgi/l/email-protection#126260776161527f777e7b7c76676166607b77613c717d7f">Press</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="/cdn-cgi/l/email-protection#98f1f6fef7d8f5fdf4f1f6fcedebeceaf1fdebb6fbf7f5">General Contact</a></li></ul></div></nav> <span class="site-copyright"> &copy; 2020 MEL Magazine</span></footer></div></div><div class="lightbox"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript' id='mel-script-js-extra'>var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"108b81ba67"};</script> <script type='text/javascript' id='mystickysidebar-js-extra'>var mystickyside_name = {"mystickyside_string":".right-sidebar","mystickyside_content_string":"","mystickyside_margin_top_string":"20","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"1100","device_desktop":"1","device_mobile":"1"};</script> <script type='text/javascript' id='gform_gravityforms-js-extra'>var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script> <script  src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.5.3' id='gform_recaptcha-js'></script> <script type="text/javascript">( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );</script> <script defer src="https://melmagazine.com/wp-content/cache/autoptimize/1/js/autoptimize_50bdb0d7d1207d8fed567ef0b2f34646.js"></script></body></html>