<html xmlns:xlink="http://www.w3.org/1999/xlink" lang="en-US"><head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="preconnect" href="https://fonts.gstatic.com">
    <title>The Awkward, Uncomfortable Art of Getting Someone to Pay You Back</title>
<meta name="robots" content="max-image-preview:large">

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
<link rel="canonical" href="https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="The Awkward, Uncomfortable Art of Getting Someone to Pay You Back">
<meta property="og:description" content="There are no hard-and-fast rules for navigating the agony of asking someone to return the money you loaned them, but there are definitely a few good guidelines">
<meta property="og:url" content="https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend">
<meta property="og:site_name" content="MEL Magazine">
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/">
<meta property="article:tag" content="friends">
<meta property="article:tag" content="friendship">
<meta property="article:tag" content="friendships">
<meta property="article:tag" content="loans">
<meta property="article:tag" content="money">
<meta property="article:section" content="Relationships">
<meta property="article:published_time" content="2021-12-16T13:00:00+00:00">
<meta property="article:modified_time" content="2021-12-16T12:18:13+00:00">
<meta property="og:updated_time" content="2021-12-16T12:18:13+00:00">
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2021/12/Getting_People_To_Pay_You_Back2.jpg">
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2021/12/Getting_People_To_Pay_You_Back2.jpg">
<meta property="og:image:width" content="1440">
<meta property="og:image:height" content="600">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="There are no hard-and-fast rules for navigating the agony of asking someone to return the money you loaned them, but there are definitely a few good guidelines">
<meta name="twitter:title" content="The Awkward, Uncomfortable Art of Getting Someone to Pay You Back">
<meta name="twitter:site" content="@WeAreMel">
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2021/12/Getting_People_To_Pay_You_Back2.jpg">
<meta name="twitter:creator" content="@WeAreMel">
<script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","inLanguage":"en-US","description":"There&#039;s no playbook for how to be a guy."},{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend#primaryimage","inLanguage":"en-US","url":"https://melmagazine.com/wp-content/uploads/2021/12/Getting_People_To_Pay_You_Back2.jpg","width":1440,"height":600},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend#webpage","url":"https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend","name":"The Awkward, Uncomfortable Art of Getting Someone to Pay You Back","isPartOf":{"@id":"https://melmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend#primaryimage"},"datePublished":"2021-12-16T13:00:00+00:00","dateModified":"2021-12-16T12:18:13+00:00","author":{"@id":"https://melmagazine.com/#/schema/person/990410cd8b27cb6161ab43ef4afe88c4"}},{"@type":["Person"],"@id":"https://melmagazine.com/#/schema/person/990410cd8b27cb6161ab43ef4afe88c4","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="MEL Magazine » Feed" href="https://melmagazine.com/feed">
<link rel="alternate" type="application/rss+xml" title="MEL Magazine » Comments Feed" href="https://melmagazine.com/comments/feed">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://melmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8" media="all">
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2" media="all">
<link rel="stylesheet" id="mel-style-css" href="https://melmagazine.com/wp-content/themes/mel/style.css?ver=1542276080" media="all">
<link rel="stylesheet" id="oswald-webfont-css" href="https://melmagazine.com/wp-content/themes/mel/assets/fonts/oswald.css" media="all">
<link rel="stylesheet" id="slideout-cart-css-css" href="https://melmagazine.com/wp-content/themes/mel/shopify-cart/css/slideout-cart.css?ver=1542276080" media="all">
<link rel="stylesheet" id="addtoany-css" href="https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all">
<script src="https://melmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://melmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script src="https://melmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" id="addtoany-js"></script>
<script type="text/javascript" id="wpp-js-js-extra">
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"90714","token":"2a912ba3db","debug":""};
/* ]]> */
</script>
<script src="https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2" id="wpp-js-js"></script>
<script type="text/javascript" id="mel-custom-script-js-extra">
/* <![CDATA[ */
var sidebar_settings = {"paragraph_threshold":"39","breakpoint":"1100"};
/* ]]> */
</script>
<script src="https://melmagazine.com/wp-content/themes/mel/custom.js?ver=1542276080" id="mel-custom-script-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/redesign/assets/js/lozad.min.js?ver=1542276080" id="mel-lozad-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/redesign/assets/js/gutenberg-custom.js?ver=1542276080" id="mel-gutenberg-custom-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/redesign/assets/js/flying-scripts.js?ver=1542276080" id="mel-flying-scripts-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/gtm.js?ver=1542276080" id="mel-gtm-js"></script>
<link rel="https://api.w.org/" href="https://melmagazine.com/wp-json/"><link rel="alternate" type="application/json" href="https://melmagazine.com/wp-json/wp/v2/posts/90714"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 5.8">
<link rel="shortlink" href="https://melmagazine.com/?p=90714">
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend">
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend&amp;format=xml">
            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.empireTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>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</script>
            <meta name="facebook-domain-verification" content="iewe6oizu8i3x29d5d07ypm7lljcgz"><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-40x40.jpg" sizes="32x32">
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" sizes="192x192">
<link rel="apple-touch-icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg">
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg">
		<style type="text/css" id="wp-custom-css">
			footer.site-footer .pages-menu li:nth-child(4) {
    display: inline-block;
}

footer.site-footer .pages-menu{
    line-height:250%;
}

footer.site-footer .pages-menu{
    max-width:250px;
    margin:0 auto;
}

.masthead-share-icons > div:nth-child(2){
	margin-bottom:4px;
}

.masthead-share-icons > div:nth-child(4){
	display:block !important;
}

.entry-content a {
    color: red;
}

.wp-image-72747{
	height:auto;
}

a.wp-block-button__link{
	color:#FFF;
}
.entry-content .featured-excerpt,
.entry-content .wp-block-column p{
	font-family: "AvenirNext",Arial,sans-serif;
}

p#vid-desc {
    padding-left: 350px;
    padding-right: 40px;
    padding-top: 0 !important;
    margin-top: -15px;
}


@media(max-width:767px){
	.header-navigation__overlay{
		display:none !important;
	}
}

@media(max-width:418px){
.post-title-wrap {
    padding-left:20px !important;
    padding-right:20px !important;
}

.post-title-wrap  .entry-subtitle{
    line-height:150 !important%
}
}

/*2-16-21*/
.recommended-posts{
	margin-top:30px;
	border-top: 2px solid #111;
	border-bottom: 2px solid #111;
	padding-top:30px;
	margin-bottom:30px;
}
.recirculation-posts {
    margin-top: 30px;
    border-top: 2px solid #111;
	margin-bottom:30px;
	border-bottom: 2px solid #111;
}
.recirculation-posts .item-image img,
.recommended-posts .item-image img{
	object-fit:cover;
	object-position: top;
}

.recirculation-posts .item.article {
    padding-bottom: 15px;
    margin-bottom: 15px !important;
    border-bottom: 1px solid #ccc;
}

.posts-listing__square .item{
    flex-direction:row;
}

.item-image {
    order:1;
    padding-right:20px;
}

.item-info {
    order:2;
}

.recirculation-posts .item.article:last-child{
    border:none;
}

.posts-listing__square .item-info{
    justify-content:center;
}

.posts-listing__square .item-info .entry-meta{
    margin-bottom:5px
}

.item-info h3{
	font-size:24px;
	font-weight:bold;
	text-transform: none !important;
}

@media(max-width:767px){
	#masthead {
			z-index: 99999 !important;
	}
}


body.blog #content .item-info      h3{
	text-transform:uppercase !important;
}

.class{}

.mobile-subscribeBox {
    display:none
}		</style>
		<style type="text/css" id="empire-prefill-css">.empire-header__desktop__article-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-header__desktop__article-prefill-container {
    display: none !important;
  }
}
.empire-top_sidebar__desktop-prefill-container {
  height: 600px !important;
  width: 300px !important;
  overflow: hidden !important;
  margin: 30px auto;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-top_sidebar__desktop-prefill-container {
    display: none !important;
  }
}
.empire-content__desktop__articles-prefill-container {
  height: 250px !important;
  width: 728px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-content__mobile-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-content__mobile-prefill-container {
    display: none !important;
  }
}
</style></head>

<body class="post-template-default single single-post postid-90714 single-format-standard gutenberg-editor">

<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6PCT2Q" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="page" class="site">
    <header id="masthead" class="site-header desktop" role="banner"><div class="empire-header__desktop__article-prefill-container"></div>
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <div class="masthead-share-icons">
			        </div>
        <button class="search-form-desktop__open btn-icon">
            <span class="text-hide">Search</span>
            <svg width="26" height="26" viewBox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form-desktop">
			<form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search…</label>
    <input type="text" class="search-field" id="header-search" placeholder="Search…" value="" name="s">
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
</svg>
    </button>
</form>

            <button class="close-search-form" style="display: none;">+</button>
        </div>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
			<svg xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"></path>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"></use>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"></path>
    </g>
</svg>
        </a>
    </div>
	<div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
		    <svg xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"></path>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"></use>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"></path>
    </g>
</svg>
        </a>
        <button class="search-form__open btn-icon">
            <span class="text-hide">Search</span>
            <svg width="26" height="26" viewBox="0 0 26 26">
                <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
            </svg>
        </button>
        <div class="search-form hide">
            <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search…</label>
    <input type="text" class="search-field" id="header-search" placeholder="Search…" value="" name="s">
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path>
</svg>
    </button>
</form>
        </div>
                    <nav class="topics-navigation" role="navigation">
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-53942" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li id="menu-item-53948" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li id="menu-item-53955" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li id="menu-item-53961" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li id="menu-item-53967" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li id="menu-item-53972" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li id="menu-item-53975" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li id="menu-item-53987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li id="menu-item-53988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132">
    <defs>
        <path id="a" d="M0 132h438V0H0z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"></path>
        <mask id="b" fill="#fff">
            <use xlink:href="#a"></use>
        </mask>
        <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"></path>
    </g>
</svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"></path>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"></path>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"></use>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"></path>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"></path>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"></path>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li id="menu-item-55510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li id="menu-item-55511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    © 2021 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>

<div class="desktop-nav">
    <div class="container">
        <div class="main-nav">
            <ul>
				<div class="menu-topics-container"><ul id="menu-topics-1" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>                <li class="more"><a href="#"></a></li>
            </ul>
        </div>
    </div>
    <div class="expanded-nav-container">
        <div class="container">
            <div class="expanded-nav">
				<div class="menu-topics-container"><ul id="menu-topics-2" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-53943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53943"><a href="https://melmagazine.com/culture/digital">Digital Culture</a></li>
	<li id="menu-item-53944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53944"><a href="https://melmagazine.com/culture/policy-politics">Policy &amp; Politics</a></li>
	<li id="menu-item-53945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53945"><a href="https://melmagazine.com/culture/gender">Gender</a></li>
	<li id="menu-item-53946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53946"><a href="https://melmagazine.com/culture/lgbtq">LGBTQ</a></li>
	<li id="menu-item-53947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53947"><a href="https://melmagazine.com/culture/sports">Sports</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-53949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53949"><a href="https://melmagazine.com/entertainment/movies">Movies</a></li>
	<li id="menu-item-53950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53950"><a href="https://melmagazine.com/entertainment/tv">TV</a></li>
	<li id="menu-item-53951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53951"><a href="https://melmagazine.com/entertainment/music">Music</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53952"><a href="https://melmagazine.com/entertainment/books">Books</a></li>
	<li id="menu-item-53953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53953"><a href="https://melmagazine.com/entertainment/gaming">Gaming</a></li>
	<li id="menu-item-53954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53954"><a href="https://melmagazine.com/entertainment/comics">Comics</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a>
<ul class="sub-menu">
	<li id="menu-item-53956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53956"><a href="https://melmagazine.com/health/physical">Physical Health</a></li>
	<li id="menu-item-53957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53957"><a href="https://melmagazine.com/health/fitness">Fitness</a></li>
	<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://melmagazine.com/health/mental">Mental Health</a></li>
	<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://melmagazine.com/health/sexual">Sexual Health</a></li>
	<li id="menu-item-53960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53960"><a href="https://melmagazine.com/health/care">Healthcare</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a>
<ul class="sub-menu">
	<li id="menu-item-53962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53962"><a href="https://melmagazine.com/relationships/dating">Dating</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53963"><a href="https://melmagazine.com/relationships/marriage">Marriage</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://melmagazine.com/relationships/friendship">Friendship</a></li>
	<li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://melmagazine.com/relationships/family">Family</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://melmagazine.com/relationships/pets">Pets</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a>
<ul class="sub-menu">
	<li id="menu-item-53968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53968"><a href="https://melmagazine.com/money/business">Business</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53969"><a href="https://melmagazine.com/money/work">Work</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://melmagazine.com/money/debt">Debt</a></li>
	<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://melmagazine.com/money/personal-finance">Personal Finance</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a>
<ul class="sub-menu">
	<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://melmagazine.com/food/drink">Drink</a></li>
	<li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://melmagazine.com/food/drugs">Drugs</a></li>
</ul>
</li>
<li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-53976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53976"><a href="https://melmagazine.com/wellness/travel">Travel</a></li>
	<li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53977"><a href="https://melmagazine.com/wellness/style-beauty">Style &amp; Beauty</a></li>
	<li id="menu-item-53978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53978"><a href="https://melmagazine.com/wellness/astrology">Astrology</a></li>
	<li id="menu-item-53979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53979"><a href="https://melmagazine.com/wellness/self-care">Self-care</a></li>
	<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://melmagazine.com/wellness/religion">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-54283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54283"><a target="_blank" rel="noopener" href="https://www.instagram.com/wearemel/channel/?hl=en">Deep Dives</a></li>
	<li id="menu-item-53982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53982"><a href="https://melmagazine.com/video/mel-films">MEL Films</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://melmagazine.com/nsfw/sex">Sex</a></li>
	<li id="menu-item-53985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53985"><a href="https://melmagazine.com/nsfw/porn">Porn</a></li>
	<li id="menu-item-53986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53986"><a href="https://melmagazine.com/nsfw/tasha-reign">Tasha Reign</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li>
</ul></div>                <div class="cta-area"></div>
            </div>
        </div>
    </div>
</div>

    <div class="site-content-contain">
        <div id="content" class="site-content">

<article id="post-90714" class="feature-post post-90714 post type-post status-publish format-standard has-post-thumbnail hentry category-relationships tag-friends tag-friendship tag-friendships tag-loans tag-money">

    <header class="entry-header">
        <div class="topbar-container">
            <div class="entry-header-topbar">
                <div class="entry-meta content-wrap">
                    <span class="post-category"><a href="https://melmagazine.com/en-us/section/relationships" rel="category tag">Relationships</a></span>
                    <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/rax-king" title="Posts by Rax King" class="author url fn" rel="author">Rax King</a></span>
					                        <span class="post-date"><time datetime="2021-12-16T5:00:00-08:00">December 16, 2021</time></span>
					                </div>
                <div class="container share-links-container">
					<div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"></path>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend&amp;text=The%20Awkward%2C%20Uncomfortable%20Art%20of%20Getting%20Someone%20to%20Pay%20You%20Back%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"></path>
</svg>
    </a>
    <a href="mailto:?&amp;subject=The%20Awkward%2C%20Uncomfortable%20Art%20of%20Getting%20Someone%20to%20Pay%20You%20Back%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"></path>
</svg>
    </a>
</div>
                </div>
            </div>
        </div>
        <div class="post-thumbnail">
            <img class="lozad-iframe" alt="Article Thumbnail" src="data:%20image/jpeg;base64,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" data-src="https://melmagazine.com/wp-content/uploads/2021/12/Getting_People_To_Pay_You_Back2-1024x427.jpg">
        </div>

    </header>
    <div class="flex-container">
        <div>

            <div class="post-title-wrap content-wrap">
				<h1 class="entry-title">The Awkward, Uncomfortable Art of Getting Someone to Pay You Back</h1><p class="entry-subtitle">There are no hard-and-fast rules for navigating the agony of asking someone to return the money you loaned them, but there are definitely a few good guidelines</p>            </div>


            <div class="entry-content content-wrap">
				
<p>When I went on my first ever date, I anticipated that the boy would pay, largely because my mother had drilled it into my head that the boy always had to pay. At 13, I hadn’t picked up on the subtle sexual exchange that this old-fashioned arrangement implied — that the boy would pay and I, in turn, would do something he wanted, something erotically commensurate with the amount of money he’d just spent. All I knew was that The Boy Would Pay, so I didn’t bother bringing money to the movie theater. </p>



<p>My date had absorbed no such information about who needed to pay for whom, and initially split off from me in the ticket line to purchase a single ticket for himself. I panicked and adhered myself to his side so that he had no choice but to acknowledge me at the point-of-sale, at which point I admitted I hadn’t brought any money. He looked peeved, but said those seven little words that are forever plaguing human relationships: “That’s okay. You can pay me back.”</p>



<p>That was the first time I ever found myself in unwitting debt to someone I cared to impress, but it wouldn’t be the last. Long gone are the days when The Boy Paid every single time, which — make no mistake — is a good thing. To my mind, if a boy wants to pay for sex, he should do so straightforwardly. I don’t need any more men ponying up for dinner when what they intend to pony up for is pussy, wage gap be damned. Life is complicated enough without parsing out all those extra rules. But one significant downside to the loss of this reliable arrangement is that we now have exponentially more situations in which we have to pay each other back, an age-old tactical headache.</p>



<p>Before mobile payment-sharing services like <a href="https://melmagazine.com/en-us/story/venmo-is-the-secret-to-understanding-how-couples-split-their-finances">Venmo</a> came along, it was all I could do to keep a grip on my sanity. “I ordered a salad and water, and you ordered a sandwich with a beer, and I’m paying cash, and you only have a credit card, and I only have 50s” — <a href="https://melmagazine.com/en-us/story/you-are-literally-never-going-to-get-rid-of-the-word-literally">literally</a> just shoot me, I can’t do this sentence anymore. <a href="https://melmagazine.com/en-us/story/for-drug-dealers-bookies-and-sex-workers-the-venmo-mastercard-is-a-dream-come-true">Venmo</a> simplified things inasmuch as we no longer needed to do such elaborate exchanges in the moment. We could take our time calculating the exact quantities we owed and pay them later. But even Venmo can’t take the sting out of perceived lapses in debt etiquette. It makes it easier to pay debts, not to negotiate them.</p>



<p>The problem is that my friends and I don’t have enough money between us to maintain one of those long, mature chains of having one person cover the entire dinner this month while the next person covers it the next month. So we end up nickel-and-diming each other to a ridiculous degree, Venmoing the same $10-for-burritos back and forth until, presumably, we all die and our Venmo balances are finally lost. Or, as my pseudonymous friend Helena puts it, “Nobody <em>wants </em>to care whether I remember to send them their little $10 for lunch, but we’re all equally broke, so we all end up caring <em>so much.”</em></p><div class="empire-content__mobile-prefill-container"></div><div class="empire-content__desktop__articles-prefill-container"></div>



<p>That explains some of the phenomenon, at least from our side: We’re too straightforwardly poor to just suck it up and eat someone else’s minuscule debt. We need to be paid back for coffee or drinks because we aren’t capable of floating even small sums. But what about the people who can afford to take the hit and just refuse to? I consulted with a lawyer I went on a couple dates with back in 2011, and after getting over the initial horror at hearing from me in the context of being asked to give a quote about why he’s such a cheapskate, he agreed to do so under the pseudonym of my choosing.</p>



<p>So, Dick, why did you spend almost a year texting and calling me about the $19 that I owed you for a pasta from fucking Vapiano? “Because it’s <em>fair,” </em>he points out, not incorrectly but very pedantically. “It would be a different story if we’d agreed that I’d cover you ahead of time. You just assumed I’d pay for you without even asking me to do it.”</p>



<p>I have to admit that Dick has a point, albeit a super annoying one. Yes, <em>in a perfect world, </em>matters of petty financial intercourse should be made clear and obvious. In a perfect world, I could have told this man I had been on one date with that I was in dire financial straits due to being a college sophomore cobbling together a sub-poverty-line wage from my two jobs, and he could have explicitly offered to buy me pasta with his attorney’s salary, and we both would have been all the more relaxed for how simple and explicit we’d just made the world for ourselves. </p>



<p>The unfortunate crux of the problem is that the old gender roles are no longer so predictable as to take that stress off a heterosexual date, but we still live in a world that’s governed by people’s financial needs, which it turns out are still rude to even discuss. Dick had me in a catch-22, and he knew it. (He claims he didn’t know it.) If I’d explicitly asked him to pay for me, I was in danger of being graceless and rude — to say nothing of what I’d be implying sexually, which I really didn’t want to imply. If I’d explicitly refused to pay him back, I would’ve seemed churlish and stingy. And if I’d sucked it up and had sex with him for the price of a Vapiano pasta, I would have been so annoyed with myself. </p>



<p>There’s nothing wrong with selling sex, or with doing so for an inexpensive rate, but the fact remained that I didn’t want to do it and felt that I was being boxed into it. The only option left to me was to play phone tag for a year over a debt that amounted to approximately three hours of tips in the coffee shop where I worked. It was a suck-ass option, but weren’t they all?</p><div class="empire-content__mobile-prefill-container"></div><div class="empire-content__desktop__articles-prefill-container"></div>



<p>I can advise no hard-and-fast rules for navigating the agony of asking someone to pay you back, but I can suggest some guidelines. One, use common sense about the money that you and your friends have to spend in the first place. If one friend makes a substantially higher salary than the rest, that friend can either cover everyone else at the nice place of their choosing, or agree to do something cheap. The Venmo collection at the end of the night feels much lower stakes when the bill’s total is low. This also means that Dick’s argument doesn’t really hold water — if one party is a corporate lawyer and the other makes a single-digit number of dollars per hour, the layout of monies owed becomes obvious on its own, without needing to be made explicit the way the lawyers and bean-counters of the world want it to be.</p>



<p>But also, I admit that I grudgingly respect Dick’s balls in this matter. He felt he was owed a debt and he came at me with the intensity of 10 collection agencies. I will always hate him for this, because no matter what mental gymnastics he still performs to convince himself otherwise, he had the money and I didn’t and he had no right to harass me like that. Yet in situations where one person’s debt puts one of their friends under legitimate financial strain, it should be acceptable to say so explicitly — Dick was right about that. It shouldn’t be embarrassing to admit that you simply can’t cover your buddy’s pho this time. Most of us can’t cover the proverbial pho every single time! There are no temporarily embarrassed millionaires here!</p>



<p>I’ll leave you all with Helena’s final thoughts. “They have to pay you back,” she advises. “If they can’t pay you back, you can’t cover them again. If they actually <em>can</em> pay you back, they’ll do it when you tell them that part, and if they can’t, then so what, you spent twice as much lunch money to find out that your friend is in bad financial shape and needed your help. But never spend money you really truly can’t afford to lose on finding that out.”</p>
<div class="post-authors">
    <hr>
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/rax-king">
                        <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/07/2019authorphoto-140x140.jpg" alt="">
        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/rax-king">
                Rax King            </a>
        </h3>
        <p class="contributor-bio">Rax King is a James Beard Award-nominated bitch. Her work can also be found in Glamour, Catapult and Electric Literature. Look out for her monthly column Store-Bought Is Fine for hot takes about the Food Network, and her essay collection Tacky (TK).</p>
    </div>
</div>
</div>

                <div class="recirculation-posts">
        
                                                    <footer class="entry-footer">
                                <h2 class="section-title">Recommended Reading</h2>
                                <div class="posts-listing__square">
    <div class="item post-89911 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/pondering-orb-meme">
			            <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2021/12/Pondering_My_Orb_Meme-280x280.jpg" alt="">
        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/pondering-orb-meme">The Age of Orbs and Pondering</a></h3>
        <div class="entry-meta">
            Digital Culture        </div>
    </div>
</div>
<div class="item post-89551 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/unabomber-suspect-tickle-me-elmo-inventor">
			            <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2021/11/Tickle_Me_Elmo_Unabomber_Suspect-1-280x280.jpg" alt="">
        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/unabomber-suspect-tickle-me-elmo-inventor">Tickle Me Kaczynski: How the Inventor of the Ultimate Elmo Toy Became a Unabomber Suspect</a></h3>
        <div class="entry-meta">
            True Crime        </div>
    </div>
</div>
</div>
                            </footer>
                            

                </div>

            </div>
        </div>

        <div class="right-sidebar">
			        <div class="social-media-icons">
			<div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend" data-a2a-title="The Awkward, Uncomfortable Art of Getting Someone to Pay You Back"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend&amp;linkname=The%20Awkward%2C%20Uncomfortable%20Art%20of%20Getting%20Someone%20to%20Pay%20You%20Back" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/twitter.svg" width="32" height="32" alt="Twitter"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend" data-a2a-title="The Awkward, Uncomfortable Art of Getting Someone to Pay You Back"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend&amp;linkname=The%20Awkward%2C%20Uncomfortable%20Art%20of%20Getting%20Someone%20to%20Pay%20You%20Back" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/facebook.svg" width="32" height="32" alt="Facebook"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend" data-a2a-title="The Awkward, Uncomfortable Art of Getting Someone to Pay You Back"><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend&amp;linkname=The%20Awkward%2C%20Uncomfortable%20Art%20of%20Getting%20Someone%20to%20Pay%20You%20Back" title="Flipboard" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/flipboard.svg" width="32" height="32" alt="Flipboard"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend" data-a2a-title="The Awkward, Uncomfortable Art of Getting Someone to Pay You Back"><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend&amp;linkname=The%20Awkward%2C%20Uncomfortable%20Art%20of%20Getting%20Someone%20to%20Pay%20You%20Back" title="Pocket" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/pocket.svg" width="32" height="32" alt="Pocket"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/when-loaning-money-to-a-friend" data-a2a-title="The Awkward, Uncomfortable Art of Getting Someone to Pay You Back"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fwhen-loaning-money-to-a-friend&amp;linkname=The%20Awkward%2C%20Uncomfortable%20Art%20of%20Getting%20Someone%20to%20Pay%20You%20Back" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/link.svg" width="32" height="32" alt="Copy Link"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_instagram" href="https://www.instagram.com/wearemel" title="Instagram" rel="noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/instagram.svg" width="32" height="32" alt="Instagram"></a></div>        </div><div class="empire-top_sidebar__desktop-prefill-container"></div>
		
            <div class="list-block list-block-popular" data-limit-posts-desktop="3" data-limit-posts-mobile="3">
                <h3>Popular</h3>
                <ol>
					                        <li li-number="1">
                            <a href="https://melmagazine.com/en-us/story/italian-pizza-toppings-hot-dogs-and-french-fries" target="_blank">
								Real Italians Put Hot Dogs and French Fries on Their Pizza                            </a>
                            <style>
                                li[li-number="1"]::before { content: "1"; }                            </style>
                        </li>
					                        <li li-number="2">
                            <a href="https://melmagazine.com/en-us/story/viagra-counterfeit-online" target="_blank">
								The Other Drug War: Inside the World of Counterfeit Viagra                            </a>
                            <style>
                                li[li-number="2"]::before { content: "2"; }                            </style>
                        </li>
					                        <li li-number="3">
                            <a href="https://melmagazine.com/en-us/story/kunsthal-heist-romania-constantin-dinescu" target="_blank">
								The $65 Million Art Heist That Put ‘Ocean’s Eleven’ to Shame                            </a>
                            <style>
                                li[li-number="3"]::before { content: "3"; }                            </style>
                        </li>
					                </ol>
            </div>
		            </div> <!-- end sidebar code -->

    </div> <!-- end flex container code -->

        
    <div class="wp-block-button is-style-fill" style="text-align: center;">
        <a class="wp-block-button__link has-background no-border-radius" style="background-color: #ff0000; font-family: 'BodoniBE', serif;" href="https://melmagazine.com/en-us/section/relationships">
            More Stories from MEL
        </a>
    </div>

    <script>

        (function ($) {
            'use strict';
            $(document).ready(function () {

                $('.entry-content a').each(function () {
                    $(this).attr('target', '_blank');
                });

                function targetSelector(template){
                    if(  $('.single-post .entry-content > p:nth-child(4)').length){
                        $(template).insertAfter('.single-post .entry-content > p:nth-child(4)');                    
                    }
                }

                
                    const RecommededPosTemplate = `<div class="recommended-posts "><div class="entries">
                    <h2 class="section-title">Recommended Reading</h2>                                            <div class="posts-listing__square">
                                                            <div class="item post-28088 article"><div class="item-image"><a href="https://melmagazine.com/en-us/story/cum-inside-me-sex-porn-reddit-penis"><img src="https://melmagazine.com/wp-content/uploads/2018/10/Cummed_In-280x280.jpg" alt=""></a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/cum-inside-me-sex-porn-reddit-penis">What It Feels Like When a Penis Nuts Inside You</a></h3><div class="entry-meta">Dicks</div></div></div>
                                                            <div class="item post-29422 article"><div class="item-image"><a href="https://melmagazine.com/en-us/story/male-ejaculation-women-sexual-satisfaction-orgasm"><img src="https://melmagazine.com/wp-content/uploads/2018/11/Men_Cum-1.jpg" alt=""></a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/male-ejaculation-women-sexual-satisfaction-orgasm">How Women Really Want You to Cum, According to Science</a></h3><div class="entry-meta">Dicks</div></div></div>
                                                    </div>
                                        </div></div>`;
                        
                    targetSelector(RecommededPosTemplate);

                    $(window).on("load resize",function(e){
                        $(".recommended-posts .item-image img, .recirculation-posts .item-image img").each(function(){
                            const imageWidth = $(this).width() * 0.75; // 4:3 aspect ratio
                            $(this).height(imageWidth) ;
                        });
                    });
                    
                
            });
        })(jQuery);
    </script>

    
</article>
<style>
    
        footer.entry-footer{
            margin: 50px 0 0 !important;
        }

        h2.section-title{
            margin-bottom:40px;
        }
        .posts-listing__square{
            display:flex;
            flex-wrap:wrap;
            justify-content:flex-start;
        }

        .posts-listing__square .item.article{
            display:flex;
            flex-basis:100%;
            justify-content:flex-start;
            margin-bottom:50px !important;
            margin-left:0 !important;
        }

        .item-image {
            order:1;
            flex:1;
        }


        .item-info {
            display:flex;
            flex:3;
        }

        @media(min-width:768px){
            .item-info{
                padding-left:20px !important;
            }
        }

        .item-info .entry-meta {
            order:1;
            font-weight:bold;
            text-transform:uppercase;
            margin-top:0;
            font-size:16px;
            letter-spacing:1px;
        }

        .item-info h3{
            order:2;
            font-family:"AvenirNext",Arial,sans-serif;
            text-transform:capitalize;
            font-size:21px;
        }

        .entry-footer{
            margin-left:50px;
            margin-right:50px;
            max-width:860px
        }


    </style></div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"></path>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"></path>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"></path>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"></use>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"></path>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"></path>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"></path>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="mailto:press@melindustries.com">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="mailto:info@melindustries.com">General Contact</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    © 2021 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>

<!-- Skimlinks -->
<script type="text/javascript" class="lozad-iframe" data-src="https://s.skimresources.com/js/181271X1650688.skimlinks.js"></script>


<script>
    window.addEventListener("load", function (event) {
        let picoInterval = setInterval(picoSetup, 1000);

        function picoSetup() {
            if (typeof window.pico === 'undefined') return;
            clearInterval(picoInterval);
            const pageInfo = JSON.parse('{"article":true,"post_id":"90714","post_type":"post","taxonomies":{"tags":["friends","friendship","friendships","loans","money"]}}');
            window.pico('visit', pageInfo);
        }
    });
</script>

<!-- Sovrn js -->
<script type="text/javascript">
    var vglnk = {key: 'c7da82fd9416e8a876a73341c6cfdc1e'};
    (function (d, t) {
        var s = d.createElement(t);
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
        r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>

<div id="react-shopify-cart"></div>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type="text/javascript" id="mel-script-js-extra">
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8bdd7a3579"};
/* ]]> */
</script>
<script src="https://melmagazine.com/wp-content/themes/mel/app.js?ver=1542276080" id="mel-script-js"></script>
<script src="https://melmagazine.com/wp-content/themes/mel/src/scripts/infinite-scroll.js?ver=1542276080" id="infinite-scroll-js"></script>
<script src="https://melmagazine.com/wp-content/plugins/mystickysidebar/js/detectmobilebrowser.js?ver=1.2.3" id="detectmobilebrowser-js"></script>
<script type="text/javascript" id="mystickysidebar-js-extra">
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":".right-sidebar","mystickyside_content_string":"","mystickyside_margin_top_string":"20","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"1100","device_desktop":"1","device_mobile":"1"};
/* ]]> */
</script>
<script src="https://melmagazine.com/wp-content/plugins/mystickysidebar/js/theia-sticky-sidebar.js?ver=1.2.3" id="mystickysidebar-js"></script>
<script src="https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8" id="wp-embed-js"></script>
<a href="/do-not-collect">Do Not Sell My Personal Information</a></body>

</html>
