<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>The 10 Most Intriguing Movies of 2020 (That Aren’t Based on Anything)</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 10 Most Intriguing Movies of 2020 (That Aren’t Based on Anything)" />
<meta property="og:description" content="When you put together a preview of the year’s most-anticipated movies, there’s always a fair amount of guesswork involved. That’s even truer when you limit..." />
<meta property="og:url" content="https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="2020" />
<meta property="article:tag" content="filmmaking" />
<meta property="article:tag" content="films" />
<meta property="article:tag" content="movies-to-watch" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2020-01-08T13:00:23+00:00" />
<meta property="article:modified_time" content="2020-01-08T00:49:53+00:00" />
<meta property="og:updated_time" content="2020-01-08T00:49:53+00:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2020/01/2020Movies.jpg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2020/01/2020Movies.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When you put together a preview of the year’s most-anticipated movies, there’s always a fair amount of guesswork involved. That’s even truer when you limit..." />
<meta name="twitter:title" content="The 10 Most Intriguing Movies of 2020 (That Aren’t Based on Anything)" />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2020/01/2020Movies.jpg" />
<meta name="twitter:creator" content="@WeAreMel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://melmagazine.com/#organization","name":"MEL Magazine","url":"https://melmagazine.com/","sameAs":["https://www.facebook.com/melmagazine/","https://www.instagram.com/wearemel/","https://twitter.com/WeAreMel"],"logo":{"@type":"ImageObject","@id":"https://melmagazine.com/#logo","url":"https://melmagazine.com/wp-content/uploads/2018/09/MEL-logo.jpg","caption":"MEL Magazine"},"image":{"@id":"https://melmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","publisher":{"@id":"https://melmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything#webpage","url":"https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything","inLanguage":"en-US","name":"The 10 Most Intriguing Movies of 2020 (That Aren\u2019t Based on Anything)","isPartOf":{"@id":"https://melmagazine.com/#website"},"image":{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything#primaryimage","url":"https://melmagazine.com/wp-content/uploads/2020/01/2020Movies.jpg","width":1440,"height":600},"primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything#primaryimage"},"datePublished":"2020-01-08T13:00:23+00:00","dateModified":"2020-01-08T00:49:53+00:00"},{"@type":"Article","@id":"https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything#article","isPartOf":{"@id":"https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything#webpage"},"author":{"@id":"https://melmagazine.com/en-us/story/author/joshschollmeyer#author","name":"joshschollmeyer"},"publisher":{"@id":"https://melmagazine.com/#organization"},"headline":"The 10 Most Intriguing Movies of 2020 (That Aren\u2019t Based on Anything)","datePublished":"2020-01-08T13:00:23+00:00","dateModified":"2020-01-08T00:49:53+00:00","commentCount":0,"mainEntityOfPage":"https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything#webpage","image":{"@id":"https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything#primaryimage"},"keywords":"2020,filmmaking,films,movies-to-watch","articleSection":"Movies"},{"@type":"Person","@id":"https://melmagazine.com/en-us/story/author/joshschollmeyer#author","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://melmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5'  media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2'  media='all' />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/themes/mel/style.css?ver=1542275700'  media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='oswald-webfont-css'  href='https://fonts.googleapis.com/css?family=Oswald:500'  media='all' />
<link rel='stylesheet' id='slideout-cart-css-css'  href='https://melmagazine.com/wp-content/themes/mel/shopify-cart/css/slideout-cart.css?ver=1542275700'  media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"52596","token":"2448b846e2","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=52596' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fthe-10-most-intriguing-movies-of-2020-that-arent-based-on-anything" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fthe-10-most-intriguing-movies-of-2020-that-arent-based-on-anything&#038;format=xml" />
<link rel="amphtml" href="https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2020-that-arent-based-on-anything/amp"><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async
    src="https://www.googletagmanager.com/gtag/js?id=UA-69862223-8"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-69862223-8');
</script>
</head>

<body class="post-template-default single single-post postid-52596 single-format-standard">

<!-- Widget Code -->
<div id="react-shopify-cart"></div>
<div id="page" class="site">
    <header id="masthead" class="site-header" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
        <a href="https://shop.melmagazine.com/cart" class="site-header__icon site-header__cart">
            <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-cart" viewBox="0 0 37 40"><path d="M36.5 34.8L33.3 8h-5.9C26.7 3.9 23 .8 18.5.8S10.3 3.9 9.6 8H3.7L.5 34.8c-.2 1.5.4 2.4.9 3 .5.5 1.4 1.2 3.1 1.2h28c1.3 0 2.4-.4 3.1-1.3.7-.7 1-1.8.9-2.9zm-18-30c2.2 0 4.1 1.4 4.7 3.2h-9.5c.7-1.9 2.6-3.2 4.8-3.2zM4.5 35l2.8-23h2.2v3c0 1.1.9 2 2 2s2-.9 2-2v-3h10v3c0 1.1.9 2 2 2s2-.9 2-2v-3h2.2l2.8 23h-28z"></path></svg>
            <span class="icon__fallback-text">Cart</span>
        </a>
    </div>
    <div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="search" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
            <nav class="topics-navigation" role="navigation">
                <span class="navigation-label">Topics</span>
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-25673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25673"><a href="https://melmagazine.com/trending">Trending</a></li>
<li id="menu-item-24751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24751"><a href="https://melmagazine.com/en-us/section/culture">Culture</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://melmagazine.com/en-us/section/work">Work</a></li>
<li id="menu-item-24753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24753"><a href="https://melmagazine.com/en-us/section/health">Health</a></li>
<li id="menu-item-24755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24755"><a href="https://melmagazine.com/en-us/section/relationships">Relationships</a></li>
<li id="menu-item-24752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24752"><a href="https://melmagazine.com/en-us/section/dicks">Dicks</a></li>
<li id="menu-item-50481" class="nav-shoplink menu-item menu-item-type-custom menu-item-object-custom menu-item-50481"><a href="https://shop.melmagazine.com/">Shop</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2020 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>
    <div class="site-content-contain">
        <div id="content" class="site-content">
<article id="post-52596" class="post-52596 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-5732 tag-filmmaking tag-films tag-movies-to-watch">
    <header class="entry-header">
        <div class="entry-header-topbar">
            <div class="entry-meta content-wrap">
                <span class="post-category"><a href="https://melmagazine.com/en-us/section/movies" rel="category tag">Movies</a></span>
                <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/tim-grierson" title="Posts by Tim Grierson" class="author url fn" rel="author">Tim Grierson</a></span>
                <span class="post-date"><time datetime="2020-01-08T5:00:23-08:00">January 8, 2020</time></span>
            </div>
            <div class="container share-links-container">
                <div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fthe-10-most-intriguing-movies-of-2020-that-arent-based-on-anything" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fthe-10-most-intriguing-movies-of-2020-that-arent-based-on-anything&amp;text=The%2010%20Most%20Intriguing%20Movies%20of%202020%20%28That%20Aren%E2%80%99t%20Based%20on%20Anything%29%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="mailto:?&amp;subject=The%2010%20Most%20Intriguing%20Movies%20of%202020%20%28That%20Aren%E2%80%99t%20Based%20on%20Anything%29%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fthe-10-most-intriguing-movies-of-2020-that-arent-based-on-anything" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
            </div>
        </div>
        <div class="post-thumbnail">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/01/2020Movies-640x267.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/01/2020Movies-1280x533.jpg" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/01/2020Movies-1280x533.jpg" width="1280" height="533" alt="2020Movies" title="2020Movies" />
</picture>        </div>
        <div class="post-title-wrap content-wrap">
            <h1 class="entry-title">The 10 Most Intriguing Movies of 2020 (That Aren’t Based on Anything)</h1><p class='entry-subtitle'>Ryan Reynolds becomes a video game. Tom Hanks is the last man on Earth. More importantly, no remakes, no sequels, no superhero movies.</p>        </div>
    </header>
    <div class="entry-content content-wrap">
        <p><span style="font-weight: 400">When you put together a preview of the year’s most-anticipated movies, there’s always a fair amount of guesswork involved. That’s even truer when you limit yourself to projects that aren’t based on anything — no Marvel films, no sequels, no reboots, no films inspired by true stories, no literary adaptations. But looking back at my picks for</span><a href="https://melmagazine.com/en-us/story/the-10-most-intriguing-movies-of-2019-that-arent-based-on-anything"> <span style="font-weight: 400">2019’s most intriguing original movies</span></a><span style="font-weight: 400">, I’m pretty pleased with my powers of prognostication. Three films (</span><a href="https://melmagazine.com/en-us/story/uncut-gems-review-tim-grierson"><i><span style="font-weight: 400">Uncut Gems</span></i></a><span style="font-weight: 400">, </span><a href="https://melmagazine.com/en-us/story/the-lighthouse-is-a-terrific-comedy-about-having-a-terrible-roommate"><i><span style="font-weight: 400">The Lighthouse</span></i></a><span style="font-weight: 400"> and </span><i><span style="font-weight: 400">High Life</span></i><span style="font-weight: 400">) ended up on my Top 10 of last year, while other movies like </span><a href="https://melmagazine.com/en-us/story/ad-astra-is-about-mens-inability-to-let-dad-go"><i><span style="font-weight: 400">Ad Astra</span></i></a><i><span style="font-weight: 400">, </span></i><a href="https://melmagazine.com/en-us/story/how-queen-slim-subverts-hollywoods-lovers-on-the-lam-fixation"><i><span style="font-weight: 400">Queen &amp; Slim</span></i></a><span style="font-weight: 400"> and </span><i><span style="font-weight: 400">Midsommar</span></i><span style="font-weight: 400"> were adventurous, argument-starting affairs. (And a couple others, </span><a href="https://melmagazine.com/en-us/story/rian-johnson-knives-out-review"><i><span style="font-weight: 400">Knives Out</span></i></a><span style="font-weight: 400"> and </span><a href="https://melmagazine.com/en-us/story/us-psycho-and-the-challenges-of-the-explain-it-all-ending"><i><span style="font-weight: 400">Us</span></i></a><span style="font-weight: 400">, have emerged as awards contenders.)</span></p>
<p><span style="font-weight: 400">So how does my 2020 list look? Well, once again I can only speculate. But I’m excited that Pixar is unveiling two original films this year, and that A-list directors like Christopher Nolan and </span><a href="https://melmagazine.com/en-us/story/a-timeline-of-spike-lees-oscar-snubs-and-racial-progress-or-lack-thereof-in-america"><span style="font-weight: 400">Spike Lee</span></a><span style="font-weight: 400"> are back. And I’m going to remain optimistic that the Ryan Reynolds video game movie could be funny. Hope springs eternal this time of year — despite the likes of </span><i><span style="font-weight: 400">Top Gun: Maverick</span></i><span style="font-weight: 400">, </span><i><span style="font-weight: 400">Black Widow </span></i><span style="font-weight: 400">and </span><i><span style="font-weight: 400">Fast &amp; Furious 9</span></i><span style="font-weight: 400">, Hollywood is still sometimes willing to take a chance on ideas that aren’t straight-up I.P. plays. Such as these 10 upcoming releases… </span><span style="font-weight: 400"> </span></p>
<h3><b><i>Onward </i></b><b>(March 6)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> Two teen elf brothers go on a mystical journey to try to reunite with their father, who died years ago.</span></p>
<figure class="responsive-embed video"><iframe title="Onward | Official Trailer 2" width="568" height="320" src="https://www.youtube.com/embed/HxKXiQvyG_o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><b>Why You Should Care: </b><span style="font-weight: 400">In recent years, Pixar hasn’t lived up to its former glories —</span> <a href="https://melmagazine.com/en-us/story/pixar-isnt-as-great-as-it-used-to-be-but-its-still-pretty-great"><span style="font-weight: 400">although it’s still pretty damn great</span></a><span style="font-weight: 400"> — and part of the reason is that the studio has been focusing on pre-existing franchises. (Five of Pixar’s last eight movies were sequels or prequels.) </span><i><span style="font-weight: 400">Onward </span></i><span style="font-weight: 400">is an exception, which poses a risk. There’s a built-in audience for </span><i><span style="font-weight: 400">Toy Story 8</span></i><span style="font-weight: 400">, but will moviegoers flock to what looks like a tale full of magical beings that no one has heard of? </span></p>
<p><span style="font-weight: 400">Still, you can’t fault the voice cast, which includes Tom Holland, Chris Pratt, Julia Louis-Dreyfus, Octavia Spencer and Ali Wong. I’ll confess that the </span><i><span style="font-weight: 400">Onward </span></i><span style="font-weight: 400">trailers haven’t blown me away, but I’ll keep believing in Pixar until its filmmakers prove me wrong. (Put it this way: I even like </span><i><span style="font-weight: 400">The Good Dinosaur</span></i><span style="font-weight: 400">.)</span></p>
<h3><b><i>Soul</i></b><b> (June 19)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> According to</span> <a href="https://www.imdb.com/title/tt2948372/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">IMDb</span></a><span style="font-weight: 400">, “A musician who has lost his passion for music is transported out of his body and must find his way back with the help of an infant soul learning about herself.”</span></p>
<figure class="responsive-embed video"><iframe title="Soul | Official Teaser Trailer" width="568" height="320" src="https://www.youtube.com/embed/4TojlZYqPUo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><b>Why You Should Care: </b><span style="font-weight: 400">Like I mentioned earlier, Pixar actually has two original films out this year, with </span><i><span style="font-weight: 400">Soul</span></i><span style="font-weight: 400"> coming to theaters three months after </span><i><span style="font-weight: 400">Onward</span></i><span style="font-weight: 400">. </span><i><span style="font-weight: 400">Soul </span></i><span style="font-weight: 400">is directed and co-written by </span><a href="https://en.wikipedia.org/wiki/Pete_Docter" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Pete Docter</span></a><span style="font-weight: 400">, the guy behind </span><i><span style="font-weight: 400">Up </span></i><span style="font-weight: 400">and </span><i><span style="font-weight: 400">Inside Out</span></i><span style="font-weight: 400">, and it’s the first of the studio’s movies to feature a predominantly African-American ensemble. (Outside of</span> <a href="https://superheroes.fandom.com/wiki/Frozone" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Frozone</span></a><span style="font-weight: 400">, Pixar just doesn’t have many black characters to speak of at all.) Of Pixar’s 2020 releases, </span><i><span style="font-weight: 400">Soul</span></i><span style="font-weight: 400"> looks more promising — it’s got serious </span><i><span style="font-weight: 400">Inside Out </span></i><span style="font-weight: 400">grab-a-hankie vibes — and it’s positioned right at the heart of summer movie season, with a voice cast that has everyone from Jamie Foxx to Questlove to Phylicia Rashad to Tina Fey. Outside of </span><i><span style="font-weight: 400">Spider-Man: Into the Spider-Verse</span></i><span style="font-weight: 400">, black-driven mainstream animation has been virtually nonexistent of late. </span><i><span style="font-weight: 400">Soul</span></i><span style="font-weight: 400"> could change that.</span></p>
<h3><b><i>Free Guy</i></b><b> (July 3)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> A regular guy, played by Ryan Reynolds, realizes he’s a background character in a video game, deciding that he wants more from his life and becomes a hero.</span></p>
<figure class="responsive-embed video"><iframe title="Free Guy | Official Trailer | 20th Century FOX" width="568" height="320" src="https://www.youtube.com/embed/X2m-08cOAbc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><b>Why You Should Care: </b><i><span style="font-weight: 400">Free Guy</span></i><span style="font-weight: 400">’s trailer lays out the movie’s clever, </span><i><span style="font-weight: 400">Truman Show</span></i><span style="font-weight: 400">-esque premise well, and you couldn’t ask for a better actor as your lead than Reynolds, whose combination of sincere and sarcastic is perfect for a story this cheekily meta. The big question is where the movie goes after its first act — is it just a standard, action-packed blockbuster from there? Or does the wit and inventiveness continue? Director </span><a href="https://en.wikipedia.org/wiki/Shawn_Levy" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Shawn Levy</span></a><span style="font-weight: 400"> (</span><i><span style="font-weight: 400">Night at the Museum</span></i><span style="font-weight: 400">, </span><a href="https://en.wikipedia.org/wiki/Real_Steel" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">Real Steel</span></i></a><span style="font-weight: 400">) isn’t necessarily a guy you think of when you want smart, cutting-edge action movies. But I’m hoping that a supporting cast that includes Jodie Comer, Lil Rel Howery and Taika Waititi will help.</span><span style="font-weight: 400"> </span></p>
<h3><b><i>Tenet</i></b><b> (July 17)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> Good luck figuring that out. Here’s how </span><i><span style="font-weight: 400">Tenet</span></i><span style="font-weight: 400">’s writer-director</span> <a href="https://ew.com/movies/2019/12/18/tenet-christopher-nolan-robert-pattinson-john-david-washington-first-look/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">described his hush-hush movie</span></a><span style="font-weight: 400">: “We’re jumping off from the point-of-view of an espionage film, but we’re going to a number of different places. We’re crossing a few different genres in a hopefully exciting and fresh way. … We shot in seven countries, all over the place, with a massive cast and huge set pieces. There’s no question, it’s the most ambitious film we’ve made.”</span></p>
<figure class="responsive-embed video"><iframe title="TENET - Official Trailer" width="568" height="320" src="https://www.youtube.com/embed/LdOM0x0XDMo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<p><b>Why You Should Care: </b><span style="font-weight: 400">Because it’s the new film from Christopher Nolan, who looks like he’s very much operating in </span><i><span style="font-weight: 400">Inception</span></i><span style="font-weight: 400"> mode for this thriller, which stars John David Washington, Robert Pattinson, Elizabeth Debicki, Michael Caine and Kenneth Branagh. Alongside Quentin Tarantino and Paul Thomas Anderson, Nolan is one of the few major Hollywood filmmakers who often works with original material. Expect the usual brainy, sleight-of-hand storytelling, as well as the typical putting-on-a-show spectacle we’ve become accustomed to from the man behind the </span><i><span style="font-weight: 400">Dark Knight </span></i><span style="font-weight: 400">trilogy and </span><i><span style="font-weight: 400">Dunkirk</span></i><span style="font-weight: 400">. Every film-bro you know is already salivating for this potential summer blockbuster.</span></p>
<h3><b><i>Barb and Star Go to Vista Del Mar </i></b><b>(July 31)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> Per</span> <a href="https://deadline.com/2019/04/kristen-wiig-new-movie-barb-and-star-go-to-vista-del-mar-annie-mumolo-bridesmaides-writers-1202597877/" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">Deadline</span></i></a><span style="font-weight: 400">, “</span><i><span style="font-weight: 400">Barb and Star Go to Vista Del Mar</span></i><span style="font-weight: 400"> tells the story of best friends Barb and Star who leave their small Midwestern town for the first time to go on vacation in Vista Del Mar, FL, where they soon find themselves tangled up in adventure, love and a villain’s evil plot to kill everyone in town.”</span></p>
<p><img class="aligncenter wp-image-52587 size-full" src="https://melmagazine.com/wp-content/uploads/2020/01/B_and_S.jpg" alt="" width="6000" height="4000" srcset="https://melmagazine.com/wp-content/uploads/2020/01/B_and_S.jpg 6000w, https://melmagazine.com/wp-content/uploads/2020/01/B_and_S-300x200.jpg 300w, https://melmagazine.com/wp-content/uploads/2020/01/B_and_S-768x512.jpg 768w, https://melmagazine.com/wp-content/uploads/2020/01/B_and_S-1024x683.jpg 1024w, https://melmagazine.com/wp-content/uploads/2020/01/B_and_S-1280x853.jpg 1280w, https://melmagazine.com/wp-content/uploads/2020/01/B_and_S-640x427.jpg 640w" sizes="(max-width: 6000px) 100vw, 6000px" /></p>
<p><b>Why You Should Care: </b><span style="font-weight: 400">Barb and Star are played by Kristen Wiig and Annie Mumolo, who were Oscar-nominated for their </span><i><span style="font-weight: 400">Bridesmaids</span></i><span style="font-weight: 400"> screenplay. This is their first big project since that movie, and the hilariously cryptic trailer that played in theaters over the holidays actually isn’t available online. Clearly, Lionsgate wants to build buzz — not just by keeping the trailer off the internet but also by leaving Barb and Star’s identity secret for now. (Even the film’s promotional stills are purposely vague.) All I can say is that I laughed really hard at the </span><i><span style="font-weight: 400">Barb and Star </span></i><span style="font-weight: 400">clip, which seemed to indicate that they’re fussy middle-aged ladies ready to let loose. All I know for sure is that </span><i><span style="font-weight: 400">Bridesmaids</span></i><span style="font-weight: 400"> is one of the best comedies of the last 10 years. Here’s hoping this new movie is a worthy successor.</span><span style="font-weight: 400"> </span></p>
<h3><b><i>Last Night in Soho</i></b><b> (September 25)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> The plot’s being kept under wraps, but it’s supposedly a psychological horror movie set in London. “I realized I had never made a film about central London — specifically Soho, somewhere I’ve spent a huge amount of time in the last 25 years,” filmmaker Edgar Wright</span> <a href="https://variety.com/2019/film/news/edgar-wright-preps-london-set-psychological-horror-movie-talks-baby-driver-2-1203113743/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">said early last year</span></a><span style="font-weight: 400">. “With </span><i><span style="font-weight: 400">Hot Fuzz</span></i><span style="font-weight: 400"> and </span><i><span style="font-weight: 400">Shaun of the Dead</span></i><span style="font-weight: 400"> you make movies about places you’ve lived in. This movie is about the London I’ve existed in.”</span></p>
<p><b>Why You Should Care: </b><span style="font-weight: 400">Wright is a beloved cult figure, but his last film, </span><i><span style="font-weight: 400">Baby Driver</span></i><span style="font-weight: 400">, was an honest-to-god breakout smash. With </span><i><span style="font-weight: 400">Last Night in Soho</span></i><span style="font-weight: 400">, though, it definitely sounds like he’s drawing from some of the same old-school genre influences that inspired films like </span><i><span style="font-weight: 400">Shaun of the Dead</span></i><span style="font-weight: 400">. Specifically, 1960s and 1970s British horror — think moody chillers like</span> <a href="https://en.wikipedia.org/wiki/Don%27t_Look_Now" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">Don’t Look Now</span></i></a> <span style="font-weight: 400">—</span><a href="https://www.slashfilm.com/edgar-wrights-next-film/" target="_blank" rel="noopener noreferrer nofollow"> <span style="font-weight: 400">seem to be his reference point</span></a><span style="font-weight: 400">. Wright hasn’t made a horror movie since </span><i><span style="font-weight: 400">Shaun</span></i><span style="font-weight: 400">, but </span><i><span style="font-weight: 400">Last Night in Soho</span></i><span style="font-weight: 400"> could be less cheeky and more unsettling. Considering that Wright is a talented filmmaker who can get way too cute for my taste, I’d love to see him go dark for his latest.</span></p>
<h3><b><i>BIOS</i></b><b> (October 2)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> Welcome to the post-apocalypse! Apparently, Tom Hanks will play the last man on Earth: an ailing inventor who builds a robot who will care for his beloved dog after he dies.</span></p>
<p><b>Why You Should Care: </b><i><span style="font-weight: 400">BIOS</span></i><span style="font-weight: 400"> definitely recalls </span><i><span style="font-weight: 400">Cast Away</span></i><span style="font-weight: 400">, except this time Hanks has a robot and a dog instead of a volleyball to hang out with. (Caleb Landry Jones will be playing the robot in a role that’s supposedly motion-capture.) Hanks may be America’s Favorite Actor, but he keeps pushing himself in interesting directions. (He’s awfully good,</span> <a href="https://melmagazine.com/en-us/story/tom-hanks-fred-rogers-beautiful-day-review"><span style="font-weight: 400">and a little subversive</span></a><span style="font-weight: 400">, as Fred Rogers in </span><i><span style="font-weight: 400">A Beautiful Day in the Neighborhood</span></i><span style="font-weight: 400">.) I’m curious to see how he acquits himself with this movie’s bleak-future-world scenario. (It’ll probably turn out better than </span><i><span style="font-weight: 400">Cloud Atlas</span></i><span style="font-weight: 400"> did.)</span></p>
<figure class="responsive-embed video"><iframe title="Cloud Atlas/Best scene/Tom Tykwer/Wachowski/Tom Hanks/Halle Berry/Ben Whishaw/James D&#039;Arcy" width="568" height="320" src="https://www.youtube.com/embed/j3WPuKZ4LNc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
<h3><b><i>Da 5 Bloods</i></b><b> (TBD)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> I’ll let Netflix’s Twitter feed do the heavy lifting here:</span><span style="font-weight: 400"> </span></p>
<figure class="responsive-embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">DA 5 BLOODS: The latest Spike Lee joint follows four African American vets who return to Vietnam, searching for the remains of their fallen squad leader and the promise of buried treasure. Chadwick Boseman, Paul Walter Hauser, Norm Lewis, Delroy Lindo, and Jonathan Majors star.</p>
<p>&mdash; Netflix Film (@NetflixFilm) <a href="https://twitter.com/NetflixFilm/status/1213222029358297088?ref_src=twsrc%5Etfw">January 3, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
<p><b>Why You Should Care: </b><span style="font-weight: 400">Spike Lee has had more commercial ups and down than just about any major American filmmaker of the last 30 years. He’s up again thanks to </span><i><span style="font-weight: 400">BlacKkKlansman</span></i><span style="font-weight: 400">, which won him his first competitive Oscar and was an art-house hit. Lee returns with what looks to be an action-adventure movie with political and cultural overtones — sort of like</span> <a href="https://melmagazine.com/en-us/story/triple-frontier-netflix-uncanny-valley-problem-bad-original-movies"><i><span style="font-weight: 400">Triple Frontier</span></i></a><span style="font-weight: 400"> but way smarter. The cast is really impressive, and Lee’s had a good track record with Netflix — he did a TV remake of his own film </span><i><span style="font-weight: 400">She’s Gotta Have It</span></i><span style="font-weight: 400"> for the studio — so here’s hoping </span><i><span style="font-weight: 400">Da 5 Bloods</span></i><span style="font-weight: 400"> delivers. After all, he hasn’t made a traditional action-thriller since </span><i><span style="font-weight: 400">Inside Man</span></i><span style="font-weight: 400">, one of his most crowd-pleasing films. Can’t wait to see him and Chadwick Boseman team up.</span></p>
<h3><b><i>The French Dispatch</i></b><b> (TBD)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> According to a press release from Fox Searchlight, the film is “a love letter to journalists set in an outpost of an American newspaper in a fictional 20th-century French city and brings to life a collection of stories published in </span><i><span style="font-weight: 400">The French Dispatch</span></i><span style="font-weight: 400"> magazine.” </span><span style="font-weight: 400"> </span></p>
<p><b>Why You Should Care: </b><span style="font-weight: 400">It’s the new film from Wes Anderson, which is either an enticement or turnoff at this stage of his career. Look, you’re either down with his quirks or you’re not, and his latest stars Benicio Del Toro, Frances McDormand, Jeffrey Wright, Adrien Brody, Timothée Chalamet, Léa Seydoux, Tilda Swinton, Mathieu Amalric, Owen Wilson and Bill Murray. So plenty of Anderson regulars, as well as a few new faces. But after the negative reaction to his previous film, </span><i><span style="font-weight: 400">Isle of Dogs</span></i><span style="font-weight: 400"> — specifically,</span> <a href="https://ew.com/movies/2018/03/22/isle-of-dogs-controversy-roundup/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">the accusations of cultural appropriation</span></a><span style="font-weight: 400"> — I’m curious how, if at all, Anderson will respond with </span><i><span style="font-weight: 400">The French Dispatch</span></i><span style="font-weight: 400">. What’s for sure is that viewers and critics alike will be going into the new movie with that controversy still very much on their minds.</span></p>
<h3><b><i>Sound of Metal</i></b><b> (TBD)</b></h3>
<p><b>What It’s About:</b><span style="font-weight: 400"> A heavy metal drummer begins to lose his hearing, forcing him to enter a community for the deaf.</span></p>
<p><b>Why You Should Care: </b><i><span style="font-weight: 400">Sound of Metal </span></i><span style="font-weight: 400">was one of the happiest discoveries at last year’s Toronto Film Festival, earning rave reviews for </span><a href="https://en.wikipedia.org/wiki/Riz_Ahmed" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Riz Ahmed</span></a><span style="font-weight: 400">’s terrific performance as a drummer and former addict who must come to terms with his new life. Director and co-writer </span><a href="https://twitter.com/dariusmarder?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Darius Marder</span></a><span style="font-weight: 400"> navigates one of the most clichéd cinematic genres — the addiction drama — and comes up with something piercingly real and moving. Ahmed has been doing great work for years (</span><i><span style="font-weight: 400">Nightcrawler</span></i><span style="font-weight: 400">, </span><i><span style="font-weight: 400">The Night Of</span></i><span style="font-weight: 400">), but he’s crushing in this role, while Marder opens our eyes to the reality of going deaf. (The film even includes closed-captioning to make that reality plainer.) Amazon picked up </span><i><span style="font-weight: 400">Sound of Metal</span></i><span style="font-weight: 400"> at Toronto, but the studio hasn’t announced a release date yet. Whatever weekend it comes out, it’ll be the best film in theaters.</span><span style="font-weight: 400"> </span></p>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/tim-grierson">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/UlZBBH1VQeCPSkQjNWYf_full_tim-grierson-80x80.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/UlZBBH1VQeCPSkQjNWYf_full_tim-grierson-80x80.jpg, https://melmagazine.com/wp-content/uploads/2018/08/UlZBBH1VQeCPSkQjNWYf_full_tim-grierson-140x140.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/UlZBBH1VQeCPSkQjNWYf_full_tim-grierson-80x80.jpg" width="80" height="80" alt="UlZBBH1VQeCPSkQjNWYf_full_tim grierson" title="UlZBBH1VQeCPSkQjNWYf_full_tim grierson" />
</picture>        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/tim-grierson">
                Tim Grierson            </a>
        </h3>
        <p class="contributor-bio">Tim Grierson is a contributing editor at MEL. He writes about film and pop culture for Screen International, Rolling Stone and Vulture.</p>
    </div>
</div>
</div>
    </div>
            <footer class="entry-footer container">
            <h2 class="section-title hidden">Related Articles</h2>
            <div class="posts-listing__square">
    <div class="item post-52297 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/screenwriters-favorite-character-names-bob-loblaw">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/01/Characternames-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/01/Characternames-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/01/Characternames-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/01/Characternames-140x140.jpg" width="140" height="140" alt="Characternames" title="Characternames" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/screenwriters-favorite-character-names-bob-loblaw">How TV Comedy&#8217;s Funniest Characters Got Their Names</a></h3>
        <div class="entry-meta">
            <time datetime="2020-01-06T4:00:05-08:00">January 6, 2020</time>        </div>
    </div>
</div>
<div class="item post-52338 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-best-fuckin-movie-fucks-like-fuckin-ever">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2020/01/Movie_Fucks-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2020/01/Movie_Fucks-140x140.jpg, https://melmagazine.com/wp-content/uploads/2020/01/Movie_Fucks-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2020/01/Movie_Fucks-140x140.jpg" width="140" height="140" alt="Movie_Fucks" title="Movie_Fucks" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-best-fuckin-movie-fucks-like-fuckin-ever">The Best Fuckin&#8217; Movie Fucks Like, Fuckin&#8217; Ever</a></h3>
        <div class="entry-meta">
            <time datetime="2020-01-03T14:30:18-08:00">January 3, 2020</time>        </div>
    </div>
</div>
<div class="item post-51944 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/all-the-movies-mel-wrote-about-in-2019-ranked">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/12/Everymovie-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/12/Everymovie-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/12/Everymovie-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/12/Everymovie-140x140.jpg" width="140" height="140" alt="Everymovie" title="Everymovie" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/all-the-movies-mel-wrote-about-in-2019-ranked">All the Movies MEL Wrote About in 2019, Ranked</a></h3>
        <div class="entry-meta">
            <time datetime="2019-12-27T10:00:24-08:00">December 27, 2019</time>        </div>
    </div>
</div>
</div>
        </footer>
        </article>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="newsletter-subscription">
    <div id="mc_embed_signup">
        <form action="https://dollarshaveclub.us2.list-manage.com/subscribe/post?u=b50eb40c0184d690de83326ed&amp;id=88096da40c"            method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
            class="validate" target="_blank" novalidate
        >
            <div id="mc_embed_signup_scroll">
                <div style="position: absolute; left: -5000px;" aria-hidden="true">
                    <label class="text-hide" for="mce-hidden">Newsletter</label>
                    <input type="text" id="mce-hidden" name="b_b50eb40c0184d690de83326ed_88096da40c" tabindex="-1" value="">                </div>
                <svg xmlns="http://www.w3.org/2000/svg" width="130" height="39" viewBox="0 0 130 39">
    <g fill="none" fill-rule="evenodd">
        <path fill="#231F20" d="M66 39h64V0H66v39zm5.553-5.517h52.894V5.517H71.553v27.966zM25.616.007c-.003.175-.008 38.745-.008 38.943h-5.754V13.785c-.03-.002-2.87 16.767-4.263 25.175H9.909c-1.494-8.6-4.569-25.752-4.587-25.75v25.769H0V.007h8.512c.007.107 4.303 26.982 4.408 27.607.115-.175 3.85-25.342 4.184-27.607h8.512zM44.968.007v5.557H34.475v10.823h8.311v5.577h-8.307v11.432h10.469v5.554H28.346V.007zM53.72.007v33.389h10.006v5.556H47.618V.007z"/>
        <path stroke="#231F20" stroke-linejoin="round" stroke-width="5" d="M68.9 2.445l25.81 21.272a5.599 5.599 0 0 0 7.121.003l26.131-21.498"/>
    </g>
</svg>
                <h2>Sign up for the MEL newsletter</h2>
                <p>Because there’s no playbook for how to be a guy.</p>
                <div class="mc-fields-wrap">
                    <div class="mc-field-group">
                        <label class="text-hide" for="mce-EMAIL">Your email address</label>                        <input type="email" value="" placeholder="Your email address"
                            name="EMAIL" class="required email" id="mce-EMAIL">
                    </div>
                    <div class="clear">
                        <input type="submit" value="Do it"
                            name="subscribe" id="mc-embedded-subscribe" class="button -lowercase">
                    </div>
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div>
            </div>
        </form>
    </div>
</div>
    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2020 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>
<script  src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js?ver=10.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2facb126d3"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/app.js?ver=1542275700'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/shopify-cart/js/index.umd.min.js?ver=1542275700'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/shopify-cart/js/slideout-cart-config.js?ver=1542275700'></script>
<script  src='https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script >
( 'fetch' in window ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script  src='https://melmagazine.com/wp-includes/js/dist/vendor/react.min.js?ver=16.8.4'></script>
<script  src='https://melmagazine.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4'></script>
<script  src='https://melmagazine.com/wp-content/themes/mel/shopify-cart/js/react-shopify-cart.js?ver=1542275700'></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en-us; expires=" + expirationDate.toUTCString() + "; path=/; domain=melmagazine.com";
			}());</script>
</body>
</html>
