<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="preconnect" href="https://fonts.gstatic.com">  <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-KB52JX7');</script> <style media="all">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</style><title>Laid Off From Work Due to Coronavirus at 60: A Bleak Reality</title><meta name="description" content="What can you do when you’re pushing 60 and laid off due to the coronavirus pandemic? Tragically, none of the answers look very encouraging."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Bleak Reality of Approaching 60 and Getting Laid Off During the Pandemic" /><meta property="og:description" content="Retirement isn’t an option when you’re flirting with bankruptcy" /><meta property="og:url" content="https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed" /><meta property="og:site_name" content="MEL Magazine" /><meta property="article:publisher" content="https://www.facebook.com/melmagazine/" /><meta property="article:tag" content="aging" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="feature" /><meta property="article:tag" content="job-hunting" /><meta property="article:tag" content="job-search" /><meta property="article:tag" content="pandemic" /><meta property="article:tag" content="retirement" /><meta property="article:tag" content="retirement-planning" /><meta property="article:tag" content="work" /><meta property="article:section" content="Work" /><meta property="article:published_time" content="2020-09-11T13:00:51+00:00" /><meta property="article:modified_time" content="2020-09-10T22:40:11+00:00" /><meta property="og:updated_time" content="2020-09-10T22:40:11+00:00" /><meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2020/09/Laid_Off_From_Work_Coronavirus_Furloughed.jpg" /><meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2020/09/Laid_Off_From_Work_Coronavirus_Furloughed.jpg" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Retirement isn’t an option when you’re flirting with bankruptcy" /><meta name="twitter:title" content="The Bleak Reality of Approaching 60 and Getting Laid Off During the Pandemic" /><meta name="twitter:site" content="@WeAreMel" /><meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2020/09/Laid_Off_From_Work_Coronavirus_Furloughed.jpg" /><meta name="twitter:creator" content="@WeAreMel" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","inLanguage":"en-US","description":"There&#039;s no playbook for how to be a guy.","potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed#primaryimage","inLanguage":"en-US","url":"https://melmagazine.com/wp-content/uploads/2020/09/Laid_Off_From_Work_Coronavirus_Furloughed.jpg","width":1440,"height":600,"caption":"Laid Off From Work Due to the Coronavirus at 60: A Bleak Reality"},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed#webpage","url":"https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed","name":"Laid Off From Work Due to Coronavirus at 60: A Bleak Reality","isPartOf":{"@id":"https://melmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed#primaryimage"},"datePublished":"2020-09-11T13:00:51+00:00","dateModified":"2020-09-10T22:40:11+00:00","author":{"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7"},"description":"What can you do when you\u2019re pushing 60 and laid off due to the coronavirus pandemic? Tragically, none of the answers look very encouraging."},{"@type":["Person"],"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" /><link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script  src='https://melmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"69956","token":"e2b8896c08","debug":""};</script> <script type='text/javascript'>var sidebar_settings = {"paragraph_threshold":"39","breakpoint":"1100"};</script> <link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://melmagazine.com/?p=69956' /><link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Flaid-off-from-work-coronavirus-furloughed" /><link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Flaid-off-from-work-coronavirus-furloughed&#038;format=xml" /><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-40x40.jpg" sizes="32x32" /><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" /><meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" /></head><body class="post-template-default single single-post postid-69956 single-format-standard"> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB52JX7" height="0" width="0"
 style="display:none;visibility:hidden"></iframe> </noscript><div id="react-shopify-cart"></div><div id="page" class="site"><header id="masthead" class="site-header desktop" role="banner"><div class="container"> <button class="header-navigation__open btn-icon"> <span class="text-hide">Menu</span> <i></i> </button><div class="masthead-share-icons"></div> <button class="search-form-desktop__open btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd"
 d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path> </svg> </button><div class="search-form-desktop"><form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off"> <label class="text-hide" for="header-search">Search&hellip;</label> <input type="text" class="search-field" id="header-search"
 placeholder="Search&hellip;"
 value="" name="s"
 /> <button type="submit" class="search-submit btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/> </svg> </button></form> <button class="close-search-form" style="display: none;">+</button></div> <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine"> <span class="text-hide">MEL Magazine</span> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132"> <defs> <path id="a" d="M0 132h438V0H0z"/> </defs> <g fill="none" fill-rule="evenodd"> <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/> </g> </svg> </a> <a href="https://shop.melmagazine.com/cart" class="site-header__icon site-header__cart open-cart"> <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-cart" viewBox="0 0 37 40"> <path d="M36.5 34.8L33.3 8h-5.9C26.7 3.9 23 .8 18.5.8S10.3 3.9 9.6 8H3.7L.5 34.8c-.2 1.5.4 2.4.9 3 .5.5 1.4 1.2 3.1 1.2h28c1.3 0 2.4-.4 3.1-1.3.7-.7 1-1.8.9-2.9zm-18-30c2.2 0 4.1 1.4 4.7 3.2h-9.5c.7-1.9 2.6-3.2 4.8-3.2zM4.5 35l2.8-23h2.2v3c0 1.1.9 2 2 2s2-.9 2-2v-3h10v3c0 1.1.9 2 2 2s2-.9 2-2v-3h2.2l2.8 23h-28z"></path> </svg> <span class="icon__fallback-text">Cart</span> </a></div><div class="header-navigation"><div class="header-navigation__top"> <button class="header-navigation__close btn-icon"> <span class="text-hide">Close</span> <i></i> </button> <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine"> <span class="text-hide">MEL Magazine</span> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132"> <defs> <path id="a" d="M0 132h438V0H0z"/> </defs> <g fill="none" fill-rule="evenodd"> <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/> </g> </svg> </a> <button class="search-form__open btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path> </svg> </button><div class="search-form hide"><form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off"> <label class="text-hide" for="header-search">Search&hellip;</label> <input type="text" class="search-field" id="header-search"
 placeholder="Search&hellip;"
 value="" name="s"
 /> <button type="submit" class="search-submit btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/> </svg> </button></form></div><nav class="topics-navigation" role="navigation"><div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-53942" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li><li id="menu-item-53948" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li><li id="menu-item-53955" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li><li id="menu-item-53961" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li><li id="menu-item-53967" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li><li id="menu-item-53972" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li><li id="menu-item-53975" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li><li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li><li id="menu-item-53983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li><li id="menu-item-53987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li><li id="menu-item-53988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li><li id="menu-item-53989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li><li id="menu-item-53990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li><li id="menu-item-53993" class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li></ul></div></nav></div><div class="header-navigation__footer"> <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine"> <span class="text-hide">MEL Magazine</span> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132"> <defs> <path id="a" d="M0 132h438V0H0z"/> </defs> <g fill="none" fill-rule="evenodd"> <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/> </g> </svg> </a><nav class="social-navigation" role="navigation"><div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22"> <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/> </svg> </a></li><li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18"> <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/> </svg> </a></li><li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21"> <defs> <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/> </defs> <g fill="none" fill-rule="evenodd"> <g transform="translate(-4 -3)"> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/> </g> <g fill="#FEFEFE"> <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/> <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/> </g> </g> </svg> </a></li></ul></div></nav><nav class="pages-navigation" role="navigation"><div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li><li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li><li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li><li id="menu-item-55510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="/cdn-cgi/l/email-protection#f38381968080b39e969f9a9d97868087819a9680dd909c9e">Press</a></li><li id="menu-item-55511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="/cdn-cgi/l/email-protection#5d34333b321d303831343339282e292f34382e733e3230">General Contact</a></li></ul></div></nav> <span class="site-copyright"> &copy; 2020 MEL Magazine</span></div></div><div class="header-navigation__overlay"></div></header><div class="desktop-nav"><div class="container"><div class="main-nav"><ul><div class="menu-topics-container"><ul id="menu-topics-1" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li><li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li></ul></div><li class="more"><a href="#"></a></li></ul></div></div><div class="expanded-nav-container"><div class="container"><div class="expanded-nav"><div class="menu-topics-container"><ul id="menu-topics-2" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a><ul class="sub-menu"><li id="menu-item-53943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53943"><a href="https://melmagazine.com/culture/digital">Digital Culture</a></li><li id="menu-item-53944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53944"><a href="https://melmagazine.com/culture/policy-politics">Policy &#038; Politics</a></li><li id="menu-item-53945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53945"><a href="https://melmagazine.com/culture/gender">Gender</a></li><li id="menu-item-53946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53946"><a href="https://melmagazine.com/culture/lgbtq">LGBTQ</a></li><li id="menu-item-53947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53947"><a href="https://melmagazine.com/culture/sports">Sports</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-53949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53949"><a href="https://melmagazine.com/entertainment/movies">Movies</a></li><li id="menu-item-53950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53950"><a href="https://melmagazine.com/entertainment/tv">TV</a></li><li id="menu-item-53951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53951"><a href="https://melmagazine.com/entertainment/music">Music</a></li><li id="menu-item-53952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53952"><a href="https://melmagazine.com/entertainment/books">Books</a></li><li id="menu-item-53953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53953"><a href="https://melmagazine.com/entertainment/gaming">Gaming</a></li><li id="menu-item-53954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53954"><a href="https://melmagazine.com/entertainment/comics">Comics</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a><ul class="sub-menu"><li id="menu-item-53956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53956"><a href="https://melmagazine.com/health/physical">Physical Health</a></li><li id="menu-item-53957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53957"><a href="https://melmagazine.com/health/fitness">Fitness</a></li><li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://melmagazine.com/health/mental">Mental Health</a></li><li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://melmagazine.com/health/sexual">Sexual Health</a></li><li id="menu-item-53960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53960"><a href="https://melmagazine.com/health/care">Healthcare</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a><ul class="sub-menu"><li id="menu-item-53962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53962"><a href="https://melmagazine.com/relationships/dating">Dating</a></li><li id="menu-item-53963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53963"><a href="https://melmagazine.com/relationships/marriage">Marriage</a></li><li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://melmagazine.com/relationships/friendship">Friendship</a></li><li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://melmagazine.com/relationships/family">Family</a></li><li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://melmagazine.com/relationships/pets">Pets</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a><ul class="sub-menu"><li id="menu-item-53968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53968"><a href="https://melmagazine.com/money/business">Business</a></li><li id="menu-item-53969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53969"><a href="https://melmagazine.com/money/work">Work</a></li><li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://melmagazine.com/money/debt">Debt</a></li><li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://melmagazine.com/money/personal-finance">Personal Finance</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a><ul class="sub-menu"><li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://melmagazine.com/food/drink">Drink</a></li><li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://melmagazine.com/food/drugs">Drugs</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a><ul class="sub-menu"><li id="menu-item-53976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53976"><a href="https://melmagazine.com/wellness/travel">Travel</a></li><li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53977"><a href="https://melmagazine.com/wellness/style-beauty">Style &#038; Beauty</a></li><li id="menu-item-53978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53978"><a href="https://melmagazine.com/wellness/astrology">Astrology</a></li><li id="menu-item-53979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53979"><a href="https://melmagazine.com/wellness/self-care">Self-care</a></li><li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://melmagazine.com/wellness/religion">Religion</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a><ul class="sub-menu"><li id="menu-item-54283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54283"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/channel/?hl=en">Deep Dives</a></li><li id="menu-item-53982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53982"><a href="https://melmagazine.com/video/mel-films">MEL Films</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a><ul class="sub-menu"><li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://melmagazine.com/nsfw/sex">Sex</a></li><li id="menu-item-53985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53985"><a href="https://melmagazine.com/nsfw/porn">Porn</a></li><li id="menu-item-53986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53986"><a href="https://melmagazine.com/nsfw/tasha-reign">Tasha Reign</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li><li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li></ul></div><div class="cta-area"></div></div></div></div></div><div class="site-content-contain"><div id="content" class="site-content"><article id="post-69956" class="feature-post post-69956 post type-post status-publish format-standard has-post-thumbnail hentry category-work tag-aging tag-coronavirus tag-feature tag-job-hunting tag-job-search tag-pandemic tag-retirement tag-retirement-planning tag-work"><header class="entry-header"><div class="topbar-container"><div class="entry-header-topbar"><div class="entry-meta content-wrap"> <span class="post-category"><a href="https://melmagazine.com/en-us/section/work" rel="category tag">Work</a></span> <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/andrew-fiouzi" title="Posts by Andrew Fiouzi" class="author url fn" rel="author">Andrew Fiouzi</a></span> <span class="post-date"><time datetime="2020-09-11T6:00:51-07:00">September 11, 2020</time></span></div><div class="container share-links-container"><div class="share-links"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Flaid-off-from-work-coronavirus-furloughed" class="share-popup" target="_blank" rel="nofollow"> <span class="text-hide">Share on Facebook</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22"> <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/> </svg> </a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Flaid-off-from-work-coronavirus-furloughed&amp;text=The%20Bleak%20Reality%20of%20Approaching%2060%20and%20Getting%20Laid%20Off%20During%20the%20Pandemic%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow"> <span class="text-hide">Share on Twitter</span> <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18"> <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/> </svg> </a> <a href="/cdn-cgi/l/email-protection#7a455c1b170a41090f18101f190e472e121f5f484a38161f1b115f484a281f1b16130e035f484a151c5f484a3b0a0a08151b191213141d5f484a4c4a5f484a1b141e5f484a3d1f0e0e13141d5f484a361b131e5f484a351c1c5f484a3e0f0813141d5f484a0e121f5f484a2a1b141e1f1713195f484a5f4d395f484a373f365f484a371b1d1b0013141f5c1b170a4118151e0347120e0e0a095f493b5f483c5f483c171f16171b1d1b0013141f541915175f483c1f14570f095f483c090e1508035f483c161b131e57151c1c571c081517570d1508115719150815141b0c13080f09571c0f0816150f1d121f1e" rel="nofollow"> <span class="text-hide">Share via email</span> <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14"> <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/> </svg> </a></div></div></div></div><div class="post-thumbnail"> <img class="lozad-iframe"
 alt="Article Thumbnail"
 src="data: image/jpeg;base64,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"
 data-src="https://melmagazine.com/wp-content/uploads/2020/09/Laid_Off_From_Work_Coronavirus_Furloughed-1024x427.jpg"
 ></div></header><div class="flex-container"><div><div class="post-title-wrap content-wrap"><h1 class="entry-title">The Bleak Reality of Approaching 60 and Getting Laid Off During the Pandemic</h1><p class='entry-subtitle'>Retirement isn’t an option when you’re flirting with bankruptcy</p></div><div class="entry-content content-wrap"><p><span style="font-weight: 400">The last time Manny Martinez, 58, was out of work, the price of a gallon of gas was $1.15. The year was 1990, and Martinez, then 28 years old, was offered a job making $30,000 a year working on the floor of a drum manufacturing company in </span><a href="https://en.wikipedia.org/wiki/Valencia,_Santa_Clarita,_California" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Valencia, California</span></a><span style="font-weight: 400">. “We ran smoothly for nearly 15 years [once Martinez was promoted to manager], up until March, early 2020,” he says. “All of a sudden </span><a href="https://melmagazine.com/en-us/tag/coronavirus"><span style="font-weight: 400">coronavirus</span></a><span style="font-weight: 400"> started spreading, and March 20th is when the hammer dropped and the governor of California immediately shut down all non-essential working environments.” </span></p><p><span style="font-weight: 400">Two months went by before Martinez, already on furlough — a mandatory unpaid suspension from work, but with benefits intact and the expectation that he would return to his job — began receiving letters in the mail from the president of the company. “He was sending out general letters to keep people up-to-date as to what was happening,” says Martinez. “In the second letter, he said, ‘Our executive management is reviewing our business industry-wide and working on a program to bring us back. But at the moment, we’re not sure if we’re going to have the business to bring everyone back.”</span></p><p><span style="font-weight: 400">Up until they cut off everyone’s emails, Martinez tells me that he was still able to “look at some reports” and what he gleaned from those reports “looked really bad.” “When they finally reopened, they reopened with only office personnel,” he says. “As I understand it, there was no one in the factory, because I wasn’t part of that recall team.”</span></p><p><span style="font-weight: 400">By that time, a third letter had gone out. “I think it was four letters altogether,” he says. The third one he remembers stating something like, “We, unfortunately, as much as we want to bring everyone back, we can’t afford it. We don’t have the business.”</span></p><p><span style="font-weight: 400">The very last letter, Martinez says, was merely a formality. “‘Regretfully, we have brought back all of the staff that we think we need thus far to keep [the company] alive with the very little business that we’re receiving now,’” Martinez reads from the letter. “‘Everyone else that is still on furlough will be laid off before the end of September,’” which, of course, included him.</span></p><p><span style="font-weight: 400">After nearly 30 years and approximately 60,000 hours of dedicated work for the same employer, and still four years away from being eligible for </span><a href="https://melmagazine.com/en-us/story/what-age-social-security-benefits-retirement-changes"><span style="font-weight: 400">Social Security</span></a><span style="font-weight: 400"> benefits, Martinez was replaced by his younger apprentice, more than 20 years his junior. “I trained him,” he says. “We all trained him, and then 10 years later, because he’s basically cheaper than me, not only did he get a promotion into another position, but he absorbed my responsibilities as well.”</span></p><p><span style="font-weight: 400">Naturally, Martinez was hurt. “There was a little period there that I pretty much drank everything that was in the house,” he says. “You go into a state of </span><a href="https://melmagazine.com/en-us/story/depression-memes"><span style="font-weight: 400">depression</span></a><span style="font-weight: 400"> right away.” </span></p><figure id="attachment_69957" aria-describedby="caption-attachment-69957" style="width: 448px" class="wp-caption aligncenter"><img class="wp-image-69957 size-full" src="https://melmagazine.com/wp-content/uploads/2020/09/image1-2.jpg" alt="" width="448" height="448" srcset="https://melmagazine.com/wp-content/uploads/2020/09/image1-2.jpg 448w, https://melmagazine.com/wp-content/uploads/2020/09/image1-2-300x300.jpg 300w, https://melmagazine.com/wp-content/uploads/2020/09/image1-2-150x150.jpg 150w, https://melmagazine.com/wp-content/uploads/2020/09/image1-2-40x40.jpg 40w, https://melmagazine.com/wp-content/uploads/2020/09/image1-2-280x280.jpg 280w, https://melmagazine.com/wp-content/uploads/2020/09/image1-2-360x360.jpg 360w, https://melmagazine.com/wp-content/uploads/2020/09/image1-2-140x140.jpg 140w, https://melmagazine.com/wp-content/uploads/2020/09/image1-2-80x80.jpg 80w" sizes="(max-width: 448px) 100vw, 448px" /><figcaption id="caption-attachment-69957" class="wp-caption-text">Manny Martinez, 58</figcaption></figure><p><span style="font-weight: 400">According to </span><a href="https://www.aarp.org/ppi/info-2020/employment-data-digest.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">AARP</span></a><span style="font-weight: 400">, when the overall unemployment rate in the U.S. spiked from 4.4 percent in March to 14.7 percent in April, the unemployment rate for men 55 and older soared, too, from 3.4 percent to 12.1 percent. The unemployment rate for women 55 and older rose even more, from 3.3 percent to 15.5 percent. But while the employment impact of the pandemic greatly affected people from every generation, </span><a href="https://melmagazine.com/en-us/story/what-do-we-call-boomers-who-are-just-as-screwed-as-millennials"><span style="font-weight: 400">Boomers</span></a><span style="font-weight: 400"> like Martinez were the most likely to have been initially put on furlough. According to a report from </span><a href="https://www.nextavenue.org/pandemic-older-workers/" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">Next Avenue</span></i></a><span style="font-weight: 400"> citing data collected by TransAmerica, 16 percent of Boomers had been furloughed due to the pandemic, compared to only 11 percent of millennials and 8 percent of </span><a href="https://melmagazine.com/en-us/story/making-peace-between-gen-xers-boomers-and-millennials-in-the-workplace-2"><span style="font-weight: 400">Gen-Xers</span></a><span style="font-weight: 400">. But again, for workers put on furlough, the expectation, at least initially, was that their jobs would be there once things reopened. Which explains why, according to the same report, a vast majority of Americans — 91 percent, according to a Federal Reserve survey — who lost their jobs in the pandemic anticipated they’d return to work for the same employer when the situation would allow. </span></p><p><img class="alignnone size-full wp-image-69965" src="https://melmagazine.com/wp-content/uploads/2020/09/Unemployment_Rates_Spiked.jpg" alt="" width="1180" height="664" srcset="https://melmagazine.com/wp-content/uploads/2020/09/Unemployment_Rates_Spiked.jpg 1180w, https://melmagazine.com/wp-content/uploads/2020/09/Unemployment_Rates_Spiked-300x169.jpg 300w, https://melmagazine.com/wp-content/uploads/2020/09/Unemployment_Rates_Spiked-1024x576.jpg 1024w, https://melmagazine.com/wp-content/uploads/2020/09/Unemployment_Rates_Spiked-768x432.jpg 768w, https://melmagazine.com/wp-content/uploads/2020/09/Unemployment_Rates_Spiked-40x23.jpg 40w, https://melmagazine.com/wp-content/uploads/2020/09/Unemployment_Rates_Spiked-640x360.jpg 640w, https://melmagazine.com/wp-content/uploads/2020/09/Unemployment_Rates_Spiked-675x380.jpg 675w, https://melmagazine.com/wp-content/uploads/2020/09/Unemployment_Rates_Spiked-310x175.jpg 310w" sizes="(max-width: 1180px) 100vw, 1180px" /></p><p><span style="font-weight: 400">Amongst that 91 percent is 58-year-old Gem Moultot. “To date, I’m still on furlough,” she tells me. Moultot is an administrative assistant for another manufacturing company with which she’s been employed for the past 17 years. When I ask her if she knows when she might go back to work, she tells me, “That’s still a big question. As of today, I don’t know yet.” </span></p><p><span style="font-weight: 400">Moultot, like Martinez, has also received letters — two so far, the last of which says that unless otherwise notified, “You should consider yourself laid off permanently.” But, she says, unlike her nearly 250 colleagues who have been laid off, she hasn’t yet received her severance package. “I’m not sure yet because I know they’re in the process of laying people off,” she says. “We’re just waiting to get another letter and another letter. Every day it’s a scary day because I don’t know what’s going to be coming in the mail.” </span></p><p><span style="font-weight: 400">A paper from University of Chicago economists at the Becker Friedman Institute estimated, back in June, that </span><a href="https://bfi.uchicago.edu/working-paper/covid-19-is-also-a-reallocation-shock/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">42 percent of jobs eliminated in the pandemic aren’t coming back</span></a><span style="font-weight: 400">. And according to data from The Urban Institute, people 62 or older who lost their jobs in The Great Recession were far less likely than younger workers to get new ones. “Unemployed </span><a href="https://melmagazine.com/en-us/story/age-discrimination-in-the-workplace-is-on-the-rise-but-its-hard-to-prove-2"><span style="font-weight: 400">older workers</span></a><span style="font-weight: 400"> who ultimately got hired found themselves out of work 50 percent longer than younger people, on average,” reports </span><i><span style="font-weight: 400">Next Avenue</span></i><span style="font-weight: 400">. </span></p><p><span style="font-weight: 400">Which is why Martinez and Moultot aren’t wasting any time. “After the second month, I started casually putting my resume online, just putting my toe in the water and stuff, seeing what kind of jobs were available,” says Martinez. “I got a handful of calls. Then I threw my resume everywhere — CareerBuilder, ZipRecruiter. Just about every recruiting company I could find online, I sent my resume to.”</span></p><p><span style="font-weight: 400">The reality, though, according to </span><a href="https://www.brookings.edu/experts/gary-burtless/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Gary Burtless</span></a><span style="font-weight: 400">, a senior fellow in economic studies at the Brookings Institution in Washington, DC, is that at 58, Martinez and Moultot’s work experience becomes a burden, rather than a benefit. A colleague of Burtless recently conducted a study wherein he sent resumes to a variety of employers, ensuring that the only difference between the two applications was the age of the person at the time of submitting the application. “Everything else about the application is identical,” says Burtless. “The same levels of schooling, the same amount of recent work experience in the industry and so on.” Burtless’ colleague then monitored which job applications employers were more likely to respond to. “There’s evidence, both for men and for women, but especially for women, that every year of age past 45 or so gives you a declining rate of response for employers,” says Burtless. “They don’t call you back to say, ‘Can we arrange a longer interview?’”</span></p><p><span style="font-weight: 400">That doesn’t mean, he says, that they would hire a 21-year-old instead of a 35-year-old. “But it does mean they would prefer a 35-year-old over a 55-year-old, or a 62-year-old, or a 50-year-old,” Burtless tells me. According to a report in the </span><a href="https://www.nytimes.com/2019/06/07/business/economy/age-discrimination-jobs-hiring.html" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">New York Times</span></i></a><span style="font-weight: 400">, even in the best of times, on average, a 54-year-old seeking a job will be unemployed for nearly a year.</span></p><p><span style="font-weight: 400">In part, this is because employers see workers past the age of 50 as less productive and more difficult to train because of bad health or their perception of declining cognition, according to Burtless. But it goes beyond that too. His research has found that, more than anything else, </span><a href="https://melmagazine.com/en-us/story/why-is-cobra-insurance-so-expensive"><span style="font-weight: 400">health insurance</span></a><span style="font-weight: 400"> is a pretty reliable differentiator for employers. “In other words, it does cost more to put an old person on the payroll, given their higher likelihood of cancer and heart attacks, and complications from things like the flu or COVID-19,” he says. “That one is at least a rational bias.” </span></p><p><span style="font-weight: 400">Less rational is the fact that employers tend to think that older candidates are closer to retirement than they actually are. “If you hire a 58-year-old worker, they’re going to continue to be in the labor market for 10 years,” says </span><a href="https://www.rand.org/about/people/w/wenger_jeffrey_b.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Jeffrey Wenger</span></a><span style="font-weight: 400">, </span><span style="font-weight: 400">a senior policy researcher at the RAND Corporation</span><span style="font-weight: 400">. The </span><a href="https://www.thebalancecareers.com/how-long-should-an-employee-stay-at-a-job-2059796#:~:text=Average%20Length%20of%20Time%20at%20a%20Job&amp;text=The%20median%20number%20of%20years,to%2034%20is%203.2%20years." target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">median tenure</span></a><span style="font-weight: 400"> for workers age 25 to 34 is 3.2 years, compared to 10.3 years for employees age 65 and over.</span></p><p><span style="font-weight: 400">Indeed, both Martinez and Moultot insist they’re far from retirement. “I’m not that young, but I’m not ready to retire,” says Moultot, who plans to work until she’s 70. “If I have to work at </span><a href="https://melmagazine.com/en-us/story/walmart-stimulus-coronavirus-worker-risk"><span style="font-weight: 400">Walmart</span></a><span style="font-weight: 400"> as a greeter, I will do that just to get out of the house and work.”</span></p><p><span style="font-weight: 400">Further dimming any hope Moultot and Martinez have to find another job is the fact that as workers in a factory, they’ve spent 30 years of their life developing what Wenger refers to as “firm-specific skills,” i.e., procedures and policies that are specific to a given company. So if you’re a middle-skilled worker who did some kind of manual labor, manufacturing work, assembly work or even middle-level management work, a vast majority of your knowledge about the inner workings of the company is suddenly obsolete, and all those years turn to dust. </span></p><p><span style="font-weight: 400">“What ends up happening is a lot of these people die,” says Wenger. “The excess deaths for people who experience these kinds of significant layoffs are higher than for people who don’t.” Research from UCLA on </span><a href="http://www.econ.ucla.edu/tvwachter/papers/sullivan_vonwachter_qje.pdf" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">job displacement and mortality</span></a><span style="font-weight: 400"> indicates that there’s a particularly pronounced increase in death “during the period immediately following job loss and a long-run increase of 10 percent to 15 percent in the annual probability of dying persisting for at least the next 20 years.”</span></p><p><span style="font-weight: 400">Martinez compares the feeling of unemployment at 58 to feeling like “your whole world’s just been cut off.” “The first two, three, five weeks, six weeks, it feels like a vacation,” he says. But when you get into the third month, Martinez explains, you begin to lose purpose for getting up on a Monday morning. “I had to literally look at all of the projects that I need to do around the house and literally write them down and schedule them: This one for this day and this one for this day, so that I could spread my time across the weeks.”</span></p><p><span style="font-weight: 400">But even then, Martinez knows he can’t afford to be without work for very long. Furthermore, he’s unlikely to recover his near six-figure salary. “I’m going to be making at least 30 percent less,” he says, based on what he’s seen in the job market. According to a report from </span><a href="https://www.propublica.org/article/older-workers-united-states-pushed-out-of-work-forced-retirement" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">ProPublica</span></i></a><span style="font-weight: 400">, </span><span style="font-weight: 400">only one in 10 workers past the age of 50 ever earn as much as they did before their employment setbacks.</span></p><p><span style="font-weight: 400">Moultot tells me that though her husband is still employed, she, too, needs to get back to work. “Right now I cannot be picky, but I can’t be a delivery driver or something like that,” she says. “I will take anything administrative. I can work in a warehouse. But of course, if there’s a choice, I will take the administrative [work].”</span></p><p><span style="font-weight: 400">Martinez is in a slightly more precarious position. “I was already mentally preparing to file for </span><a href="https://melmagazine.com/en-us/story/three-men-on-what-its-like-to-survive-bankruptcy"><span style="font-weight: 400">bankruptcy</span></a><span style="font-weight: 400">,” he says. Thankfully, he has an interview next week. “I’m sure there’s going to be many people out there in the same situation,” Martinez says. “When you’ve got a mortgage, two car payments, credit cards and whatever else comes along, and suddenly you go from making a good salary to making I don’t even know what the hell I was collecting [on unemployment], even a third of that, it’s virtually impossible to tread water for very long. At some point, you’re facing the devil.”</span></p><div class="post-authors"><hr /><div class="contributor-item -wide"><div class="contributor-image"> <a href="https://melmagazine.com/en-us/story/author/andrew-fiouzi"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/10/unnamed-scaled.jpg" alt=""> </a></div><div class="contributor-info"><h3> <a href="https://melmagazine.com/en-us/story/author/andrew-fiouzi"> Andrew Fiouzi </a></h3><p class="contributor-bio">Andrew Fiouzi is a staff writer at MEL.</p></div></div></div></div></div><div class="right-sidebar"><div class="social-media-icons"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed" data-a2a-title="The Bleak Reality of Approaching 60 and Getting Laid Off During the Pandemic"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Flaid-off-from-work-coronavirus-furloughed&amp;linkname=The%20Bleak%20Reality%20of%20Approaching%2060%20and%20Getting%20Laid%20Off%20During%20the%20Pandemic" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/twitter.svg" width="32" height="32" alt="Twitter"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed" data-a2a-title="The Bleak Reality of Approaching 60 and Getting Laid Off During the Pandemic"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Flaid-off-from-work-coronavirus-furloughed&amp;linkname=The%20Bleak%20Reality%20of%20Approaching%2060%20and%20Getting%20Laid%20Off%20During%20the%20Pandemic" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/facebook.svg" width="32" height="32" alt="Facebook"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed" data-a2a-title="The Bleak Reality of Approaching 60 and Getting Laid Off During the Pandemic"><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Flaid-off-from-work-coronavirus-furloughed&amp;linkname=The%20Bleak%20Reality%20of%20Approaching%2060%20and%20Getting%20Laid%20Off%20During%20the%20Pandemic" title="Flipboard" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/flipboard.svg" width="32" height="32" alt="Flipboard"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed" data-a2a-title="The Bleak Reality of Approaching 60 and Getting Laid Off During the Pandemic"><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Flaid-off-from-work-coronavirus-furloughed&amp;linkname=The%20Bleak%20Reality%20of%20Approaching%2060%20and%20Getting%20Laid%20Off%20During%20the%20Pandemic" title="Pocket" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/pocket.svg" width="32" height="32" alt="Pocket"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed" data-a2a-title="The Bleak Reality of Approaching 60 and Getting Laid Off During the Pandemic"><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Flaid-off-from-work-coronavirus-furloughed&amp;linkname=The%20Bleak%20Reality%20of%20Approaching%2060%20and%20Getting%20Laid%20Off%20During%20the%20Pandemic" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/link.svg" width="32" height="32" alt="Copy Link"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_instagram" href="https://www.instagram.com/wearemel" title="Instagram" rel="noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/redesign/images/instagram.svg" width="32" height="32" alt="Instagram"></a></div></div><div class="mobile-subscribeBox"> <a href="#" class="close-subscribeBox" style="display: none;"> <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/newsletter-close.svg"
 alt="Close Panel"> </a> <a href="#" class="expand-quotes">still not convinced?</a> <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/widget-header.svg"
 alt="GET THE BEST OF MEL" class="subscribe-widget-header"><div class="quotes"><div class="quote-column"><blockquote><p>&ldquo;Smart and insightful reported features about modern masculinity.&rdquo;</p> <em>&mdash; The Goods by Vox</em></blockquote><blockquote><p>&ldquo;Doing the lord’s work.&rdquo;</p> <em>&mdash; The A.V. Club</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;@WeAreMel is phenomenal ... the best outlet covering digital culture today.&rdquo;</p> <em>&mdash; @TaylorLorenz</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;I just laughed out loud for a solid five minutes.&rdquo;</p> <em>&mdash; @SexAtOxbridge</em></blockquote></div><div class="quote-column"><blockquote><p>&ldquo;The rare men’s magazine that has taken upon itself to investigate masculinity, not enforce it.
 It gets
 double points for managing to pull off that project with style and charm, not self-seriousness.&rdquo;</p> <em>&mdash; The New York Times</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;MEL f--kin rules they’re so consistently knocking it out of the park and everyone on the staff
 is brilliant.&rdquo;</p> <em>&mdash; @cravves</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;sometimes I worry [MEL is] a psy-op meant just for me.&rdquo;</p> <em>&mdash; @puppethusbandry</em></blockquote></div></div><div class="form-subscribeBox"><div class="newsletter-subscription"><div id="mc_embed_signup"><div class='gf_browser_chrome gform_wrapper newsletter_wrapper mc-fields-wrap_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' class='newsletter mc-fields-wrap' action='/en-us/story/laid-off-from-work-coronavirus-furloughed#gf_1'><div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='your email address' aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >CAPTCHA</label><div id='input_1_2' class='ginput_container ginput_recaptcha' data-sitekey='6LcQrLUZAAAAAOv9HjhJkMrT68EW-LUKcAR8WaUy'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='subscribe!'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='1' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE0YjVmZTYzYzg4MmZhYzk4MDk4OWQxNjhhOWI4ODJlIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } );</script> </div></div></div><div class="google-notice"> This site is protected by reCAPTCHA. The Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div></div><div class="list-block list-block-popular"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Popular</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/simpsons-steamed-hams-oral-history" target="_blank"> An Oral History of ‘Steamed Hams,’ the Funniest ‘Simpsons’ Scene Ever Recorded </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/yo-semites-yosemite-sam-jewish-roots" target="_blank"> The Mysterious Jewish Roots of Yosemite Sam </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/covid-coronavirus-truth-meme-page-facebook" target="_blank"> Inside the Facebook Meme Groups for Coronavirus Truthers </a></li></ol></div><div class="list-block list-block-features"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Features</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/brownies-cakey-fudgy-nuts-corner-center" target="_blank"> Every Vicious Brownie War, Finally Settled for Good </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/essential-paul-newman-roles" target="_blank"> Paul Newman 101: Your Guide to the Great Actor’s Most Pivotal Roles </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/coronavirus-has-taken-our-nostalgia-addiction-to-new-extremes" target="_blank"> Coronavirus Has Taken Our Nostalgia Addiction to New Extremes </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Latest on Covid-19</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/your-partner-tested-negative-yes-you-still-need-a-covid-test" target="_blank"> Your Partner Tested Negative. Yes, You Still Need a COVID Test. </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/running-buddy-college-freshman-coronavirus" target="_blank"> With Running Buddies, a Disrupted College Social Life Gets Back on Track </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/laid-off-from-work-coronavirus-furloughed" target="_blank"> The Bleak Reality of Approaching 60 and Getting Laid Off During the Pandemic </a></li></ol></div><div class="list-block list-trueCrime"
 data-limit-posts-desktop="2"
 data-limit-posts-mobile="3"><h3>True Crime</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2" target="_blank"> The Sad, Strange Life and Death of Devonte Hart: The Crying Black Boy Who Famously Hugged a Cop </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/crime-pets-dogs-cats-monkeys" target="_blank"> Drug-Smuggling Cats, Grand Theft Monkeys and Cop Dogs: When Pets Are Criminal Masterminds </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/its-been-a-year-since-epstein-didnt-kill-himself" target="_blank"> It’s Been a Year Since Epstein Didn’t Kill Himself </a></li></ol></div><div class="list-block list-oralHistory"
 data-limit-posts-desktop="2"
 data-limit-posts-mobile="3"><h3>Oral History</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/space-jam-pro-union-labor-rights" target="_blank"> The Hidden Pro-Union Politics of ‘Space Jam’ </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/animaniacs-history-yakko-wakko-dot" target="_blank"> The Inside Story of &#8216;Animaniacs&#8217;: How We Got Yakko, Wakko and Dot </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/sex-lies-and-cheap-cologne-an-oral-history-of-abercrombie-fitchs-softcore-porn-mag" target="_blank"> Sex, Lies and Cheap Cologne: An Oral History of Abercrombie &amp; Fitch’s Softcore Porn Mag </a></li></ol></div><div class="list-block list-rankings"
 data-limit-posts-desktop="2"
 data-limit-posts-mobile="2"><h3>Rankings</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/whats-in-this-red-bull" target="_blank"> What’s in This?: Red Bull </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/all-the-rocky-training-montages-ranked-by-how-intense-of-a-workout-they-are" target="_blank"> All the Rocky Training Montages, Ranked by How Intense of a Workout They Are </a></li></ol></div><div class="list-block list-block-popular"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Popular</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/the-afterlife-of-the-male-model" target="_blank"> The Afterlife of the Male Model </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/onlyfans-hacks-thothub-leaks-quarantine" target="_blank"> As the Unemployed Move to OnlyFans, a New Market Emerges for Their Stolen Nudes </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/theres-only-one-reliable-way-to-make-your-loads-bigger" target="_blank"> There’s Only One Reliable Way to Make Your Loads Bigger </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Latest</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/smart-lock-eviction-moratorium-landlord" target="_blank"> Smart Locks Could Make It Even Easier for Landlords to Evict Their Tenants </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/leftover-recipes-combining-leftovers" target="_blank"> How to Combine Leftovers for Endless Eats and Easy, Delicious Food </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/history-of-sperm" target="_blank"> A Very Religious History of Sperm </a></li></ol></div><div class="list-block list-block-features"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Features</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/violent-video-games-myths-debunked" target="_blank"> Five Lies You’ve Been Told About Video Games </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/bootleg-toys-action-figures" target="_blank"> Inside the World of Bootleg Action Figures </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/fuck-me-hard-sex-fucking-harder-definition" target="_blank"> Why Do We Think ‘Hard Sex’ Is an Orgasm Highway? </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Entertainment</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/sad-girl-fall-autumn-playlist" target="_blank"> 17 Songs to Start Off Sad Girl Fall Right </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/best-sitcom-moments" target="_blank"> Drunk on Medicine Episodes Are the Best Episodes of Every Sitcom </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/can-the-new-dune-stand-with-the-best-of-giant-worm-cinema" target="_blank"> Can the New ‘Dune’ Stand With the Best of Giant-Worm Cinema? </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Culture</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/rod-stewart-stomach-pump-rumor-urban-legend" target="_blank"> The Truth About the Semen Stomach Pump Urban Legend — And Why It Never Went Away </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/portland-antifa-murder-reinoehl-fred-hampton" target="_blank"> Portland Exposes How Freely Police Kill Leftists — Like Black Panther Fred Hampton </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/drink-water-reminder-hydration-tracker-apps-apple" target="_blank"> The Multimillion-Dollar Hydration Hypefest Is Built on Bullshit </a></li></ol></div></div></div><footer class="entry-footer container"><h2 class="section-title hidden">Related Articles</h2><div class="posts-listing__square"><div class="item post-67708 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/lebron-james-neckbeard"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/lebron_neckbeard-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/lebron-james-neckbeard">LeBron James Is Making the Neckbeard Great Again</a></h3><div class="entry-meta"> <time datetime="2020-08-04T5:00:05-07:00">August 4, 2020</time></div></div></div><div class="item post-68471 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/simpsons-steamed-hams-oral-history"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/Steamed_Hams_Simpsons_Oral_History-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/simpsons-steamed-hams-oral-history">An Oral History of ‘Steamed Hams,’ the Funniest ‘Simpsons’ Scene Ever Recorded</a></h3><div class="entry-meta"> <time datetime="2020-08-18T4:00:27-07:00">August 18, 2020</time></div></div></div><div class="item post-39937 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/after-15-years-the-pirate-bay-still-cant-be-killed"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/05/PirateBay.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/after-15-years-the-pirate-bay-still-cant-be-killed">After 15 Years, the Pirate Bay Still Can’t Be Killed</a></h3><div class="entry-meta"> <time datetime="2019-05-22T11:36:26-07:00">May 22, 2019</time></div></div></div><div class="item post-67797 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/why-your-boomer-parents-are-obsessed-with-sarah-cooper"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/boomers_sarah_cooper-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/why-your-boomer-parents-are-obsessed-with-sarah-cooper">Why Your Boomer Parents Are Obsessed With Sarah Cooper</a></h3><div class="entry-meta"> <time datetime="2020-08-05T5:00:21-07:00">August 5, 2020</time></div></div></div><div class="item post-65427 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/big-chungus-nazi-reddit-ban"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/06/big_chungus-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/big-chungus-nazi-reddit-ban">Nazi Edgelords Ruined Big Chungus</a></h3><div class="entry-meta"> <time datetime="2020-07-01T5:15:16-07:00">July 1, 2020</time></div></div></div><div class="item post-67866 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/its-the-for-me-tiktok-meme-gen-z"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/For_Me_Tiktok_Meme-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/its-the-for-me-tiktok-meme-gen-z">With &#8216;It&#8217;s the ___ for Me,&#8217; Gen Z Advances the Art of Insult Comedy</a></h3><div class="entry-meta"> <time datetime="2020-08-05T16:12:05-07:00">August 5, 2020</time></div></div></div><div class="item post-35964 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/ahegao-reddit-anime-hentai"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/03/derp.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/ahegao-reddit-anime-hentai">What Is Ahegao, the Hentai Face That’s Suddenly Everywhere?</a></h3><div class="entry-meta"> <time datetime="2020-09-07T19:00:40-07:00">September 7, 2020</time></div></div></div><div class="item post-53560 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/nsfw-tiktok-bree-louise-porn-kittenwithdabs-reddit-onlyfans"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/01/tiktok_Porn.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/nsfw-tiktok-bree-louise-porn-kittenwithdabs-reddit-onlyfans">How the TikTok Aesthetic Is Changing the Face (And Body) of Porn</a></h3><div class="entry-meta"> <time datetime="2020-01-25T9:00:41-08:00">January 25, 2020</time></div></div></div><div class="item post-43592 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing">The &#8216;Stonks&#8217; Meme Can Teach You a Lot About the Stock Market</a></h3><div class="entry-meta"> <time datetime="2019-08-01T9:00:52-07:00">August 1, 2019</time></div></div></div><div class="item post-62698 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/plastt-porn-nudes-reddit"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/plastt_porn_reddit-copy-1.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/plastt-porn-nudes-reddit">The Twists and Turns of PLASTT, the Bendiest New Porn Trend</a></h3><div class="entry-meta"> <time datetime="2020-05-27T15:02:08-07:00">May 27, 2020</time></div></div></div><div class="item post-61779 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/karen-has-a-husband-and-his-name-is-greg"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/karen_greg.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/karen-has-a-husband-and-his-name-is-greg">Karen Has a Husband, and His Name Is Greg</a></h3><div class="entry-meta"> <time datetime="2020-05-14T15:05:44-07:00">May 14, 2020</time></div></div></div><div class="item post-58260 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/requiem-for-a-dream-ass-to-ass"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/03/asstoass_requiemforadream2.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/requiem-for-a-dream-ass-to-ass">Sorry, but ‘Requiem for a Dream’ Is a Terrible Movie</a></h3><div class="entry-meta"> <time datetime="2020-03-31T6:00:07-07:00">March 31, 2020</time></div></div></div><div class="item post-60840 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/porm-videos-pornhub-typosquatting"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/porn_seo_search.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/porm-videos-pornhub-typosquatting">Why Are Tube Sites Suddenly Filled With… Porm?</a></h3><div class="entry-meta"> <time datetime="2020-05-02T4:00:11-07:00">May 2, 2020</time></div></div></div><div class="item post-69140 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/gonewild-reddit-gone-wild-amateur-porn-history"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/08/reddit_gonewild_oralhistory-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/gonewild-reddit-gone-wild-amateur-porn-history">The Definitive Oral History of Reddit GoneWild</a></h3><div class="entry-meta"> <time datetime="2020-08-27T4:00:55-07:00">August 27, 2020</time></div></div></div><div class="item post-27229 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/what-its-like-to-pop-your-cherry-on-reddits-virginity-exchange"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/10/1KZNMVhoPEH3A5OJgaVdASg.jpeg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/what-its-like-to-pop-your-cherry-on-reddits-virginity-exchange">What It’s Like to Pop Your Cherry on Reddit’s ‘Virginity Exchange’</a></h3><div class="entry-meta"> <time datetime="2018-09-25T11:01:01-07:00">September 25, 2018</time></div></div></div><div class="item post-2187 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw.png" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2">The Sad, Strange Life and Death of Devonte Hart: The Crying Black Boy Who Famously Hugged a Cop</a></h3><div class="entry-meta"> <time datetime="2018-05-10T12:41:07-07:00">May 10, 2018</time></div></div></div><div class="item post-58395 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/hasan-piker-can-bro-down-and-demolish-capitalism-at-the-same-time"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/03/hassan.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/hasan-piker-can-bro-down-and-demolish-capitalism-at-the-same-time">Hasan Piker Can Bro Down and Demolish Capitalism at the Same Time</a></h3><div class="entry-meta"> <time datetime="2020-04-01T13:00:14-07:00">April 1, 2020</time></div></div></div><div class="item post-61141 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/small-penis-porn-dick-pornhub-pornstar"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/small_penis_porn.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/small-penis-porn-dick-pornhub-pornstar">The Big Men of Small-Penis Porn</a></h3><div class="entry-meta"> <time datetime="2020-05-06T14:00:44-07:00">May 6, 2020</time></div></div></div></div></footer> <script>(function ($) {
            'use strict';
            $(document).ready(function () {
                $('.entry-content a').each(function () {
                    $(this).attr('target', '_blank');
                });
            });
        })(jQuery);</script> </article></div><footer id="colophon" class="site-footer" role="contentinfo"><nav class="social-navigation" role="navigation"><div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22"> <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/> </svg> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18"> <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/> </svg> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21"> <defs> <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/> </defs> <g fill="none" fill-rule="evenodd"> <g transform="translate(-4 -3)"> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/> </g> <g fill="#FEFEFE"> <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/> <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/> </g> </g> </svg> </a></li></ul></div></nav><nav class="pages-navigation" role="navigation"><div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="/cdn-cgi/l/email-protection#3a4a485f49497a575f5653545e4f494e48535f4914595557">Press</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="/cdn-cgi/l/email-protection#2b42454d446b464e4742454f5e585f59424e5805484446">General Contact</a></li></ul></div></nav> <span class="site-copyright"> &copy; 2020 MEL Magazine</span></footer></div></div><div class="lightbox"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript'>var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7b22ff879e"};</script> <script type='text/javascript'>var mystickyside_name = {"mystickyside_string":".right-sidebar","mystickyside_content_string":"","mystickyside_margin_top_string":"20","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"1100","device_desktop":"1","device_mobile":"1"};</script> <script type='text/javascript'>var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script> <script  src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.4.2'></script> <script type="text/javascript">( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );</script> <script defer src="https://melmagazine.com/wp-content/cache/autoptimize/1/js/autoptimize_728f478e2dcf526cd5d6cb413e3abf0e.js"></script></body></html>