<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Inside the Case of a Murderous LAPD Detective That Could Bring Down the Whole Department - MEL Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://melmagazine.com/en-us/story/inside-the-case-of-a-murderous-lapd-detective-that-could-bring-down-the-whole-department" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inside the Case of a Murderous LAPD Detective That Could Bring Down the Whole Department - MEL Magazine" />
<meta property="og:description" content="On February 24, 1986, John Ruetten returned home to his condo in Van Nuys, California, to find Sherri, his wife of only three months, dead..." />
<meta property="og:url" content="https://melmagazine.com/en-us/story/inside-the-case-of-a-murderous-lapd-detective-that-could-bring-down-the-whole-department" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="los-angeles" />
<meta property="article:tag" content="murder" />
<meta property="article:tag" content="police-brutality" />
<meta property="article:tag" content="true-crime" />
<meta property="article:tag" content="unsolved-mysteries" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2019-04-03T11:00:54-07:00" />
<meta property="article:modified_time" content="2019-04-04T05:53:15-07:00" />
<meta property="og:updated_time" content="2019-04-04T05:53:15-07:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2019/04/lazurusfiles.jpg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2019/04/lazurusfiles.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On February 24, 1986, John Ruetten returned home to his condo in Van Nuys, California, to find Sherri, his wife of only three months, dead..." />
<meta name="twitter:title" content="Inside the Case of a Murderous LAPD Detective That Could Bring Down the Whole Department - MEL Magazine" />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2019/04/lazurusfiles.jpg" />
<meta name="twitter:creator" content="@WeAreMel" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/melmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/melmagazine\/","https:\/\/www.instagram.com\/wearemel\/","https:\/\/twitter.com\/WeAreMel"],"@id":"https:\/\/melmagazine.com\/#organization","name":"MEL Magazine","logo":"https:\/\/melmagazine.com\/wp-content\/uploads\/2018\/09\/MEL-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2'  media='all' />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/themes/mel/style.css?ver=1542275650'  media='all' />
<link rel='stylesheet' id='oswald-webfont-css'  href='https://fonts.googleapis.com/css?family=Oswald:500'  media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"37237","token":"73670b5187","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=37237' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Finside-the-case-of-a-murderous-lapd-detective-that-could-bring-down-the-whole-department" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Finside-the-case-of-a-murderous-lapd-detective-that-could-bring-down-the-whole-department&#038;format=xml" />
<link rel="amphtml" href="https://melmagazine.com/en-us/story/inside-the-case-of-a-murderous-lapd-detective-that-could-bring-down-the-whole-department/amp"><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async
    src="https://www.googletagmanager.com/gtag/js?id=UA-69862223-8"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-69862223-8');
</script>
</head>

<body class="post-template-default single single-post postid-37237 single-format-standard">
<div id="page" class="site">
    <header id="masthead" class="site-header" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
    </div>
    <div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="search" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
            <nav class="topics-navigation" role="navigation">
                <span class="navigation-label">Topics</span>
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-25673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25673"><a href="https://melmagazine.com/trending">Trending</a></li>
<li id="menu-item-24751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24751"><a href="https://melmagazine.com/en-us/section/culture">Culture</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://melmagazine.com/en-us/section/work">Work</a></li>
<li id="menu-item-24753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24753"><a href="https://melmagazine.com/en-us/section/health">Health</a></li>
<li id="menu-item-24755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24755"><a href="https://melmagazine.com/en-us/section/relationships">Relationships</a></li>
<li id="menu-item-24752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24752"><a href="https://melmagazine.com/en-us/section/dicks">Dicks</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2019 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>
    <div class="site-content-contain">
        <div id="content" class="site-content">
<article id="post-37237" class="feature-post post-37237 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-crime tag-feature tag-los-angeles tag-murder tag-police-brutality tag-true-crime tag-unsolved-mysteries">
    <header class="entry-header">
        <div class="entry-header-topbar">
            <div class="entry-meta content-wrap">
                <span class="post-category"><a href="https://melmagazine.com/en-us/section/culture" rel="category tag">Culture</a></span>
                <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/elon-green" title="Posts by Elon Green" class="author url fn" rel="author">Elon Green</a></span>
                <span class="post-date"><time datetime="2019-04-03T11:00:54-07:00">April 3, 2019</time></span>
            </div>
            <div class="container share-links-container">
                <div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Finside-the-case-of-a-murderous-lapd-detective-that-could-bring-down-the-whole-department" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Finside-the-case-of-a-murderous-lapd-detective-that-could-bring-down-the-whole-department&amp;text=Inside%20the%20Case%20of%20a%20Murderous%20LAPD%20Detective%20That%20Could%20Bring%20Down%20the%20Whole%20Department%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="mailto:?&amp;subject=Inside%20the%20Case%20of%20a%20Murderous%20LAPD%20Detective%20That%20Could%20Bring%20Down%20the%20Whole%20Department%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Finside-the-case-of-a-murderous-lapd-detective-that-could-bring-down-the-whole-department" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
            </div>
        </div>
        <div class="post-thumbnail">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/04/lazurusfiles-640x267.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/04/lazurusfiles-1280x533.jpg" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/04/lazurusfiles-1280x533.jpg" width="1280" height="533" alt="lazurusfiles" title="lazurusfiles" />
</picture>        </div>
        <div class="post-title-wrap content-wrap">
            <h1 class="entry-title">Inside the Case of a Murderous LAPD Detective That Could Bring Down the Whole Department</h1><p class='entry-subtitle'>If the LAPD really did cover-up Stephanie Lazarus’ murder of Sherri Rasmussen, it was done so brazenly that it’s almost impossible to believe</p>        </div>
    </header>
    <div class="entry-content content-wrap">
        <p><span style="font-weight: 400">On February 24, 1986, John Ruetten returned home to his condo in </span><a href="https://en.wikipedia.org/wiki/Van_Nuys" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Van Nuys, California</span></a><span style="font-weight: 400">, to find Sherri, his wife of only three months, dead in the living room. She had been bitten, struck in the head and shot three times in the chest. A disc player — on which there was a bloody fingerprint — and a VCR were on the floor. The detectives on the scene decided Rasmussen had been the victim of a botched burglary. It was a theory of the crime the department would stand behind for decades. </span></p>
<p><span style="font-weight: 400">Officially, in fact, that stance didn’t change until June 2009, when a veteran LAPD detective named Stephanie Lazarus was arrested and charged with Sherri’s murder. Outside of the L.A. Criminal Courthouse after Lazarus’ first appearance there, Sherri’s parents, Nels and Loretta Rasmussen, </span><a href="https://www.gettyimages.com/detail/news-photo/the-family-of-sherri-rasmussen-speak-at-a-press-conference-news-photo/539899172" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">watched grimly</span></a><span style="font-weight: 400">, as their lawyer told the assembled reporters something startling: “The family has nothing but praise for the LAPD of 2009. The investigation in 1986 is a completely different story, and the family has numerous questions about what was done during that time period.” The lawyer asked, on behalf of the Rasmussens, for a formal investigation.</span></p>
<figure id="attachment_37264" style="width: 2971px" class="wp-caption aligncenter"><img class="wp-image-37264 size-full" src="https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Jayne’s-birthday-party-July-1984-UNCROPPED-1.jpg" alt="" width="2971" height="2048" srcset="https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Jayne’s-birthday-party-July-1984-UNCROPPED-1.jpg 2971w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Jayne’s-birthday-party-July-1984-UNCROPPED-1-300x207.jpg 300w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Jayne’s-birthday-party-July-1984-UNCROPPED-1-768x529.jpg 768w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Jayne’s-birthday-party-July-1984-UNCROPPED-1-1024x706.jpg 1024w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Jayne’s-birthday-party-July-1984-UNCROPPED-1-1280x882.jpg 1280w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Jayne’s-birthday-party-July-1984-UNCROPPED-1-640x441.jpg 640w" sizes="(max-width: 2971px) 100vw, 2971px" /><figcaption class="wp-caption-text">Sherri and John (July 1984) Courtesy of Jayne Goldberg</figcaption></figure>
<p><a href="http://matthewmcgough.com/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Matthew McGough</span></a><span style="font-weight: 400">’s </span><a href="https://www.amazon.com/Lazarus-Files-Cold-Case-Investigation/dp/0805095594" target="_blank" rel="noopener noreferrer nofollow"><i><span style="font-weight: 400">The Lazarus Files</span></i></a><span style="font-weight: 400">, which will be published at the end of the month, may be as close as we civilians will get to such an investigation. A considerable expansion on </span><a href="https://www.theatlantic.com/magazine/archive/2011/06/the-lazarus-file/308499/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">a story</span></a><span style="font-weight: 400"> he wrote for the </span><i><span style="font-weight: 400">Atlantic </span></i><span style="font-weight: 400">in 2011, the book is an examination of the victim and the killer, and their mostly parallel lives, but it’s greatest strength</span><span style="font-weight: 400"> (</span><span style="font-weight: 400">for which, as far as I can tell, there is no journalism precedent)</span> <span style="font-weight: 400">is the degree to which the reader is walked through the original police investigation.</span></p>
<p><span style="font-weight: 400">Throughout </span><i><span style="font-weight: 400">The Lazarus Files</span></i><span style="font-weight: 400">, there are stretches where McGough gives an almost-frustratingly granular account of what each investigator was doing — or not doing. McGough was able to do so because he obtained the LAPD’s “chrono,” short for chronological log. He writes:</span></p>
<blockquote><p><span style="font-weight: 400">The chrono is intended to document all investigative activity, day by day and sometimes minute by minute, conducted by the detectives assigned to work a homicide case. The chrono starts immediately, when the phone rings at the homicide table, and it’s as though a timer is running. If the case is eventually solved, and an arrest made, the chrono continues through the jury’s verdict, after which time the murder book is archived. If the case is unsolved, the chrono has no end, regardless of how much time elapses between entries.</span></p></blockquote>
<p><span style="font-weight: 400">Between the chrono and his interviews with the Rasmussens, detectives, colleagues of both the victims and the killer (who is now spending more than </span><a href="https://www.cbsnews.com/news/stephanie-lazarus-former-lapd-detective-sentenced-to-27-years-to-life-in-prison-for-1986-murder/" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">25 years in prison</span></a><span style="font-weight: 400">), McGough was able to find the gaps between the official record of the investigation and what seems to have actually transpired. The conclusion readers will draw from his reporting is startling: There’s an excellent chance the LAPD was aware that a homicide had been committed by one of their own, and covered it up. Furthermore, </span><i><span style="font-weight: 400">The Lazarus Files </span></i><span style="font-weight: 400">suggests, this might not have been the last time such a crime was swept under the rug by the very people tasked with solving it.</span></p>
<p><img class="aligncenter wp-image-37261 size-full" src="https://melmagazine.com/wp-content/uploads/2019/04/LAPD-typed-chronological-log-for-the-Sherri-Rasmussen-case-p.-1.jpg" alt="" width="2160" height="3030" srcset="https://melmagazine.com/wp-content/uploads/2019/04/LAPD-typed-chronological-log-for-the-Sherri-Rasmussen-case-p.-1.jpg 2160w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-typed-chronological-log-for-the-Sherri-Rasmussen-case-p.-1-214x300.jpg 214w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-typed-chronological-log-for-the-Sherri-Rasmussen-case-p.-1-768x1077.jpg 768w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-typed-chronological-log-for-the-Sherri-Rasmussen-case-p.-1-730x1024.jpg 730w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-typed-chronological-log-for-the-Sherri-Rasmussen-case-p.-1-912x1280.jpg 912w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-typed-chronological-log-for-the-Sherri-Rasmussen-case-p.-1-456x640.jpg 456w" sizes="(max-width: 2160px) 100vw, 2160px" /></p>
<p><span style="font-weight: 400">I recently spoke to McGough about his work, the culture of the LAPD and how much the top brass really knew about Sherri’s murder. I also called the LAPD’s PR unit, and asked the representative if he’d read the book, and if so, how the department felt about it. “I’ll be honest, I don’t think that’s something we’d release a statement on,” he told me. “Personally, I’m looking forward to reading it.”</span></p>
<p><b>Let’s start at the beginning. Your </b><a href="https://www.theatlantic.com/magazine/archive/2011/06/the-lazarus-file/308499/" target="_blank" rel="noopener noreferrer nofollow"><b><i>Atlantic</i></b><b> story</b></a><b> is fascinating because the focus is mostly on DNA, and its utility in solving cold cases. There’s not even an intimation that the LAPD mishandled the case and covered it up. Did you know that back then?<br />
</b><span style="font-weight: 400">No. Stephanie was </span><a href="https://www.nytimes.com/2009/06/13/us/13coldcase.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">arrested in 2009</span></a><span style="font-weight: 400">, which is when I began looking into the case. For more than a year, I was just trying to get my head around the story. The </span><i><span style="font-weight: 400">Atlantic </span></i><span style="font-weight: 400">article ran before Lazarus’ trial. There was no guarantee at the time what the verdict would be. That uncertainty made people wary about talking to me on the record. Anybody who might be subpoenaed to testify at the trial wasn’t going to grant me an interview.</span></p>
<p><span style="font-weight: 400">It wasn’t until after the trial, </span><a href="https://www.cnn.com/2012/05/11/justice/california-cop-cold-case/index.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">in 2012</span></a><span style="font-weight: 400">, that my reporting opened up. Suddenly people were willing to talk. There was also an avalanche of documents that came in during the trial — new information and LAPD records I’d never seen. That enabled me to start piecing together some of the more elusive parts of the story.</span></p>
<p><b>How did you find out the LAPD’s investigation wasn’t what it seemed to be?<br />
</b><span style="font-weight: 400">In 2009, Nels and Loretta Rasmussen said as much in their press conference days after Stephanie’s arrest. They </span><a href="http://articles.latimes.com/2009/jun/10/local/me-stephanie-lazarus10" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">said</span></a><span style="font-weight: 400"> they told detectives in 1986 that there was an ex-girlfriend police officer [of John Ruetten]</span> <span style="font-weight: 400">who needed to be looked at. They may not have used the word </span><i><span style="font-weight: 400">cover-up</span></i><span style="font-weight: 400">, but they alleged problems with the original investigation. The allegation wasn’t a secret.</span></p>
<p><span style="font-weight: 400">But the Rasmussens’ paramount concern at the time was getting a conviction, not rocking the boat during the criminal proceedings. From their perspective, that wasn’t compatible with talking to journalists. No one was talking: not Stephanie, her family, the LAPD or the prosecutors. Everyone knew about the cover-up allegation, but it felt almost taboo to discuss. There was a ton of media coverage around the trial but very little aggressive reporting into whether there was a cover-up.</span></p>
<p><span style="font-weight: 400">Toward the end of the time I was working on the </span><i><span style="font-weight: 400">Atlantic</span></i><span style="font-weight: 400"> story, I started to hone in on the more mystifying moments in the investigation: How did evidence go missing? Why weren’t certain events documented? Those questions didn’t immediately come into focus. It wasn’t until I had </span><i><span style="font-weight: 400">all </span></i><span style="font-weight: 400">the information that I could see the inconsistencies.</span></p>
<p><b>Was there a eureka moment when you realized the Rasmussens’ allegations had substance?<br />
</b><span style="font-weight: 400">When I got the chronological record, after the trial. Nels and Loretta were forthright and consistent in describing their experiences with the LAPD through the years. Once I had an opportunity to interview them at length, and get their whole story on the record, I was able to compare their timeline to the LAPD’s. I could see that nothing they told detectives in 1986 was reflected in the police record.</span></p>
<p><b>Between the chrono, Lazarus’ diary and court records, you had a mountain of documents. Was it overwhelming?<br />
</b><span style="font-weight: 400">Yes, and in many ways, it continues to be overwhelming. It felt like I had a tiger by the tail. The paper trail spans 30 years — and counting, since the story is still unfolding.</span></p>
<p><b>If the excerpts of Lazarus’ diary are any indication, she’s a bit of a sociopath. She writes very casually about doing things that are deeply cruel. One entry that stuck with me was about a black man handing out pamphlets. “We ran him, and he had a warrant. So we took him in,” she wrote. “This guy was a bum from downtown and boy did he smell.” Then, in the same breath, she writes, “We had Chinese food from Roscoe &amp; De Soto. It was completely free. That was about it for the day.” This is really unsettling! Had she been a man, would this lack of humanity have been taken more seriously?<br />
</b><span style="font-weight: 400">I resist that kind of label </span><span style="font-weight: 400">— </span><i><span style="font-weight: 400">sociopath</span></i><span style="font-weight: 400">. I’m not a psychologist or a psychiatrist. Her diary was </span><i><span style="font-weight: 400">really</span></i><span style="font-weight: 400"> fascinating, but also </span><i><span style="font-weight: 400">so</span></i><span style="font-weight: 400"> banal. It was approximately 500 pages and covered the period both before and after the murder. A lot of trips to the donut shop, running errands while on duty. There’s not much of a moral center. Not much about taking bad guys off the street.</span></p>
<p><b>Lazarus’ actions and demeanor didn’t seem to bother her superiors. If anything, she rose through the ranks. Based on your general experience around the LAPD, does the department create people like her, or attract them?<br />
</b><span style="font-weight: 400">I don’t know. On one level, with Stephanie, what I have is her interview that she gave with the detectives, right before she was arrested, and her diary, which is voluminous and full of insights into her personality. On another level, though, even the diary is very limited. It’s just three years of her life, back in the 1980s.</span></p>
<figure id="attachment_37260" style="width: 2498px" class="wp-caption aligncenter"><img class="wp-image-37260 size-full" src="https://melmagazine.com/wp-content/uploads/2019/04/LAPD-photo-of-Police-Officer-Stephanie-Lazarus-c.-1983-1984-UNCROPPED-1.jpg" alt="" width="2498" height="3062" srcset="https://melmagazine.com/wp-content/uploads/2019/04/LAPD-photo-of-Police-Officer-Stephanie-Lazarus-c.-1983-1984-UNCROPPED-1.jpg 2498w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-photo-of-Police-Officer-Stephanie-Lazarus-c.-1983-1984-UNCROPPED-1-245x300.jpg 245w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-photo-of-Police-Officer-Stephanie-Lazarus-c.-1983-1984-UNCROPPED-1-768x941.jpg 768w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-photo-of-Police-Officer-Stephanie-Lazarus-c.-1983-1984-UNCROPPED-1-835x1024.jpg 835w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-photo-of-Police-Officer-Stephanie-Lazarus-c.-1983-1984-UNCROPPED-1-1044x1280.jpg 1044w, https://melmagazine.com/wp-content/uploads/2019/04/LAPD-photo-of-Police-Officer-Stephanie-Lazarus-c.-1983-1984-UNCROPPED-1-522x640.jpg 522w" sizes="(max-width: 2498px) 100vw, 2498px" /><figcaption class="wp-caption-text">LAPD photo of Police Officer Stephanie Lazarus (c. 1983-1984) Courtesy of the People v. Lazarus trial exhibit</figcaption></figure>
<p><span style="font-weight: 400">Regarding the degree to which her personality was shaped by the LAPD, or why she was drawn to the LAPD, the best evidence I have is anecdotal. But I believe the culture of the department is a major issue, not only in terms of Stephanie’s development as a person, but also how the case was handled, and </span><i><span style="font-weight: 400">continues</span></i><span style="font-weight: 400"> to be handled.</span></p>
<p><b>There are two photos in the book of Lazarus with </b><a href="https://en.wikipedia.org/wiki/Daryl_Gates" target="_blank" rel="noopener noreferrer nofollow"><b>Daryl Gates</b></a><b>, the notorious former chief of the LAPD. At no point do you write that awareness of who killed Sherri went up the chain of command, but&#8230; did Gates know?<br />
</b><span style="font-weight: 400">Gates is </span><a href="https://www.latimes.com/local/obituaries/la-me-daryl-gates17-2010apr17-story.html" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">dead</span></a><span style="font-weight: 400">, so I can’t say definitively what he knew. It’s certainly LAPD policy that if an officer is suspected of misconduct or a serious crime, it gets reported and it goes up the chain of command. It’s hard to imagine that reports of an officer potentially being involved in a murder wouldn’t have gone up the ranks.</span></p>
<p><span style="font-weight: 400">But in terms of what I was able to document, we know Gates commended the original detectives on their investigation, even though they had failed to solve the case. Also, Nels Rasmussen wrote a letter to Gates, directly informing him that Sherri was threatened by a female LAPD officer. Whether Gates got the letter, read the letter, acted on the letter </span><span style="font-weight: 400">— I don’t know. </span><span style="font-weight: 400">It’s entirely possible the LAPD has more documents that I haven’t seen and don’t have access to that may answer some of these questions.</span></p>
<p><b>You interviewed Lazarus a year before she was arrested, while you were working on another book project. What did you think of her then, and how does that meeting with her seem to you in hindsight?<br />
</b><span style="font-weight: 400">I met with her in 2008. At that time, she was assigned to the LAPD’s art theft detail. I had an idea to write a book about art theft so I requested an interview. It was a memorable experience for me because I’d never been inside </span><a href="https://en.wikipedia.org/wiki/Parker_Center" target="_blank" rel="noopener noreferrer nofollow"><span style="font-weight: 400">Parker Center, the former LAPD headquarters</span></a><span style="font-weight: 400">. She was cordial, but the interview itself wasn’t all that memorable. We spoke for maybe an hour. I forgot about it.</span></p>
<p><span style="font-weight: 400">About a year later, Stephanie was arrested for murder. I was like, “What the hell? Why would this detective, carrying such a secret, sit down with a journalist?” That’s a huge risk she took. It felt a bit like, </span><i><span style="font-weight: 400">Are you serious?</span></i><span style="font-weight: 400"> But her whole career path was pretty brazen. There’s still open questions about how she went from place to place in her career. She was a patrol officer when she committed the murder, and then within a few years, she gets promoted to detective and assigned to the Van Nuys Division, which is where the murder occurred — and was still an open case. Then she’s assigned to Internal Affairs, and later back to Van Nuys. Then, finally, art theft.</span></p>
<p><b>In the note to readers, you write that John Ruetten declined your request for an interview. His perspective is mostly a mystery. Throughout the book, though, there are hints that Ruetten </b><b><i>maybe</i></b><b> knew more about her murder than he let on. What did he know, and when did he know it? Is there something you can say now that you couldn’t write?<br />
</b><span style="font-weight: 400">No. I feel like I wrote up to the limit of what I could be sure of journalistically. I can’t get inside John’s head beyond what he said at the trial and in his interviews with the LAPD. That’s as far as I can go. But to your question, yes, what he knew is critical. It goes to the heart of what the Rasmussens experienced in the wake of the murder, and their frustrations with the LAPD and with John, and how close this whole thing was to being solved at that time.</span></p>
<p><span style="font-weight: 400">According to John, the idea of Stephanie as a killer was nothing that he could have anticipated. That’s precisely what he told detectives in 2009. But there are certain things he ended up admitting to later, which he failed to initially disclose: like the fact that he and Stephanie had sex during his engagement to Sherri, and then again a few years after the murder.</span></p>
<figure id="attachment_37265" style="width: 2944px" class="wp-caption aligncenter"><img class="wp-image-37265 size-full" src="https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Matt-and-Anita-Gorder’s-wedding-September-1984-UNCROPPED-1.jpg" alt="" width="2944" height="2048" srcset="https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Matt-and-Anita-Gorder’s-wedding-September-1984-UNCROPPED-1.jpg 2944w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Matt-and-Anita-Gorder’s-wedding-September-1984-UNCROPPED-1-300x209.jpg 300w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Matt-and-Anita-Gorder’s-wedding-September-1984-UNCROPPED-1-768x534.jpg 768w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Matt-and-Anita-Gorder’s-wedding-September-1984-UNCROPPED-1-1024x712.jpg 1024w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Matt-and-Anita-Gorder’s-wedding-September-1984-UNCROPPED-1-1280x890.jpg 1280w, https://melmagazine.com/wp-content/uploads/2019/04/Sherri-and-John-at-Matt-and-Anita-Gorder’s-wedding-September-1984-UNCROPPED-1-640x445.jpg 640w" sizes="(max-width: 2944px) 100vw, 2944px" /><figcaption class="wp-caption-text">Sherri and John (September 1984) Courtesy of Jayne Goldberg</figcaption></figure>
<p><span style="font-weight: 400">The questions are understandable: </span><i><span style="font-weight: 400">Why did John hold that back from detectives? Why did he not mention that up front?</span></i><span style="font-weight: 400"> It’s not great for his credibility.</span></p>
<p><b>What do you personally believe happened the day of Sherri’s murder?<br />
</b><span style="font-weight: 400">What bugs me the most are the things I don’t know, which most likely will never be known. Did Stephanie go over there with the intent to kill her? If she went there with the intent to do something bad, did she intend for it to happen </span><i><span style="font-weight: 400">there</span></i><span style="font-weight: 400">? Or did Stephanie mean to take Sherri somewhere else?</span></p>
<p><span style="font-weight: 400">One LAPD detective told me that he suspects the plan may have been to force Sherri into the car, drive out into the desert and kill her there. That it was only because Sherri put up a fight, and it escalated, that things went the way they did.</span></p>
<p><span style="font-weight: 400">There were also possible rope marks on Sherri’s wrists, which suggests she was tied up, or that Stephanie attempted to tie her up. So there’s some evidence to support the theory, but I can’t say definitively what happened, or what she was thinking at the time. Even if Stephanie decided to come clean now, 30 years later, I’m not sure she’d be a reliable narrator.</span></p>
<p><span style="font-weight: 400">There are other similar questions: How did Stephanie get to the crime scene? We know she drove Sherri’s car away, because the car was stolen. But how did she get there? Assuming she drove there, did she go back later and get her own car? And what happened to the murder weapon? It’s never been recovered. Different people have speculated that it’s in concrete, under the house she was living in at that time, or that she threw it off the Santa Monica Pier. Only Stephanie knows, and she’s not talking.</span></p>
<p><b>The LAPD has so far been quiet about your book.<br />
</b><span style="font-weight: 400">It’s an embarrassing story for them. It wasn’t the kind of story that anybody, except the Rasmussens, seemed eager to expose. I remember asking one of my inside sources, “Are people talking about this case at work?” They said nobody talks about it because it’s sort of like finding out your uncle’s a serial killer. It’s not a comfortable topic of conversation. Like, </span><i><span style="font-weight: 400">how did we miss the killer in our midst? </span></i><span style="font-weight: 400">I can understand why the department’s take on it would be: </span><i><span style="font-weight: 400">We got her in the end; all’s well that ends well.</span></i></p>
<p><span style="font-weight: 400">But that’s not good enough from my perspective, because if you’re going to learn from mistakes — rather than repeat them — you have to examine what went wrong. Once the trial was over, and I saw that nobody was asking the hard questions, it made me even more determined to get to the bottom of it. It felt like, </span><i><span style="font-weight: 400">If I don’t do this, no one’s going to do it.</span></i><span style="font-weight: 400"> Including the LAPD, by the way, which promised an investigation but then didn’t conduct one, before it</span><a href="https://www.vanityfair.com/culture/2012/07/lapd-lazurus-murder-mystery-killer" target="_blank" rel="noopener noreferrer nofollow"> <span style="font-weight: 400">publicly absolved itself</span></a><span style="font-weight: 400">. That’s obviously unacceptable and only raises more questions. </span></p>
<p><span style="font-weight: 400">I’d like to believe the LAPD is a better police department than 30 years ago, but its handling of the Rasmussens’ allegations make me question how much has really changed and what lessons if any the department has learned.</span></p>
<p><em>Cover photos via People v. Lazarus trial exhibit and Jayne Goldberg</em></p>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/elon-green">
                Elon Green            </a>
        </h3>
        <p class="contributor-bio"></p>
    </div>
</div>
</div>
    </div>
            <footer class="entry-footer container">
            <h2 class="section-title hidden">Related Articles</h2>
            <div class="posts-listing__square">
    <div class="item post-37317 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-guys-seeking-diy-chemical-castration">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/03/chemicalcastration-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/03/chemicalcastration-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/03/chemicalcastration-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/03/chemicalcastration-140x140.jpg" width="140" height="140" alt="chemicalcastration" title="chemicalcastration" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-guys-seeking-diy-chemical-castration">The Guys Seeking DIY Chemical Castration</a></h3>
        <div class="entry-meta">
            <time datetime="2019-04-04T4:00:52-07:00">April 4, 2019</time>        </div>
    </div>
</div>
<div class="item post-37238 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-93-year-old-deejay-who-connects-prisoners-to-loved-ones-live-on-air">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/04/artleboe-1-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/04/artleboe-1-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/04/artleboe-1-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/04/artleboe-1-140x140.jpg" width="140" height="140" alt="artleboe" title="artleboe" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-93-year-old-deejay-who-connects-prisoners-to-loved-ones-live-on-air">The 93-Year-Old Deejay Who Connects Prisoners to Loved Ones — Live on Air</a></h3>
        <div class="entry-meta">
            <time datetime="2019-04-03T4:00:48-07:00">April 3, 2019</time>        </div>
    </div>
</div>
<div class="item post-37198 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/my-three-months-on-kratom-the-miracle-drug-for-bodybuilders-and-opiate-addicts">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2019/04/kratom-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2019/04/kratom-140x140.jpg, https://melmagazine.com/wp-content/uploads/2019/04/kratom-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2019/04/kratom-140x140.jpg" width="140" height="140" alt="kratom" title="kratom" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/my-three-months-on-kratom-the-miracle-drug-for-bodybuilders-and-opiate-addicts">My Three Months on Kratom, the ‘Miracle Drug’ for Bodybuilders and Opiate Addicts</a></h3>
        <div class="entry-meta">
            <time datetime="2019-04-02T12:53:29-07:00">April 2, 2019</time>        </div>
    </div>
</div>
</div>
        </footer>
        </article>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="newsletter-subscription">
    <div id="mc_embed_signup">
        <form action="https://dollarshaveclub.us2.list-manage.com/subscribe/post?u=b50eb40c0184d690de83326ed&amp;id=88096da40c"            method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
            class="validate" target="_blank" novalidate
        >
            <div id="mc_embed_signup_scroll">
                <div style="position: absolute; left: -5000px;" aria-hidden="true">
                    <label class="text-hide" for="mce-hidden">Newsletter</label>
                    <input type="text" id="mce-hidden" name="b_b50eb40c0184d690de83326ed_88096da40c" tabindex="-1" value="">                </div>
                <svg xmlns="http://www.w3.org/2000/svg" width="130" height="39" viewBox="0 0 130 39">
    <g fill="none" fill-rule="evenodd">
        <path fill="#231F20" d="M66 39h64V0H66v39zm5.553-5.517h52.894V5.517H71.553v27.966zM25.616.007c-.003.175-.008 38.745-.008 38.943h-5.754V13.785c-.03-.002-2.87 16.767-4.263 25.175H9.909c-1.494-8.6-4.569-25.752-4.587-25.75v25.769H0V.007h8.512c.007.107 4.303 26.982 4.408 27.607.115-.175 3.85-25.342 4.184-27.607h8.512zM44.968.007v5.557H34.475v10.823h8.311v5.577h-8.307v11.432h10.469v5.554H28.346V.007zM53.72.007v33.389h10.006v5.556H47.618V.007z"/>
        <path stroke="#231F20" stroke-linejoin="round" stroke-width="5" d="M68.9 2.445l25.81 21.272a5.599 5.599 0 0 0 7.121.003l26.131-21.498"/>
    </g>
</svg>
                <h2>Sign up for the MEL newsletter</h2>
                <p>Because there’s no playbook for how to be a guy.</p>
                <div class="mc-fields-wrap">
                    <div class="mc-field-group">
                        <label class="text-hide" for="mce-EMAIL">Your email address</label>                        <input type="email" value="" placeholder="Your email address"
                            name="EMAIL" class="required email" id="mce-EMAIL">
                    </div>
                    <div class="clear">
                        <input type="submit" value="Do it"
                            name="subscribe" id="mc-embedded-subscribe" class="button -lowercase">
                    </div>
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div>
            </div>
        </form>
    </div>
</div>
    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2019 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>
<script  src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js?ver=10.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5fa69203b8"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/app.js?ver=1542275650'></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en-us; expires=" + expirationDate.toUTCString() + "; path=/; domain=melmagazine.com";
			}());</script>
</body>
</html>
