<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>I Wrote About &#039;Hydro-Haters&#039; Who Don&#039;t Drink Water — And Then I Found Out My Mom Is One - MEL Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://melmagazine.com/en-us/story/hydro-haters-people-who-dont-drink-water-part-2-mom" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Wrote About &#039;Hydro-Haters&#039; Who Don&#039;t Drink Water — And Then I Found Out My Mom Is One - MEL Magazine" />
<meta property="og:description" content="Back in October, New York Giants wide receiver Odell Beckham Jr. said he hated drinking water so much he&#8217;d rather take it through an IV...." />
<meta property="og:url" content="https://melmagazine.com/en-us/story/hydro-haters-people-who-dont-drink-water-part-2-mom" />
<meta property="og:site_name" content="MEL Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/melmagazine/" />
<meta property="article:tag" content="diet" />
<meta property="article:tag" content="drinking-water" />
<meta property="article:tag" content="nutrition" />
<meta property="article:tag" content="water" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2018-12-28T11:00:51-08:00" />
<meta property="article:modified_time" content="2018-12-28T10:12:20-08:00" />
<meta property="og:updated_time" content="2018-12-28T10:12:20-08:00" />
<meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2018/12/Anti_Water.jpg" />
<meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2018/12/Anti_Water.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Back in October, New York Giants wide receiver Odell Beckham Jr. said he hated drinking water so much he&#8217;d rather take it through an IV...." />
<meta name="twitter:title" content="I Wrote About &#039;Hydro-Haters&#039; Who Don&#039;t Drink Water — And Then I Found Out My Mom Is One - MEL Magazine" />
<meta name="twitter:site" content="@WeAreMel" />
<meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2018/12/Anti_Water.jpg" />
<meta name="twitter:creator" content="@_Cooper" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/melmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/melmagazine\/","https:\/\/www.instagram.com\/wearemel\/","https:\/\/twitter.com\/WeAreMel"],"@id":"https:\/\/melmagazine.com\/#organization","name":"MEL Magazine","logo":"https:\/\/melmagazine.com\/wp-content\/uploads\/2018\/09\/MEL-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2'  media='all' />
<link rel='stylesheet' id='mel-style-css'  href='https://melmagazine.com/wp-content/themes/mel/style.css?ver=1542275650'  media='all' />
<link rel='stylesheet' id='oswald-webfont-css'  href='https://fonts.googleapis.com/css?family=Oswald:500'  media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"32059","token":"0d9f5dbcfa","debug":""};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://melmagazine.com/?p=32059' />
<link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fhydro-haters-people-who-dont-drink-water-part-2-mom" />
<link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fhydro-haters-people-who-dont-drink-water-part-2-mom&#038;format=xml" />
<link rel="amphtml" href="https://melmagazine.com/en-us/story/hydro-haters-people-who-dont-drink-water-part-2-mom/amp"><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async
    src="https://www.googletagmanager.com/gtag/js?id=UA-69862223-8"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-69862223-8');
</script>
</head>

<body class="post-template-default single single-post postid-32059 single-format-standard">
<div id="page" class="site">
    <header id="masthead" class="site-header" role="banner">
    <div class="container">
        <button class="header-navigation__open btn-icon">
            <span class="text-hide">Menu</span>
            <i></i>
        </button>
        <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
    </div>
    <div class="header-navigation">
    <div class="header-navigation__top">
        <button class="header-navigation__close btn-icon">
            <span class="text-hide">Close</span>
            <i></i>
        </button>
        <form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off">    <label class="text-hide" for="header-search">Search&hellip;</label>
    <input type="search" class="search-field" id="header-search"
        placeholder="Search&hellip;"
        value="" name="s"
    />
    <button type="submit" class="search-submit btn-icon">
        <span class="text-hide">Search</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26">
    <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/>
</svg>
    </button>
</form>
            <nav class="topics-navigation" role="navigation">
                <span class="navigation-label">Topics</span>
                <div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-25673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25673"><a href="https://melmagazine.com/trending">Trending</a></li>
<li id="menu-item-24751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24751"><a href="https://melmagazine.com/en-us/section/culture">Culture</a></li>
<li id="menu-item-24756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24756"><a href="https://melmagazine.com/en-us/section/work">Work</a></li>
<li id="menu-item-24753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24753"><a href="https://melmagazine.com/en-us/section/health">Health</a></li>
<li id="menu-item-24755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24755"><a href="https://melmagazine.com/en-us/section/relationships">Relationships</a></li>
<li id="menu-item-24752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24752"><a href="https://melmagazine.com/en-us/section/dicks">Dicks</a></li>
</ul></div>            </nav>
                </div>
    <div class="header-navigation__footer">
        <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine">
            <span class="text-hide">MEL Magazine</span>
            <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1529.24 459.5"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M332.46,27.62c0,2-.09,454-.09,456.34H264.76V189.07c-.36,0-33.72,196.47-50.09,295H147.91C130.35,383.29,94.23,182.3,94,182.33v302H31.48V27.62h100c.09,1.25,50.57,316.18,51.79,323.5,1.35-2.05,45.24-297,49.16-323.5Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M559.85,27.62V92.73H436.56V219.56h97.66v65.35H436.61v134h123V484H364.54V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M662.7,27.62V418.86H780.26V484H591V27.62Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1164.68,267.58h-11.54l-10.56,47.63h11c11.54,0,22.34-7.86,25.53-22.59C1182.85,276.17,1178.18,267.58,1164.68,267.58Z" transform="translate(-31.48 -26.04)"/><path class="cls-1" d="M1147,340.25h-9.82l-12,54.5h12.77c16.2,0,24.06-9.33,28-27.25C1170.08,349.33,1165.17,340.25,1147,340.25Z" transform="translate(-31.48 -26.04)"/><polygon class="cls-1" points="1437.13 327.96 1442.04 251.85 1441.55 251.85 1412.58 327.96 1437.13 327.96"/><path class="cls-1" d="M811.56,26v459.5h749.16V26Zm384.55,342.44c-6.38,29.21-24.3,51.31-58.92,51.31h-48.12l39.28-177.25h45.17c32.65,0,43.45,16.69,36.82,46.89-3.44,15.22-13.26,31.18-29.46,37.07C1194.88,333.37,1201.26,345.65,1196.11,368.48Zm120.79-99.43h-51.06l-10.07,45.66H1295l-5.89,26.51h-39.28l-11.54,52h54.5l-5.89,26.51H1202l39.28-177.25h81.51Zm11.78,150.74,33.39-150.74H1332.6l5.89-26.51h89.36L1422,269.05H1392.5l-33.39,150.74Zm164.73,0h-29.46l3.19-39.28h-33.39l-14,39.28H1390.3l71.93-177.25H1500Z" transform="translate(-31.48 -26.04)"/></svg>
        </a>
            <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2018 MEL Magazine</span>
    </div>
</div>
<div class="header-navigation__overlay"></div>
</header>
    <div class="site-content-contain">
        <div id="content" class="site-content">
<article id="post-32059" class="post-32059 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-diet tag-drinking-water tag-nutrition tag-water">
    <header class="entry-header">
        <div class="entry-header-topbar">
            <div class="entry-meta content-wrap">
                <span class="post-category"><a href="https://melmagazine.com/en-us/section/health" rel="category tag">Health</a></span>
                <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/quinn-myers" title="Posts by Quinn Myers" class="author url fn" rel="author">Quinn Myers</a></span>
                <span class="post-date"><time datetime="2018-12-28T11:00:51-08:00">December 28, 2018</time></span>
            </div>
            <div class="container share-links-container">
                <div class="share-links">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fhydro-haters-people-who-dont-drink-water-part-2-mom" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Facebook</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
    </a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fhydro-haters-people-who-dont-drink-water-part-2-mom&amp;text=I%20Wrote%20About%20%26%238216%3BHydro-Haters%26%238217%3B%20Who%20Don%26%238217%3Bt%20Drink%20Water%20%E2%80%94%20And%20Then%20I%20Found%20Out%20My%20Mom%20Is%20One%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow">
        <span class="text-hide">Share on Twitter</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
    </a>
    <a href="mailto:?&amp;subject=I%20Wrote%20About%20%26%238216%3BHydro-Haters%26%238217%3B%20Who%20Don%26%238217%3Bt%20Drink%20Water%20%E2%80%94%20And%20Then%20I%20Found%20Out%20My%20Mom%20Is%20One%20%7C%20MEL%20Magazine&amp;body=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fhydro-haters-people-who-dont-drink-water-part-2-mom" rel="nofollow">
        <span class="text-hide">Share via email</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14">
    <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/>
</svg>
    </a>
</div>
            </div>
        </div>
        <div class="post-thumbnail">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/12/Anti_Water-640x267.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/12/Anti_Water-1280x533.jpg" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/12/Anti_Water-1280x533.jpg" width="1280" height="533" alt="Anti_Water" title="Anti_Water" />
</picture>        </div>
        <div class="post-title-wrap content-wrap">
            <h1 class="entry-title">I Wrote About &#8216;Hydro-Haters&#8217; Who Don&#8217;t Drink Water — And Then I Found Out My Mom Is One</h1><p class='entry-subtitle'>I still had trouble believing real-life water-phobes existed… until I came home for the holidays</p>        </div>
    </header>
    <div class="entry-content content-wrap">
        <p>Back in October, New York Giants wide receiver Odell Beckham Jr. said he hated drinking water so much he&#8217;d rather take it through an IV. Kimberly A. Martin, a senior sports writer who tweeted Odell’s confession, agreed, saying, “Odell Beckham Jr. is literally ME.” This made us wonder if there were more water-phobes out there — folks who resist good sense and easy urination. And, frankly: <em>Why</em>? <em>How</em>?</p>
<p>Boy howdy, <a href="https://melmagazine.com/en-us/story/hydro-haters-people-who-dont-drink-water">we heard some astounding stories</a>.</p>
<p>In addition to the hydro-haters who spoke with us for the article itself, people came out of the woodwork once we hit publish:</p>
<figure class="responsive-embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">it me. I’m one of the “only if it’s icy cold and even then really must I” types. not fatally clogged yet (but check back tomorrow?). sweet tea keeps me alive 🤷🏻‍♀️</p>
<p>&mdash; ClinicEscort (@ClinicEscort) <a href="https://twitter.com/ClinicEscort/status/1057737524485836801?ref_src=twsrc%5Etfw">October 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
<figure class="responsive-embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I didn’t know there was a word for people like me: hydro-hater (seltzer with a splash of grapefruit juice is my go-to) <a href="https://t.co/Lb1vRsy2AJ">https://t.co/Lb1vRsy2AJ</a></p>
<p>&mdash; Alexandra Lange (@LangeAlexandra) <a href="https://twitter.com/LangeAlexandra/status/1058045589601091585?ref_src=twsrc%5Etfw">November 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
<figure class="responsive-embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I live on diet coke, apple juice (diluted 50%), orange juice, elderflower cordial, &amp; robinsons cordials 😊</p>
<p>&mdash; AdamNathanielFurman (@Furmadamadam) <a href="https://twitter.com/Furmadamadam/status/1058096831840829440?ref_src=twsrc%5Etfw">November 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
<figure class="responsive-embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I am a hydro hater!! I drink flavored seltzer and green tea all day.</p>
<p>&mdash; La Flaca (@mediumgrrl) <a href="https://twitter.com/mediumgrrl/status/1064736769659338752?ref_src=twsrc%5Etfw">November 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
<p><em>BuzzFeed</em>’s morning show, <em>AM2DM</em>, ran a segment grilling one of their producers, Caroline Moss, who also hates water:</p>
<figure class="responsive-embed">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Our own <a href="https://twitter.com/socarolinesays?ref_src=twsrc%5Etfw">@socarolinesays</a> is a hydro-hater and <a href="https://twitter.com/theferocity?ref_src=twsrc%5Etfw">@theferocity</a> and <a href="https://twitter.com/IsaacFitzgerald?ref_src=twsrc%5Etfw">@isaacfitzgerald</a> are not pleased 💦 <a href="https://t.co/VdNHVNGsb3">pic.twitter.com/VdNHVNGsb3</a></p>
<p>&mdash; AM2DM by BuzzFeed News (@AM2DM) <a href="https://twitter.com/AM2DM/status/1058000663534161922?ref_src=twsrc%5Etfw">November 1, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
<p>But, I have to admit, the most shocking hydro-hater I heard from was my own mother.</p>
<p><span style="font-weight: 400">The article made my sister reach out and ask if I&#8217;d ever seen our mom drinking water. I scratched my head.</span></p>
<p><span style="font-weight: 400">Mom continued to dodge the question until this past weekend when we were home for the holidays. I noticed the water pitchers for dinner were stuffed to the brim with cucumbers and lemons. I pressed her on it. </span></p>
<p>&#8220;I don’t ‘hate’ water,&#8221; she squirmed. &#8220;Maybe I’m neutral!&#8221;</p>
<p><span style="font-weight: 400">She explained that she was “never given” water growing up and, instead, had milk or orange juice with every meal. At sporting events, she was given water only in those “leaking paper-cone cups,” which made her shiver like “fingers on chalkboards for others. Ick.”</span></p>
<p><span style="font-weight: 400">She added, “It just tastes like nothing. It’s boring.”</span></p>
<p>Sorry, Mom. I just can&#8217;t let this go.</p>
<p>“I really didn’t get thirsty or crave it. Not even now,” she follows up in a text message. After reading my article and knowing how important hydration is, she says, she knows she should have water — so she has it in her coffee or beer &#8220;to make my daily quota.&#8221;</p>
<p>“And then there are: 🍸🍸,” Mom adds.</p>
<p>It reminds me of what one hydro-hater, Kristy Finch, said in October: &#8220;I’d get made fun of at my gym because I would come into workouts with a venti six-shot Americano from Starbucks. (There’s water in coffee… right?)&#8221;</p>
<p>&#8220;I love yoga. But instead of water, I’ll bring a glass of merlot for breaks,&#8221; another hater, Kahlilah Long, told me. &#8220;Don’t judge!&#8221;</p>
<p>This made me wonder if the hydro-haters highlighted in the article changed their ways — especially with New Year’s resolutions coming up. Drinking more water seems like an easy one for someone like Lori Cheek, who’d been sent to the hospital twice for dehydration when I spoke to her in the fall.</p>
<p>Nope.</p>
<p>“I’m dehydrated right now,” Cheek laughs. “My plan is always to drink more water each New Year. It never sticks. I still hate the stuff.”</p>
<p>I reached out to the rest of the group, and only one of the people from the original piece said they made a conscious decision to drink more water. The rest are set in their ways.</p>
<p>&#8220;Currently I’m on a 10-day test of this diet-tea fad, but otherwise, still hate water. Nothing’s changed,&#8221; says Alex &#8220;Schimiggy&#8221; Tran.</p>
<p>&#8220;Guilty as charged, still a hydro-hater!&#8221; Jenny Powers says. &#8220;In fact, tonight I bought four Mio water enhancers to take on vacation so I wouldn’t have to resort to drinking plain water.&#8221;</p>
<p>How about Long, who drinks wine at yoga and told us about (TMI warning) her very yellow urine? &#8220;No change, unfortunately. I’ve probably drunk a total of three bottles of water since the article, so I haven’t changed much. I do plan on setting this as a New Year’s resolution. Fingers crossed!&#8221;</p>
<p>Or Finch, who drinks the six-shot Americano at the gym? &#8220;No New Year’s resolution to change because I know it won’t happen. It never does.&#8221;</p>
<p>But there&#8217;s hope yet for Alberta Sequiria, who is diabetic. She writes:</p>
<blockquote><p>I&#8217;ve actually changed my water-&#8220;hating&#8221; water ways. I bought a 16 oz. thermal container months ago that I keep with me, and drink more often that way while I&#8217;m watching TV or on the computer. Being diabetic, I realize I need it to wash away some sugar out of my body. Though I&#8217;m still not where doctors want me to be on water, I drink much more than before. I also gave up sugared carbonated waters.</p></blockquote>
<p>Hear that, Mom? Journalism really can change the world. Now all I need is for you to drink up.</p>
<div class="post-authors">
    <hr />
    <div class="contributor-item -wide">
    <div class="contributor-image">
                <a href="https://melmagazine.com/en-us/story/author/quinn-myers">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/08/IMG_4633-80x80.png" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/08/IMG_4633-80x80.png, https://melmagazine.com/wp-content/uploads/2018/08/IMG_4633-140x140.png 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/08/IMG_4633-80x80.png" width="80" height="80" alt="Quinn Myers" title="Quinn Myers" />
</picture>        </a>
            </div>
    <div class="contributor-info">
        <h3>
            <a href="https://melmagazine.com/en-us/story/author/quinn-myers">
                Quinn Myers            </a>
        </h3>
        <p class="contributor-bio">Quinn Myers is a Big Time Scorpio. According to his editor, you can find him "lurking in the darkest corners of the internet." </p>
    </div>
</div>
</div>
    </div>
            <footer class="entry-footer container">
            <h2 class="section-title hidden">Related Articles</h2>
            <div class="posts-listing__square">
    <div class="item post-31469 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/ranking-everything-we-ranked-this-year">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/12/Ranked-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/12/Ranked-140x140.jpg, https://melmagazine.com/wp-content/uploads/2018/12/Ranked-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/12/Ranked-140x140.jpg" width="140" height="140" alt="Ranked" title="Ranked" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/ranking-everything-we-ranked-this-year">Ranking Everything We Ranked This Year</a></h3>
        <div class="entry-meta">
            <time datetime="2018-12-29T6:00:57-08:00">December 29, 2018</time>        </div>
    </div>
</div>
<div class="item post-32004 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/the-stupidest-questions-we-asked-nutritionists-this-year">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/12/Asked_Dieticians-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/12/Asked_Dieticians-140x140.jpg, https://melmagazine.com/wp-content/uploads/2018/12/Asked_Dieticians-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/12/Asked_Dieticians-140x140.jpg" width="140" height="140" alt="Asked_Dieticians" title="Asked_Dieticians" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/the-stupidest-questions-we-asked-nutritionists-this-year">The Stupidest Questions We Asked Nutritionists This Year</a></h3>
        <div class="entry-meta">
            <time datetime="2018-12-27T9:00:57-08:00">December 27, 2018</time>        </div>
    </div>
</div>
<div class="item post-31680 article">
    <div class="item-image">
        <a href="https://melmagazine.com/en-us/story/ranking-christmas-cookies-by-how-unhealthy-they-are">
            <picture>
    <source media="(max-width: 767px)" srcset="https://melmagazine.com/wp-content/uploads/2018/12/Xmas_Cookies_Ranked-280x280.jpg" />
    <source srcset="https://melmagazine.com/wp-content/uploads/2018/12/Xmas_Cookies_Ranked-140x140.jpg, https://melmagazine.com/wp-content/uploads/2018/12/Xmas_Cookies_Ranked-280x280.jpg 2x" />
    <img src="https://melmagazine.com/wp-content/uploads/2018/12/Xmas_Cookies_Ranked-140x140.jpg" width="140" height="140" alt="Xmas_Cookies_Ranked" title="Xmas_Cookies_Ranked" />
</picture>        </a>
    </div>
    <div class="item-info">
        <h3><a href="https://melmagazine.com/en-us/story/ranking-christmas-cookies-by-how-unhealthy-they-are">Ranking Christmas Cookies by How (Un)healthy They Are</a></h3>
        <div class="entry-meta">
            <time datetime="2018-12-21T6:00:28-08:00">December 21, 2018</time>        </div>
    </div>
</div>
</div>
        </footer>
        </article>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="newsletter-subscription">
    <div id="mc_embed_signup">
        <form action="https://dollarshaveclub.us2.list-manage.com/subscribe/post?u=b50eb40c0184d690de83326ed&amp;id=88096da40c"            method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
            class="validate" target="_blank" novalidate
        >
            <div id="mc_embed_signup_scroll">
                <div style="position: absolute; left: -5000px;" aria-hidden="true">
                    <label class="text-hide" for="mce-hidden">Newsletter</label>
                    <input type="text" id="mce-hidden" name="b_b50eb40c0184d690de83326ed_88096da40c" tabindex="-1" value="">                </div>
                <svg xmlns="http://www.w3.org/2000/svg" width="130" height="39" viewBox="0 0 130 39">
    <g fill="none" fill-rule="evenodd">
        <path fill="#231F20" d="M66 39h64V0H66v39zm5.553-5.517h52.894V5.517H71.553v27.966zM25.616.007c-.003.175-.008 38.745-.008 38.943h-5.754V13.785c-.03-.002-2.87 16.767-4.263 25.175H9.909c-1.494-8.6-4.569-25.752-4.587-25.75v25.769H0V.007h8.512c.007.107 4.303 26.982 4.408 27.607.115-.175 3.85-25.342 4.184-27.607h8.512zM44.968.007v5.557H34.475v10.823h8.311v5.577h-8.307v11.432h10.469v5.554H28.346V.007zM53.72.007v33.389h10.006v5.556H47.618V.007z"/>
        <path stroke="#231F20" stroke-linejoin="round" stroke-width="5" d="M68.9 2.445l25.81 21.272a5.599 5.599 0 0 0 7.121.003l26.131-21.498"/>
    </g>
</svg>
                <h2>Sign up for the MEL newsletter</h2>
                <p>Because there’s no playbook for how to be a guy.</p>
                <div class="mc-fields-wrap">
                    <div class="mc-field-group">
                        <label class="text-hide" for="mce-EMAIL">Your email address</label>                        <input type="email" value="" placeholder="Your email address"
                            name="EMAIL" class="required email" id="mce-EMAIL">
                    </div>
                    <div class="clear">
                        <input type="submit" value="Do it"
                            name="subscribe" id="mc-embedded-subscribe" class="button -lowercase">
                    </div>
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div>
            </div>
        </form>
    </div>
</div>
    <nav class="social-navigation" role="navigation">
        <div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22">
    <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18">
    <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/>
</svg>
</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21">
    <defs>
        <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g transform="translate(-4 -3)">
            <mask id="b" fill="#fff">
                <use xlink:href="#a"/>
            </mask>
            <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/>
        </g>
        <g fill="#FEFEFE">
            <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/>
            <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/>
        </g>
    </g>
</svg>
</a></li>
</ul></div>    </nav>
        <nav class="pages-navigation" role="navigation">
        <div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li>
</ul></div>    </nav>
    <span class="site-copyright">
    &copy; 2018 MEL Magazine</span>
</footer><!-- #colophon -->
</div><!-- .site-content-contain -->
</div><!-- #page -->
<div class="lightbox"></div>
<script  src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js?ver=10.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f0cb388f9c"};
/* ]]> */
</script>
<script  src='https://melmagazine.com/wp-content/themes/mel/app.js?ver=1542275650'></script>
<script  src='https://melmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en-us; expires=" + expirationDate.toUTCString() + "; path=/; domain=melmagazine.com";
			}());</script>
</body>
</html>
