<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11">  <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KB52JX7');</script> <style id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://melmagazine.com/wp-content/cache/autoptimize/1/css/autoptimize_2d294e00c789d22a72fda45740830c7f.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://melmagazine.com/wp-content/cache/autoptimize/1/css/autoptimize_2d294e00c789d22a72fda45740830c7f.css" rel="stylesheet" /></noscript><title>‘Can I Buy You a Drink’ Is Dead. Finally.</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="‘Can I Buy You a Drink’ Is Dead. Finally." /><meta property="og:description" content="The boozy come-on was the most annoying pick-up line of the pre-pandemic age. Now it’s in hell where it belongs" /><meta property="og:url" content="https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink" /><meta property="og:site_name" content="MEL Magazine" /><meta property="article:publisher" content="https://www.facebook.com/melmagazine/" /><meta property="article:tag" content="bars" /><meta property="article:tag" content="booze" /><meta property="article:tag" content="drinking" /><meta property="article:tag" content="pick-up-lines" /><meta property="article:tag" content="relationships" /><meta property="article:section" content="Dating" /><meta property="article:published_time" content="2020-07-31T14:23:28+00:00" /><meta property="article:modified_time" content="2020-07-31T14:23:53+00:00" /><meta property="og:updated_time" content="2020-07-31T14:23:53+00:00" /><meta property="og:image" content="https://melmagazine.com/wp-content/uploads/2020/07/buy_you_a_drink-copy.jpg" /><meta property="og:image:secure_url" content="https://melmagazine.com/wp-content/uploads/2020/07/buy_you_a_drink-copy.jpg" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The boozy come-on was the most annoying pick-up line of the pre-pandemic age. Now it’s in hell where it belongs" /><meta name="twitter:title" content="‘Can I Buy You a Drink’ Is Dead. Finally." /><meta name="twitter:site" content="@WeAreMel" /><meta name="twitter:image" content="https://melmagazine.com/wp-content/uploads/2020/07/buy_you_a_drink-copy.jpg" /><meta name="twitter:creator" content="@WeAreMel" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://melmagazine.com/#website","url":"https://melmagazine.com/","name":"MEL Magazine","inLanguage":"en-US","description":"There&#039;s no playbook for how to be a guy.","potentialAction":{"@type":"SearchAction","target":"https://melmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink#primaryimage","inLanguage":"en-US","url":"https://melmagazine.com/wp-content/uploads/2020/07/buy_you_a_drink-copy.jpg","width":1440,"height":600},{"@type":"WebPage","@id":"https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink#webpage","url":"https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink","name":"\u2018Can I Buy You a Drink\u2019 Is Dead. Finally.","isPartOf":{"@id":"https://melmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink#primaryimage"},"datePublished":"2020-07-31T14:23:28+00:00","dateModified":"2020-07-31T14:23:53+00:00","author":{"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7"}},{"@type":["Person"],"@id":"https://melmagazine.com/#/schema/person/b3d898caa79d6c5c58dd9e92a03dfcb7","name":"joshschollmeyer","image":{"@type":"ImageObject","@id":"https://melmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/10a0087c72cb170e1954360477d1d787?s=96&d=mm&r=g","caption":"joshschollmeyer"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Feed" href="https://melmagazine.com/feed" /><link rel="alternate" type="application/rss+xml" title="MEL Magazine &raquo; Comments Feed" href="https://melmagazine.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/melmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <noscript><link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,500'  media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='oswald-webfont-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,500'  media='all' /> <script  src='https://melmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/melmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"67495","token":"09af9b7867","debug":""};</script> <script type='text/javascript'>var sidebar_settings = {"paragraph_threshold":"39","breakpoint":"1100"};</script> <link rel='https://api.w.org/' href='https://melmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://melmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://melmagazine.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://melmagazine.com/?p=67495' /><link rel="alternate" type="application/json+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fdeath-of-can-i-buy-you-a-drink" /><link rel="alternate" type="text/xml+oembed" href="https://melmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fdeath-of-can-i-buy-you-a-drink&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon-40x40.jpg" sizes="32x32" /><link rel="icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" /><meta name="msapplication-TileImage" content="https://melmagazine.com/wp-content/uploads/2018/09/cropped-favicon.jpg" /></head><body class="post-template-default single single-post postid-67495 single-format-standard"> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB52JX7" height="0" width="0"
 style="display:none;visibility:hidden"></iframe> </noscript><div id="react-shopify-cart"></div><div id="page" class="site"><header id="masthead" class="site-header desktop" role="banner"><div class="container"> <button class="header-navigation__open btn-icon"> <span class="text-hide">Menu</span> <i></i> </button><div class="masthead-share-icons"></div> <button class="search-form-desktop__open btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd"
 d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path> </svg> </button><div class="search-form-desktop"><form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off"> <label class="text-hide" for="header-search">Search&hellip;</label> <input type="text" class="search-field" id="header-search"
 placeholder="Search&hellip;"
 value="" name="s"
 /> <button type="submit" class="search-submit btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/> </svg> </button></form> <button class="close-search-form" style="display: none;">+</button></div> <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine"> <span class="text-hide">MEL Magazine</span> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132"> <defs> <path id="a" d="M0 132h438V0H0z"/> </defs> <g fill="none" fill-rule="evenodd"> <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/> </g> </svg> </a> <a href="https://shop.melmagazine.com/cart" class="site-header__icon site-header__cart"> <svg aria-hidden="true" focusable="false" role="presentation" class="icon icon-cart" viewBox="0 0 37 40"> <path d="M36.5 34.8L33.3 8h-5.9C26.7 3.9 23 .8 18.5.8S10.3 3.9 9.6 8H3.7L.5 34.8c-.2 1.5.4 2.4.9 3 .5.5 1.4 1.2 3.1 1.2h28c1.3 0 2.4-.4 3.1-1.3.7-.7 1-1.8.9-2.9zm-18-30c2.2 0 4.1 1.4 4.7 3.2h-9.5c.7-1.9 2.6-3.2 4.8-3.2zM4.5 35l2.8-23h2.2v3c0 1.1.9 2 2 2s2-.9 2-2v-3h10v3c0 1.1.9 2 2 2s2-.9 2-2v-3h2.2l2.8 23h-28z"></path> </svg> <span class="icon__fallback-text">Cart</span> </a></div><div class="header-navigation"><div class="header-navigation__top"> <button class="header-navigation__close btn-icon"> <span class="text-hide">Close</span> <i></i> </button> <a class="site-logo" href="https://melmagazine.com" title="MEL Magazine"> <span class="text-hide">MEL Magazine</span> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132"> <defs> <path id="a" d="M0 132h438V0H0z"/> </defs> <g fill="none" fill-rule="evenodd"> <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/> </g> </svg> </a> <button class="search-form__open btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"></path> </svg> </button><div class="search-form hide"><form role="search" method="get" class="search-form" action="https://melmagazine.com/" autocomplete="off"> <label class="text-hide" for="header-search">Search&hellip;</label> <input type="text" class="search-field" id="header-search"
 placeholder="Search&hellip;"
 value="" name="s"
 /> <button type="submit" class="search-submit btn-icon"> <span class="text-hide">Search</span> <svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"> <path fill="#FFF" fill-rule="evenodd" d="M1.468 10.267c0-2 .68-3.845 1.812-5.325a8.796 8.796 0 0 1 6.09-3.429 8.77 8.77 0 0 1 4.735.847c2.934 1.427 4.967 4.43 4.967 7.909 0 4.853-3.95 8.803-8.802 8.803-2.417 0-4.61-.98-6.202-2.565-.006-.006-.013-.009-.019-.018-.01-.008-.017-.017-.026-.027a8.78 8.78 0 0 1-2.555-6.195zM26 23.927l-7.513-7.516a10.206 10.206 0 0 0 2.054-6.143C20.542 4.599 15.944 0 10.272 0 6.777 0 3.698 1.746 1.842 4.41A10.21 10.21 0 0 0 0 10.267C0 15.943 4.6 20.54 10.269 20.54a10.2 10.2 0 0 0 6.142-2.053L23.927 26 26 23.927z"/> </svg> </button></form></div><nav class="topics-navigation" role="navigation"><div class="menu-topics-container"><ul id="menu-topics" class="topics-menu"><li id="menu-item-53942" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li><li id="menu-item-53948" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li><li id="menu-item-53955" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li><li id="menu-item-53961" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li><li id="menu-item-53967" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li><li id="menu-item-53972" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li><li id="menu-item-53975" class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li><li id="menu-item-53981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li><li id="menu-item-53983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li><li id="menu-item-53987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li><li id="menu-item-53988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li><li id="menu-item-53989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li><li id="menu-item-53990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li><li id="menu-item-53993" class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li></ul></div></nav></div><div class="header-navigation__footer"> <a class="header-navigation__logo" href="https://melmagazine.com" title="MEL Magazine"> <span class="text-hide">MEL Magazine</span> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="438" height="132" viewBox="0 0 438 132"> <defs> <path id="a" d="M0 132h438V0H0z"/> </defs> <g fill="none" fill-rule="evenodd"> <path fill="#FEFEFE" d="M86 0c-.009.586-.025 130.237-.025 130.905h-19.32v-84.59c-.101-.01-9.636 56.36-14.312 84.62H33.269c-5.019-28.907-15.34-86.562-15.4-86.555V131H0V0h28.577c.024.358 14.448 90.698 14.799 92.799C43.76 92.209 56.303 7.612 57.423 0H86zM151 0v18.691h-35.352v36.41h28v18.76h-27.985v38.454h35.268V131H95V0zM180.459 0v112.311H214V131h-54V0z"/> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path fill="#FEFEFE" d="M223 132h214V0H223z" mask="url(#b)"/> </g> </svg> </a><nav class="social-navigation" role="navigation"><div class="menu-social-media-container"><ul id="menu-social-media" class="social-links-menu"><li id="menu-item-24738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22"> <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/> </svg> </a></li><li id="menu-item-24739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18"> <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/> </svg> </a></li><li id="menu-item-24740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21"> <defs> <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/> </defs> <g fill="none" fill-rule="evenodd"> <g transform="translate(-4 -3)"> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/> </g> <g fill="#FEFEFE"> <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/> <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/> </g> </g> </svg> </a></li></ul></div></nav><nav class="pages-navigation" role="navigation"><div class="menu-pages-container"><ul id="menu-pages" class="pages-menu"><li id="menu-item-24743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li><li id="menu-item-24742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li><li id="menu-item-24741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li><li id="menu-item-55510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="/cdn-cgi/l/email-protection#423230273131022f272e2b2c26373136302b27316c212d2f">Press</a></li><li id="menu-item-55511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="/cdn-cgi/l/email-protection#e78e898188a78a828b8e8983929493958e8294c984888a">General Contact</a></li></ul></div></nav> <span class="site-copyright"> &copy; 2020 MEL Magazine</span></div></div><div class="header-navigation__overlay"></div></header><div class="desktop-nav"><div class="container"><div class="main-nav"><ul><div class="menu-topics-container"><ul id="menu-topics-1" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li><li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li></ul></div><li class="more"><a href="#"></a></li></ul></div></div><div class="expanded-nav-container"><div class="container"><div class="expanded-nav"><div class="menu-topics-container"><ul id="menu-topics-2" class="topics-menu"><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53942"><a href="https://melmagazine.com/culture">Culture</a><ul class="sub-menu"><li id="menu-item-53943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53943"><a href="https://melmagazine.com/culture/digital">Digital Culture</a></li><li id="menu-item-53944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53944"><a href="https://melmagazine.com/culture/policy-politics">Policy &#038; Politics</a></li><li id="menu-item-53945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53945"><a href="https://melmagazine.com/culture/gender">Gender</a></li><li id="menu-item-53946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53946"><a href="https://melmagazine.com/culture/lgbtq">LGBTQ</a></li><li id="menu-item-53947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53947"><a href="https://melmagazine.com/culture/sports">Sports</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53948"><a href="https://melmagazine.com/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-53949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53949"><a href="https://melmagazine.com/entertainment/movies">Movies</a></li><li id="menu-item-53950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53950"><a href="https://melmagazine.com/entertainment/tv">TV</a></li><li id="menu-item-53951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53951"><a href="https://melmagazine.com/entertainment/music">Music</a></li><li id="menu-item-53952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53952"><a href="https://melmagazine.com/entertainment/books">Books</a></li><li id="menu-item-53953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53953"><a href="https://melmagazine.com/entertainment/gaming">Gaming</a></li><li id="menu-item-53954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53954"><a href="https://melmagazine.com/entertainment/comics">Comics</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53955"><a href="https://melmagazine.com/health">Health</a><ul class="sub-menu"><li id="menu-item-53956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53956"><a href="https://melmagazine.com/health/physical">Physical Health</a></li><li id="menu-item-53957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53957"><a href="https://melmagazine.com/health/fitness">Fitness</a></li><li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://melmagazine.com/health/mental">Mental Health</a></li><li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://melmagazine.com/health/sexual">Sexual Health</a></li><li id="menu-item-53960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53960"><a href="https://melmagazine.com/health/care">Healthcare</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53961"><a href="https://melmagazine.com/relationships">Relationships</a><ul class="sub-menu"><li id="menu-item-53962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53962"><a href="https://melmagazine.com/relationships/dating">Dating</a></li><li id="menu-item-53963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53963"><a href="https://melmagazine.com/relationships/marriage">Marriage</a></li><li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53964"><a href="https://melmagazine.com/relationships/friendship">Friendship</a></li><li id="menu-item-53965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53965"><a href="https://melmagazine.com/relationships/family">Family</a></li><li id="menu-item-53966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53966"><a href="https://melmagazine.com/relationships/pets">Pets</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53967"><a href="https://melmagazine.com/money">Money</a><ul class="sub-menu"><li id="menu-item-53968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53968"><a href="https://melmagazine.com/money/business">Business</a></li><li id="menu-item-53969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53969"><a href="https://melmagazine.com/money/work">Work</a></li><li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://melmagazine.com/money/debt">Debt</a></li><li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://melmagazine.com/money/personal-finance">Personal Finance</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53972"><a href="https://melmagazine.com/food">Food</a><ul class="sub-menu"><li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://melmagazine.com/food/drink">Drink</a></li><li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://melmagazine.com/food/drugs">Drugs</a></li></ul></li><li class="show menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53975"><a href="https://melmagazine.com/wellness">Wellness</a><ul class="sub-menu"><li id="menu-item-53976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53976"><a href="https://melmagazine.com/wellness/travel">Travel</a></li><li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53977"><a href="https://melmagazine.com/wellness/style-beauty">Style &#038; Beauty</a></li><li id="menu-item-53978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53978"><a href="https://melmagazine.com/wellness/astrology">Astrology</a></li><li id="menu-item-53979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53979"><a href="https://melmagazine.com/wellness/self-care">Self-care</a></li><li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://melmagazine.com/wellness/religion">Religion</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53981"><a href="https://melmagazine.com/video">Video</a><ul class="sub-menu"><li id="menu-item-54283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54283"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wearemel/channel/?hl=en">Deep Dives</a></li><li id="menu-item-53982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53982"><a href="https://melmagazine.com/video/mel-films">MEL Films</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53983"><a href="https://melmagazine.com/nsfw">NSFW</a><ul class="sub-menu"><li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://melmagazine.com/nsfw/sex">Sex</a></li><li id="menu-item-53985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53985"><a href="https://melmagazine.com/nsfw/porn">Porn</a></li><li id="menu-item-53986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53986"><a href="https://melmagazine.com/nsfw/tasha-reign">Tasha Reign</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53987"><a href="https://melmagazine.com/oral-history">Oral History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53988"><a href="https://melmagazine.com/true-crime">True Crime</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53989"><a href="https://melmagazine.com/rankings">Rankings</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53990"><a href="https://melmagazine.com/dicks-2">Dicks</a></li><li class="nav-shoplink show menu-item menu-item-type-custom menu-item-object-custom menu-item-53993"><a href="https://shop.melmagazine.com/">Shop</a></li></ul></div><div class="cta-area"></div></div></div></div></div><div class="site-content-contain"><div id="content" class="site-content"><article id="post-67495" class="feature-post post-67495 post type-post status-publish format-standard has-post-thumbnail hentry category-dating tag-bars tag-booze tag-drinking tag-pick-up-lines tag-relationships"><header class="entry-header"><div class="topbar-container"><div class="entry-header-topbar"><div class="entry-meta content-wrap"> <span class="post-category"><a href="https://melmagazine.com/en-us/section/dating" rel="category tag">Dating</a></span> <span class="post-author"><a href="https://melmagazine.com/en-us/story/author/dominique-sisley" title="Posts by Dominique Sisley" class="author url fn" rel="author">Dominique Sisley</a></span> <span class="post-date"><time datetime="2020-07-31T7:23:28-07:00">July 31, 2020</time></span></div><div class="container share-links-container"><div class="share-links"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fdeath-of-can-i-buy-you-a-drink" class="share-popup" target="_blank" rel="nofollow"> <span class="text-hide">Share on Facebook</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22"> <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/> </svg> </a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fdeath-of-can-i-buy-you-a-drink&amp;text=%E2%80%98Can%20I%20Buy%20You%20a%20Drink%E2%80%99%20Is%20Dead.%20Finally.%20%7C%20MEL%20Magazine" class="share-popup" target="_blank" rel="nofollow"> <span class="text-hide">Share on Twitter</span> <svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18"> <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/> </svg> </a> <a href="/cdn-cgi/l/email-protection#0f30296e627f347c7a6d656a6c7b322a4a3d2a373f2a36374c6e612a3d3f462a3d3f4d7a762a3d3f56607a2a3d3f6e2a3d3f4b7d6661642a4a3d2a373f2a36362a3d3f467c2a3d3f4b6a6e6b212a3d3f4966616e636376212a3d3f2a384c2a3d3f424a432a3d3f426e686e7566616a296e627f346d606b7632677b7b7f7c2a3c4e2a3d492a3d49626a63626e686e7566616a216c60622a3d496a61227a7c2a3d497c7b607d762a3d496b6a6e7b67226069226c6e612266226d7a762276607a226e226b7d666164" rel="nofollow"> <span class="text-hide">Share via email</span> <svg xmlns="http://www.w3.org/2000/svg" width="18" height="14" viewBox="0 0 18 14"> <path fill="#000" fill-rule="nonzero" d="M17.659 5.045a.212.212 0 0 1 .341.163v7.12A1.68 1.68 0 0 1 16.312 14H1.688A1.68 1.68 0 0 1 0 12.329V5.212c0-.174.2-.272.341-.164.788.606 1.832 1.375 5.418 3.956C6.5 9.54 7.752 10.668 9 10.66c1.255.01 2.531-1.142 3.245-1.657 3.586-2.58 4.626-3.354 5.414-3.96zM9 9c.816.014 1.99-1.027 2.58-1.456 4.666-3.385 5.02-3.68 6.097-4.524A.841.841 0 0 0 18 2.355v-.668C18 .756 17.244 0 16.312 0H1.688C.756 0 0 .756 0 1.687v.668c0 .26.12.503.323.665C1.4 3.86 1.754 4.159 6.42 7.544 7.01 7.974 8.184 9.014 9 9z"/> </svg> </a></div></div></div></div><div class="post-thumbnail"> <img class="lozad-iframe" src="https://melmagazine.com/wp-content/uploads/2020/07/buy_you_a_drink-copy-300x125.jpg"
 data-src="https://melmagazine.com/wp-content/uploads/2020/07/buy_you_a_drink-copy-1024x427.jpg" alt=""></div></header><div class="flex-container"><div><div class="post-title-wrap content-wrap"><h1 class="entry-title">‘Can I Buy You a Drink’ Is Dead. Finally.</h1><p class='entry-subtitle'>The boozy come-on was the most annoying pick-up line of the pre-pandemic age. Now it’s in hell where it belongs</p></div><div class="entry-content content-wrap"><p><i>“Can I buy you a drink?”</i></p><p>I’m sure you’re familiar with the question. Whether it was being hissed into your ear or screamed at you from across a crowded bar, you probably encountered it at least once in your life. You may have even known it intimately, welcoming it into your everyday discourse and murmuring it, unprompted, to strangers that caught your eye.</p><p><i>“Excuse me, beautiful — can I buy you a drink?”</i></p><p>So it’s bittersweet to be announcing the passing of “Can I Buy You A Drink?’” Bitter because of the circumstances (a deadly pandemic wreaking havoc across the globe), but sweet because, well, it was really old. And it really, really, needed to die.</p><p>“Can I Buy You A Drink?” lost its life in late March, when the coronavirus began shutting down the world’s towns and cities, and annihilating our favorite bars, our sex lives and the hallowed cross-section between them. Within days, there were no drinks to be bought and no bars to buy them from. Instead, dating moved almost exclusively online — bars were swapped for <a href="https://sifted.eu/articles/dating-apps-coronavirus/" target="_blank" rel="noopener noreferrer nofollow">virtual bedroom dates</a>, and drink-purchasing for <a href="https://melmagazine.com/en-us/story/my-night-at-a-quarantine-sex-party-for-69-horny-strangers">giant digital sex orgies</a>. It was just the death knell we needed to send the crusty old question to the grave.</p><p>Its passing, although abrupt, was a long time coming. While no one really knows how old “Can I Buy You A Drink?” was, it’s likely to have been around for as long as drinks were purchasable. In theory, that means it was probably born around the same time as the first Roman taverns, more than 2,000 years ago. In the centuries since, the question became enshrined in dating culture; its syllables slithering out of men’s mouths — and yes, it was mostly men — as they prowled the world’s bars, pubs and restaurants.</p><p>Even if you were never asked the question directly, you would have heard it. Pop culture hammered the words into our psyches whenever it could. Think Bill Murray repeatedly sidling up to Andie MacDowell in <a href="https://www.youtube.com/watch?v=jHklKfiyKx0" target="_blank" rel="noopener noreferrer nofollow"><i>Groundhog Day</i></a>, or Ryan Gosling crooning to a creeped-out Emma Stone in <a href="https://www.youtube.com/watch?v=sdc5bkFd2X4" target="_blank" rel="noopener noreferrer nofollow"><i>Crazy, Stupid, Love</i></a>. And hey, remember <a href="https://en.wikipedia.org/wiki/Hoobastank" target="_blank" rel="noopener noreferrer nofollow">Hoobastank</a>? They released a song — with trumpets! — dedicated to the question (“<a href="https://www.youtube.com/watch?v=Pv6tBQH04oE" target="_blank" rel="noopener noreferrer nofollow">Can I Buy You A Drink?</a>”). So did Florida rapper T-Pain (<a href="https://www.youtube.com/watch?v=dBrRBZy8OTs" target="_blank" rel="noopener noreferrer nofollow">“Buy You A Drank”</a>).</p><figure class="responsive-embed video"><iframe title="GroundHog Day - Can I Buy You A Drink?" width="568" height="426" class="lozad-iframe" data-src="https://www.youtube.com/embed/jHklKfiyKx0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure><figure class="responsive-embed video"><iframe title="Crazy, Stupid, Love Pick Up Scene" width="568" height="320" class="lozad-iframe" data-src="https://www.youtube.com/embed/7kxOo5QotdA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure><figure class="responsive-embed video"><iframe title="Just Music - Hoobastank - Can I Buy You A Drink" width="568" height="426" class="lozad-iframe" data-src="https://www.youtube.com/embed/Pv6tBQH04oE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure><figure class="responsive-embed video"><iframe title="T-Pain - Buy U A Drank (Shawty Snappin&#039;) ft. Yung Joc (Official Music Video)" width="568" height="320" class="lozad-iframe" data-src="https://www.youtube.com/embed/dBrRBZy8OTs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure><p>If you wanted to use the question yourself, the rules were simple. First, you needed to locate your prey (an attractive person of any gender), and approach them purposefully (it didn’t matter if they were with friends, in conversation or engrossed in another activity). You then asked to buy them a drink (ideally an alcoholic beverage around the $10 mark).</p><p>If they accepted, you would stay with your prey during ingestion, indulging in conversation and subtly assessing their value (how many more drinks you think they’re worth). Because, as singer <a href="https://en.wikipedia.org/wiki/Miguel_(singer)" target="_blank" rel="noopener noreferrer nofollow">Miguel</a> once gravely intoned in his 2013 classic <a href="https://en.wikipedia.org/wiki/How_Many_Drinks%3F" target="_blank" rel="noopener noreferrer nofollow">“How Many Drinks?”</a>: “Yeah you look good, and I got money / But I don’t wanna waste my time.”</p><figure class="responsive-embed video"><iframe title="Miguel - How Many Drinks? (Remix) ft. Kendrick Lamar" width="568" height="320" class="lozad-iframe" data-src="https://www.youtube.com/embed/nY-Xk3sGr6Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure><p>Leo, 29 from New York, was a close companion of “Can I Buy You A Drink?.” He remembers asking the question often until he hit his 20s, but then, he says, the pair grew apart. “It was my go-to line when I was younger,” he recalls. “You’d see a girl you liked in a bar, offer to buy them a drink and then chat while she drank it. It’s alcohol, too, which helped loosen everyone up.”</p><p>Unlike other kinds of beverage-buying — such as rounds for your friends, or drinks for your loved ones — the rules around “Can I Buy You A Drink?” were more complex. For one thing, it came burdened with a heap of unspoken obligations. It was, by its very nature, transactional: an opportunity to buy someone’s time while you decided whether or not you wanted to sleep with them. As <a href="https://www.reddit.com/r/Showerthoughts/comments/4ncglz/can_i_buy_you_a_drink_is_like_an_application_fee/" target="_blank" rel="noopener noreferrer nofollow">one redditor has claimed</a>, it was kind of like “an application fee for dating.”</p><p>For this reason, the question was always seen as controversial. For feminists, it played into twisted patriarchal-capitalist stereotypes, positioning the bar as a shop, with the men as the shoppers and the women as the product. You go in, make your choice and go forward with your transaction. Any deviations — say, turning down the offer, or requesting a non-alcoholic drink instead — were generally received poorly.</p><figure class="responsive-embed"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Boys call girls psychos but they go from saying a girl&#39;s fit to calling her a fat bitch within seconds of her saying no to a drink</p><p>&mdash; Steph Johnson &#8211; 🌹 (@ScouseBirdBlogs) <a href="https://twitter.com/ScouseBirdBlogs/status/1285657542551535616?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async class="lozad-iframe" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure><figure class="responsive-embed"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Saying “no, thank you” to “can I buy you a drink?” at a bar <a href="https://t.co/eJac1qh45z">https://t.co/eJac1qh45z</a></p><p>&mdash; Casey (@Casey_mats) <a href="https://twitter.com/Casey_mats/status/1285716721630883840?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote><p><script async class="lozad-iframe" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure><p>“I guess, back then, I thought offering to buy a drink was a polite thing to do” adds Leo. “But now, when I think back, it was kind of weird. It’s like a tacit agreement: You’re buying their time.”</p><p>It wasn’t only getting heat from feminists. In the last few years of its life, it <a href="https://www.sosuave.net/forum/threads/reply-for-will-you-buy-me-a-drink.18402/" target="_blank" rel="noopener noreferrer nofollow">also lost popularity among men</a>, particularly as the incel and Men’s Rights movements gained traction. After all, buying drinks technically counts as courtship, and courtship — if you missed this memo — is only for “<a href="https://www.reddit.com/r/seduction/comments/84wvrj/when_to_buy_a_girl_a_drink/" target="_blank" rel="noopener noreferrer nofollow">cucks and betas</a>.”</p><figure class="responsive-embed"><blockquote class="reddit-card" ><p> <a href="https://www.reddit.com/r/seduction/comments/84wvrj/when_to_buy_a_girl_a_drink/?ref_source=embed&amp;ref=share">When to buy a girl a drink?</a> from <a href="https://www.reddit.com/r/seduction/">seduction</a></p></blockquote><p> <script async class="lozad-iframe" data-src="https://embed.redditmedia.com/widgets/platform.js" charset="UTF-8"></script></figure><p>Like many other women, my personal history with “Can I Buy You A Drink?” was tangled. The first time I heard it, I was 14 years old. Back then, me and my friends would regularly sneak into central London nightclubs — clammy, subterranean venues haunted by skinny jeans and five o’clock shadows — while men twice our age salivated around us.</p><p>I got to know the question intimately in the years that followed. Men — eyes glazed, breath pungent — would grab at my waist, brush back my hair and bark the words at me over the pulsing 2000s electro.</p><p>“<i>Hey cutie, you sure you should be out this late? Let me buy you a drink.”</i></p><p>At the time, I’d feel both grateful and obliged to these men. Grateful, because they’d picked me — me! — out of the crowd and gifted me with a <a href="https://guestofaguest.com/new-york/nightlife/the-fascinating-history-of-the-vodka-red-bull" target="_blank" rel="noopener noreferrer nofollow">Red Bull vodka</a>. Obliged, because I felt like I should probably make the purchase worth their while, even if that just meant talking to them for a few hours about their band, their divorce or their favorite post-industrial dubstep records.</p><p>And this sense of obligation is no joke, either. There are <a href="https://www.reddit.com/r/AskMen/comments/5dd7kt/you_buy_a_woman_a_drink_at_the_bar_shes_not/" target="_blank" rel="noopener noreferrer nofollow">lengthy, heated debates online </a>about the best way to turn down the offer of a drink — because for many women, the thought of being seen as impolite, even to men they’ve never met, is too much to bear. “Women, particularly young women, are socially conditioned to please and to compromise,” says Sara, a 27-year-old from Chicago, and a sworn enemy of “Can I Buy You A Drink?” “You don’t want to kick up a fuss or put yourself in any dangerous position, so you go along with certain things to prevent any trouble. It’s like a safety thing. I think a lot of men are aware of that, too.”</p><figure class="responsive-embed"><blockquote class="reddit-card" ><p> <a href="https://www.reddit.com/r/AskMen/comments/5dd7kt/you_buy_a_woman_a_drink_at_the_bar_shes_not/?ref_source=embed&amp;ref=share">You buy a woman a drink at the bar, she&#8217;s not interested in you. How can she politely express this?</a> from <a href="https://www.reddit.com/r/AskMen/">AskMen</a></p></blockquote><p> <script async class="lozad-iframe" data-src="https://embed.redditmedia.com/widgets/platform.js" charset="UTF-8"></script></figure><p>Of course, not all women feel this way. There were plenty who brushed off any feelings of obligation and made the most of the “Can I Buy You A Drink?” transaction, approaching it more like a no-strings-attached business deal. Ally, 32 from London, is one of these people, and considered herself a close friend of the question. “If I was broke, which was usually the case, then yes, a man could buy me a drink,” she says. “I just took the drink and went — I couldn’t give a shit. I’ve gotten men to buy me bottles of champagne, then taken the bottle and walked off to a different corner of the bar.”</p><p>“You just have to know who to say yes to,” she continues. “If they were a real ugly pest who I knew would bother me, I’d say no. But some were easier to fuck off than others. You’d go for the weaker ones.”</p><p>Other women — including many feminists — have also spoken about their love of the question. <a href="https://www.vogue.com/article/is-it-feminist-to-let-men-pay-for-dates" target="_blank" rel="noopener noreferrer nofollow">Writer Karley Sciortino once called it</a> “lovingly misogynistic Don Draper shit,” and compared the buying-a-drink (and paying-for-a-date) transaction to a power play. To her, it was inoffensive and fun, a morphed recreation of “dom-sub sexual dynamics.”</p><p>I respectfully disagree. It sounds great, but when it’s someone you don’t know, these dynamics can easily become distorted.</p><p>And so, I am now taking this opportunity to once again repeat my earlier sentiment: “Can I Buy You A Drink?” really needed to die. It had a good run — thousands of years — and left behind a trail of complex memories, but, that’s it. Sorry, but life is complicated enough without having to indulge vague, linguistic power-plays with strangers. We’re all too tired, and we’re all too confused. Besides, with the fourth wave of feminism still crashing through our societies, it’s a wonder it ever held on so long.</p><p>For those of you mourning, fear not — “Can I Buy You A Drink?” is survived by several cursed sons. The first, “Wanna <a href="https://www.urbandictionary.com/define.php?term=Quarantine%20and%20Chill" target="_blank" rel="noopener noreferrer nofollow">quarantine and chill?</a>,” has already been spotted on several dating apps since the beginning of the pandemic, as has the more flagrantly offensive “<a href="https://www.cnet.com/news/coronavirus-and-tinder-how-nervous-online-daters-are-coping-amid-covid-19/" target="_blank" rel="noopener noreferrer nofollow">If coronavirus doesn’t take you out, can I</a>?”</p><p>Which begs the question: We may be entering a new world, but can we be sure that it will be a better one?</p><div class="post-authors"><hr /><div class="contributor-item -wide"><div class="contributor-image"> <a href="https://melmagazine.com/en-us/story/author/dominique-sisley"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/dominiquesisley.jpg" alt=""> </a></div><div class="contributor-info"><h3> <a href="https://melmagazine.com/en-us/story/author/dominique-sisley"> Dominique Sisley </a></h3><p class="contributor-bio">Dominique Sisley is a London-based journalist who writes a lot about sex, relationships, and how strange humans are. She requires regular watering and withers in direct sun.</p></div></div></div></div></div><div class="right-sidebar"><div class="social-media-icons"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink" data-a2a-title="‘Can I Buy You a Drink’ Is Dead. Finally."><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fdeath-of-can-i-buy-you-a-drink&amp;linkname=%E2%80%98Can%20I%20Buy%20You%20a%20Drink%E2%80%99%20Is%20Dead.%20Finally." title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/twitter.svg" width="32" height="32" alt="Twitter"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink" data-a2a-title="‘Can I Buy You a Drink’ Is Dead. Finally."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fdeath-of-can-i-buy-you-a-drink&amp;linkname=%E2%80%98Can%20I%20Buy%20You%20a%20Drink%E2%80%99%20Is%20Dead.%20Finally." title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/facebook.svg" width="32" height="32" alt="Facebook"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink" data-a2a-title="‘Can I Buy You a Drink’ Is Dead. Finally."><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fdeath-of-can-i-buy-you-a-drink&amp;linkname=%E2%80%98Can%20I%20Buy%20You%20a%20Drink%E2%80%99%20Is%20Dead.%20Finally." title="Flipboard" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/flipboard.svg" width="32" height="32" alt="Flipboard"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink" data-a2a-title="‘Can I Buy You a Drink’ Is Dead. Finally."><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fdeath-of-can-i-buy-you-a-drink&amp;linkname=%E2%80%98Can%20I%20Buy%20You%20a%20Drink%E2%80%99%20Is%20Dead.%20Finally." title="Pocket" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/pocket.svg" width="32" height="32" alt="Pocket"></a></div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink" data-a2a-title="‘Can I Buy You a Drink’ Is Dead. Finally."><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fmelmagazine.com%2Fen-us%2Fstory%2Fdeath-of-can-i-buy-you-a-drink&amp;linkname=%E2%80%98Can%20I%20Buy%20You%20a%20Drink%E2%80%99%20Is%20Dead.%20Finally." title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/link.svg" width="32" height="32" alt="Copy Link"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_instagram" href="https://www.instagram.com/wearemel" title="Instagram" rel="noopener" target="_blank"><img src="https://melmagazine.com/wp-content/themes/mel/assets/images/instagram.svg" width="32" height="32" alt="Instagram"></a></div></div><div class="mobile-subscribeBox"> <a href="#" class="close-subscribeBox" style="display: none;"> <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/newsletter-close.svg"
 alt="Close Panel"> </a> <a href="#" class="expand-quotes">still not convinced?</a> <img src="https://melmagazine.com/wp-content/themes/mel/assets/images/widget-header.svg"
 alt="GET THE BEST OF MEL" class="subscribe-widget-header"><div class="quotes"><div class="quote-column"><blockquote><p>&ldquo;Smart and insightful reported features about modern masculinity.&rdquo;</p> <em>&mdash; The Goods by Vox</em></blockquote><blockquote><p>&ldquo;Doing the lord’s work.&rdquo;</p> <em>&mdash; The A.V. Club</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;@WeAreMel is phenomenal ... the best outlet covering digital culture today.&rdquo;</p> <em>&mdash; @TaylorLorenz</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;I just laughed out loud for a solid five minutes.&rdquo;</p> <em>&mdash; @SexAtOxbridge</em></blockquote></div><div class="quote-column"><blockquote><p>&ldquo;The rare men’s magazine that has taken upon itself to investigate masculinity, not enforce it.
 It gets
 double points for managing to pull off that project with style and charm, not self-seriousness.&rdquo;</p> <em>&mdash; The New York Times</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;MEL f--kin rules they’re so consistently knocking it out of the park and everyone on the staff
 is brilliant.&rdquo;</p> <em>&mdash; @cravves</em></blockquote><blockquote class="more-quotes" style="display:none"><p>&ldquo;sometimes I worry [MEL is] a psy-op meant just for me.&rdquo;</p> <em>&mdash; @puppethusbandry</em></blockquote></div></div><div class="form-subscribeBox"><div class="newsletter-subscription"><div id="mc_embed_signup"><div class='gf_browser_unknown gform_wrapper newsletter_wrapper mc-fields-wrap_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' class='newsletter mc-fields-wrap' action='/en-us/story/death-of-can-i-buy-you-a-drink#gf_1'><div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='your email address' aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >CAPTCHA</label><div id='input_1_2' class='ginput_container ginput_recaptcha' data-sitekey='6LcQrLUZAAAAAOv9HjhJkMrT68EW-LUKcAR8WaUy'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='subscribe!'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='1' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE0YjVmZTYzYzg4MmZhYzk4MDk4OWQxNjhhOWI4ODJlIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://melmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } );</script> </div></div></div></div><div class="list-block list-block-popular"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Popular</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/that-weekly-600-isnt-just-a-lifeline-its-lifting-people-up" target="_blank"> That Weekly $600 Isn’t Just a Lifeline — It’s Lifting People Up </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/is-kool-aid-man-the-jar-or-the-liquid" target="_blank"> Is the Kool-Aid Man the Pitcher or the Liquid? Now We Know </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/an-oral-history-of-mortal-kombat" target="_blank"> An Oral History of ‘Mortal Kombat’ </a></li></ol></div><div class="list-block list-block-features"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Features</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/reddit-food-pantry-bank-pizza" target="_blank"> When the Government Failed Us, Reddit Became America’s Food Bank </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/batdance-prince-batman-soundtrack-song" target="_blank"> Prince Needed a Hit. Batman Needed a Song. And So the World Got ‘Batdance.’ </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/the-male-devotees-of-yoga-with-adriene" target="_blank"> How Adriene Mishler Became Yoga’s Guy Whisperer </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Latest on Covid-19</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/ive-been-escorting-in-the-pandemic-heres-how-i-stay-safe" target="_blank"> I’ve Been Escorting in the Pandemic. Here’s How I Stay Safe. </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/humanity-has-always-been-drowning-in-demon-sperm" target="_blank"> Humanity Has Always Been Drowning in Demon Sperm </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/joy-milne-can-smell-cancer-alzheimers-and-parkinsons-but-can-she-detect-covid" target="_blank"> Joy Milne Can Smell Cancer, Alzheimer’s and Parkinson’s. But Can She Detect COVID? </a></li></ol></div><div class="list-block list-trueCrime"
 data-limit-posts-desktop="2"
 data-limit-posts-mobile="3"><h3>True Crime</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/jeff-police-interrogation-video" target="_blank"> The Legend of Jeff, the Dude Who Outsmarted a Police Interrogation in a Viral Video </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/how-the-golden-state-killer-ushered-in-a-new-age-of-slashers" target="_blank"> How the Golden State Killer Ushered In a New Age of Slashers </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/fear-city-netflix-review-tim-grierson" target="_blank"> ‘Fear City’ Is Netflix’s Big Bet on a Mob Drama. So Why Is It So Dull? </a></li></ol></div><div class="list-block list-oralHistory"
 data-limit-posts-desktop="2"
 data-limit-posts-mobile="3"><h3>Oral History</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/super-soaker-oral-history" target="_blank"> The Oral History of the Super Soaker </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/an-oral-history-of-goldeneye-007-on-the-n64" target="_blank"> An Oral History of ‘GoldenEye 007’ on the N64 </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/an-oral-history-of-real-american" target="_blank"> An Oral History of Hulk Hogan and ‘Real American’ </a></li></ol></div><div class="list-block list-rankings"
 data-limit-posts-desktop="2"
 data-limit-posts-mobile="2"><h3>Rankings</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/healthiest-beer-styles" target="_blank"> Ranking Popular Styles of Beer by How (Un)Healthy They Are </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/ranking-every-notable-high-school-movie-sports-team-by-how-good-they-really-are" target="_blank"> Ranking Every Notable High School Movie Sports Team by How Good They Really Are </a></li></ol></div><div class="list-block list-block-popular"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Popular</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/what-does-military-grade-mean-marketing" target="_blank"> ‘Military Grade’ Is Just Military-Grade Marketing Bullshit </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/qanon-conspiracy-cult-losing-family" target="_blank"> ‘We Are Your Family Now’: What It’s Like to Lose a Loved One to QAnon </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/theres-only-one-reliable-way-to-make-your-loads-bigger" target="_blank"> There’s Only One Reliable Way to Make Your Loads Bigger </a></li></ol></div><div class="list-block list-latest"
 data-limit-posts-desktop="3"
 data-limit-posts-mobile="3"><h3>Latest</h3><ol><li li-number="1"> <a href="https://melmagazine.com/en-us/story/death-of-can-i-buy-you-a-drink" target="_blank"> ‘Can I Buy You a Drink’ Is Dead. Finally. </a></li><li li-number="2"> <a href="https://melmagazine.com/en-us/story/i-aint-reading-all-that-meme-no-context" target="_blank"> ‘I Ain’t Reading All That’ Is the Meme for Our Blighted Information Age </a></li><li li-number="3"> <a href="https://melmagazine.com/en-us/story/scariest-vacations-in-horror-movie-history" target="_blank"> Dead and Breakfast: The Scariest Vacation Settings in Horror Movie History </a></li></ol></div></div></div><footer class="entry-footer container"><h2 class="section-title hidden">Related Articles</h2><div class="posts-listing__square"><div class="item post-66647 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/its-been-10-years-and-im-finally-ready-to-admit-i-dont-get-inception"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/07/I_Didnt_Understand_Inception-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/its-been-10-years-and-im-finally-ready-to-admit-i-dont-get-inception">It’s Been 10 Years, and I’m Finally Ready to Admit I Don’t Get ‘Inception’</a></h3><div class="entry-meta"> <time datetime="2020-07-18T6:00:20-07:00">July 18, 2020</time></div></div></div><div class="item post-66034 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/tasha-reign-rachel-swimmer-laguna-beach"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/07/3_lagunabeach_tasha_reign_rachel_swimmer-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/tasha-reign-rachel-swimmer-laguna-beach">Before I Was Adult Star Tasha Reign, I Was Rachel Swimmer From ‘Laguna Beach’</a></h3><div class="entry-meta"> <time datetime="2020-07-10T4:00:13-07:00">July 10, 2020</time></div></div></div><div class="item post-66618 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/judd-apatow-movie-sex"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/07/Everything_I_Learned_About_Sex_I_Learned_From_Judd_Apatow_Movies-280x280.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/judd-apatow-movie-sex">Everything I Learned About Sex I Learned From Judd Apatow Movies</a></h3><div class="entry-meta"> <time datetime="2020-07-18T0:00:50-07:00">July 18, 2020</time></div></div></div><div class="item post-58260 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/requiem-for-a-dream-ass-to-ass"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/03/asstoass_requiemforadream2.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/requiem-for-a-dream-ass-to-ass">Sorry, but ‘Requiem for a Dream’ Is a Terrible Movie</a></h3><div class="entry-meta"> <time datetime="2020-03-31T6:00:07-07:00">March 31, 2020</time></div></div></div><div class="item post-54675 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/femcels-vs-incels-meaning-reddit-discord"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/02/FemcelFinaL.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/femcels-vs-incels-meaning-reddit-discord">Inside the World of ‘Femcels’</a></h3><div class="entry-meta"> <time datetime="2020-02-10T4:00:12-08:00">February 10, 2020</time></div></div></div><div class="item post-35964 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/ahegao-face-meme-reddit-anime-explained"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/03/derp.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/ahegao-face-meme-reddit-anime-explained">What Is Ahegao, the Hentai Face That’s Suddenly Everywhere?</a></h3><div class="entry-meta"> <time datetime="2019-03-11T6:00:40-07:00">March 11, 2019</time></div></div></div><div class="item post-43030 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/nick-hillary-who-killed-garrett-phillips-interview"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/07/Nick_Hillary.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/nick-hillary-who-killed-garrett-phillips-interview">Nick Hillary Was Found Innocent of Murder Three Years Ago — But His Trial Is Far From Over</a></h3><div class="entry-meta"> <time datetime="2019-07-23T5:00:36-07:00">July 23, 2019</time></div></div></div><div class="item post-53560 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/nsfw-tiktok-bree-louise-porn-kittenwithdabs-reddit-onlyfans"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/01/tiktok_Porn.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/nsfw-tiktok-bree-louise-porn-kittenwithdabs-reddit-onlyfans">How the TikTok Aesthetic Is Changing the Face (And Body) of Porn</a></h3><div class="entry-meta"> <time datetime="2020-01-25T9:00:41-08:00">January 25, 2020</time></div></div></div><div class="item post-43592 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/07/Stonks_Meme.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/stonks-meme-boglehead-investing">The &#8216;Stonks&#8217; Meme Can Teach You a Lot About the Stock Market</a></h3><div class="entry-meta"> <time datetime="2019-08-01T9:00:52-07:00">August 1, 2019</time></div></div></div><div class="item post-42672 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/bianca-devins-murder-livestream-darkcel-instagram-4chan-discord"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/07/DARKCEL.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/bianca-devins-murder-livestream-darkcel-instagram-4chan-discord">Bianca Devins and How Livestreamed Murder Has Become the Ultimate Shitpost</a></h3><div class="entry-meta"> <time datetime="2019-07-16T4:00:24-07:00">July 16, 2019</time></div></div></div><div class="item post-61779 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/karen-has-a-husband-and-his-name-is-greg"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/karen_greg.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/karen-has-a-husband-and-his-name-is-greg">Karen Has a Husband, and His Name Is Greg</a></h3><div class="entry-meta"> <time datetime="2020-05-14T15:05:44-07:00">May 14, 2020</time></div></div></div><div class="item post-58881 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/salo-movie-memes-120-days-sodom"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/04/salo.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/salo-movie-memes-120-days-sodom">The Unlikely Revival of ‘Salò,’ Cinema’s Most Sadistic Experience</a></h3><div class="entry-meta"> <time datetime="2020-04-06T14:16:54-07:00">April 6, 2020</time></div></div></div><div class="item post-60840 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/porm-videos-pornhub-typosquatting"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/porn_seo_search.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/porm-videos-pornhub-typosquatting">Why Are Tube Sites Suddenly Filled With… Porm?</a></h3><div class="entry-meta"> <time datetime="2020-05-02T4:00:11-07:00">May 2, 2020</time></div></div></div><div class="item post-32326 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/best-tumblr-alternatives-kink-nsfw"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2019/01/tumblrporn.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/best-tumblr-alternatives-kink-nsfw">Tumblr’s Banished NSFW Community Is Still Looking for a Safe Haven</a></h3><div class="entry-meta"> <time datetime="2019-01-07T8:42:59-08:00">January 7, 2019</time></div></div></div><div class="item post-27229 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/what-its-like-to-pop-your-cherry-on-reddits-virginity-exchange"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/10/1KZNMVhoPEH3A5OJgaVdASg.jpeg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/what-its-like-to-pop-your-cherry-on-reddits-virginity-exchange">What It’s Like to Pop Your Cherry on Reddit’s ‘Virginity Exchange’</a></h3><div class="entry-meta"> <time datetime="2018-09-25T11:01:01-07:00">September 25, 2018</time></div></div></div><div class="item post-2187 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2018/08/1lDK6DDTZk2w_xp-nr34IPw.png" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/the-sad-strange-life-and-death-of-devonte-hart-the-crying-black-boy-who-famously-hugged-a-cop-2">The Sad, Strange Life and Death of Devonte Hart: The Crying Black Boy Who Famously Hugged a Cop</a></h3><div class="entry-meta"> <time datetime="2018-05-10T12:41:07-07:00">May 10, 2018</time></div></div></div><div class="item post-58395 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/hasan-piker-can-bro-down-and-demolish-capitalism-at-the-same-time"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/03/hassan.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/hasan-piker-can-bro-down-and-demolish-capitalism-at-the-same-time">Hasan Piker Can Bro Down and Demolish Capitalism at the Same Time</a></h3><div class="entry-meta"> <time datetime="2020-04-01T13:00:14-07:00">April 1, 2020</time></div></div></div><div class="item post-61472 article"><div class="item-image"> <a href="https://melmagazine.com/en-us/story/white-claw-weekendgunnit-boog-boi-reddit-meme"> <img class="lozad" src="" data-src="https://melmagazine.com/wp-content/uploads/2020/05/shootingseltzer2.jpg" alt=""> </a></div><div class="item-info"><h3><a href="https://melmagazine.com/en-us/story/white-claw-weekendgunnit-boog-boi-reddit-meme">How White Claw Became a Meme for Militant Gun Rights Shitposters</a></h3><div class="entry-meta"> <time datetime="2020-05-11T4:00:51-07:00">May 11, 2020</time></div></div></div></div></footer> <script>(function ($) {
            'use strict';
            $(document).ready(function () {
                $('.entry-content a').each(function () {
                    $(this).attr('target', '_blank');
                });
            });
        })(jQuery);</script> </article></div><footer id="colophon" class="site-footer" role="contentinfo"><nav class="social-navigation" role="navigation"><div class="menu-social-media-container"><ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24738"><a href="https://www.facebook.com/melmagazine/"><span class="text-hide">Facebook</span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="22" viewBox="0 0 12 22"> <path fill="#FFF" fill-rule="evenodd" d="M11.6 4.053l-2.03.001c-1.592 0-1.9.73-1.9 1.8v2.36h3.797l-.495 3.699H7.669V21.4H3.711v-9.487H.4V8.214h3.31V5.488C3.71 2.322 5.716.6 8.642.6c1.402 0 2.607.1 2.959.146v3.307z"/> </svg> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24739"><a href="https://twitter.com/WeAreMel"><span class="text-hide">Twitter</span><svg xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewBox="0 0 22 18"> <path fill="#FFF" fill-rule="evenodd" d="M19.084 5.534c0 5.603-4.293 12.066-12.142 12.066-2.41 0-4.653-.702-6.542-1.904.334.038.673.058 1.018.058 2 0 3.839-.677 5.3-1.816a4.268 4.268 0 0 1-3.987-2.944 4.331 4.331 0 0 0 1.928-.074c-1.953-.389-3.423-2.103-3.423-4.157v-.055c.575.318 1.234.51 1.933.531a4.234 4.234 0 0 1-1.9-3.53c0-.777.211-1.506.58-2.133a12.141 12.141 0 0 0 8.795 4.432 4.229 4.229 0 0 1-.11-.966C10.534 2.699 12.444.8 14.8.8a4.27 4.27 0 0 1 3.115 1.34 8.571 8.571 0 0 0 2.71-1.029 4.267 4.267 0 0 1-1.875 2.347 8.605 8.605 0 0 0 2.45-.668 8.657 8.657 0 0 1-2.13 2.195c.008.182.014.364.014.549z"/> </svg> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24740"><a href="https://www.instagram.com/wearemel/"><span class="text-hide">Instagram</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="21" viewBox="0 0 21 21"> <defs> <path id="a" d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z"/> </defs> <g fill="none" fill-rule="evenodd"> <g transform="translate(-4 -3)"> <mask id="b" fill="#fff"> <use xlink:href="#a"/> </mask> <path d="M6.088.032C2.726.032 0 2.775 0 6.16v15.714C0 25.257 2.726 28 6.088 28h15.806c3.362 0 6.088-2.743 6.088-6.127V6.16c0-3.384-2.726-6.127-6.088-6.127H6.088z" mask="url(#b)"/> </g> <g fill="#FEFEFE"> <path d="M14.833 19.302a4.45 4.45 0 0 0 3.124-1.268 4.23 4.23 0 0 0 1.3-3.046v-8.98a4.23 4.23 0 0 0-1.3-3.046 4.45 4.45 0 0 0-3.124-1.268H6.19a4.45 4.45 0 0 0-3.123 1.268 4.23 4.23 0 0 0-1.301 3.046v8.98a4.23 4.23 0 0 0 1.3 3.046 4.45 4.45 0 0 0 3.124 1.268h8.644zm0 1.55H6.19c-3.307 0-6.013-2.64-6.013-5.864v-8.98C.176 2.783 2.882.144 6.189.144h8.644c3.308 0 6.014 2.639 6.014 5.864v8.98c0 3.225-2.706 5.863-6.014 5.863z"/> <path d="M10.516 6.788c-2.059 0-3.727 1.627-3.727 3.634 0 2.007 1.668 3.635 3.727 3.635 2.058 0 3.727-1.628 3.727-3.635 0-2.007-1.669-3.634-3.727-3.634m5.72 3.63c0 3.065-2.549 5.55-5.693 5.55-3.143 0-5.692-2.485-5.692-5.55s2.549-5.55 5.692-5.55c3.144 0 5.692 2.485 5.692 5.55M17.675 4.782c0 .726-.604 1.314-1.348 1.314-.745 0-1.348-.588-1.348-1.314 0-.726.603-1.314 1.348-1.314.744 0 1.348.588 1.348 1.314"/> </g> </g> </svg> </a></li></ul></div></nav><nav class="pages-navigation" role="navigation"><div class="menu-pages-container"><ul id="menu-pages-1" class="pages-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24743"><a href="https://melmagazine.com/about">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24742"><a href="https://melmagazine.com/terms">Terms</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24741"><a href="https://melmagazine.com/privacy">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55510"><a href="/cdn-cgi/l/email-protection#b6c6c4d3c5c5f6dbd3dadfd8d2c3c5c2c4dfd3c598d5d9db">Press</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55511"><a href="/cdn-cgi/l/email-protection#3851565e5778555d5451565c4d4b4c4a515d4b165b5755">General Contact</a></li></ul></div></nav> <span class="site-copyright"> &copy; 2020 MEL Magazine</span></footer></div></div><div class="lightbox"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript'>var mel = {"ajax_url":"https:\/\/melmagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"db86928b70"};</script> <script  src='https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script> <script >( 'fetch' in window ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://melmagazine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script  src='https://melmagazine.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script> <script  src='https://melmagazine.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script> <script type='text/javascript'>var mystickyside_name = {"mystickyside_string":".right-sidebar","mystickyside_content_string":"","mystickyside_margin_top_string":"20","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"1100","device_desktop":"1","device_mobile":"1"};</script> <script type='text/javascript'>var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/melmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script> <script  src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.4.2'></script> <script type="text/javascript">( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );</script> <script defer src="https://melmagazine.com/wp-content/cache/autoptimize/1/js/autoptimize_3934b059b18ad89a4edb6265c549696e.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>